Schwabe

A2 Club Member
  • Gesamte Inhalte

    400
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von Schwabe

  1. Danke @DerWeißeA2 Genau nach Deiner Anleitung habe ich es gemacht. Hat sich gelohnt.
  2. Ja, die frühen AMF's haben 90' km. Die späteren (ich meine ab MJ 2003) haben zwar immer noch 90' km, aber den gleichen Riementrieb (mit hydraulischem Zahnriemenspanner) wie die BHC's und ATL's . Ich dachte an die 120' km, da mein AMF den neuen Riemenspanner hat. Kupplung und Getriebe wären ja eine andere Baustelle. Ich werde heuer an meinem AMF den Kettenwechsel bei ca. 200' km machen und denke nicht eine Minute über einen Motorwechsel nach.
  3. Ach so. Ich habe mittlerweile 4 Kettentriebe gewechselt. 3 Stück mit Ca. 200' km und einen mit 110'km. Selbst an diesem war der Kettenspanner so eingelaufen, dass er nicht mehr weiter ausfahren konnte. Nur bei einem mit 200' war der Spannerkolben noch nicht soweit in die Spannschiene eingearbeitet, dass eine einwandfreie Funktion gewährleistet war. Deine Beschreibung hört sich schon wie eine lose Spannschiene (rasseln) und übersprungene Kette (vibrieren) an. Ich würde inzwischen immer ab spätestens 200'km beim Zahnriemenwechsel auch die Kette und vor allem natürlich den Kettenspanner mitwechseln (ist ja sowieso ein Satz). Dass das Kurbelwellenzahnrad nicht oder nur schlecht lieferbar ist, ist wohl das kleinere Übel, da es bei mir immer noch recht gut aussah (obwohl man natürlich immer zur neuen Kette auch alle Zahnräder mitwechseln sollte). Bei Deiner angegebenen Laufleistung ist ja sowieso Zahnriemenwechsel angesagt. PS: Einen ATL habe ich gekauft, nachdem die Werkstatt des Vorbesitzers ein defektes Zweimassenschwungrad diagnostizierte. Allerdings waren ab dem Motorstart solch starke Vibrationen vorhanden, dass dies auszuschliessen war. Beim Öffnen des Motors fand sich ein verklemmter Kettenspanner und eine komplett verdrehte Ausgleichswelle, die die Motorvibrationen nur noch verstärkte.
  4. Laut Deiner Signatur fährst Du Benziner (BBY). Der hat doch gar keine Ausgleichswelle die vibrieren könnte. Könnte es eine Rolle des Riementriebes sein?
  5. Die Schläuche sind aus der elektronischen Bucht. Ist schon Jahre her. Der Verbinder war der Knackpunkt. Die meisten käuflichen waren grenzwertig lang. Ich habe daher aus Alurohr einen kurzen Verbinder gedreht. Wenn Du keinen findest, melde dich bei mir. Dann mache ich Dir einen.
  6. Den Ladeluftschlauch zwischen Turbo und Alurohr an der Ölwanne hbe ich schonmal aus Silikonschläuchen nachgebaut (ca. 45€), da der Freundliche ca. 90€ dafür haben wollte. Öl in den Schläuchen ist normal (wenn es nicht gerade ganze Pfützen sind). Keine Ladeluftstrecke ist ölfrei. Bei undichter Ladeluftstrecke geht der Motor normalerweise irgendwann in den Notlauf. Das auffällige Beschleunigungsverhalten kenne ich von daher nicht. Ich hatte auch schonmal beim leichten Gasgeben eine "wellenförmige/ruckelige" Beschleunigung. Soll von Überschwingern in der Regelung für die Abgasrückführung kommen. Kann man testen, wenn man den Ansteuerungsschlauch zum AGR um min. einen Meter verlängert. Dann sollte es besser sein. Der User @Blackfrosch kann Dir bestimmt näheres dazu sagen. Hier gibt es noch was zum Nachlesen:
  7. Am Auto bitte überprüfen, welches Motorlager verbaut ist. Dementsprechend die zu bestellenden Schrauben dafür anpassen. Alles andere sollte gleich sein.
  8. Zum Schrauben habe ich zwar keinen Bedarf, würde aber vielleicht bei gutem Wetter mit dem Motorrad zur "Weiterbildung" vorbeikommen. Gruss Der Schwabe
  9. Willkommen im Forum! Vor zu niedriger Kühlmitteltemperatur wird nicht gewarnt. Auch ist zwischen der Füllstandswarnung und der Anzeige keine weitere Elektronik, die fehlerhaft sein könnte. Was öfters vorkommt sind Kühlwasserausgleichsbehälter, die im Bereich des Steckers für die Füllstandsanzeige undicht werden. Kannst ja dort mal nachschauen, ob es dort trocken ist. Ansonsten wäre das vielleicht eine Fehlerquelle für die spinnende Anzeige. Im Thema: " Kühlmittelmangelanzeige leuchtet nicht bei leerem Ausgleichsbehälter" (kann ich leider im Moment nicht vom Tablet aus verlinken) gibt es dazu was zu lesen.
  10. The flywheel has one position with a little gap. Turn the flywheel and watch it with a lamp. This gap allows you to remove the oil block.
  11. You have to turn the flywheel maybe 30 degrees from the position you removed the screws. Try it in 2 stages. First you can pull out the oil block in front (or backside)of the car and then you turn the flywhell back to remove te oil block completely. It works. In the next stage be very carefull to remove the plastic protection. It breaks very easy. Good luck.
  12. Schwabe

    Anlasser spurt nicht ein

    Evtl. ist auch das Massekabel (hinter linkem Scheinwerfer an Längsträger) wie bei vielen anderen an der Befestigungsschraube korrodiert. Wäre eine Kontrolle wert.
  13. Ebenfalls am Schlossträger hatte ich ein beschädigtes Gewinde für die Scheinwerferbefestigung. Über der Position der Bohrung habe ich ein Edelstahlblech eingepasst. Auf dieses von unten eine Mutter hart angelötet und das gesamte Blech mit angelöteter Mutter mit Blindnieten rund um die Bohrung angenietet. Viel Aufwand, hält aber gut.
  14. Noch ein Update aus bayrisch-Schwaben: Ich komme mit dem @Martin W 1. AQuadrat 2. AL2013 3. AL2013+ 4. Kitzblitz 5. Schwabe 6. 5-ender 7. Martin W
  15. Auch den Abstand des Stabilisators zum Längsträger prüfen, ob dieser auf beiden Seiten gleichmässig groß ist. Die Aufnahmen der Motorhaube trotzdem nochmals ersetzen (kosten unter 2,-€). Solltest die KoppelstangenGelenke ausgeschlagen sein bitte verstärkte Koppelstangen einbauen. Viel Erfolg.
  16. Dienstag 22.01.2019, 19:00 Uhr in Uhingen. Das passt auch für mich. 1. AQuadrat 2. AL2013 3. Kitzblitz 4. Schwabe Freue mich auf "alte" und neue Gesichter.
  17. Schwabe

    Leistungsabfall

    Ladeluftstrecke undicht ist wahrscheinlicher als Turbolader defekt. Die Turbos sterben meist nur an den ATL's (90PS TDI's). Also erstmal die Steuerleitungen prüfen/ersetzen und die Ladeluftstrecke auf Undichtigkeiten (oft schon am Ölaustritt erkennbar) überprüfen. Wenn Du Bedarf an Abdrückwerkzeug hast PN an mich.
  18. Schau mal noch hier: https://a2-freun.de/forum/forums/topic/15861-wer-hatte-alles-einen-turboladerschaden-beim-90-ps-tdi/?do=findComment&comment=734763 Damals hat vermutlich der Marder den schon ausgehärteten Schlauch (Abgang Turbolader) angebissen und dadurch einen recht kräftigen Riss verursacht. Der Motor lief noch unauffällig und der Fehlerspeicher war noch leer. Der Turbolader kompensiert den noch geringen Druckverlust an der undichten Stelle. Aber nicht auf Dauer. Der O-Ring am Turboeinlass ist natürlich auch meist nicht mehr dicht. Deshalb hilft nur nach dem Reinigen mit Bremsenreiniger eine Probefahrt, um das dann neu ausgetretene Öl aufzuspüren. Es muss ja auch nicht viel sein, da es sich ja bei manchen Fahrzeugen schon über Jahre angesammelt hat.
  19. Könnte auch ein Ladeluftschlauch mit Riss oder anderer Undichtigkeit sein. Du schreibst ja in einem anderen Thread von "unerlärlichem Mehrverbrauch TDI (ATL)". Saubermachen, Test Fahrt machen, schauen wo Öl herkommt. Und evtl. mit VCDS die Soll-/ Ist-Ladedrücke loggen. Ladeluftstrecke abdrücken.
  20. Bei 18mm Stabidurchmesser sind die Stabigummis mit 16mm die richtigen. Die Klammern spannen die Gummis dann schön auf den Stabi. Bitte aufpassen, ob der Stabi im Bereich der Gummis eine Kunststoffhülse (dann anderer Gummidurchmesser) hat oder nicht.
  21. Da sind wir ja ALLE glücklich, dass die Sonne wieder lacht. Gratulation zur gelungenen Reparatur.
  22. Das ist normal. Im Standesamt hatten viele schon einen Aussetzer. (Entschuldigung für die unqualifizierte Antwort. Musste sein)
  23. Da wäre es doch schon wegen der Übersichtlichkeit des Forums schön, wenn Du in diesem alten Thema weiterschreiben würdest. Danke.
  24. Original sind an der Hinterachse C34 Sättel verbaut. Kolbendurchmesser 34mm. Siehe hier: https://wiki.a2-freun.de/wiki/index.php/Bremssattel_C34 In der gleichen Bauform gibt es Bremssättel mit 41mm Kolbendurchmesser. Haben einige an ihren A2´s verbaut. Keine weiteren Änderungen notwendig. Dieser bremst mit mehr Kraft. Die Bremsscheibe setzt weniger Rost an und das Auto bremst angenehmer. Sagt man.
  25. Was die eigentliche Ursache ist, ist erstmal zweitrangig. Die Wahrscheinlichkeit ist gross, dass es nicht nur ein schwergängiges Bauteil ist. Die beiden hinteren Handbremsseile werden gerne durch eindringende Feuchtigkeit (die Halteklammer an der Hinterachse scheuert die Ummantelung auf) schwergängig. Die Bremssättel werden auch schwergängig. Da hilft kein äusserliches Schmieren. Im Zubehörhandel kosteten die beiden hinteren Bremssättel (Hersteller TRW) vor einem halben Jahr zusammen mit Versand 125,-€. Gerne werden anstatt der Serienbremssättel die C41 Sättel verbaut. Passen 1:1 und die Bremsscheiben vergammeln nicht mehr. Bremst auch besser. Ist aber nicht zugelassen. Dazu noch 2 Handbremsseile und vielleicht noch die Bremsschläuche, wenn die Bremse sowieso entlüftet werden muss. Dann ist wieder über 15 Jahre Ruhe.