Melde dich an, um diesem Inhalt zu folgen  
Spardose

Endstufe wie einschalten?

Recommended Posts

Kann ich eine separate Endstufe nur über den Ausgang "Automatikantenne/Verstärker" einschalten oder gibts da auch noch eine andere Möglichkeit?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn dus automatisch mit dem radio an- und abschalten willst, bleibt nur die remote-leitung. ansonsten besteht die möglichkeit, eine dauerplus leitung nach hinten zu ziehen (abgesichert!) und die endstufe per schalter separat zu aktivieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von deckwise

wenn dus automatisch mit dem radio an- und abschalten willst, bleibt nur die remote-leitung. ansonsten besteht die möglichkeit, eine dauerplus leitung nach hinten zu ziehen (abgesichert!) und die endstufe per schalter separat zu aktivieren.

 

 

Davon rate ich jetzt mal ab...

Hatte es auch über nen Schalter geregelt, war mir aber dann immer zuviel Arbeit radio ein, schalter ein.

Und nachdem ich abundzu vergessen hatte die Endstufen auszuschalten, war am nächsten morgen meine Batterie leergesaugt. (Und beim A2 kommt man es so super an die Batterie ran, wenn ne Rockford Fosgate doppelwoofer kiste im Kofferraum steht 8))

 

Wennst was machst, dann machs auch gescheit und legs aufn Remote ausgang deines Radios. Dann schaltet sich die Endstufe nur ein, wenn der Radio eingeschalten ist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dann hängs an zündungsplus inkl. schalter > zündung aus, endstufe "automatisch" auch aus. aber wie gesagt, remote is am elegantesten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wäre mir schon wieder zu aufwändig, warum den Remote vom Radio nicht nutzen und es umständlich lösen?

 

Mein Pioneer Radio kann den Remote auch ausschalten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für Eure Antworten!

 

Ich hab mir Lautsprecher hinten (16er Infinity) als Rearfill und einen Vorverstärkerausgang für den Sub (gibts bei Becker-Navis) nach hinten legen lassen. Als Sub hab ich den Original Bose-Sub für den A2 gewählt.

 

Wär ich besser bei der Sache gewesen hätte der mir beide Leitungen nach hinten gelegt - also Remoteausgang und Subausgang (so wies telefonisch eigentlich auch besprochen war) - aber am gleichen Tag hab ich meine Kugel wieder vom Freundlichen bekommen - siehe Avatav - und muss gestehen da war ich nicht so ganz bei der "HIFI-Sache".

 

Jjedenfalls muss ich wies ausschaut nochmal eine Leitung hinterziehen. Ob das mit einer eleganten Lösung zu vermeiden gewesen wäre zielte meine Frage ab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

errrr.....

 

der remote ausgang vom originalradio ist nicht viel mehr als ein geschaltetes plus.

und ihr schlägt beide die remote-leitung vor, oder?!

 

schalten deine amps sich nicht automatisch aus nach eine weile?

 

egal, das mit dem schalter ist nicht sooo kompliziert, aber...

 

@spardose: die leitung legen ist nicht sooo schlimm - beifahrerseite ist vielleicht am einfachsten - getriebetunnelverkleidung weg, dann unter die tür, b-pfoste und sitze; warscheinlich am einfachsten von hinten nach vorne zu bringen wegen sitze, da müsst du eigentlich mal hoch.

 

Bret

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geschaltenes Plus vom Radio reicht doch.... Die geschaltene Leitung schaltet nur des Leistungsschütz von da Endstufe, und da kann man leicht 2 Endstufen damit schalten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi

Hallo

 

Ich hänge mich mal hier dran.

Habe meiner Freundin ein Pioneer Radio eingebaut.

Durch das Forum habe ich schon ein paar Sachen herausgefunden.

 

Also ich habe gekauft

 

1.Phantomspeisung.Antennenstecker verbunden= OK,

aber da hängt noch ein kleines blaues Kabel mit einem Pin vorne dran.

Habe gelesen das dieses an PIN 5 am 20Poligem Stecker soll.

Aber da ist kein PIN frei. :rolleyes:

 

2.Desweiteren wollte ich fragen wo ihr die "Masse" im Radioschacht herhabt ?

Ich sehe da so auf Anhieb keine geeignete Masse Schraube !

Haben das Auto ja auch erst seit gestern.

 

3.Dann hat mein Radio auch Gedächtnisschwund. Es verliert immer die Einstellungen.

Das Radio geht aus wenn ich den Schlüssel ziehe.So ist das auch gut.

Aber wie gesagt sind dann alle Einstellungen wech.

Habe dann auch mal die Radiostecker vertauscht wie es in der Anleitung steht.

Rot sollte Dauerplus sein und das Gelbe ist geschaltetes Plus.

Rot mit Rot = Einstellungen wech. Rot auf Gelben Y Stecker = Auch alles wech ?

Und das trotz des Adapters.

 

Habe ich vllt. den falschen Adpater bekommen ?

 

4. Um die hinteren Boxen zu betreiben muss ich ja das blaue Kabel von dem AktivAdapter auf das Blau/Weiße Kabel(Remote Leitung) legen.

An dem blauen Kabel ist aber kein Stecker dran ?

Ist das normal.? Und den Verstärker überbrücken wollte ich erstmal nicht .

 

 

Danke schonmal für Eure Hilfe.

 

PS: Ich ärger mich immer wenn ich es alleine nicht schaffe.:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

;)

 

1. Das blaue Kabel der Phantomspeisung versorgt diese mit Strom. Wäre also geschickt, diese an Zündplus oder den Schaltausgang des Radios zu klemmen.

 

2. Masse ist das schwarze oder braune Kabel im ISO-Stromstecker.

 

3. Rot und Gelb tauschen. Ist bei VW falschrum belegt.

 

4. Löte es mit dem blauen der Phantomspeisung zusammen und pack es mit an den Schaltausgang des Radios.

 

Bonustip:

Besorg dir ganz dringend einen Multimeter, bevor du den nächsten Radio grillst, weil ein Stecker mechanisch passt, elektrisch aber anders belegt ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi
;)

 

1. Das blaue Kabel der Phantomspeisung versorgt diese mit Strom. Wäre also geschickt, diese an Zündplus oder den Schaltausgang des Radios zu klemmen.

 

Wie finde ich das Zündplus, also welche Kabelfarbe bzw. was ist der Schaltausgang.

 

2. Masse ist das schwarze oder braune Kabel im ISO-Stromstecker.

 

Habe ein schwarzes Kabel mit einer Ringöse vorne dran.

d.H. doch das es irgendwo an eine Schraube sollte oder ?

3. Rot und Gelb tauschen. Ist bei VW falschrum belegt.

Habe ich ja schon gemacht. Dennoch fängt die Cd immer wieder von vorne an und nicht bei dem Lied wo ich es ausgemacht habe. Mit den Radiosendern das gleiche :huh:

4. Löte es mit dem blauen der Phantomspeisung zusammen und pack es mit an den Schaltausgang des Radios.

 

 

Bonustip:

Besorg dir ganz dringend einen Multimeter, bevor du den nächsten Radio grillst, weil ein Stecker mechanisch passt, elektrisch aber anders belegt ist.

 

Häh wie meinste das ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

welches Baujahr hat dein Wagen oder wieviele Kabel sind an dem schwarzen 8 pol Stecker in deinem Schacht?

 

MFG

Stanni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi

Morgen

Es ist ein Baujahr 2001. Irgendwie hängt oben meine Sig noch nicht dran.

Werde heute mittag nochmal eben zu nem Car Hifi Laden fahren.

Sollen die mal schnell drüber schauen.

Zwecks der Kabelanzahl kann ich heute mittag erst schauen, da meine Süsse das Auto hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

und hat der Fachhändler deines Vertrauens dir helfen können? Dann könnte ich mir tippen sparen?

 

MFG

Stanni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi
und hat der Fachhändler deines Vertrauens dir helfen können? Dann könnte ich mir tippen sparen?

MFG

Stanni

 

Ne habe ich gestern nicht mehr geschafft.

Heute werde ich mal eben bei ACR ranfahren. Anschließend noch zu Audi die Blenden holen und dann sollte es funzen .

 

Für Deine Hilfe aber schonmal besten Dank...

 

Die Boxen vorne gehen ja ohne Probs.

Werde mir dann nen Stecker für das Remote Kabel kaufen.

Dann brauche ich nicht löten, Und mit Stecker ist es Originaler :D

 

 

@Nachtaktiver

Was meinst Du denn mit Radio killen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi

So heute beim Car HiFi Spezi.

Ne Sache von knapp 10 Min und alles läuft.

Die Kabel haben alle Stecker bekommen und so wollte ich es auch.

Wäre der Chef nicht gekommen, wäre es fast umsonst gewesen.

Aber somit mussten wir mit Rechnung machen.

 

Dann beim Freundlichen neue Radioblenden gekauft und 13Euro ärmer. :-(

Aber so ist jetzt alles fertig und ich brauche nicht lange auf die Ware warten.

 

Was jetzt nurnoch ist das wenn das Radio ausgeht die hinteren Boxen einmal "knallen"

Hat das was mit der Endstufe zu tun, zwecks Soft Abschaltung oder sowas ähnliches ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi
So heute beim Car HiFi Spezi.

Ne Sache von knapp 10 Min und alles läuft.

Die Kabel haben alle Stecker bekommen und so wollte ich es auch.

Wäre der Chef nicht gekommen, wäre es fast umsonst gewesen.

Aber somit mussten wir mit Rechnung machen.

 

Dann beim Freundlichen neue Radioblenden gekauft und 13Euro ärmer. :-(

Aber so ist jetzt alles fertig und ich brauche nicht lange auf die Ware warten.

 

Was jetzt nurnoch ist das wenn das Radio ausgeht die hinteren Boxen einmal "knallen"

Hat das was mit der Endstufe zu tun, zwecks Soft Abschaltung oder sowas ähnliches ?

 

Muss mich selber nochmal zitieren.

 

Das knallen beim Abschalten ist immer noch.

Jetzt setzen teilweise die Boxen auch aus.

Ist da evtl. der kleine Verstärker hinüber ?

gruss

Steve

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Tja, wie du oben schon schreibst wußtest du ja so einiges nicht mein Anschließen. Das Orignalradio hat ein geschaltet Plus vom Radio (Radio plus), das ist nicht Zündplus! Und nicht Dauerplus. Das Radioplus schaltet den kleiner Verstärker an und aus und das Timing oder ob der kleine AMP überhaupt abgeschaltet wird ist jetzt dein Problem mit dem neuen Radio.

Also such mal den geschaltet Plus vom Radio (für ev. Verstärker). Ansonsten gäbe es noch Möglichkeiten.. (nicht so optimale).

 

Das Aussetzen ist nicht ok. Hast du die Signalausgänge des Radios an den kleinen Verstärker gehangen? Ist es hinten verhältnismäßig laut(zu hohes Level?)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast hübschi
Tja, wie du oben schon schreibst wußtest du ja so einiges nicht mein Anschließen. Das Orignalradio hat ein geschaltet Plus vom Radio (Radio plus), das ist nicht Zündplus! Und nicht Dauerplus. Das Radioplus schaltet den kleiner Verstärker an und aus und das Timing oder ob der kleine AMP überhaupt abgeschaltet wird ist jetzt dein Problem mit dem neuen Radio.

Also such mal den geschaltet Plus vom Radio (für ev. Verstärker). Ansonsten gäbe es noch Möglichkeiten.. (nicht so optimale).

 

Das Aussetzen ist nicht ok. Hast du die Signalausgänge des Radios an den kleinen Verstärker gehangen? Ist es hinten verhältnismäßig laut(zu hohes Level?)?

 

Hallo.

Also ich wusste ja teilweise nicht wohin mit den Steckern.Aber der gute Mann im Car HiFi Laden hatte mir alles angeschlossen. Danach war alles OK.

Ja der kl.Verstärker geht über´s Radio.

Habe ihn nicht überbrückt.

Er leif ja vorher.

Und die Unterschiede der einzelnen Plus Arten (Dauerplus, geschaltetes Plus etc.) kenne ich jetzt auch :)

Das schlimme ist halt dieses knallen beim Ausschalten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Überbrück doch die kleine Endstufe. Klingt bestimmt besser als so. Man könnte ev einen Kondensator (mit Diode davor) vor dem geschaltet Plus vom Radio an der Endstufe anbringen. dass könnte dann sanfter werden.. Oder umgekehrt, an die Stromversorgung, damit das geschaltet Plus schneller aus ist , als der Saft für den Amp. Aber das muss eben versucht werden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen