Melde dich an, um diesem Inhalt zu folgen  
kran(s)

Symphony statt Chorus I oder II ???

Recommended Posts

kran(s)   

Mahlzeit,

 

ich hab in der Forensuche leider nicht wirklich eine passende Aussage gefunden. Deshalb meine Frage:

 

Ich möchte das standardmäßige Chorus II gegen ein Symphony I (gefällt mir optisch . . ) oder Symphony II (ist natürlich technisch wesentlich besser -Wechsler und so . .) in meiner Kugel (BJ 7/2003) austauschen. Kann ich das Symphony I oder II jetzt einfach ohne irgendwelche Adapter oder Interfaces an die standardmäßigen Stecker anschliessen ? Oder hat Audi für das Symphony wieder einen extra Kabelbaum eingebaut ?

 

Obs in die Konsole passt, da mach ich mir keine Sorgen, der Dremel ist mein Lieblingswerkzeug . . . .

 

Danke.

 

Gruß

Roland

 

P.S: Und im nächsten Teil frag ich, ob ich 2 Protovision Reality 264 mittels Cinch_Kabeln ans Symphonie anstöpseln kann - - - :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kran(s)   

. . . welchen Schmarrn ich da geschrieben habe ! :III:

 

Eingebaut ist Chorus II und das soll ersetzt werden entweder durch Symphony I oder Symphony II.

 

Tja, man sollte halt nicht neben der Arbeit posten . . . . :D

 

Schönes Wochenende.

 

 

Roland

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
schniggl   

der anschluss des symphnyII müsste eigentlich der gleiche sein wie der des chorusII

das ist das symphony: (achte nicht auf die schrift)

elec95-symphonyii.jpg

 

lediglich das antennendiversity des symphony funktioniert dann nicht.

(den anschluss dafür siehst du auf dem bild rechts neben dem antenneneingang - einfach frei lassen)

 

wie spass beim dremeln... :o

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kran(s)   

@ schniggl

 

Vielen herzlichen Dank - hat mir sehr geholfen - nun kann ich beruhigt auf die Jagd nach der Symphony gehen - es hat nich zufällig jemand so ein Teil im Keller liegen - ich würds giiiieeenstigst entsorgen . . . :D

 

CU

KRAN(S)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens   
Gast erstens

Dir ist hoffentlich klar, dass du das Fach dann zum DoppelDIN umbauen mußt.

 

Das Radio ist ja doppelt so hoch und die Klima muß dann nach unten.

 

 

(War mir nicht sicher, aber vielleicht hast du ja genau das vor dann vergiss meinen Hinweis)

 

erstens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kran(s)   

@ 1.

 

Jo, is mir klar, bei den Preisen, die in IBää für kaputte Klimabedienteile gezahlt werden, werd ich wohl meinen Dremel anwerfen. Lt. Mützes Umbau werd ich den eh brauchen, damit das Symphony II in den Schacht passt . . .

 

Ich bin ja gespannt, wieviele Steckers in noch zusammenfummeln muß, damit ich auch meine kleinen Endstufen ans Radio bringe . . .

 

Cu

KRAN(S)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wuschi   

HI

so, heb gestern günstig ein symphony I erstanden (90 €) aus einem a4 bj. 2000. hatten gestern das chorus I rausgebaut und innerhalb zwei stunden war das klimabedienteil und der radio(-schacht) angepasst. werd mal bilder posten wenns jemanden interessiert. sieht echt sauber und edel aus (find ich) und der radioempfang ist auch bestens.

 

bin echt froh das es dieses forum gibt.

hab gleichzeitig auch noch mein blinkerrelais repariert. mit er anleitung aus dem forum wars echt kein problem. großes lob an alle die hier mithelfen.

 

greetz :ANSCH:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So habe das Symphony 2 seit gestern drinn. Funktioniert auch bisher wunderbar. Hoffe das es so bleibt da es aus 48/2001 ist und somit die besagten Macken haben könnte.

 

Eines ist mir aufgefallen, die Klangcharakteristik ( so nenne ich das mal ) ist im vergleich zum Chorus 2 nicht so doll. Es fehlt einiges an Bass!!!

 

Kann man dies noch anderweitig (VAGCOM) einstellen?

 

Im Chorus hatte ich den Bass auf Stufe +4 und das war ausreichend. Jetzt steht er auf +6 und da fehlt mir noch der richtige bums!

 

Vieleicht hat jemand eine Idee..

 

Danke

 

Gruß

 

Dennis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ne ich hatte das schon umcodiert. Auch der Freundliche weis keinen Rat mehr....!

 

Trotzdem Danke.

 

Aber vieleicht hat ja noch jemand einen Tip-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wuschi   

wie auf a2 codieren ?

hatte es aus einem a4... und hab aber nichts codieren lassen. war aber auch nicht mit bose verbaut. muss ich was ändern lassen ? wenn ja, was ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So,

 

nun habe ich mal ganz was komisches gefunden.

 

Ich habe im Radio Symphony den Kanal 77 von 0 auf 1 geändert da es soweit der einzige war in dem nur eine Ziffer stand.

 

Und siehe da ich habe wieder den richtigen Druck ( Bass ) auf den LS. :HURRA:

 

Aber:

 

Laut diesem Thread Concert II auch ohne Lautsprecher hinten?

 

3. Beitrag von unten, ist der Kanal 77 die Geschwindigkeitsanzeige.

 

Kann uns das jemand erklären?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens   
Gast erstens

Hmm, die GALA also. Also bei TP also Ferkehrsfunk bekommt man ja eine Mindestlautstärke und eine andere Klagcharakteristik. Bei meiner Einstellung (Bose und Bass plus 5 also max) wird es kaum lauter (weil ich so leise nicht höre? oder die TP Lautstärke so gering gewählt habe im "Geheimmenu" (s. Anleitung..)) Jedenfalls aber wird der Klang dann trocken also ohne Bass und es soll die Sprache eben verständlicher werden also etwas mehr MItten und Höhen.

Macht den Anschein, dass es bei dir dauerhaft auf TP Klang war... GALA hebt doch aber alles an nicht nur Mitten und Höhen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja, wer weis warum. Zumindest ist der Freundliche auch verwirrt. Habe es denen Heute vorgeführt!

 

0 wieder rein schon ist der Bass weg.......

 

Naja bin aber Froh das es nun wieder bummst.. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen