Steffi135

Rote Öldruckanzeige/ Bremsanlagenleuchte

Recommended Posts

Hallo,

 

gerade eben hatte ich mal wieder ein Schreckenserlebnis mit meiner Kugel. Suchfunktion hab ich schon benutzt, leider nicht wirklich fündig geworden, ich hoffe ihr könnt mir helfen!

 

ZV ging mal wieder nicht, kann aber auch am Schlüssel liegen, denn das KSG ist nichtmal drei Wochen alt... Dann hab ich mich reingesetzt, wollt das Navi programmieren und hab gesehen, dass die Warnlampe für die Bremsanlagenstörung und für den Motoröldruck leuchten (beide rot!) Ölstand war aber an der oberen Grenze! Dann mal Motor gestartet- klang komisch, kann aber auch nur Einbildung sein, weil da halt was ist. Währed der Motor läuft, sind die Lampen aus, erst beim Ausschalten gehen sie wieder an und es piept fürchterlich.

 

Vor drei Wochen war er wie schon erwähnt für richtig viel Geld bei Audi, die haben KSG, Trommelbremsen und Kleinigkeiten gemacht.

 

Komsich finde ich halt, dass die Fehler nicht bei der Fahrt auftreten, sondern nur wenn der Motor aus ist, ist das normal? Ich will nicht schon wieder zur Werkstatt, hab die Kugel erst seit drei Monaten und durfte schon 2000 € insgesammt für Werkstatt löhnen... :erstlesen:

 

Wäre euch superdankbar!:)

 

Steffi

Share this post


Link to post
Share on other sites

Hallo und Willkommen!

 

Hier gilt zuerst einmal die Standardantwort auf die meisten Fragen: Was sagt der Fehlerspeicher? :)

Vielleicht gibts ja bei dir in der Nähe einen netten A2-Freund mit VCDS o.Ä. der ihn dir mal auslesen kann...

Share this post


Link to post
Share on other sites

Willkommen im Forum, auch wenn der Anlass bitter ist...

 

Vor allem deshalb, weil du hättest viel Geld sparen können, wenn du vor dem Werkstattbesuch recherchiert hättest. Das Internet hilft bei Autoreparaturen schon sehr, Geld zu sparen, vor allem wenn du mal eher zu uns gefunden hast ;)

 

Das KSG hätte dir jemand aus dem Forum reparieren können. Wäre circa 180EUR günstiger wegen. Das Ding ausbauen ist echt kein Akt.

 

Für Trommelbremsen muss man auch nicht unbedingt zu Audi, das kann jede freie Werkstatt (das Fahrwerk vom A2 ist Polo-Technik). Eine neue, komplette Trommelbremse kostet samt aller Kleinteile und schickem, haltbarem Lack dafür ca. 180EUR, siehe: Trommelbremsenwechsel - Kosten - A2 Forum

 

 

Allerdings wird man als Frau (warst du selbst in der Werkstatt?) gern mal übern Tisch gezogen mit Dingen die eigentlich gar nicht nötig sind...

 

Zu deinen aktuellen Problemen:

 

Zunächst: Welches Modelljahr hast du?

 

Frage 1: Hast du den Wagen privat oder beim Händler gekauft?

 

Frage 2: Kannst du das Fehlverhalten der ZV mal genauer beschreiben? Wenn es etwas mit dem KSG (warum wurde es überhaupt getauscht?) zu tun hat, dann sollte Audi das auch richten.

 

Frage 3: Du meinst mit Bremsanlagenstörung das rote Symbol, welches so ausschaut? ((!))

 

Dieses Symbol kann durchaus auch schon dann erscheinen, wenn der Motor noch nicht läuft. Dieses Symbol erscheint häufig dann, wenn nicht genug Bremsflüssigkeit im System ist. Hast du die Bremsflüssigkeit auch kontrolliert? Wenn man die Motorhaube runter nimmt ist es der Behälter mit dem gelben Deckel, links vom Scheibenwischergetriebe - nicht zu übersehen, gibt nur einen gelben Deckel.

 

Ursachen dafür können sein, dass irgendwo Bremsflüssigkeit austritt oder einfach nicht mehr genug drin ist. Können beides Ursachen vom Trommelbremsenwechsel sein. Wie lang liegt der zurück? Vielleicht hilft ein Schluck Bremsflüssigkeit nachfüllen schon Wunder. Es könnte sein, dass der Schalter mit Bremsflüssigkeit benetzt ist, sobald der Motor läuft.

 

Frage 4: Der Öldruck wird erst ein paar Sekunden nachdem der Motor läuft gemessen. Es ist merkwürdig, dass die Fehlermeldung schon erscheint, obwohl du den Motor scheinbar beim Navi programmieren noch gar nicht an gehabt hast. Was sein könnte ist, dass der Schalter defekt ist.

 

Der Schalter kostet neu 10EUR und hat die Teilenummer 036 919 081 D

Er ist so leicht zu erreichen, dass du den eigentlich selbst tauschen kannst, wenn du geeignetes Werkzeug hast. Hier ist er zu sehen. Wenn du auf den orangenen Teil es Ölmesstabs schaust, siehst du den Öldruckschalter knapp darunter. Er ist in den Motor geschraubt und ein dünnes Kabel führt dahin.

 

 

Zumindest wären das mögliche Schlussfolgerungen, wenn man die Fehler einzeln betrachtet. Da aber beides zur selben Zeit auftritt und auch verschwindet, könnte man vermuten, dass hier ggf. ein anderes Problem vorliegt. Ich weiß nun aber grad auch nicht aus dem Kopf, was daran schuld sein könnte... muss Vermutungen anstellen.

 

 

Sicher ist jedoch, dass der Warnkontakt für Bremsflüssigkeitsstand und der Öldruckschalter beide direkt am Kombiinstrument (=Tacho) angeschlossen sind und beide Sensoren keine Fehler im Fehlerspeicher ablegen (wobei ich mir beim Öldrucksensor nicht gaaaanz sicher bin) , sondern lediglich eine Meldung im Kombiinstrument bringen. Der Öldruckschalter ist direkt über den Motorblock geerdet, der Warnkontakt aber über die Masserverbindung im Leitungsstrang Scheinwerfer.

 

Sicher kannst du nicht mit allen Infos was anfangen, aber für die andern ist die Info evtl. wichtig um dem Fehler auf die Schliche zu kommen.

 

Wirf doch mal bitte einen Blick auf deine Sicherungen. Vielleicht ist hier ne Sicherung kaputt und das Kombiinstrument wird deshalb beeinträchtigt. Es könnte sein, dass hier ne Sicherung nicht mehr richtig funktioniert und bei ausgeschaltetem Motor nicht mehr genug Strom drüber läuft. Vielleicht ist auch die Sicherung platt und das Kombiinstrument hat ne Unterspannung?

 

Vielleicht war auch ein Marder am Werk und hat die Kabel angeknabbert und sie bekommen nur noch Kontakt wenn der Motor läuft? Ist aber unwahrscheinlich, da jeder Sensor über einen anderen Kabelstrang ins Fahrzeuginnere führt.

 

Jedenfalls merkrwürdig... hatten wir so einen Fehler schonmal im Forum?

Edited by A2-D2

Share this post


Link to post
Share on other sites

Moin,

 

danke erstmal für die Antworten, da fühlt man sich nicht ganz so allein ;)

 

Mein A2 ist Bj. 08/2000, 1,4 Benziner und eigentlich mein Traumauto!

Leider privat gekauft, im Nachhinein ein Fehler, aber nun ja.

 

Das mit den Bremsen musste ich machen lassen, war vorher bei nem Kumpel in der Werkstatt, nur leider hat der Depp die Bremsen nachgezogen... Bin dann etwa 600 km gefahren und mir ist der recht hohe Verbrauch aufgefallen und zwei Mal sind die Bremsen festgegangen, als er einen Tag stand. Da hat es bei mir dann klick gemacht, dass da gepfuscht wurde (waren nämlich gar keine Belege mehr, da hat es einfach nur noch geschweißt) und da es Freitag Abend war, hatte nur noch Audi auf. Die Komfortsteuergerätegeschichte hat sich geäußert durch immer regelmäßiger auftretende Fehlfunktionen: ZV, Innenraumbeleuchtung, Fensterheber, Tankdeckel.

Klar hätte ich Geld sparen können, das stimmt und bin echt froh, dass es hier Profis gibt, die sich eben genau mit den Macken auskennen, bei Audi wurde ich zum Glück von meinem Freund begleitet, der auch noch recht gut gehandelt hat.

 

Auf jeden Fall war seit dem nix mehr! Bin etwa 500 km seit dem ohne Probleme gefahren und hab mich gefreut, dass es mal läuft :)

 

Grad eben war ich noch mal bei der Kugel und diesmal nix, im Display erscheint ganz normal "OK", Motor an, nix. Motor aus, nix! Spricht für mich jetzt wirklich für Elektronik, ärgert mich aber auch, ich glaub ich werd vera****!

 

Zur Werkstatt zum Auslesen trau ich mich halt nicht, denn im Handbuch steht ja, dass man auf keinen Fall fahren darf, wenn die rote Lampe trotz genügend Öl leuchtet. Bremsflüssigkeit ist auch genug drin!

 

Alles sehr komisch, falls jemand das schonmal hatte oder sich da einen Reim draus machen kann, was das für ein Sensor o.ä. sein könnte, immer her mit den Tipps, von Technik hab ich Ahnung, nur nicht von Autotechnik (noch nicht!)

 

Muss zugeben, dass ich mitlerweile echt schon verkaufen wollte, aber eigentlich will ich es ja eben grad nicht, ich bin eine frau- ich liebe mein Auto :rolleyes:

 

Viele Grüße

Steffi

 

 

Was alles seit Juli gemacht wurde:

 

neue Lamdasonde vorn

neuer Scheinwerferstellmotor

neue Trommelbremsen

neues KSG

neuer Lenkwinkelsensor

Scheinwerfer geklebt

Share this post


Link to post
Share on other sites

Wenn du Ahnung von Technik hast und das auch umsetzen kannst, kannst du in Zukunft viel selbst machen. Einfach hier nachfragen, wir haben für fast alles ne Lösung die günstiger ist als Werkstatt ;)

 

Wenn du die ganzen Reparaturen bei Audi hast machen lassen versteh ich auch wo die 2000EUR hin sind. Lambdasonde und Scheinwerferstellmotoren gibts günstiger im Zubehör, Trommelbremsen und KSG weißt du ja nun auch wies günstiger gegangen wäre und Lenkwinkelsensoren ist leider ne Schwachstelle der ersten A2 - den gibts ab nem gewissen Baujahr nicht mehr.

 

Wieviel Kilometer hat dein Auto eigentlich? Wurde der Zahnriemen und die Wasserpumpe schon mal gewechselt?

 

... ich bin eine frau- ich liebe mein Auto :rolleyes:

 

Ich glaub das geht vielen Männern nicht anders ;)

Share this post


Link to post
Share on other sites

hej,Steffi

das du dieses Forum gefunden hast ist schon der erste Schritt in die richtige Richtung .

Eigentlich konnten wir bis jetzt allen helfen,lange Freude am A2 zu haben.:)

Dein A2 ist schon 10 Jahre alt und hat vermutlich noch die erste Batterie.

Wenn du jetzt viel Kurzstrecke fährst könnte diese ueberfordert sein.

Du findest sie im Kofferraum ganz unten.

Nicht selten verursacht eine zu schwache Batterie die erstaunlichsten

Fehler in der Elektronik.

Vielleicht kann dein Freund einmal den Säurestand/Spannung pruefen,oder vieleicht sogar feststellen,ob die Batterie schon einmal getauscht worden ist.

Eine Kontrollinse gibt es auch.Ist sie noch gruen ?

Harsum klingt nach Schleswig-Holstein.

Hier ist der Gruender des A2 Museums ansässig.

Findest du hier im Forum.

Auch haben wir eine Liste mit Werkstattempfehlungen.:)

Grundsätzlich hast du mit dem 75 PS Benziner den langfristig robustesten/problemlosesten A2 erwischt.

Wenn du dich fuer Technik/KFZ -Technik interessierst,wirst du dich hier schnell einlesen und dir bald selbst helfen können.

Dann werden dich die Werkstätten auch nicht mehr ueber den Tisch ziehen können,wenn du die dann ueberhaupt noch brauchst.:D

Wieviel km ist dein A2 gelaufen ?

Ist der Zahnriemen einmal gewechselt worden ? (Chequeheft)

 

so long

Share this post


Link to post
Share on other sites

Ja mensch, das klingt ja alles echt toll, hätte nicht gedacht, dass ein Auto so verbinden kann :)

 

Laufleistung sind 118000 km, Zahnriemen wurde bei 109000 km gewechselt.

Die Batterie- das dachte die erste Werkstatt auch, angeblich sei sie aber fit, wie alt sie ist kann ich nicht sagen, steht das irgendwo verschlüsselt als Code oder so?

Die Kontrollinse ist leider Schwarz bzw farblos, sprich muss demnach wohl nachgefüllt werden. Komisch, dass das keine der beiden Werkstätten gesehen hat.

 

Wäre natürlich toll, wenn es sich damit wieder erledigt hat, dann behalt ich die Zicke doch und such ihr noch schöne Aluschuhe aus :D

 

Mit den Sicherungen bin ich mir jetzt nicht so ganz sicher, hab nachgesehen und komisch finde ich, dass drei und vier nicht vorhanden sind, aber was haben der DC- Wandler und der Kühlerlüfter damit zu tun?

 

Oh man, bin ja froh, dass man hier auch absoluten Laien hilft, ich dachte immer, dass soche Foren nur mit Freaks voll sind, die in Fachspache sprechen.

 

Zum Thema selber machen: sehr gern, hab letzte Nacht schon viel hier gestöbert, was wie funktioniert und dann können mich die Freundlichen einfach mal! :P

 

Ein schönes Wochenende!

Steffi

 

PS: Harsum liegt in Niedersachsen bei Hildesheim

Share this post


Link to post
Share on other sites

Sicherlich verbinden gemeinsame Interessen,vor allem wenn diese

sich auch noch auf Dinge beziehen,die einen emotional beruehren.

Verheiratet ist man deswegen aber nicht.:D

Hildesheim ?

Da muesste ja Hannover in der Nähe sein.

Dort gibt es mit dem Stanni ein richtiges A2 Talent mit viel Erfahrung.

Stanni findest du hier im Forum.

Gibt es eigentlich noch das Centralkaffee in Lueneburg ?

 

so long

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.