suesser444

Hilfe A2 1.4TDI Heizung

Recommended Posts

Bei meinen A2 kommt bei Automatikbetrieb fast keine warme Luft (egal wie hoch ich die Temperatur stelle) bei den Düsen in der mitte und rechts??? Wenn ich Manuel bediene kommt warme Luft?? Kalte Luft kommt aber aus allen Düsen wenn die Klima auf Automatik 22Grad läuft?? Ist da irgend ein Sensor defekt????:crazy::confused:

Mfg Bernie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich nehme an, du hast eine Klimaautomatik.

Hierzu zwei Anmerkungen:

 

1.) Du stellt a,m Klimabedienteil eine Zieltemperatur ein, nicht die Heiztemperatur – d.h. bis zum Erreichen der jeweils eingestellten Temperatur verhält sich die Klima immer ungefähr gleich – programmgesteuert.

2.) Die Düsen in der Armaturentafel bekommen im Automatikprogramm sehr wenig Warmluft, wg. Komfort. Geheizt wird via Fußraumdüsen bzw. Scheibendüsen. Was ist mit der Düse links? Kommt hier die selbe Temp. wie rechts? Dann würde ich erst mal sagen: Alles ok.

3.) Es kommt allerdings vor, dass Stellmotoren kaputt gehen. Dazu findest du z.B. hier: Stellmotoren wirklich defekt??? - A2 Forum

Informationen. Wenn hier ein Defekt vorliegt, steht er demnach im Fehlerspeicher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fehlerspeicher auslesen, der zeigt dir dann nen defekten Poti an. In deinem Fall vermutlich Potentiometer Temperaturklappe.

 

Der Poti hängt am Stellmotor, er kann also ohne übermäßige Bastelei auch nur mit diesem gewechelt werden.

 

Die Suche findet mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So war nun beim freundlichen und es waren einige sporadische Fehler:kratz: aber nach dem löschen der Fehler war nur einer wieder da: Stellmotor für Temperaturklappe -V68 blockiert oder spannungslos sporadisch:kratz::eek: Da muss ich wohl erst mal schauen ob die Temperaturklappe gängig ist????? Oder weiss wer was besseres???? Kann man den Poti alleine wechseln wenn der defekt wäre???? Sind die Poti alle gleich???? Wo bekommt man so einen Poti billig??? Oder muss ich denn kompletten Stellmotor wechseln?? Muss ich das Poti wieder einstellen bzw. anlernen lassen oder geht das so???

bearbeitet von suesser444

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Stellmotor für Temperaturklappe -V68 blockiert oder spannungslos sporadisch:kratz::eek: Da muss ich wohl erst mal schauen ob die Temperaturklappe gängig ist????? Oder weiss wer was besseres????

 

Wer hats geahnt? ;).

 

Die Klappe ist so gut wie nie das Problem, der Poti hingegen verschleißt und sendet dann unplausible Signale ans Steuergerät.

 

Die Potis gibt es nicht einzeln, sondern nur mitsamt des Stellmotors. Kostete inkl. Clubdealerrabatt um die 70€, wenn ich mich recht erinnere. Austauschen, Grundeinstellung durchführen, gut.

 

Hier gehts zum Knowhow: Anleitung Stellmotoren der Klima Ausbau - A2 Forum

 

Anleitung Stellmotoren der Klima Ausbau - Seite 6 - A2 Forum

bearbeitet von Nachtaktiver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja Du hattest recht mit Deiner Diagnose;):) Habe irgenwie den Clubdealer nicht gefunden????? Kann man da hier im Club bestellen???? Mit der Grundeinstellung habe ich irgendwie DURCHBLICK Probleme?????:confused::eek::kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grundeinstellung geht per Diagnosegerät sehr einfach. Es gibt für Clubmember ne Liste, wer ein solches Diagnosegerät hat. Oder aber, du lässt es einfach vom Freundlichen neu anlernen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 15.10.2010 um 12:23 schrieb Nachtaktiver:

Grundeinstellung geht per Diagnosegerät sehr einfach. Es gibt für Clubmember ne Liste, wer ein solches Diagnosegerät hat. Oder aber, du lässt es einfach vom Freundlichen neu anlernen.

Hallo liebe A2 Freunde, es gibt 'ne Liste in der die Mitglieder stehen welche ein Diagnosegerät ihr eigen nennen?

Wo find ich die denn?

Habe nämlich auch ein Problem mit der Heizung.

Gebläse läuft nur mit einer Intensität von einem Strich, manchmal mit zweien. Intensität des Gebläse lässt sich nicht verändern. Temperatur schon. Heckscheibenheizung geht auch nicht.

Mein Freundlicher hat mir jetzt 250,00 Euro abgenommen für Gebläse prüfen, Fehlerspeicher auslesen und Gebläsewiderstand erneuern.

Hat danach geblasen und geheizt, aber kaum war ich vom Hof war kurze Zeit später wieder derselbe Zustand wie vor der Reparatur. Darauf angesprochen meint er dass das Bedienteil kaputt ist.

Was meint ihr?

Bin für jeden Tip dankbar, denn langsam wird meine geliebte Kugel teuer..... 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Liste gibt es nur für Clubmitglieder ...

 

Zu diesem Verhalten findest du eigentlich alles bevor man zur freundlichen Audi-Werkstatt fährt.

Das Gebläse ist meist die Ursache für dieses Verhalten. Es wird immer schwergängiger, zieht dadurch einen immer höheren Strom, den der Regler irgendwann nicht mehr liefern kann.

Dann geht der Regler quasi in den Notlauf ... und manchmal stirbt er auch.

 

  • Wenn man selber schraubt, reicht es erstmal das Gebläse zu tauschen und mit etwas Glück hat der Regler überlebt und die Klamotte läuft wieder.
  • Oder, wenn man auf fremde Hilfe angewiesen ist, direkt beides tauschen, der Arbeitssaufwand ist fast identisch.

 

Bei dir sollte also nach dem Tausch des Gebläses hoffentlich alles wieder normal funktionieren. 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was bei vielen dubiosen Fehlern oft hilft, ist die Batterie mal kurz abzuklemmen.

Vielleicht hat sich ja nur das STG aufgehängt.

Falls es das nicht war, hilft das Auslesen desselben, den Fehler einzukreisen.

Vielleicht gibt es ja einen A2 Kollegen in der Nähe, der VCDS hat?

 

Einfach mal fragen.

 

Viel Erfolg.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden