Melde dich an, um diesem Inhalt zu folgen  
j204

Radio Chorus nach Codeeingabe kein Ton mehr

Recommended Posts

Hallo,

 

letzte Woche wollte mein Chorus 2 Radio plötzlich beim Starten den Code haben. SAFE wurde angezeigt, ich habe den Code eingegeben, danach ging wieder alles. Bei nächsten Starten des Wagens das gleiche Spiel (SAFE -> Code eingegeben -> läuft). Seitdem kommt jedoch kein Ton mehr aus den Boxen. Gelegentlich kommt ganz zu Anfang für vielleicht eine Sekunde Ton, der sich dann aber sofort langsam ausblendet und danach ist Stille. Der CD Wechseler funktioniert und auch sonst alles.

 

Die Batterie ist einwandfrei, der Wagen sonst unauffällig. Hat jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Fehlerspeicher auslesen lassen, tippe auf einen Fehler in der Verkabelung oder defekt des Radios. War das Chorus oder Concert II vorher schon drin bei Dir?

 

Gruß Audi TDI

bearbeitet von Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gehe mal von einem Bedienungsfehler deinerseits beim Aufheben der elektronischen Radiosperre aus.

 

Du musst beide gleichzeitig gedrückten Tasten SCAN und RDS nach der Meldung 1000 im Display sofort (!) loslassen,

sonst wird der Versuch als erster gewertet, die Zahl 1000 gespeichert und du kannst den Versuch nur noch einmal wiederholen.

 

Wird beim Aufheben der elektronischen Radiosperre versehentlich ein falscher Code eingegeben,

erscheint im Display die Meldung SAFE zunächst blinkend und dann dauerhaft.

 

Das Gerät ist dann für ca. 1 Stunde gesperrt, es muss aber eingeschaltet bleiben, die Anzeige erlischt, dann erneut versuchen.

 

Gruß Harry ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Er hat doch geschrieben, dass das Radio den Code angenommen hat...

(SAFE -> Code eingegeben -> läuft)
Hast Du die Gala (geschwindigkeitsabhängige Lautstärkeregelung) an? eventuell verstellt, diese ist getrennt einzustellen zwischen CD und Radiobetrieb. Und schon die Verkabelung geprüft?Irgendetwas in den letzten Wochen verändert in diesem Bereich?

 

Gruß Audi TDI

bearbeitet von Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Würde ebenfalls auf Bedienfehler tippen. Schon mal versucht einfach die Lautstärke hochzudrehen wenn er stumm ist?

Dazu kommt, daß wohl irgendwie das Dauerplus abhanden gekommen ist, sonst würde sich das Radio nicht nach dem Abziehen des Zündschlüssels jedesmal beim Einschalten wieder melden. Da ist sicher ein Wurm in der Verkabelung, der will gefunden werden und es stellt sich die Frage wie das passieren konnte. Radio gewechselt oder ausgebaut und dabei ein Kabel ermordet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

vielleicht war ja auch jemand an dem Klima Bedienteil was gemacht und beim reinschieben ein Kabel geschossen oder so, nur ne Vermutung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Er hat doch geschrieben, dass das Radio den Code angenommen hat...

 

Richtig, wahrscheinlich 1000 und da seine Code-Nummer anders lautet, sperrt es wieder.

 

Aber Kabelsalat kann natürlich auch sein...

 

Würde ebenfalls auf Bedienfehler tippen. Schon mal versucht einfach die Lautstärke hochzudrehen wenn er stumm ist?

Dazu kommt, daß wohl irgendwie das Dauerplus abhanden gekommen ist, sonst würde sich das Radio nicht nach dem Abziehen des Zündschlüssels jedesmal beim Einschalten wieder melden. Da ist sicher ein Wurm in der Verkabelung, der will gefunden werden und es stellt sich die Frage wie das passieren konnte. Radio gewechselt oder ausgebaut und dabei ein Kabel ermordet?

 

Gruß Harry ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
...Gelegentlich kommt ganz zu Anfang für vielleicht eine Sekunde Ton, der sich dann aber sofort langsam ausblendet und danach ist Stille...

 

Könnte auch am ungünstigen Empfang des eingestellten Senders liegen,

das Gerät sucht dann nach Alternativfrequenzen und schaltet auf stumm,

...einfach mal die RDS-Funktion ausschalten, Gruß Harry ;).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Code ist richtig eingegeben ohne Probleme.

 

Das Radio lief jetzt seit 2002 unverändert und hat nie Probleme bereitet, das Gerät wurde auch nicht ausgebaut.

 

Auch habe ich versucht die Lautstärke hochzudrehen, ohne Erfolg.

 

Wie gesagt: Wenn ich das Radio jetzt einschalte, kommt ganz kurz der Ton von CD bzw. FM und wird dann ausgeblendet. Ich werde gleich mal das Radio rausziehen und gucken, ob das was zu sehen ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funktioniert die Wiedergabe von aufgezeichneten Staumeldungen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ups, hab nur Radio und CD gelesen und auf Concert 2 geschlossen :)

 

My fault.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe das Radio ausgebaut, alle Kontakte, Sicherungen etc überprüft und keinen Fehler gefunden. Das Radio hat auch "sein Auto" automatisch wiedererkannt, macht aber nicht mehr als vorher.

 

GALA ist auch in Ordnung.

 

Dann bleibt mir wohl nicht anders übrig als zum Händler zu fahren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht wohnt jemand in deiner Nähe der ein Radio zum Ausprobieren hat. Dann weißt du sicher ob es das Radio- oder Kabelproblem ist und kannst die Suche eingrenzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo wo wohnst du den in NRW habe noch ein Radio hier und könnte dir auch Fehler auslesen.

bearbeitet von Jole130489

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das stimmt aber ich glaube es gibt auch jemanden in Dortmund oder in der nähe. Frag mal A2-D2 der weiß sowas meistens.

 

Gruß Julian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab keine Landkarte mit Diagnosestützpunkten im Kopf... ;)

 

Jedenfalls wirst du hier im Forum für günstiges Geld ein gebrauchtes Chorus 2 bekommen. Lass dir kein neues andrehen..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen