Melde dich an, um diesem Inhalt zu folgen  
A2-D2

Elektronik gleicht Unterspannung durch automatische Drehzahlanhebung aus

Recommended Posts

Ist mir heute Abend beim Service aufgefallen.

 

Motor läuft im Leerlauf bei voller Betriebstemperatur. Ansonsten sind nur Scheinwerfer eingeschaltet.

 

Schalte ich nun Verbraucher hinzu (in diesem Fall den Klimalüfter), erhöht der Motor die Leerlaufdrehzahl um den Spannungseinbruch ab einem gewissen unterschrittenen Schwellwert abzufangen. Komischerweise hält er dann nicht die erhöhte Leerlaufregelung sondern fällt dann nach überschreiten des oberen Schwellwerts wieder unter den minimalen Schwellwert. Das läuft dann ewig so weiter.

 

Das Fahrzeug springt immer leicht an, den Radio kann man noch ein paar Stunden bei Zündung an oder aus laufen lassen, sonst keine Auffälligkeiten. Säurestand ist in Ordnung. Das Batteriesymbol im Kombi meldet sich auch nicht unauffällig

 

Ist zwar nicht der Hauptgrund für diesen Thread aber: Sterbende Batterie (ist 8-9 Jahr alt) oder Probleme mit dem Limaregler?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den ersten Teil (Drehzahlanhebung) hat mein NX selig schon gemacht, sobald irgendwo Ampere flossen. Den zweiten Teil (abfallen) ganz sicher nicht.... Probier ich nachher mal bei meinem aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Schalte ich nun Verbraucher hinzu (in diesem Fall den Klimalüfter), erhöht der Motor die Leerlaufdrehzahl um den Spannungseinbruch ab einem gewissen unterschrittenen Schwellwert abzufangen.

 

Der Motor erhöht nicht die Drehzahl um den Spannungseinbruch abzufangen.

 

Er erhöht die Drehzahl weil die plötzlich stark belastete Lima ihn in die Knie zwingt. Das läßt der sich natürlich nicht gefallen, er soll ja die Leerlaufdrehzahl halten ... also gibt das Steuergerät "Gas" (unterschreiten der Leerlaufdrehzahl) und da die Belastung plötzlich und heftig erfolgte, steuert das Steuergerät auch heftig dagegen.

 

Der Klimalüfter (Frischluftgebläse) zieht beim Anlaufen ordentlich Strom (deutlich mehr als 20A) da muss die Lima schon ordentlich Ackern, gerade im Leerlauf liefert die nur wenig Leistung. Die bleibt fast stehen bei der Belastung ;).

 

Nur der Rest des Ausregelns ist irgendwie nicht optimal ...

 

Könnte eventuell tatsächlich am altersschwächelnden Akku liegen.

Am Regler der Lima kann es eigentlich nicht liegen, der greift nicht in das Motorsteuergerät ein.

 

Die Regelung der Leerlaufdrehzahl ist eine reine Sache der Belastung und der resultierenden Gegensteuerung des Motorsteuergerätes.

Eventuell ist genau die von dir beschriebene Belastung für das Motorsteuergerät nicht vernünftig auszuregeln. Der Schritt "Gasgeben" ist zu hoch und der Schritt "Gaswegnehmen" zu klein.

bearbeitet von Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist ein Benziner? (nach DZM zu sehen)

Dann: Drosselklappe sauber? (nur eine Vermutung)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Er erhöht die Drehzahl weil die plötzlich stark belastete Lima ihn in die Knie zwingt. Das läßt der sich natürlich nicht gefallen, er soll ja die Leerlaufdrehzahl halten ... also gibt das Steuergerät "Gas" (unterschreiten der Leerlaufdrehzahl) und da die Belastung plötzlich und heftig erfolgte, steuert das Steuergerät auch heftig dagegen.

 

Nein, das glaub ich nicht, zumindest nicht als ganze Wahrheit.

 

Wenn man die Handbremse drin hat und die Kupplung leicht kommen lässt, so dass sie ordentlich schleift, simuliert man ja Motorlast. Man sieht dann zwar wie die Leerlaufdrehzahl etwas nach unten geht, aber sie fängt sich wieder. Der Motor läuft dann trotz Last auf der minimalen Drehzahl für Leerlauf weiter und erhöht diese nicht extra. Der Motor produziert doch Mehr Luft/Kraftstoff einfach mehr Drehmoment. Das gleiche ist, wenn man im ersten oder zweiten Gang rollen lässt ohne Gas zu geben. Das Auto tuckert mit Leerlaufgeschwindigkeit vor sich hin.

 

Nach ner Autobahnfahrt heute Abend hatte ich das Problem nicht.

 

Die Drosselklappe ist sauber. Die Schwankung erfolgt ja fast sinusförmig und nicht ungleichmäßig wie es wäre, wenn die DroKla dreckig ist.

 

 

Bricht die Spannung bei euch auch von 13,3V auf fast 12V im Leerlauf ein wenn ihr die Lüftung voll auf dreht und Scheinwerfer an sind? Sonst ist nur die Tür offen gewesen, alles andere aus.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bricht die Spannung bei euch auch von 13,3V auf fast 12V im Leerlauf ein wenn ihr die Lüftung voll auf dreht und Scheinwerfer an sind? Sonst ist nur die Tür offen gewesen, alles andere aus.

Zum Thema Spannungsschwankungen wollte ich sowieso noch ein Thema eröffnen. Habe da auch verschiedene Beobachtungen gemacht und jetzt ein paar Fragen.

 

Jetzt muss ich aber erstmal los.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nein, das glaub ich nicht, zumindest nicht als ganze Wahrheit.

 

Wenn man die Handbremse drin hat und die Kupplung leicht kommen lässt, so dass sie ordentlich schleift, simuliert man ja Motorlast. Man sieht dann zwar wie die Leerlaufdrehzahl etwas nach unten geht, aber sie fängt sich wieder. Der Motor läuft dann trotz Last auf der minimalen Drehzahl für Leerlauf weiter und erhöht diese nicht extra. Der Motor produziert doch Mehr Luft/Kraftstoff einfach mehr Drehmoment. Das gleiche ist, wenn man im ersten oder zweiten Gang rollen lässt ohne Gas zu geben. Das Auto tuckert mit Leerlaufgeschwindigkeit vor sich hin.

 

Doch, das Steuergerät will die Drehzahl durch Zugabe von Kraftstoff/Luft und Anpassung des Zündzeitpunktes erhöhen ... veranlasst durch Absinken der Drehzahl bei Belastung.

 

Die Regelung ist noch nicht erfunden, die die Änderung vorausschauend im richtigen Augenblick anpasst.

Man hat hier nur zwei Möglichkeiten eine Belastungsänderung festzustellen ... erstens die Drehzahl und zweitens die Belastung der Kurbelwelle.

So ein Verbrennungsmotor ist ja nu auch keine digitale Kiste. Er reagiert recht Träge auf Laständerungen und ähnlich Träge bei den Gegenmaßnahmen.

 

Die Erfassung und Auswertung der Parameter geht rasend schnell ... nur greifen selbst die schnellsten Gegenmaßnahmen sehr langsam. Zudem will man ja auch nicht bei der kleinsten Abweichung sofort Gegensteuern ... dann kriegt man keine Ruhe in das Schiff.

 

Bei dir zeigt sich ein sägendes Einregelverhalten. Als ob das Motorsteuergerät bei dieser Art Belastung eine sehr große Hysterese aufweist. Es steuert immer zwischen den beiden Regelgrenzen hin und her.

Der Versuch mit der schleifenden Kupplung ist wahrscheinlich nicht das Gleiche. Ich kenne nicht alle Parameter die ins Motormanagement einfliessen, aber das Kupplungspedal wird überwacht und bestimmt noch einige Dinge mehr.

 

Bug or unknown Feature ... Update des MSG fällig?!

 

Wir sollten das mal mit nem anderen Benziner vergleichen.

 

Bricht die Spannung bei euch auch von 13,3V auf fast 12V im Leerlauf ein wenn ihr die Lüftung voll auf dreht und Scheinwerfer an sind? Sonst ist nur die Tür offen gewesen, alles andere aus.

 

Hab das heute morgen mal nachgemessen, bei mir liefert die Lima im Leerlauf etwas über 13 Volt. Sobald man die vorderen Lampen, Sitzheizung und Frischluftgebläse einschaltet geht die Spannung auf 12 Volt in die Knie ... gibt man dann ordentlich Gas steigt sie aber auch wieder auf fast 14 Volt.

 

So ein sägendes Einregelverhalten der Leerlaufdrehzahl legt mein Diesel aber nicht an den Tag. Die Drehzahl knickt nur kurz ein und fängt sich dann wieder sauber. Meine Batterie ist ebenfalls 8,5 Jahre alt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Doch, das Steuergerät will die Drehzahl durch Zugabe von Kraftstoff/Luft und Anpassung des Zündzeitpunktes erhöhen ... veranlasst durch Absinken der Drehzahl bei Belastung.

 

Die Regelung ist noch nicht erfunden, die die Änderung vorausschauend im richtigen Augenblick anpasst.

Man hat hier nur zwei Möglichkeiten eine Belastungsänderung festzustellen ... erstens die Drehzahl und zweitens die Belastung der Kurbelwelle.

So ein Verbrennungsmotor ist ja nu auch keine digitale Kiste. Er reagiert recht Träge auf Laständerungen und ähnlich Träge bei den Gegenmaßnahmen.

 

Richtig, in die Zukunft schauen kann die Elektronik nicht. Das meinte ich ja: Wenn man die Kupplung kommen lässt dann dreht der Motor vor dem Schleifpunkt mit minimalem Drehmoment. Schleift die Kupplung dann, bricht die Drezahl erstmal ein, aber der Motor gleicht die Laständerung aus und dreht dann weiter auf Leerlaufdrehzahl - und das ggf. bis zum abwürgen, das heißt bis das Scheifen mehr Kraft braucht als der Motor zur Verfügung stellen kann. Es macht rein für dieses Szenario nun keinen Unterschied, ob die Last an an der Fahrerseite der Kurbelwelle über die Kupplung erzeugt wird oder auf der Beifahrerseite über den Keilriementrieb. Ich denke, das wirst du auch so sehen. Es muss also noch ein weiterer Parameter im Spiel gewesen sein.

 

 

Die Erfassung und Auswertung der Parameter geht rasend schnell ... nur greifen selbst die schnellsten Gegenmaßnahmen sehr langsam. Zudem will man ja auch nicht bei der kleinsten Abweichung sofort Gegensteuern ... dann kriegt man keine Ruhe in das Schiff.

 

Seh ich auch so.

 

Bei dir zeigt sich ein sägendes Einregelverhalten. Als ob das Motorsteuergerät bei dieser Art Belastung eine sehr große Hysterese aufweist. Es steuert immer zwischen den beiden Regelgrenzen hin und her.

Der Versuch mit der schleifenden Kupplung ist wahrscheinlich nicht das Gleiche. Ich kenne nicht alle Parameter die ins Motormanagement einfliessen, aber das Kupplungspedal wird überwacht und bestimmt noch einige Dinge mehr.

 

Ja, es gibt da noch einen anderen Parameter, der digital vorliegt. Ich glaube die Last der LiMa wird ins MSG vom LiMa-Regler eingespeißt und lässt sich auch über nen Messwertblock in % auslesen. Vermutlich ist das der Unterschied zu obigem Szenario, in dem es egal ist, was die Last erzeugt. An den Wert hab ich aber nicht gedacht als ich das Video gedreht hab. Falls es nochmal auftritt, werd ich mir das nochmal anschauen.

 

Bug or unknown Feature ... Update des MSG fällig?!

 

Wir sollten das mal mit nem anderen Benziner vergleichen.

 

Hab das heute morgen mal nachgemessen, bei mir liefert die Lima im Leerlauf etwas über 13 Volt. Sobald man die vorderen Lampen, Sitzheizung und Frischluftgebläse einschaltet geht die Spannung auf 12 Volt in die Knie ... gibt man dann ordentlich Gas steigt sie aber auch wieder auf fast 14 Volt.

 

So ein sägendes Einregelverhalten der Leerlaufdrehzahl legt mein Diesel aber nicht an den Tag. Die Drehzahl knickt nur kurz ein und fängt sich dann wieder sauber. Meine Batterie ist ebenfalls 8,5 Jahre alt.

 

Die Software ist ziemlich aktuell. Spannung stieg auch bei mir wieder wenn ich Gas gegeben habe. Vermutlich ist das so eine Konstellation gewesen die sich nicht so einfach reproduzieren lässt.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ja, es gibt da noch einen anderen Parameter, der digital vorliegt. Ich glaube die Last der LiMa wird ins MSG vom LiMa-Regler eingespeißt und lässt sich auch über nen Messwertblock in % auslesen.

 

Das wäre in der Tat eine Erklärung!

Die Last der Lima (der Strom der von der Lima geliefert wird) lässt sich ja supereinfach ins MSG "transportieren" und bei der Überwachung der Leerlaufdrehzahl berücksichtigen.

 

Schön, so Gedanken und Ideen austauschen zu können :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schalte ich nun Verbraucher hinzu (in diesem Fall den Klimalüfter), erhöht der Motor die Leerlaufdrehzahl um den Spannungseinbruch ab einem gewissen unterschrittenen Schwellwert abzufangen. Komischerweise hält er dann nicht die erhöhte Leerlaufregelung sondern fällt dann nach überschreiten des oberen Schwellwerts wieder unter den minimalen Schwellwert. Das läuft dann ewig so weiter.

 

Den Klima-Lüfter hast du doch bestimmt über das KlimaSTG eingeschaltet? Dies ist doch normalerweise mit dem MSG verbunden, um der beschriebenen Trägheit zuvorzukommen. Insbesondere bei den alten Klima's mit Magnetkpl. würde der Kompressor- plus Lüftereinsatz sonst ab und an den Motor abwürgen, daher der vorbeugende Einsatz der Regelung. Erfolgt die erwartete 'Abwürgung' nicht regelt er wieder runter, bleibt aber regelfreudiger. Das ist beim A2 bestimmt nicht anders, auch ohne Magnet-Kpl. :confused:

 

Andere Belastungen kann das MSG auch reagierend ausgleichen, also ohne 'Voranmeldung'. Auf das Lima-Signal reagiert das MSG glaub nicht, sogar die Servo funktioniert, wenn das Lima-Signal abgezogen wird.

 

Das die Spannung so einbricht, ist doch normal? Die LiMa ist ja kein Kraftwerk ...

bearbeitet von A2-E

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zum Thema Spannungsschwankungen wollte ich sowieso noch ein Thema eröffnen. Habe da auch verschiedene Beobachtungen gemacht und jetzt ein paar Fragen.

 

Jetzt muss ich aber erstmal los.

 

Folgende Situation:

-schon 35km gefahren

-Motor warm

-Batterie voll

-Außentemp.: um die 0°C

-Batteriespannung 13,8Volt

-Vebraucher: Abblendlicht, Lüftung auf Auto (4 Balken)

-plötzlicher Stau wegen völlig vereister Fahrbahn

-nach 30min Stop&Go fällt plötzlich im Stand (Motor läuft noch) die Spannung auf 12,5V ab und bleibt auch auch bei diesem Wert.

-Leerlaufdrehzahl ändert sich aber nicht

-nach Abschalten des Klimabedienteils steigt die Spannung wieder auf 13,3V und nicht weiter.

-nach Anschalten der "Lüftungsregelung" fällt die Spannung wieder auf 12,6V, auch eine manuelle Drehzahlerhöhung durch Gasgeben bringt fast keine Veränderung

-nach vielleicht 20min weiteren Stop&Go steigt die Spannung wieder auf ihre ursprüngliche 13,8V und bleibt auch während der restlichen Fahrtstrecke so.

 

spinnt da der Laderegler?

 

Die Werte wurden mit ScanGaugeII und meiner Eigenbau Spannungsanzeige ermittelt.

58933b6416bd9_IMG_16901.jpg.f99783b0f37732f46e9eae6c3602588d.jpg

bearbeitet von arosist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
spinnt da der Laderegler?

 

Könnte gut sein ...

 

Eventuell stellst Du aber nun Dinge fest, die bei jedem A2 so stattfinden nur durch mangelnde Kontrollmöglichkeiten nicht auffallen ;)

 

Das Regelverhalten der LiMa ist dennoch sehr merkwürdig. Ich werde mir mal die Charkteristik eines "modernen" LiMa-Reglers anschauen.

Zur Regelcharakteristik kommt natürlich noch die drehzahlabhängige Leitungsfähigkeit der LiMa.

Es kann sein, dass der Regler "aufmacht" aber kaum Leistung wegen mangelnder Motordrehzahl geliefert werden kann ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen