Jump to content

Probleme mit remoteKey Hightech


Leineufer
 Share

Recommended Posts

Mein Auto muss die Tage zum Service.

Dafür wollte ich die remoteKey Hightech Box ausbauen. Dabei habe ich festgestellt,

wenn ich das Auto mit der FB abschließen möchte, nur noch die hinteren Türen sowie der Kofferraum abgeschlossen wird.

Die vorderen Türen bleiben offen, die Schließzylinder werden gar nicht angesprochen.

 

Woran kann das liegen, denn ansonsten funktioniert die Box eigentlich einwandfrei.

 

Hat das noch jemand mal festgestellt?

Gruß

Alex

Link to comment
Share on other sites

Bei 2x elektrische Fensterheber werden die Schlösser der hinteren Türen direkt vom Komfortsteuergerät angesteuert.

Die vorderen Türen haben jeweils ein Türsteuergerät verbaut welches alle Funktionen innerhalb dieser Tür steuert. Für die Zentralverriegelung per Funk bekommt es seine Kommandos über einen Kommunikationsbus vom Komfortsteuergerät. Wenn die vorderen Schlösser nicht mehr mitmachen liegt der Verdacht nahe, dass etwas mit dem Kommunikationsbus nicht stimmt.

 

Das remoteKey Hightech klingt sich in diesen Kommunikationsbus ein um zu wissen, wann es selbst in Aktion treten soll.

 

Versuche mal folgendes:

Funktioniert die Bedienung des Beifahrerfensterhebers von der Fahrerseite aus?

Funktioniert die Zentralverriegelung mittels des Tasters an der Fahrertür?

Edited by Phoenix A2
Link to comment
Share on other sites

Die Zentralverriegelung mittels Taster an der Fahrertür funktioniert an den Vorderen Türen. Die hinteren Türen bleiben offen, richtig?!?

Die Fensterheber funktonieren an beiden Türen nicht mehr.

Link to comment
Share on other sites

Ich schildere nochmal mein Problem. Bevor ich den remoteKey eingebaut habe, funktionierten die Zentralverriegelung und die Fensterheber einwandfrei.

 

Nachdem remoteKey Einbau stellte ich fest, wenn ich mit der FB abschließen möchte und nur kurz auf die FB drücke, schließen die Türen zwar zu, aber es macht mehrmals "klack", so fünf mal intereinander. Als ob das Steuergerät einzeln überprüft, ob die Türen auch verschlossen sind. Wenn ich jetzt den Taster auf der FB zum schließen für ne Sekunde gedrückt halte, macht es nur einmal "klack" und nicht fünf mal hintereinander. Das normale Geräuch welches man hört, wenn die Türen verschlossen werden.

 

Jetzt nachdem Ausbau des remoteKey, weil ich das Auto zum Service bringen wollte:

 

Schließen die vorderen Türen mittels FB gar nicht mehr ab, nur die hinteren Türen. Wenn ich mich ins Auto setze, die Zündung anmache, kann ich

mittels Taster an der Fahrertür die vorderen Türen verriegeln. Nur die hinteren Türen bleiben offen. Ob das so richtig ist, ich gehe mal davon aus.

Desweiteren funktionieren die Taster für die elektr. Fensterheber (2x), sowohl die Beiden an der Fahrertür, für Fahrerseite und Beifahrerseite und der taster an der Beifahrerseite nicht mehr.

 

Es ist mir ein Rätsel :crazy: das das jetzt alles nicht mehr funktioniert, nur weil ich den RemoteKey abgesteckt habe. Der wird doch nur zwischengeschaltet...

 

Gruß

Alex

 

Oh, die Arbeit ruft. ... und wech

Link to comment
Share on other sites

Nachdem remoteKey Einbau stellte ich fest, wenn ich mit der FB abschließen möchte und nur kurz auf die FB drücke, schließen die Türen zwar zu, aber es macht mehrmals "klack", so fünf mal intereinander. Als ob das Steuergerät einzeln überprüft, ob die Türen auch verschlossen sind. Wenn ich jetzt den Taster auf der FB zum schließen für ne Sekunde gedrückt halte, macht es nur einmal "klack" und nicht fünf mal hintereinander. Das normale Geräuch welches man hört, wenn die Türen verschlossen werden.

 

Ich kann mir nicht vorstellen, dass dieses Verhalten so gewollt ist. Die eigentlichen Funktionen des remoteKey funktionierten aber wie gewünscht?

 

Schließen die vorderen Türen mittels FB gar nicht mehr ab, nur die hinteren Türen. Wenn ich mich ins Auto setze, die Zündung anmache, kann ich

mittels Taster an der Fahrertür die vorderen Türen verriegeln. Nur die hinteren Türen bleiben offen. Ob das so richtig ist, ich gehe mal davon aus.

 

Normalerweise werden mit dem Knopf an der Fahrertür alle Türen verschlossen.

 

Es ist mir ein Rätsel :crazy: das das jetzt alles nicht mehr funktioniert, nur weil ich den RemoteKey abgesteckt habe. Der wird doch nur zwischengeschaltet...

 

Sehr seltsam, so als ob der Kommunikationsbus eine Unterbrechung hat.

Wie wurde das remoteKey denn verkabelt?

Wo zwischen wurde es eingeschleift (Foto wäre nicht schlecht)?

 

Nicht dass hier die Ursache liegt. Auffällig finde ich schon, dass es mit dem Einbau begonnen hat. Daher würde ich auch hier als 1. ansetzen und kontrollieren ob die Verkabelung stimmt.

Edited by Phoenix A2
Link to comment
Share on other sites

Nochmal: Frag am besten beim Entwickler Azwole nach, der kann sicherlich am besten weiterhelfen...

 

Der Entwickler ist glaube ich schon eine Firma aber er hat es maßgeblich für den A2 initiiert.

Es ist trotzdem sinnvoll ihn einmal anzuschreiben und die Symptome zu schildern. Evtl ist es nur eine kleine Ursache mit großer Wirkung.

Edited by Phoenix A2
Link to comment
Share on other sites

Vielleicht sollte ich mal bei Azwole nachfragen. Das interessannte ist nur, wenn ich die Box anschließe, funktioniert die ZV, die Fensterheber und die Features der remoteKey. Nur wenn ich den Stecker der Box abziehe geht es nichts mehr, weder die Fensterheber noch die ZV.

 

Heute musste mein kleener zum Service. So musste ich eben die Box wieder einbauen, damit sie das Fahrzeug verschließen können.

Link to comment
Share on other sites

Das interessannte ist nur, wenn ich die Box anschließe, funktioniert die ZV, die Fensterheber und die Features der remoteKey. Nur wenn ich den Stecker der Box abziehe geht es nichts mehr, weder die Fensterheber noch die ZV.

 

Kurz nachgefragt: Wenn du das remoteKey absteckst ist die Verkabelung so wie vorher ganz ohne remoteKey? Oder verbleiben dann offene Kabel(stecker)?

Link to comment
Share on other sites

Das remoteKey ist ja nur eingeschleift, d.h.

 

1. Stecker am remoteKey ausstecken

2. remoteKey am Steuergerät ausstecken

3. Den Stecker von 1. in das Steuergerät

 

anders kann's ja wohl nicht funktionieren :D

Link to comment
Share on other sites

Bei 2x elektrische Fensterheber werden die Schlösser der hinteren Türen direkt vom Komfortsteuergerät angesteuert.

Die vorderen Türen haben jeweils ein Türsteuergerät verbaut welches alle Funktionen innerhalb dieser Tür steuert. Für die Zentralverriegelung per Funk bekommt es seine Kommandos über einen Kommunikationsbus vom Komfortsteuergerät.

 

Moin, also laut der Einbauanleitung des remotekey wird dieses mit dem Stecker NR5 des KSG verschaltet.

 

Phoenix A2 hat dieses bereits genau beschrieben, was nun Passiert.

 

Am Stecker Nr5 des KSG ist der "Tür" CAN-Bus (für alle 2 oder 4 Türen je nach Ausstattung) geschaltet. Somit würde bei einer Störung des Busses die beiden Vorderen Türen nicht funktionieren, die Hinteren jedoch schon.

 

@Leineufer hast du den Stecker Nr5 (das müste ein hell braunes 20poliges Gehäuse sein) vom remotekey wieder in das KSG gesteckt?

 

Wenn, nein dann funktioniert dein A2 richtig ! also Fehlerhaft.

 

Wenn ja, dann mal das KSG nach Fehlern auslesen.

Aus eigener Erfahrung weiß ich, das nach einem vorhandenen Fehler einer Fehlenden Tür die Funktion wiederkehrt, obwohl im KSG ein Fehler vorhanden ist. (Inhalt müste fehlendes Tur-Modul sein, ... naja mir reicht die Beschreibung dann Lösche ich dieses...)

 

Rückbau heist nicht nur abklemmen, sonder dein Einbau Rückwarts zurückrüsten.

 

Martin

Edited by seinelektriker
Link to comment
Share on other sites

Ok, verstehe. Nee, ich habe nur den Stecker an der Box abgezogen

und ihn offen gelassen. Also nicht zurück gebaut. Ich wollte die Box nur für den Service heraus nehmen, damit sie sie nicht erkennen und anschließend wieder anstöpseln.

Ich dachte, da der remoteKey nur eingeschleift wird und "nur eine weitere Steckverbindung" dazwischen gesetzt wird, bleibt die alte Verbindung weiterhin bestehen.

 

Es wurde ein Stück Kabel mit zwei hellbraunen 20pol. Gehäusestecker dazwischen gesetzt. So dachte ich, das die alte Steckverbindung trotzdem weiterhin bestehen bleibt auch wenn jetzt der remoteKey dazwischen sitzt.

 

Dann habe ich wohl falsch gedacht und alles hat seine Richtigkeit, sage ich jetzt mal wenn ich Euch richtig verstehe.

 

Den Fehlerspeicher auslesen kann ich leider nicht, ich habe nicht das Gerät dazu. Ich hoffe, das hat der Mechaniker während des Service gemacht.

Wenn der Fehlerspeicher gelöscht wurde, müsste dann evtl. auch das Problem mit dem mehrmalige Klacken beim verschließen der ZV durch betätigen des Tasters der FB behoben sein, oder?

 

Den remoteKey habe ich ja vor dem Abgeben des Autos wieder angeklemmt. Dadurch funktioniert ja auch alles wieder bis auf das mehrmalige klacken der Schlösser. Verschlossen ist das Auto trotzdem.

 

Oder ist das wiederum ein Problem mit der remoteKey Box und ich müsste mich dann an "Azwole" wenden?

 

Alex

Edited by Leineufer
Link to comment
Share on other sites

Du hast es doch selber wunderbar beschrieben, Eingeschleift.

Damit wir die Verbindung von den Türen zum KSG aufgetrennt und der remotekey dazwischengeschaltet.

 

Fehlerspeicher, selbst beim Einbau würdest du einen Fehler erzeugen, da du ja den Türbus vom KSG kurz auftrennen must, Stecker zeiehnund umstecken. (O.K unter ganz bestimmten Zuständen würde der Einbau auch ohne Fehlererkennung im KSG durchführbar sein, aber das ist schon exterm.

 

Martin

Link to comment
Share on other sites

  • 3 months later...
Ich wollte die Box nur für den Service heraus nehmen, damit sie sie nicht erkennen....

Hallo, genau für diese Fälle verfügt remotekey über eine "Versteckfunktion". F1 = 0 setzen und die Schliessfunktion ist wie Serie, und das Modull erscheint auch in keiner Diagnose.

Mein grosser Dank an alle für den gegenseitigen Support. Community at its best :jaa:.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.