Jump to content

Abgaskontrollsystem-Leuchte mal an, mal aus


guweha
 Share

Recommended Posts

Hallo zusammen,

 

ich hab hier im Forum zwar schon ein wenig gestöbert, aber noch nicht so ganz das Richtige gefunden. Daher brauch mal eure Hilfe/Einschätzung.

 

Seit 2005 fahr ich eine A2 der letzten Serie (EZ 05/2005) mit 75 PS Benzinmotor. Außer dem Open-Sky-Dach sowie den vorderen und hinteren Bremsen war bisher (150.000 km) nicht viel dran defekt.

 

Seit einiger Zeit zeigt der A2 nun folgendes Phänomen: Im Bereich zwischen kalt und Motorbetriebstemperatur, also ca. zwischen 70° und 80° C Wassertemperatur nimmt er im Teillastbereich zwischen 2.000 und 3.000 U/min nur sehr unwillig Gas an und ruckelt, wenn man versucht aus diesem Drezahlbereich heraus zu beschleunigen.

 

In anderen Drehzahlbereichen merkt man nichts, wenn er ganz kalt ist oder Betreibstemparatur hat (90° C) auch nichts.

 

Letztens war ich dann mal wieder bei AUDI zur 150.000 Inspektion, hab mein Leid geklagt und um Auslesen des Fehlerspeichers gebeten - keine Fehler enthalten.

 

Erklärung eines Service"beraters": Das Auto ist alt, da ziehen die Schläuche im Motorraum schon mal falsche Luft. Es hilft nur, alle Schläuche auszutauschen oder mit dem Fehler zu leben ... diese Auskunft möchte ich jetzt nicht bewerten, sondern einfach mal nur so stehen lassen. Zum Schmunzeln, Nachdenken oder sich wundern.

 

Seit kurzer Zeit geht nun hin und wieder zusätzlich noch die Abgaskontrollsystem-Leuchte mal an, mal aus (war vor der Inspektion aber nicht der Fall). Mal, wenn der Motor warm ist, mal wenn er kalt ist, mal während der Fahrt so einfach zwischendurch, dann wieder mal nicht - ein paar Tage lang.

 

Könnte es zwischen diesen beiden Phänomenen (Ruckeln im halbwarmen Zustand im Teillastbereich) und dem Aufleuchten und wieder Erlöschen der Kontrollleuchte einen Zusammenhang geben?

 

Ich bin handwerklich nicht völlig ungeschickt und habe früher - in jungen Jahren - gerne an Autos und Motorrädern geschraubt. Und bei den Werkstattpreisen von AUDI überlegen ich z. Zt., ob ich nicht wieder an diese Zeiten anknüpfen sollte.

 

Denn dank dieses Forums konnte ich schon einige Sache sehr preiswert selbst beheben (Schweinwerfer trocken, nachdem der "Freundliche" die Dichtung nach Lampenwechsel nicht richtig wieder reingemacht hatte oder Türsteller austauschen). Eine Grube, Rangierwagenheber und Werkzeug habe ich auch, nur keine Hebebühne und kein Schweißgerät. Und unzufrieden bin ich mit meinem A2 eigentlich auch nicht - bis auf die Arbeitsqualität und die Preise der Audi-Werkstätten, die ich bisher besucht habe.

 

Was also am besten tun? Welche Diagnoseschritte sind ratsam? Was könnte alles defekt sein und müsste evtl. getauscht werden?

 

Bin für jeden Hinweis außer "alle Schläuche im Motorraum erneuern" dankbar!

 

Viele Grüße

 

GuWeHa

Link to comment
Share on other sites

Wo ungefähr ist Oberbayern? Vielleicht kann dir jemand vor Ort helfen.

 

Ansonsten: Das kann viele Ursachen haben. Bitte lass den Fehlerspeicher auslesen. Auch wenn die gelbe Lampe nicht durchgehend brennt müsste ein abgasrelevanter Fehler als "sporadisch" zurück bleiben.

 

Ich gehe stark davon aus, dass es einen Zusammenhang gibt. Ohne Fehlerspeichereintrag ist das aber erstmal fischen im trüben... Mögliche Ursachen:

- Zündspule defekt,

- Kühlwassertempgeber defekt

- Lambdasonde defekt,

- Saugrohrdruckgeber defekt,

- Drosselklappe/Abgasrückführung verschmutzt

- Nocken- oder Kurbelwellengeber defekt

- Zündkerzen zu alt

Link to comment
Share on other sites

Danke erst mal!

 

Dann muss ich also doch wieder zum "Freundlichen" :-(

 

Hatte schon gehofft, ich käme irgendwie drum rum. Da seh ich schon wieder die $-Zeichen in dessen Augen blinken ... und leider auf meinem Konto verschwinden.

 

Oberbayern: Das ist grob gesagt die Region zwischen Ingolstadt im Norden und der Landgrenze zu Österreich (Alpen) im Süden, zwischen Freilassing im Osten (Nähe Salzburg) und Garmisch / Schongau im Westen. Ich wohne so ziemlich in der Mitte zwischen München und Innsbruck, jeweils so ca. 65 km entfernt.

 

Viele Grüße

 

GuWeHa

Link to comment
Share on other sites

Du musst nicht zum Freundlichen. Den Fehlerspeicher kann auch jede freie Werkstatt auslesen. Wenn die Werkstatt freundlich ist geht das fürn 5er in die Kaffeekasse.

 

Bitte einen Ausdruck oder zumindest die Fehlernummern besorgen.

Link to comment
Share on other sites

Hallo zusammen,

 

so, nun bin ich einen Schritt weiter.

 

Der "Freundliche" hat mir - in Erwartung des anschließenden Reparaturauftrags oder einfach kulanterweise - den Fehlerspeicher ausgelesen.

 

Hier zur Info die Werte, die ich für diese Dienstleistung sonst so ermittelt habe: Freie Werkstatt: 15,- €, VAG-Partner 30-35 €.

 

Ergebnis: Es ist die Lambda-Sonde. Das Protokoll habe ich aber nicht gesehen und auf den Laptop des Mechanikers konnte ich auch nicht gucken. Aber immerhin.

 

Weitere Diagnose und Reparaturvorschlag des "Freundlichen":

 

Wenn es wirklich die Lambasonde ist, dann 400 €. Könnte aber auch das Steuergerät für die Motorelektronik sein, dann 1.000 €.

Genauere Info vorab nicht möglich, sondern erst nach Austausch der Lambdasonde. Hört sich für mich nicht so super professionell an, denn 600 € Differenz sind nicht eben wenig.

 

Und schon wieder 1.000 € innerhalb von gerade mal zwei Wochen sind mir aber einfach zu viel - Zeitweit der Kugel z. Zt. angeblich 6.000 €. Irgendwie kann ich mich des Eindrucks nicht erwehren, dass bei AUDI unter 1.000 € fast nichts mehr geht :-(

 

Was meint ihr? Selber machbar (Sonde tauschen)? Freie Werkstatt? Andere Vorschläge? Genauere Diagnose vorab möglich?

 

Im Voraus schon mal besten Dank für eure Tipps!

 

Viele Grüße

 

GuWeHa

 

PS

 

Irgendwas von Heizdraht oder Heizung in der Lambda-Sonde hat der Mechaniker noch erzählt. Und das genau diese Heizung öfter mal kaputt gehe. Das sei bekannt. Doch nun habe ich hier im Forum gelesen, dass es zwei Lamba-Sonden geben soll. Aber welche es nun ist, weiß ich wieder nicht ... hilft da die Info mit dem Heizdraht vielleicht weiter?

Edited by guweha
Link to comment
Share on other sites

Bei mir ging vor 3 Monaten die MKL an, begleitet mit stark "ruckeligem" Beschleunigen. Fehlerauslesen meinerseits (Cartrend € 20,- Tester) deutete auf den NOx-Sensor, Heizung ausgefallen. Wurde vom "Freundlichen" getauscht für € 490,- :(, davon allein ca. € 180,- für "Diagnose geführte Fehlersuche", obwohl ich den Auftrag gab den NOx-Sensor zu tauschen. Also geht es auch für ca. € 300,-. Hier im Forum ist aber auch beschrieben wie man es selber machen kann, scheint kein allzugroßes Ding zu sein. Der Sensor kostet allerdings schon ca. € 200,-!

Der NOx-Sensor wird wohl auch als Lambda-Sensor NACH Kat tituliert (im Unterschied zum Lambda-Sensor VOR Kat)!

Edited by 1.6FSI
Rechtschreibung ;)
Link to comment
Share on other sites

Das ist die Sonde vorm Kat, wie es klingt. Diese gibts auch deutlich günstiger im freien Teilehandel, selber Hersteller NGK, und lässt sich in wenigen Minuten daheim tauschen.

Teilenummer findet sich im Forum, die Suche klappt aber über Smartphone bei mir grad nicht...

 

Und falls du es dir nicht zutraust: du kannst auch zu einer freien Werkstatt deines Vertrauens fahren, es zwingt dich niemand, dein Geld im Glaspalast zu lassen!

Edited by DerTimo
Link to comment
Share on other sites

Wenn du Geld sparen willst ist es grundsätzlich mal eine gute Idee dir selbst was zum Fehlerauslesen hinzulegen. Muss ja kein VCDS für 400EUR sein, das Autodia S101 für 140EUR hätte dir diese ganze Odysee auch sparen können. Die Lambdasonde kann "einfach" ausgeschraubt und ersetzt werden, die Kabelverbindungen sind gesteckt. Um messen zu können muss die Sonde Betriebstemperatur haben, kannste hier nachlesen. Die Heizung geht halt mit der Zeit kaputt, ist ein Verschleißteil. An die Nachkatsonde kommt man ziemlich einfach dran, wie es bei der anderen aussieht weiß ich gerade nicht.

 

Wie dem auch sei, wenn du es dir nicht selbst zutraust, dann kann dir jede Hinterhofbutze die Sonde tauschen.

 

Lambdasonde AUDI A2 (8Z0) 1.4 Autoteile günstig bei Lott kaufen

Link to comment
Share on other sites

...Auch wenn die gelbe Lampe nicht durchgehend brennt müsste ein abgasrelevanter Fehler als "sporadisch" zurück bleiben....

 

Hallo zusammen,

 

die Lampe kann auch an sein, wenn der Fehler bereits gelöscht wurde. Habe ich mehrmals selbst an unserer Kugel festgestellt. Ist mir allerdings ein Rätsel, warum und welche Logik dahinter steckt. Es kann auch sein, daß die MKL ein klein wenig länger an ist als daß der Fehler existiert.

 

Bei uns war es die DK (bzw. der Zugang zum AGR), die verdreckt war und der das hübsche Lämpchen mal Aufleuchten und mal Ausgehen lies.

Nach der Reinigung und etlichen km hatte dann die DK Aussetzer und die Kugel ging in den Notlauf. Mehrmaliger Neustart ließ dann die MKL an, jedoch zum Glück nicht mehr im Notlauf und wir konnten nach Hause fahren.

 

Also DK reinigen wäre schon mal nicht falsch, zumal schnell, einfach und vor allem günstig.

 

Gruß Jens

Link to comment
Share on other sites

Um 100% sicher zu gehen wäre der Fehlerspeichercode interessant...

 

Die Diagnose Lambdasonde ist plausibel. Es ist sehr wahrscheinlich die Vorkatsonde (=weil sie in Abgasrichtung VOR dem Hauptkatalysator sitzt), denn nur diese hat Einfluss auf den Motorlauf (wird auch als Regelsonde bezeichnet, weil die Gemischaufbereitung für die Verbrennung regelt).

 

Die Nachkatsonde (=sitzt in Strömungsrichtung nach dem Katalysator) hat keinen Einfluss auf den Motorlauf. Sie wird auch als Diagnosesonde bezeichnet, weil sie lediglich die Abgaswerte nochmal prüft.

 

Ich kann auch nicht so ganz nachvollziehen, wieso du hier um Hilfe bittest und dann doch zum Glaspalast rennst und dich über Preise beschwerst. ;)

 

Unter dem Link von tichy findest du beide Sonden. Immer darauf achten, welche du kaufst.

 

Die Teilenummer für die Regelsonde ist: 036906265J

Die Teilenummer für die Diagnosesonde ist: 036906265H

 

Am günstigsten bekommst du sie aktuell hier:

Lambdasonde 036906265J (Angebot-ID: 36591753)

 

Wie schon gesagt, das Teil ist in 10-15 Minuten selbst zu tauschen... Dazu:

 

- Motorhaube runter

- Das Hitzeschutzblech vorne am am Motor von oben lösen (sind 2 6-Kantschrauben). Man kann es dann noch nicht abnehmen, aber nach vorne weg klappen

- darunter befindet sich die Lambdasonde. Zuerst das Kabel verfolgen, bis die erste Steckerkupplung kommt. Diese ist vorne auf ein Blech gesteckt, da ziehst du die Steckerkupplung runter.

- Jetzt kannst du die Steckerkupplung auseinander stecken. Das geht so: Beide Steckerhälften zusammendrücken, dann die Verriegelung etwas hebeln und gehebelt lassen, jetzt den Stecker auseinander ziehen.

- Nun die Lambdasonde mit einem entsprechenden Gabelschlüssel lösen, dann kann man sie mit der Hand aus dem Abgaskrümmer raus drehen.

- Neue Lambdasonde rein drehen, alles rückwerts zusammen bauen, fertig.

 

 

Per Diagnosegerät muss man danach nicht mehr ans Auto. Der Tausch selbst reicht. Der Fehler verschwindet nach einiger Zeit auch aus dem Fehlerspeicher.

Link to comment
Share on other sites

...und bitte aufpassen, die Sonde beim einsetzen nicht zu verkanten. Soweit wie möglich von Hand reindrehen, sollte sich flutschig drehen lassen. Dann erst mit dem Schlüssel anziehen. Und aufs Kabel acht geben, nicht daß es abgewürgt wird.

Link to comment
Share on other sites

Hallo, liebe A2-Freunde,

 

herzlichen Dank an euch alle für eure wertvollen Tipps!

 

Ich werd' mir dann mal die Sonde aus dem Web besorgen und sie selber wechseln. Euren Empfehlungen nach zu urteilen kann das ja kein großes Ding sein!

 

Auch über den Kauf des Autodia S101 werde ich mal nachdenken. Bisher hatte ich halt noch nie was mit dem Fehlerspeicher zu tun. Aber wenn das mit dem Alter kommt, ist das sicher eine gute Investition.

 

Ich kann auch nicht so ganz nachvollziehen, wieso du hier um Hilfe bittest und dann doch zum Glaspalast rennst und dich über Preise beschwerst.

Ich glaube, da ist vielleicht nicht richtig rüber gekommen, was ich meinte. Beim "Freundlichen" war ich zum Auslesen der Fehlerspeichers nur, weil er der einzige war, der mir das als (früherem) Kunden für 0 € gemacht hat.

 

Die Preise für die Reparatur habe ich angegeben, damit andere hier im Forum auch wissen, was der dafür nehmen möchte. Und als Referenz zum Vergleich, warum ich es nun selber machen werde, zumal die Sonde übers Web nur etwa die Hälfte kostet wie im Originalkarton.

 

Bitte also nicht missverstehen - herzlichen Dank!

 

Und beschweren wollte ich mich über die AUDI-Preise eigentlich nicht. Wenn jemand einen neuen A6 oder A8 hat, finde ich sie durchaus angemessen. Wenn ich aber bei (m)einem 8 Jahre alten A2 bei jeder Reperatur so tief in die Tasche greifen soll, dann überleg' ich mir halt, wann die Reparaturkosten den Zeitwert überschreiten.

 

Also, ob ich (m)einem A2 behalte und was eben geht selber mache, ihn verkaufe oder als Liebhaberstück mit hohen Werkstattkosten weiter fahre. Einzig und allein um diese Entscheidungsmöglichkeiten transparent zu machen, habe ich die Preise hier erwähnt/verglichen. Doch bei deren Höhe haben mir halt doch die Emotionen einen kleinen Streich gespielt.

 

Ich mag (m)einen A2 und möchte ihn so lange wie es eben geht und bezahlbar ist, behalten und weiter fahren. Eben, weil ich bisher nichts vergleichbares gefunden habe ...

 

Also, nochmals Danke für euer aller Hilfestellungen und eure wertvollen Tipps!

 

Viele Grüße

 

GuWeHa

Link to comment
Share on other sites

  • 1 month later...

Hallo A2-D2,

 

inzwischen habe ich die neue Lamba-Sonde bestellt, erhalten und mich heute an den Austausch gemacht. Dabei bin ich bis hier gekommen:

 

- Nun die Lambdasonde mit einem entsprechenden Gabelschlüssel lösen, dann kann man sie mit der Hand aus dem Abgaskrümmer raus drehen.
Und genau das schaffe ich nicht. Ich komm' zwar mit einem kurzen 22er Maulschlüssel so gerade eben dran, aber die Sonde sitzt so fest, dass ich sie nicht losbringe. Und man hat auch keinen Platz, einen längeren Schlüssel oder Hebel (Rohr über Schlüssel stülpen) anzusetzen, sonst bleibt man an oder in den rückwärtigen Streben der Kühlerverkleidung hängen. Was also tun?

 

Wie bringe ich die Sonde mit einfacher menschlicher Kraft und so wenig Platz bzw. Hebelweg da raus? Bin etwas ratlos ...

 

Viele Grüße

 

GuWeHa

Link to comment
Share on other sites

  • 2 weeks later...

Hilfe!!

hallo habe beim Auslesen folgende Diagnose erhalten (1,4i, 75 PS, Ez 2001):

 

Lineare Lambdasonde/Pumpstromunterbrechung

und zusätzlich:

Bank 1-Sonde 1 heizstromkreis elektrischer fehler

geber für ÖlstandTemperatur G266

Unterbrechung/Kurzschluss nach Plus

unplausibles Signal

 

was kann das bedeuten?

welche Sonde könnte kaputt sein?

ist der Ölstandssensor hin?

danke für eure Hilfe

Link to comment
Share on other sites

  • 4 weeks later...

Wie bekomme ich die Regelsonde Vorkat gelöst?

komme mit nem normalen 22er Maul nicht dran bzw. habe keine Hebelwirkung. Wo bekommt man gfls. noch diese erwähnte "Spezialnuss"??

Vielen dank

Link to comment
Share on other sites

Löse das Hitzeschutzblech oben an den zwei Sechskantschrauben, dann kannst du das Blech zur Front hin wegbiegen (da geht nicht wirklich was kaputt).

 

Jetzt solltest du mehr Platz haben um einen Gabelschlüssel ansetze zu können. Die Sonde braucht nur einmal gelöst zu werden, dann kann man mit der Hand drehen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.