[A2]hive

Schlechter Radioempfang nach Wechsel des Autoradios

Recommended Posts

Hallo ...

 

nachdem ich genug im Photoshop gepfuscht habe, komme ich mal wieder zum KERN der Sache zurück! :)

 

Aaaaalso nachdem ich mein Concert 2 aus meinem A2 Bj6/2002 gebaut habe und ein Sony MP40 reingebaut habe, ist der Radioempfang irgendwie auf 4 Sender begrenzt. Die hinteren Lautsprecher habe ich brav mit einem speziellen Adapter angeschlossen und die gehen auch, obgleich die beim ein und ausschalten des Autoradios laut knacken.

 

Was ist denn das mit dieser Phantomeinspeisung?!?! Hat das was mit dem schlechten Empfang zu tun?!

 

Brauche ich da noch einen Adapter?

 

Gruß

Steffen

Share this post


Link to post
Share on other sites

Hallo,

 

ja du brauchst noch einen Adapter, da die Antenne elktr. verstärkt ist. Den Adapter bekommst du bei Saturn oder Mediamarkt oder so. Der wird dann an z.B. das Remoute-Kabel (So hab ich es gemacht) des Radios angeschlossen. Und schon geht es wieder...

 

Gruß

Philipp

Share this post


Link to post
Share on other sites
Original von [A2]hive

 

nachdem ich genug im Photoshop gepfuscht habe, komme ich mal wieder zum KERN der Sache zurück! :)

Entschuldige, OT, ich weiß:

;(:(

Share this post


Link to post
Share on other sites

Ja, wenn Du keinen Phantomspeiseadapter eingebaut hast, bekommt der Antennenverstärker keinen Strom.

 

Teilenummer: 1H0 035 551 - 30,71€

Schau auch mal beim CAR-Hifi Händler oder Conrad.

 

Das Kabel wird in Pin 5 des Radiosteckers III gesteckt.

 

Gruß

Thomas

Share this post


Link to post
Share on other sites

30 EURO FÜR SO EINEN ADAPTER?!?!?!

 

Mein Gott ich habe doch schon 70 für den CanBus Adapter gelatzt und dann auch noch das. ich muss auch gestehen, das ich garnicht weiss wie ich das da alles noch reinbekommen soll, denn mit der kleinen Adapterbox ist da hinter dem Radio kein Platz mehr.

 

Aber vielen Dank für den Hinweis. ich werde mich mal nach diesem Adapter umschauen.

 

Danke sehr ...

 

Gruß

Steffen

Share this post


Link to post
Share on other sites

Deslhalb hab ich drunter geschrieben: Schau auch mal beim HIFI Händler oder bei Conrad

 

Bei VAG ist alles (fast) teuer.

 

Gruß

Thomas

Share this post


Link to post
Share on other sites
Original von [A2]hive

Mein Gott ich habe doch schon 70 für den CanBus Adapter gelatzt

 

Hi!

Sagmal, wo gibt's denn den CAN-Bus Adapter für 70 EUR? Hab' da immer was von 200-300 EUR gehört...

Share this post


Link to post
Share on other sites

Hi, ich habe ebenfalls 70,00 Euro bezahlt bei Media Markt.

Habe ein Sony Radio eingebaut .

Allerdings musste ich darauf 7 Wochen warten bis die Herren das Teil da hatten.:crazy:

+ PHANTOMSPEISEADAPTER PHANTOMSPEISUNG

 

ca. 8 €

Edited by vampirpolo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.