berne47

Motorelektronik: Fehlzündungen, nur auf Zyl. 1-3

Recommended Posts

Hallo,

über längere Zeit habe ich nun schon die nervige Warnleuchte Motorelektronik, ohne dass die Motorleistung (1.6 FSI, BAD, 2003) merklich beeinträchtigt ist.

Das Diagnose-Tool* zeigt im niedrigen Drehzahlbereich auf den Zylindern 1,2 und 3 stets prkt. gleiche Werte von Fehlzündungen; keine Fehlzündungen jedoch auf Zyl. 4.

Im höheren Drehzahlbereich gibt es dann überall keine Fehlzündungen, dennoch leuchtet die Warnleuchte weiter.

Abfrage der verschiedenen gelisteten Messblöcke zeigt keine Auffälligkeiten, außer den genannten [block 18].

Ersetzen der Zündkerzen und Vertauschen der Zündspulen 3 und 4 ergibt keine (!) Veränderung. Neues Steuerklappenmagnetventil wurde schon eingebaut, was die früher beobachteten Probleme auf das hier beschriebene Maß reduzierte.

 

Hat jemand eine Idee, was hier vorliegt?

 

*VCDS-Diagnose-Software (VAG-COM, Release 12.12.2).

Kennt jemand den Ersteller der Auflistung der Messblöcke (Jürgen Pilsberger)? (s. Anl.)

VCDS.jpg.2e1f9a19a3847eed31418929793a2d53.jpg

bearbeitet von berne47

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ähnlich gehts bei mir auch. Deutet auf defekte Einspritzdüsen hin.

Bei mir ist es aber auch noch so, dass ein Zylinder weniger Kompression hat als die anderen.

Messe mal Kompression.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte ein analoges Fehlerbild und tippe wie Kawa-racer auf die Einspritzdüsen.

Schau dir die MWB 15.1-3 und 16.1 an. Bei mir zählten die Aussetzer im Leerlauf und bei normaler Fahrt immer hoch (besonders auf einem Zylinder). Nur beim Beschleunigen hörte das Hochzählen kurz auf. Erst der Wechsel der Einspritzdüsen brachte Abhilfe...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem gelöst: Warnleuchte ist verschwunden, nachdem ich die Autobatterie für mind. 1 Std. abklemmte.

Erläuterung: Nachdem die Fehlzündungswerte auf 3 Zylindern prkt. im Gleichschritt hochzählte, erschien die Idee der Verkokung der Einspritzdüsen extrem unwahrscheinlich.

Wahrscheinlicher war ein Fehler in der Software (z.B. könnte aufgrund der uns umgebenden kosmischen Strahlung mind. ein Bit umgeworfen worden sein.)

Durch das Abklemmen wird der Inhalt des Dynamischen Speichers geleert. Durch das Wiederanschließen der Autobatterie und das Starten des Motors holt und lädt sich der Dynamische Speicher das Programm neu [fehlerfrei; vom "Master"] aus dem Statischen Speicher.

Da der Motor nun doch etwas ruhiger läuft, wie meine Frau behauptet, glaube ich, dass der Software-Fehler tatsächlich Fehlzündungen auslöste und nicht nur die nervige Warnleuchte Motorelektronik.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kann man denn die Batterie einfach abklemmen? Dachte, dann kommen erst recht Fehler ins System....zumindest beim AUA?!?!?!?
Ah was. Reboot tut gut. Gilt für Windows und ab und zu auch für das embedded Zeugs... :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden