Jump to content

Webasto EVO 4 Einbau


Spawn366
 Share

Recommended Posts

Hallo hat irgendjemand eine Zubehör Einbauanleitung für die EVO Standheizung ? Habe nur eine universelle Anleitung sowie die priginal Audi Anleitung.

 

Mir geht es darum ob es reicht nur ein Kabel an der Klimatronic anzuschließen oder ob ich auch am Lüftermotor was anschließen muss. DANKE

Link to comment
Share on other sites

Hallo Spawn366,

habe auch keine Evo-Heizungsanleitung, kann mir aber nicht vorstellen, daß es anders sein soll, wie bei den älteren Modellen. Habe ja auch in den AMF und in den ATL die Heizungen verbaut und im ATL über dem Getriebe montiert. Ist Schlauchmässig wesentlich einfacher, wenn man nicht die Rohre des originalen Zuheizers hat. Was ich an Anleitungen habe schicke ich Dir per PN.

P1160589.jpg.22e625e46a58dc6a12cae01ba1572599.jpg

Link to comment
Share on other sites

Moin,

 

es gab schon einen ähnlichen Thread,

und wie Durnesss schon schrieb, der Lüftermotor muss mit einem Zusätzlichen Relais noch eingeschaltet werden.

 

Schaltbilder der EVO beinhalten auch dieses Relais und die Ansteuerung der Lüftung, dieses ist aus sicht von Webasto beschrieben, somit müssen die eigendlichen Kabel und Anschlußpunkte dem A2 angepasst werden.

 

Dazu gibt es auch ein PDF in Inet, welches die Aufrüstung eine "älteren" Webasto erklärt.

 

Suche dazu in einer Suchmaschine für das Internet nach dem PDF Dokument

"webastoa2audi.pdf" (copy-paste in die Suchleiste ohne "")

 

Dieses ergänzt quasi dei EVO Einbauanleitung umd A2 Spezifische Fakten und ergänzt die oben aufgeführte Anleitung.

Edited by seinelektriker
Link to comment
Share on other sites

Vielen Dank :D

 

Hatte heute in der Werkstatt kein Internet :( soll heißen was Ihr heute geschrieben habt und die Lösung meines Problems gewesen wäre, habe ich einer stundenlangen "Try and Error" Phase auch rausbekommen.

 

Ich habe kein Relais eingebaut habe das Rot/Grüne Kabel mit Dauerplus versorgt damit das Gebläse funktioniert. Hat jemand ne Ahnung warum da geschaltetes Plus anliegt ? Batterie Leersauger ?

 

PS: Ne EVO mit Universalbausatz in den 90Ps auf der rechten Seite einzubauen ist ein "Mega Scheiß" Bilder folgen.

Link to comment
Share on other sites

Damit es schnell geht.

Möglicherweise ist der Ruhestrom zu hoch. Wird dann deine Batterie entladen.

Das habe ich nicht nach gemessen, ist nur eine Vermutung, aber meine Erfahrung zeigt, da keine Zündung am Motorsteuergerät vorhanden ist, kann dieses möglicherweise nicht "schlafen" gehen.

 

Als Notlösung kannst du ja die Sicherung des Motorlüfter ziehen, bis du das umgeschatet hast.

 

Mag ja gut gehen, aber ....

Link to comment
Share on other sites

Hi aktueller Stand ist Standheizung ist komplett eingebaut :D

und das beste sie funktioniert. Habe dann gleich noch ein Relais einbaut damit ich keine Dauerplusleitung auf die Gebläsesteuerung habe und musste nachdem alles zusammengebaut war feststellen das wenn meine Standheizung sich einschaltet mein Radio ebenfalls mit eingeschaltet wird LOL :crazy:

Hätte ein Wechselrelais einbauen sollen :erstlesen:

Link to comment
Share on other sites

Moin,

 

Rüste dieses Relais (wie in der Webasto-Einbauanleitung beschrieben) noch nach.

Warum?

 

Im Standheizungsbetrieb verbrauchst du relativ viel Strom (u.a. geschätz rund 1A für die Standheizung, mind 3-4A für die Lüftung, eher noch mehr)

Wenn dann die Standheizung ihr 120Min. läuft, hast du rund 10Ah (oder mehr) verbrauchst, die du wieder im Fahrbetrieb quasi add On aufladen musst.

 

Läuft das Radio und noch weitere Verbraucher auch noch, ist das Strom, den du besser einsparen solltest und kannst.

Es gibt zwar Unterspannungsüberwachungen in der Standheizung, aber wenn einmal wenig Strom in der Batterie ist, wird es schwierig dieses wieder aufzuladen.

 

Also, besser noch das Relais austauschen.

Link to comment
Share on other sites

Werde das Relais noch nachrüsten sobald die Motivation zurückkehrt ;)

 

Finde die Lautstärke sehr angenhem liegt sicher auch an dem großen Schalldämpfer denn man fast nicht unterbringt. Geruch ist da habe aber leider keinen Vergleich.

image.jpg.e880fc3fe02ea546e2b8448cdcfc5d25.jpg

Link to comment
Share on other sites

  • 3 weeks later...

Hallo! Ich bin gerade auch mit dem Thema Standheizung beschäftigt. Ich habe einen 2005 1,4TDI (BHC) und bin noch am schwanken ob jetzt einen älteren Zuheizer mit Standheizungsaufrüstung oder besser direkt eine neue EVO 4 (oder 5?) verbaue. Ich hatte eigentlich eine Eberspächer D4WSC einbauen wollen aber die hat definitiv nicht ohne Karosseriearbeiten gepasst (zumindest an der Stelle wo früher der Zuheizer war) und aufs flexen hatte ich keine Lust. Ich hatte zwar die Eberspächer Anleitung allerdings vom Benziner - und da scheint es dann doch ein paar entscheidende Abweichungen zu geben.

@Spawn366 - hast Du die EVO mit den originalen Haltern ohne Karosseriearbeiten befestigt bekommen?

Ich habe im Werkstatthandbuch von der EVO noch einen interessanten Eintrag gefunden. Die EVO hat einen Eingang der mit "7 - Low aktive Zuheizungsanforderung. Optional, muss per Datensatz aktiviert werden."

Mit meinem (gefährlichen) Halbwissen - könnte man nicht das originale Zuheizsignal abgreifen und damit auch den automatischen Zuheizer implementieren? (Vielleicht vom Toaster und das ganze über einen Pegelinvertierer auf die EVO?)

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      [1.4 BBY] Eine Odysee der Kontrolleuchten, (ABS,ASR,EPC,MKL,(!) )

    2. 1

      erster Zahnriemenwechsel (komplett mit WP) nach 16 Jahren

    3. 1

      Wassertemperatur etwas niedrig

    4. 1

      Klarlack löst sich

    5. 1

      Wassertemperatur etwas niedrig

    6. 1

      Klarlack löst sich

    7. 9

      [1.2 TDI ANY] Geräusch beim leichten Gas geben

    8. 163

      Lichtautomatik nachrüsten

    9. 12

      Klickern hinter dem Klimabedienteil

    10. 9

      [1.2 TDI ANY] Geräusch beim leichten Gas geben

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.