Melde dich an, um diesem Inhalt zu folgen  
titan1981

BBY geht während der Fahrt aus

Recommended Posts

Hallo,

 

mein BBY 5/2005 geht morgens, im kalten Zustand, nach kurzer Fahrt aus (500m). Egal bei welcher Drehzahl oder Gang. Zuerst nimmt er kein Gas mehr an, dann fällt die Drehzahl auf 0 und der Motor geht somit aus. Nachmittags etc keine Probleme beim Kaltstart. Startet sofort ohne Probleme wieder.

 

Fehlerspeicher ist leer, keine Kontrollampen gehen an. Tankfüllung ist egal ob fast leer oder ganz voll. Dazu gab es schon Themen.

 

Was kann das sein? Wo muss ich anfangen zu suchen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lies den Fehlerspeicher aus, solange die Zündung noch läuft, manche Fehler werden nicht dauerhaft abgelegt und sind nach einem "Reboot" weg.

 

Unsystematische Idee aus dem Bauch: Da du den Fehlerspeicher auslesen kannst, nehme ich an, du hast ein VCDS? Zeichne mal das Signal vom Kurbelwellensensor und das vom Nockenwellensensor auf. Evtl. siehst du da einen Ausfall, dann hättest du den Schuldigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die schnelle Antwort. Den Kurbelwellensensor wurde vor 2 Montaten getauscht nachdem ich ein schön Weihnachtsbeleuchtung im KI hatte und alle Anzeigen angingen und der Drehzahlmesser nicht mehr ging.

VCDS habe ich leider nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein halblebiger Temperaturfühler könnte auch noch sein. Such mal "G2/G62"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ohne Diagnosemöglichkeit bleibt es ein Rätselraten. Also, VCDS oder was äquivalentes besorgen, dann direkt nach dem Auftreten des Fehler Fehlerspeicher auslesen. Wenn da dann immer noch nix drinsteht, weiter überlegen, Richtung Tip von mir oder Romulus. Brauchste aber auch wieder etwas zum Auslesen und Loggen der Messwerte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Lies den Fehlerspeicher aus, solange die Zündung noch läuft, manchZeichne mal das Signal vom Kurbelwellensensor und das vom Nockenwellensensor auf.

 

Kann man wirklich das Rohsignal der Sensoren loggen? Wo? MWB im MSG? mach mich schlauer ! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, das geht nicht. Aber ich hoffe doch stark, dass man irgendwo die Position des aktuellen Sensors auslesen kann, oder zumindest ob er gerade ein plausibles Signal liefert oder nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nochmals Danke für die Antworten. Ich habe kein VCDS, allerdings habe ich mir das AutoDia KWP2281 SX45 Diagnosegerät gekauft. Ob es ausreicht weiß ich nicht.

Kann es sein dass das Verhalten Temperaturabhängig ist? Heute morgen war es relativ warm >6°C und der Fehler trat dann nicht auf. Das würde doch für die Temperaturfühler sprechen oder?

 

Ich werde wie folgt nun vorgehen

Fehler auslesen gleich nach auftreten des Fehlers um zu schauen ob dann ein Fehler abgelegt ist.

Wenn nichts zu finden ist würde ich mich auf die T-Sensoren stürzen (Was kosten die denn ca.?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Autodia reicht aus.

Auch mal das machen, was tichy vorgeschlagen hat: die vom MotorStg gerechnete Werte für die Kühlwassertemp. anschauen. Findest du in den Messwertblöcken, wenn mich nicht alles täuscht sogar gleich im Ersten.

 

EDIT: So wie es aussieht kann das Teil nur Fehlercodes auslesen/löschen. Somit doch nicht ausreichend, um in den MWBs zu schauen...

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Spritfilter zu?

Bei niedrigeren Temperaturen ist die Viscosität etwas höher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Spritfilter zu?

Bei niedrigeren Temperaturen ist die Viscosität etwas höher.

Sollte beim Benziner keine Rolle spielen. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Autodia reicht aus.

Auch mal das machen, was tichy vorgeschlagen hat: die vom MotorStg gerechnete Werte für die Kühlwassertemp. anschauen. Findest du in den Messwertblöcken, wenn mich nicht alles täuscht sogar gleich im Ersten.

 

EDIT: So wie es aussieht kann das Teil nur Fehlercodes auslesen/löschen. Somit doch nicht ausreichend, um in den MWBs zu schauen...

 

Welches kostengünstige Auslesegerät könnte die Messwertblöcke auslesen? ~400€ wollte ich eigentlich nicht ausgeben für das VCDS.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Autodia S101 als Handheld.

Software: Carport, WBHDiag, VCDS lite.

Die ersten 25 MWBs kann man sogar mit der unlizensierten freien VCDS lite auslesen, benötigt wird dann nur ein billiges Interface aus der Bucht.

Nebenbei: Für den A2 müssen es gar nicht die 400€ sein, da die Diagnose nicht über CAN läuft.

bearbeitet von jopo010

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir war es das AGR Ventil. Symptome waren ähnlich, aber zwischendurch hat er noch andere Fehler angezeigt.

Ausgegangen ist er aber immer nur Bruchteile von Sekunden.

 

Dein Autodia kenne ich so nicht. Ich habe, wie viele andere hier auch, das Autodia S101.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so nochmals Danke für die Antworten. Bisher ist der Fehler leider nicht mehr aufgetreten.

Heute Morgen kam die Motorlampe nach dem auslesen kam Lamdasondenheizung defekt. Ich vermute mal das sind zwei unterschiedliche Fehler.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen