Melde dich an, um diesem Inhalt zu folgen  
freede

Leistungseinbruch & Fehlercode 17479 Geber für NOx

Recommended Posts

Hallo und liebe Grüße erst einmal an das Forum.

 

Aktuell besitze ich zwei A2 mit 1,6FSI Motor. Das Auto fasziniert mich. Eigentlich sollte es ein 90PS Diesel werden, da Stuttgart den Diesel jedoch gerade aus der Stadt verbannt, musste es ein Benziner werden ... und ich bin begeistert.

 

Der schwarze, S-Line mit Open Sky und roter Lederausstattung, darf wieder gehen, der rote ohne nennenswerte Besonderheiten, soll bleiben und um diesen drehen sich daher auch meine Fragen.

Das Auto ist Bj. 2002 und hat jetzt ca. 160kkm. AU vor kurzem bestanden, Filter und Öl frisch, Motor mit den Lambda-Produkten "gesalbt", Kerzen neu. Zündaussetzer laut Protokoll keine.

 

Klassiker: Kontrollleuchte Motorelektronik leuchtet.

Ich konnte mir ein VCDS besorgen:

 

Fehlercode 17479 - Geber für NOx (G295); Heizungskontrollsignal p1071 - 35 -00 - unplausibles Signal.

 

Nach einiger Recherche bin ich hinsichtlich dieses Fehlers etwas orientiert und trage mich mit dem Gedanken, den Sensor zu wechseln. Da dies jedoch mit etwas Kosten verbunden ist, möchte ich weitestgehend sicher gehen, dass es auch der Sensor/ die Sonde ist.

 

Schön, wenn es so einfach wäre. Denn der Fehler tritt immer erst nach einer etwas merkwürdigen Situation auf. Bei "stärkerem Beschleunigen" öffnen ja die Klappen im Ansaugtrakt. Das macht sich bei mir bemerkbar, wie das einsetzen eines Turboladers. (Nur) Bei sehr starker Last (z.B. Beschleunigen am Berg) bricht die Leistung jedoch plötzlich bei ca. 3000 U/min wieder ein, so als hätten die Klappen wieder geschlossen. Wenn dieser Zustand durch "mäßiges" Fahren nicht hervorgerufen wird, wird auch keine Fehlermeldung generiert, was mich jetzt etwas ratlos macht, da ich den Zusammenhang, sofern er überhaupt gegeben ist, nicht verstehe.

 

Eventuell versteht es ja einer von Euch. Über Inputs würde ich mich freuen.

 

Merci vorab,

 

freede

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aus eigener Erfahrung kann ich sagen: Behalte beide FSI. Man benötigt sie zum Quertauschen. Das spart eine Menge Kosten bei der Fehlersuche und spart den Leihwagen. Den Fehler 17479 hatte ich noch nicht, aber diverse andere. In deinem Fall würde ich den Sensor quertauschen lassen, wenn es Dir möglich ist. Wandert der Fehler in den anderen FSI, ist die Sache klar und Du legst ca 250€ für das Bauteil an. Wenn der Fehler nicht mitwandert, sind erstmal ca. 250€ gespart, weil der Fehler woanders herkommt. Werkstätten bestellen oft munter drauflos und man hat hinterher 30 Ersatzteile, obwohl nur eins defekt war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tausch den NOX-Sewnsor und gut ist es. Scheint in schöner Regelmäßigkeit seinen Geist aufzugeben. Hab jetzt meinen zweiten drin. Einmal bei ca. 70tkm und dann bei 150tkm.

 

Evtl. mal schauen, ob nicht ein Marder das Kabel an der Sonde am KAT angeknabbert hat. Dann kann man es über die Versicherung laufen lassen ;)

bearbeitet von Kuestenbazi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Herzlichen Dank für Eure Antworten.

 

Also der Marder wars nicht. und somit ergeben sich zwei neue Fragen.

(Habe die Suche schon bemüht ...)

 

1. Wo am besten Kaufen? Gibt es Nachbauten, bei denen man aufpassen sollte (z.B. Ebay)

2. Gibt es eine Anleitung wie man den NOx-Sensor tauscht?

    Das Kabel des Sensors führt unter den Hitzeschild des Auspuffs. Müssen diese Hitzeschilde demontiert  

    werden um den Sensor zu tauschen ... eventuell sogar der NOx-Kat ?

 

merci,  freede

bearbeitet von freede

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb freede:

2. Gibt es eine Anleitung wie man den NOx-Sensor tauscht?

    Das Kabel des Sensors führt unter den Hitzeschild des Auspuffs. Müssen diese Hitzeschilde demontiert  

    werden um den Sensor zu tauschen ... eventuell sogar der NOx-Kat ?

 

Bezüglich der Anleitung kann ich dir nicht helfen.

Den NOX-Sensor raus schrauben und das Kabel zum "Geheimfach" auf der Fahrerseite raus ziehen, sollte auch ohne Anleitung zu machen sein.

Das Hitzeschild sollte meiner Meinung nach schon gelöst werden, da du ansonsten schlecht/gar nicht an die Durchführung zum Geheimfach ran kommst.

Beim lösen der Blechmuttern reißen aber gerne die Stehbolzen ab. Daher solltest du mal diesen Beitrag lesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen