HSV

Niedriger Motorölstand und Klimaautomatik

Recommended Posts

Mein Auto hat am Freitag mit mir geschimpft. Während der Fahrt piepste es und es ging die gelbe Kontrollleuchte, die auf einen Motorölstand am unteren Limit hinweist, an. Ich war fast zuhause und bin slso bis auf den Hof gefahren. Hier angekommen habe ich den Ölstand nach ca. 90 Minuten Stillstand überprüft. Mein Auto hatte recht, der Ölstand war tatsächlich sehr niedrig...

Also habe ich insgesamt einen Liter nachgefüllt. Danach hat mein Auto allerdings immer noch mit mir geschimpft  und meinte unverändert, der Ölstand sei am unteren Limit. So war es auch gestern noch. Allerdings wusste ich inzwischen ja, dass das nicht mehr stimmen konnte. Zur Sicherheit habe ich gestern aber auch noch einmal nachgeprüft mit dem Peilstab bzw. dem Utensil, das ein Peilstab sein soll.

 

Vermutlich zeitgleich mit der Meldung zum niedrigen Ölstand ist die Klimaautomatik auf Warmluft gegangen und hat nicht mehr gekühlt. Ich kann das leider nur vermuten, da mir das erst später aufgefallen ist.

 

Vorhin bin ich dann noch eine kleine Runde gefahren. Beim Start piepste es wieder und die Meldung zum niedrigen Ölstand kam auch wieder. Erst, nachdem ich gut einen Kilometer gefahren bin, verschwand die Meldung vorhin plötzlich. Die Klimaautomatik war zu diesem Zeitpunkt abgeschaltet.

 

Danach habe ich dann die Klimaautomatik eingeschaltet und bin soweit gefahren, bis der Motor warm war. Ergebnis ist, dass auch die Klimaautomatik ihren Dienst tut. Es ist also alles wieder normal. Mithin habe ich aber etwas mehr als 100 Kilometer fahren oder fast zwei Tage warten müssen, bis sich die Anzeige normalisiert hat bzw. wieder verschwunden ist. 

 

Kann mir einer sagen, ob es möglicherweise einen Zusammenhang zwischen geringem Motorölstand und Klimaautomatik gibt? Schaltet der Motor dann eventuell in einen Schutzmodus? Oder muss ich davon ausgehen, dass die Elektronik mir einen Streich gespielt hat? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 36 Minuten schrieb Lupo_3L:

Lies mal genau vor was die Meldung sagt oder mach ein Foto

Es war die "normale" gelbe Leuchtanzeige "Ölstand min.". Foto kann ich leider keines mehr machen, da sie jetzt ja wieder weg ist. 

Mir stellt sich halt nur die Frage, ob es einen Zusammenhang zwischen niedrigem Motorölstand und der Funktion der Klimaautomatik gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gibt es nicht!

Das die Gelbe Leuchte den Ölstand bemängelt hat bezweifle ich alleine schon aus dem Grund da die Öl-Min anzeige nach öffnen der Serviceklappe für 100km ruhiggestellt ist.

Ich traue mich zu behaupten dass unter der Kanne ein "Sensor" stand was das typische Problem eines defekten sensors darstellt.

Da kannst dann einen Hecktoliter öl nachkippen und die Anzeige wird weiterpiepsen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke.

Unter der Kanne war lediglich die bekannte Wellenlinie. Ein Sensor stand da nicht.

 

Dass die Anzeige nach Öffnung der Serviceklappe für 100 km ruhig gestellt ist, war mir bisher nicht bekannt. 

 

Für mich hatte sich die Sache halt so angefühlt, als könnte es einen kausalen Zusammenhang zwischen niedrigem Motorölstand und Funktion der Klimaautomatik geben. Das aber dürfte dann ausscheiden. Wobei der ursächlich niedrige Ölstand tatsächlich gegeben war. Diesen konnte ich mit diesem komischen Utensil, das wohl ein Peilstab sein soll, selbst feststellen. Er war tatsächlich an der Markierung für Minimum. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es war diese Leuchtanzeige, nur eben in gelb und nicht in rot. Das kann ich mit absoluter Sicherheit sagen. 

oelmangel-1200x800-9fe78d5fe6492c81.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich frag nur deshalb nach weil zB ein Bekannter in seinem A2 4-5 mal je einen Liter Öl nachkippte bis es ihm komisch vorkam.

Bei schnellem hinsehen könnte man die Symbole verwechseln.

 

Foto213.JPG.8ca041679a12b4bbc3a0e6759870a286.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb HSV:

Dass die Anzeige nach Öffnung der Serviceklappe für 100 km ruhig gestellt ist, war mir bisher nicht bekannt.

Ausser der schalter vorne im Grill hat einen weg und das Fahrzeug erkennt nicht, dass die Klappe überhaupt offen war. Kommt vor und es könnte bei der Grund sein, warum es so lange gedauert hat.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb jopo010:

Ausser der schalter vorne im Grill hat einen weg und das Fahrzeug erkennt nicht, dass die Klappe überhaupt offen war. Kommt vor und es könnte bei der Grund sein, warum es so lange gedauert hat.

 

Wo genau sitzt besagter Schalter im Grill?

 

Ist es unter dieser Maßgabe, dass er defekt ist, also durchaus normal, wenn der Ölspiegel fast zwei Tage braucht damit der Sensor sich wieder abschaltet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb Lupo_3L:

Ich frag nur deshalb nach weil zB ein Bekannter in seinem A2 4-5 mal je einen Liter Öl nachkippte bis es ihm komisch vorkam.

Bei schnellem hinsehen könnte man die Symbole verwechseln.

 

Foto213.JPG.8ca041679a12b4bbc3a0e6759870a286.JPG

 

Danke. Das kann ich, wie bereits ausgeführt, mit absoluter Sicherheit ausschließen. Es stand dort definitiv "MIN.".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb HSV:

 

Wo genau sitzt besagter Schalter im Grill?

 

Ist es unter dieser Maßgabe, dass er defekt ist, also durchaus normal, wenn der Ölspiegel fast zwei Tage braucht damit der Sensor sich wieder abschaltet?

 

Umgekehrt. Der sensor schaltet die Ölwarnung aus da davon ausgegangen wird dass Öl nachgekippt wurde. Dies aber nur 100km falls nichts nachgekippt wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Wo genau sitzt besagter Schalter im Grill?

Mittig hinter der Serviceklappe.

Ob zwei Tage normal sind, kann ich dir nicht sagen. Ohne den "reset" durch die Öffnung der Klappe dauert es aber auf jeden Fall länger.

Die Stellung des Schalters lässt sich übrigens per Diagnose auslesen (KI-Messwertblöcke, Nummer habe jetz nicht im Kopf).

Wenn du VCDS o.ä. hast, einfach mal paar mal auf und zumachen und schauen, ob das erkannt wird.  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich danke Euch beiden für die Informationen. Werde nachher mal nachsehen. Auf jeden Fall könnte das dann ja eine logische Erklärung sein. 

 

Was mir nach wie vor nicht ganz passt, ist der vermeintlich gleichzeitige Ausfall der Klimaautomatik. Wobei dieser für mich  inzwischen mehr nach einem Fehler in der Elektronik aussieht. 

 

Ich werde den Fehlerspeicher bei Gelegenheit auf jeden Fall mal auslesen lassen. Vielleicht bringt das ja neue Erkenntnisse.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ist jetzt eigentlich da raus geworden ?

Weil ich hab auch so ein Problem mit der anzeige , seit zwei Wochen Peept es und leuchtet es Gelb mit der

Öl Kanne und MIN ! Das Öl und Filter ist fast neu hab das ding bis MAX voll gemacht in der Hoffnung das

sich der Sensor einkriegt aber er will einfach nicht nur das Reseten mit der Service klappe alle 100 km hilft !

Kann es sein das der Sensor so Kaput ist das er anstatt SENSOR stattdessen das MIN ganze zeit anzeigt ?

Irgend wie steige ich da gar nicht mehr durch , soll ich den Sensor jetzt tauschen oder nicht ? Liegt es an

ihm oder ist doch was ganz anderes an was ich nicht gedacht hab ? Bin für Hilfe dankbar !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden