Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

1.2 TDI: kuppelt eigenständig aus / Notlauf Getriebe


viktor_W
 Share

Recommended Posts

Hallo zusammen,

 

ich hatte gestern Abend folgende Situation auf der Autobahn. Ich war ca. mit 120-130km/h unterwegs, als ich auf einmal feststellte, dass der Wagen kein Gas mehr annahm. Auf dem Display leuchteten alle 5 Gänge gleichzeitig auf und blinkten. Ich habe den Wagen dann ausrollen lassen und versuchte den Motor neu zu starten, ohne Erfolg. Nach einem kurzen Abschleppen durch die Polizei hat mich ein Bekannter dann zur Garage seines Onkels geschleppt, wo mein A2 aktuell steht. Erkenntnisse zur späten Stunde gestern Abend: Die Hydraulikpumpe baut Druck auf und der Ölstand ist voll im Soll. Beim Versuch einen Gang einzulegen tut sich am Gangsteller absolut nichts; die angewählten Gänge blinken im Display auf.

 

Kurz zur Historie des Fahrzeugs: Kupplung und Führungshülse vor ca. 20TKM erneuert, Gangsteller, Hydraulikeinheit sowie KNZ mit Mankmil vor ca. 45TKM neu abgedichtet und den KNZ mit Hall-Sensor ausgestattet. Letzte Grundeinstellung wurde vor etwa 7TKM durchgeführt.

 

Im Fehlerspeicher für das Getriebe sind folgende Fehler eingetragen:

 

3 Fehlercodes gefunden:

 

00263 - Getriebe 27-10 unplausibles Signal - Sporadisch

 

01066 - Fahren trotz Wählhebelposition N 35-10 - - -Sporadisch

 

01155- Kupplung - Drehzahlabweichung zu groß - Sporadisch

 

Die Fehlercodes wurden gelöscht, aber ein Neustart ist weiterhin nicht möglich. Dann haben wir einmal die Messwerte gemäß der Anleitung "Messungen und Prüfungen am Audi 1.2 TDI" ermittelt. Direkt beim Geber für die Kupplung im MWB 2 ist uns ausgefallen, dass der Wert bei der geschlossenen Kupplung nur 1,25V beträgt. Weiterhin steht der Wert im MWB 3 im Feld 3 bei "Kupplung Ist" bei 0% bzw. nicht verfügbar und im Feld 4 für "Kupplung Soll" bei 99,6%.  Ich gehe davon aus, dass der Wert mit 1,25V soweit außerhalb der Toleranz ist, dass das Steuergerät keine Freigabe für den Motorstart erhält. Bei einer groben Prüfung des KNZ sieht man nicht, dass dieser aus der Halterung gerutscht ist oder Ähnliches. Ich würde jetzt im nächsten Schritt meinen Bekannten bitten die Länge des KNZ einzustellen, um zu prüfen, ob der Wert wieder in den Sollbereich gebracht werden kann.

 

Habt Ihr andere Vorschläge oder Ideen zur weiteren Vorgehensweise?

 

Viele Grüße

Viktor

 

Link to comment
Share on other sites

Hi Viktor,

 

der 01066 Fahren trotz Wählhebel in N könnte ein Hinweis auf einen Kabelbruch in der Nähe vom Wählhebel sein.

 

Auf jeden Fall solltest Du zunächst eine Grundeinstellung versuchen und auch dabei den KNZ-Wert einstellen.

Möglicherweise startet die GGE schon gar nicht weil er nicht erkennen kann, dass der Wählhebel in der TipTronic-Gasse ist.

Link to comment
Share on other sites

Kurzes Update nach der Demontage der Unterbodenverkleidung, Fehler gefunden: scheinbar hat sich die neue Antriebswelle zerlegt, da die Schelle sich gelöst hat und dann den KNZ regelrecht zerfetzt hat. Seht selbst. Ich muss also den KNZ und ggf. die Welle erneuern, da ich aktuell nicht weiß wie lange sie ohne Fett gelaufen ist.

9AB6B1B9-952E-4FA3-AF59-5C99460FF427.jpeg

7206341B-F019-45BE-8A03-E9DEA829ECDF.jpeg

F31B0EA3-161E-4828-B98B-AAF39E5F4F30.jpeg

Link to comment
Share on other sites

vor 19 Minuten schrieb Mankmil:

Hat es tatsächlich die Antriebswelle zerlegt? Ich habe da einen anderen Verdacht.

 

Was ist denn Dein Verdacht?

 

Man sieht auf jeden Fall, dass das Fett alles ausgelaufen ist und auf der Verkleidung lag.

 

Dazu würde auch passen, dass die Welle gerade erst getauscht worden ist und ggf. falsch eingebaut worden ist.

 

 

9638AEC7-9D2F-4BDC-BFEA-F2134BB26BB4.jpeg

6CA130B1-753B-4D06-8E8A-49049DEA3B10.jpeg

3D87DE1D-8204-48AA-BBA9-23707745839E.jpeg

Edited by viktor_W
Link to comment
Share on other sites

Ich vermute der KNZ hat Selbstmord begangen. Du siehst ja, dass es das Gehäuse vom KNZ zerlegt hat - vermutlich durch die wegfliegende Halteklemme der Antriebsmanschette.

Dadurch hat er keine Werte mehr geliefert und die Hydraulikeinheit hat soviel Druck auf den KNZ gegeben, dass der Hydraulikkolben auf der Rückseite rausgewandert ist.

 

Gänzlich verloren ist der Hall-KNZ nicht, der Geber funktioniert ja noch und je nachdem wie sehr es den KNZ zerlegt hat, können die Teile auf einem anderen KNZ-Hydraulikteil weiterverwendet werden.

Link to comment
Share on other sites

vor 25 Minuten schrieb Mankmil:

Dadurch hat er keine Werte mehr geliefert und die Hydraulikeinheit hat soviel Druck auf den KNZ gegeben, dass der Hydraulikkolben auf der Rückseite rausgewandert ist.

 

Einen rausgedrückten Kolben kann ich da nicht erkennen. Aber einen abgefallenen Deckel am modifizierten KNZ. Und das ist nicht der 1. KNZ, bei dem die Verklebung nicht lange gehalten hat.

 

Und nur weil der KNZ falsche Werte lieferte, läuft nicht gleich die Hydraulikeinheit amok. Das müsste ja sonst bei jedem defekten KNZ passieren, der keine sauberen Werte mehr weitergibt.

  • Like 1
Link to comment
Share on other sites

vor 6 Minuten schrieb DerWeißeA2:

Einen rausgedrückten Kolben kann ich da nicht

Schau dir den Verriegelungsring an.

 

vor 6 Minuten schrieb DerWeißeA2:

Und das ist nicht der 1. KNZ, bei dem die Verklebung nicht lange gehalten hat.

Aha.

 

vor 6 Minuten schrieb DerWeißeA2:

Und nur weil der KNZ falsche Werte lieferte, läuft nicht gleich die Hydraulikeinheit amok

 

Hat auch niemand behauptet, aber was macht ein Regelkreis, wenn der Sollwert nicht erreicht wird? Richtig, er dreht weiter auf.

Link to comment
Share on other sites

Der Ring ist lediglich dazu da, die Bolzen am Rauswandern zu hindern. Nur weil der schief hängt, springen nicht gleich die Bolzen und der gesamte hintere Teil des KNZ ab. Weisst du aber auch selbst.

 

Objektiv betrachtet, erkennt man aber eine klare Bruchkante zwischen Gehäuse und dem wiedereingeklebten, alten Potiteil. Und, um das zu betonen, ich meine das in keinster Weise diskreditierend!

 

  • Like 1
Link to comment
Share on other sites

Du weißt doch wie wenig Material zwischen Bolzen und KNZ-Ende sind. Wie gesagt, ich habe schon mal einen ganz ähnlichen KNZ gesehen, bei dem es die Bolzen auf einer Seite aus dem Gehäuse gebrochen hat. Der Ring hing da genauso, weil er mit weggedrückt wird.
Es ist aber gut, wenn es nicht so wäre. Dann muss der Geberteil nur wieder zusammengepuzzelt werden.

Link to comment
Share on other sites

vor 1 Minute schrieb Mankmil:

Es ist aber gut, wenn es nicht so wäre. Dann muss der Geberteil nur wieder zusammengepuzzelt werden.

 

Mehr wird das nicht sein. Man kann ja noch nicht mal erkennen, dass die Schelle da irgendwas am Gehäuse rausgebrochen hat. Und das bei Autobahngeschwindigkeit. Da müsste ein deutlich sichtbarer Schaden am KNZ erkennbar sein, wenn die Antriebswelle ursächlich wäre.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Der A2 läuft wieder. Ich habe verhältnismäßig günstig einen neuen Kupplungsnehmerzylinder erworben und am vergangenen Freitag gegen den kaputten KNZ ersetzt. Die Demontage und anschließende Montage ging erstaunlich gut von der Hand, obwohl ich das bisher noch nie gemacht habe. Lediglich das Einstellen des KNZ mit dem Kontern der Mutter war etwas tricky, da der Ort schwer erreichbar ist.

 

Bei dieser Gelegenheit haben wir dann auch die Achsmanschette zur Getriebeseite hin erneuert. Ich glaube nun auch den Fehlerhergang verstanden zu haben. Die Achsmanschette war mit einer Schlauchschelle gesichert. Ich erinnere mich noch an eine heftiges Schlagloch kurz bevor ich liegengeblieben bin. Ich denke, dass das starke Einfedern dazu geführt hat, dass die Schlauchschelle mit dem höchsten Punkt (Schraube) gegen den oberen Träger geschlagen ist und sich dann in seine Bestandteile aufgelöst hat und die Einzelteile gegen den KNZ geflogen sind und diesen zerstört haben.

 

Im Reparaturset der neuen Achsmanschette war nun eine Oetiker -Schelle vorhanden, die bei der Montage gequetscht werden muss. Im Vergleich zu den Original-Schellen bei Audi bauen diese jedoch deutlich höher (Vergleich: https://audi.7zap.com/de/rdw/audi+a2/a2/2002-248/4/407-407030/#7 N  10483701). Daher überlege ich derzeit, ob ich die Schelle noch einmal tauschen soll; habt Ihr vielleicht ähnliche Erfahrungen gesammelt? Weiterhin stellt sich mir die Frage, wie die Original-Schellen von Audi verrasten, wenn diese nicht gequetscht werden?

  • Like 1
Link to comment
Share on other sites

vor 2 Stunden schrieb viktor_W:

Weiterhin stellt sich mir die Frage, wie die Original-Schellen von Audi verrasten, wenn diese nicht gequetscht werden?

 

Die originalen Schellen werden "nur" eingerastet. Das geht auch mehrmals ziemlich gut und ich glaube auch, das es einen Grund hat, warum Audi hier diese speziellen Schellen verwendet. Am Außengelenk kommen ja wieder diese Ohr-Schellen zum Einsatz.

Link to comment
Share on other sites

 

vor 4 Stunden schrieb Mankmil:

 

Die originalen Schellen werden "nur" eingerastet. Das geht auch mehrmals ziemlich gut und ich glaube auch, das es einen Grund hat, warum Audi hier diese speziellen Schellen verwendet. Am Außengelenk kommen ja wieder diese Ohr-Schellen zum Einsatz.

 

Geht das Einrasten von Hand oder wird dafür "wieder" ein Spezialwerkzeug benötigt?

Link to comment
Share on other sites

vor 6 Minuten schrieb viktor_W:

Geht das Einrasten von Hand oder wird dafür "wieder" ein Spezialwerkzeug benötigt?

 

Na klar nimmt der Mechaniker bei Audi irgend ein Spezialwerkzeug. Es geht aber auch eine profane Wasserpumpenzange, mit nicht zu sehr abgewetzten Backen.

Idealerweise hat man eine 3. Hand dazu, damit man mit der Zange und der 2. Hand das Band spannen kann und die 3. Hand drückt man das Bandende in die Rasten.

 

Das erklärt sich am Besten, wenn man sich die Schelle anschaut, dann wird klar was zusammen gedrückt werden muss und welcher Teil dann einrastet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.