Recommended Posts

Guten Abend!

 

Ich möchte als Neuling hier im Forum eine Frage stellen und hoffe, ich verhalte mich richtig. Ich habe schon intensiv gesucht, auch ein fast passendes Thema gefunden von 2009, aber das hilft nicht richtig weiter.

Habe einen Audi A2 1,6 FSI von 2002, reichlich 100000 km, lief immer einwandfrei. Dann war ein Unfall mit Frontschaden. Lange gesucht und hin und herüberlegt, Auto stand ca. 2 Jahre. Ich hatte alle Teile, habe das Auto von Karosseriemann reparieren lassen. Er sprang nach 2 Jahren sofort und problemlos an.

Im Unfallzustand ging noch alles einwandfrei, aber jetzt springt er nur 1 sek. an, dann ganz schlecht, ABS und ESP zeigen Fehler, Servolenkung geht nicht. Habe Fehler ausgelesen.

 

ABS: Fehler 00778 Geber für Lenkwinkel G85 xxx

       Fehler 01314 Motorsteuergerät xxx

 

Wegfahrsperre (Wegfahrsperrensympol erlöscht aber, Motor lief nach langen Orgeln auch):

 

         Fehler 01177 Motorsteuergerät nicht berechtigt

         Fehler 01304 Radio xxx

         Fehler 01312 Datenbusantrieb defekt

        Fehler 01314 Motorsteuergerät xxx

        Fehler 01309 Steuergerät für Lenkhilfe defekt xxx

 

Motor:  Fehler 18056 Datenbusantrieb defekt

            Fehler 16885 Fahrzeug Geschwindigkeitssignal unplausibles Signal

            Fehler 17978 Motorsteuergerät gesperrt

 

Nach dem Löschen der Fehler kamen die, die ich mi 3 Kreuzen versehen habe, sofort wieder, der Rest blieb weg.

An den Steuergeräten war niemand zu Gange.

Ich kann mir nicht vorstellen, daß vorher alles ging und nach dem Wechsel der paar Karosserieteile plötzlich alles defekt ist. Die Servopumpe hing nur noch herunter, diese wurde abgeklemmt und neu eingebaut (die alte, aber nicht beschädigte Pumpe)

Da ist doch mit Sicherheit irgend ein Stecker nicht richtig dran - aber welcher. Am logischsten erscheint mir der Lenkwinkelsensor, der spielt überall mit. Aber hat das Auto nun nur einen Drehwinkelsensor hinter dem Lenkrad oder auch noch einen Lenkwinkelsensor am Lenkgetriebe - da kann ich nämlich nichts finden.

Hat jemand eine Idee - ich wäre wirklich sehr dankbar. Und bitte nicht schimpfen, wenn es irgendwo beschrieben sein sollte - ich habe es nicht gefunden.

 

Schönen Abend

 

schrauber311

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei Datenbus Antrieb defekt in mehreren Steuergeräten würde ich nach einem defekt im Kabelbaum suchen.

 

vor 13 Stunden schrieb Schrauber311:

Dann war ein Unfall mit Frontschaden.

 

 

Das Motorsteuergerät (J220), die Servopumpe (J500), Geber für Lenkwinkel (G85), Steuergerät für ABS (J104),  Schalttafeleinsatz (J285), hängen am Datenbus Anrieb. Der Datenbus Antrieb ist ein CAN-BUS System, bestehend aus zwei verdrillten Leitungen. Der Grundfarbton der CAN-Bus Leitungen ist orange. Der CAN-BUS Antrieb hat die Farben Orange/Schwarz (für CAN-Bus High) und Orange/Braun (CAN-Bus Low).

 

Achte auf die zwei orangenen Leitungen am linken Stecker an der Servopumpe.

 

Pumpe.JPG

 

 

vor 13 Stunden schrieb Schrauber311:

Die Servopumpe hing nur noch herunter, diese wurde abgeklemmt und neu eingebaut (die alte, aber nicht beschädigte Pumpe)

 

Wenn die Pumpe nur noch runter hing, ist es aufgrund der nun vorhandenen Fehler sehr wahrscheinlich, dass diese beiden Leitungen des CAN-Bus beschädigt wurden. Sehr wahrscheinlich liegt ein Kurzschluss vor, weil mehrere Steuergeräte betroffen sind. Bei einer Unterbrechung wäre nur die Servopumpe betroffen.

 

bearbeitet von janihani
Tippfehler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin, ich habe mal ein undiszipliniertes Wildschwein ohne Wahnweste von der Straße geschubst. Der Schaden war damals an der selben stelle und ich hatte die selben Probleme, Es war auch ein Kurzschluss und die Steuergeräte war betroffen. Ob es Dir jetzt weiter hilft weiß ich allerdings nicht. Ich drücke Dir die Daumen 6B6BBC3B-81E9-4EA6-9A54-FD093501A4F8.thumb.jpeg.475cc96e818bf3b61b38b547ca32e067.jpeg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Abend!

Vielen Dank für die Antworten. Das mit den Kabeln klingt gut, das werde ich prüfen. Das wäre ein Segen, wenn es das wäre.  

Gebe dann Bescheid, bin aber erst frühestens übernächste Woche am Auto.

 

Schönen Abend

 

Schrauber311

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.