Jump to content
walrus

A2 1.2 TDI springt ganz kurz an und geht wieder aus

Recommended Posts

Ich habe mir vor einem Jahr einen A2 1,2l gekauft und bin voll zufrieden damit. Das hätte ich schon viel eher machen müssen.

Aber gestern hat er mich im Stich gelassen. Bin ganz normal auf Arbeit gefahren, keine Probleme wie immer. Zum Feierabend der Salat. Er springt an und geht nach einer halben Sekunde wieder aus. Mußte mich dann abschleppen lassen. Nebenbei gesagt hatte ich zufällig gestern früh das 1. Mal nach dem Sommer die Heizung benutzt. Aber daran kann es ja wohl nicht liegen...
Folgendes tritt auf:

Beim Öffnen der Tür wird keine Uhr und km angezeigt, Hydraulikpumpe läuft aber so wie immer und stellt sich auch wieder ab.
Die Hälfte der Anzeigen des Kombiinstrumentes  gehen nicht bei Einschalten der Zündung  (Symbole für Wegfahrsperre, Antirutsch (?), und ich weiß nicht, was da noch war.
Angezeigt wird :  Batterie, ABS. Auch ECO und Airbag, geht aber nach paar Sekunden aus.
Der ganze rote Text: "Bei Einlegen des Ganges..." wird auch nicht angezeigt.

Die LEDs für die Heizung gehen auch nicht; ich meine, die gingen immer mit der Zündung an.
Nach dem Starten läuft der Motor höchstens eine Sekunde und geht wieder aus.
Habe alle Sicherungen geprüft.
Mir kommt es so vor als ob eine zentrale Stromzufuhr nicht funktioniert, oder die Wegfahrsperre...
Habe mit VCDS ausgelesen, unten steht der Text. Habe schon gegoogelt; ich weiß nicht, was ich machen soll. Kann mir Jemand weiter helfen? Bin dankbar für jeden Tipp von Euch!

 

Dienstag,08,Oktober,2019,15:34:14:10679
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows XP x86
VCDS Version: MFT 18.9.1.0  HEX-V2 CB: 0.4436.4
Datenstand: 20190520 DS296.1
www.Diagnosetool.de

 


Fahrzeugtyp: 8Z - Audi A2 (2000 > 2005)
Scan: 01 02 03 08 15 16 17 18 37 45 46 56 57 75 76 77
 
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik        Labeldatei: DRV\045-906-019-ANY.clb
   Teilenummer: 045 997 019
   Bauteil:   1,2l R3 EDC 0201SG  5714  
   Codierung: 00005
   Betriebsnr.: WSC 42617  
   VCID: 5CE065301F391C97A25-4B1E
   WAUZZZ8ZZ1N047999     AUZ7Z0A1800132

3 Fehlercodes gefunden:
18058 - Datenbus-Antrieb
            P1650 - 35-10 - fehlende Botschaft vom Kombiinstrument - Sporadisch
18043 - Datenbus-Antrieb
            P1635 - 35-10 - fehlende Botschaft vom Klima-Steuergerät - Sporadisch
17978 - Motorsteuergerät gesperrt
            P1570 - 35-00 -
Readiness: 0 0 X X X

-------------------------------------------------------------------------------
Adresse 02: Getriebe        Labeldatei: DRV\6N0-927-735.lbl
   Teilenummer: 6N0 927 735 D
   Bauteil: DS085 Getriebe      1080  
   Codierung: 00000
   Betriebsnr.: WSC 02154  
   VCID: 392EDCA4F04B09BF993-0962

1 Fehler gefunden:
00625 - Geschwindigkeitssignal
            27-10 - unplausibles Signal - Sporadisch

-------------------------------------------------------------------------------
Adresse 03: Bremsenelektronik        Labeldatei: DRV\8Z0-907-379-MK20.lbl
   Teilenummer: 8Z0 907 379 B
   Bauteil: ESP     20    CAN  V015   
   Codierung: 10772
   Betriebsnr.: WSC 00000  
   VCID: 47CAAA5CB6BF6F4F1F7-4B1E

1 Fehler gefunden:
01314 - Motorsteuergerät
            79-00 - bitte Fehlerspeicher auslesen

-------------------------------------------------------------------------------
Adresse 15: Airbag        Labeldatei: DRV\8Z0-959-655.lbl
   Teilenummer: 8Z0 959 655 E
   Bauteil: Airbag Front+Seite 5005  
   Codierung: 00102
   Betriebsnr.: WSC 02152  
   VCID: 4EC49F7859C5BE075C1-5160

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
Adresse 56: Radio        Labeldatei: DRV\8D0-035-1xx-56.lbl
   Teilenummer: 4B0 035 152 B
   Bauteil:  Radio             0001  
   Codierung: 00505
   Betriebsnr.: WSC 02138  
   VCID: 18683920AB8130B746D-4B00

1 Fehler gefunden:
00852 - Lautsprecher vorn
            36-10 - Unterbrechung - Sporadisch

Ende--(Dauer: 03:54, Batt.-Spannung Start/Ende: 12.0V/12.0V. VIgn 12.0V)---

 

Share this post


Link to post
Share on other sites

Steht doch schon alles da im Fehlerspeicher.

Die Wegfahrsperre funktioniert nicht.

Share this post


Link to post
Share on other sites

Hast du mal für eine Weile die Batterie abgeklemmt? Klingt als hätte sich das Kombiinstrument aufgehangen.

Share this post


Link to post
Share on other sites

Danke schon mal für Eure Antworten. Aber ich bin solange auf Eure Hilfe angewiesen bis das kleine Wunder wieder läuft...

 

In welcher Zeile oder Zahlenkolonne steht das mit der Wegfahrsperre?

habe Batt. abgeklemmt (15 sec. Kabel zusammen gehalten), Füllstandshöhe Hydr.öl kontr., Bremslicht geht

ich weiß nicht wo ich anfangen soll mit bauen...

Share this post


Link to post
Share on other sites

Habe nach 3 Tagen recherchieren und bauen in der Garage mein KI wieder zum laufen bekommen.

Habe mir schon ein Gebrauchtes im Web ausgesucht und dann doch nochmal mein defektes auseinander genommen. Dann das Auseinandergebaute nochmal in den A2 eingestöpselt (also eigenlich nur die Platine) und siehe da: es geht.! Fragt mich bitte nicht, was ich gemacht habe, aber ich war echt stolz! Naja, mal sehen, ob es auch auf Dauer geht...

Danke, daß ihr mir gesagt habt, in welcher Richtung ich suchen muß!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.