Jump to content

Elektronikfehler/ ausfall, Abblendlicht, Fensterheber, heckklappe usw.


Recommended Posts

Hallo in die Runde! 

Seit April bin ich stolzer A2 Besitzer.

bisher hat alles gepasst. Einmal kurz das blinkerrelais nach Anleitung repariert, alles top.

gestern sind wir auf kurztrip nach Italien und hatten einen Art elektronikausfall.

konkrekt funktioniert folgendes plötzlich nicht mehr:

abblendlicht, fensterheber, türverriegelung hinten, heckklappe, tankdeckel verriegelung.

Kann mir eventuell jemand weiterhelfen, wo das Problem liegen könnte? Sicherung für das ganze hab ich keine gefunden...

 

danke im voraus!

 

lg aus Italien,

 

matthias 

Link to post
Share on other sites

Hmm, nicht einfach, finde den Zusammenhang nicht.
Sicherungen schließe ich aus, das sind unterschiedliche.

Abblendlichter vordere Scheinwerfer werden direkt über den Schalter geschaltet, nicht über ein Steuergerät.

 

Funktioniert das Fernlicht?

Bitte alle Funktionen/Verbraucher testen und die Fehler benennen, auch die komplette Beleuchtung.

Bitte mit eingeschalteter Zündung wie auch ohne.

 

Entweder ist durch eine Überspannung einiges zerstört worden, oder ein Massepunkt spinnt.

Es gibt ein X-Entlastungsrelais, dass beim Startvorgang unnötige Verbraucher abschaltet, damit der Anlasser genügend Strom hat ... ich weiß leider nicht, welche Verbraucher weggeschaltet werden.

 

Der 1.2 hat 2 Spannungsstabilisatoren im Fahrerfußraum eingebaut ... mir ist nicht klar, was diese machen oder wie sich ein Defekt auswirkt.

Link to post
Share on other sites
vor 14 Stunden schrieb Eggerm:

Danke! Nein, beide Hintertüren, beide fensterheber und beide Abblendlichter :(

 

Mfg Matthias 

 

Was bedeutet beide Hintertüren?

Lassen sich diese nicht öffnen oder ver-/entriegeln?

Hört man dort irgendwelche Geräusche beim Ver-/Entriegeln?

Probleme mit den Mikroschaltern in den Schlössern sind konzernweit bekannt.

 

Hast du 4 oder 2 elektr. Fensterheber?

Wenn 4, funktionieren alle nicht?
Wenn 2, wären diese ja nur vorne ... 

Link to post
Share on other sites
vor 4 Stunden schrieb Christoph:

Es gibt ein X-Entlastungsrelais, dass beim Startvorgang unnötige Verbraucher abschaltet, damit der Anlasser genügend Strom hat ... ich weiß leider nicht, welche Verbraucher weggeschaltet werden.

Abblendlicht auf  jeden Fall, jedoch nicht die Fensterheber oder die Entriegelung der Türen. Gerade getestet.

  • Like 1
Link to post
Share on other sites

Sind alle diese Funktionen gleichzeitig ausgefallen? Funktioniert keins wieder?

 

Abblendlicht könnte im Lichtschalter sein, bekanntes Problem. Hat aber keine Verbindung zu den anderen Teilen.

Link to post
Share on other sites

 

Tut mir leid, dass ich erst jetzt antworte! Gestern von Italien zurück gekommen...

danke für die Antworten!

Also folgendes ist ausgefallen:

-Fensterheber beidseitig  (gibts nur vorne)

-Tankdeckelverriegelung

-Abblendlicht 

-Zentralverriegelung hinten beidseitig schließt nicht.

-Kofferraum öffnet nicht mehr

 

Ich hab jetzt mal eine Vermutung. Das Ganze kommt am Massepunkt an der A-Säule links unten Zusammen. Könnte hier das Problem liegen? Auf den ersten Blick ist mir nichts aufgefallen...

 

danke im Voraus!

 

Mfg Matthias 

 

1F2F0053-FF8E-4CDE-9581-D6A1A93455D3.thumb.jpeg.5758e09b6b0be056515b11e4f73d1baa.jpeg

 

 

Link to post
Share on other sites

Massepunkt könnte sein ... probiere es einfach. Vorher bitte die Batterie abklemmen.

 

Da sehe ich aber noch einige Pfuschereien ... eine blaue Faulenzerklemme, einige Leitungen die durchtrennt und anderweitig weitergeführt wurden, etc.

 

Hast du mal an den zugehörigen Sicherungen gemessen, ob dort überhaupt 12 Volt anliegt?!

Link to post
Share on other sites

So, etwas herumprobiert, die Sicherung getauscht. Jetzt funktioniert das kleinzeug wieder.  Alles bis auf die Abblendlichter :/

die birnen hab ich gerade kontrolliert, die passen noch. Die Sicherungen von den Abblendlichtern auch. Bin grad am Ende meines Latein. 

 

Mfg Matthias 

 

Link to post
Share on other sites

Hallo,

 

hast du die Spannung an der Sicherung des Abblendlichts geprüft oder lediglich, ob diese Durchgang hat? Hast du den Abblendlichtschalter mal ausgebaut und dort gemessen? Original wird das Abblendlicht mechanisch über den Abblendlichtschalter geschaltet, was zu Problemen führen kann (Übergangswiderstand zu hoch, Kontakt verbrennt im Abblendlichtschalter). Wäre natürlich ein Zufall, wenn alles gleichzeitig ausfällt...

 

Einfach mal am Stecker des Abblendlichts messen, ob du zumindest dort an Pin 07 (gelb?) 12V hast gegen Masse bei Abblendlicht an (siehe auch https://wiki.a2-freun.de/wiki/index.php/Lichtschalter)

 

 

Ansonsten hat sich ja scheinbar schonmal jemand an der Elektrik deines Fahrzeuges zu schaffen gemacht, vielleicht gibt es fragwürdig verkabelte Zubehörteile...?

 

Gruß dA5nny

 

Edit/: Artur war schneller  ;)

Edited by dA5nny
Link to post
Share on other sites

Hallo,

vor 15 Stunden schrieb dA5nny:

Ansonsten hat sich ja scheinbar schonmal jemand an der Elektrik deines Fahrzeuges zu schaffen gemacht, vielleicht gibt es fragwürdig verkabelte Zubehörteile...?

der Elektroabgriff erinnert mich an die Montage des Kurvenlichtes (Kufatec, trennen der Nebellampen) würde dann ggf. auch den CAN-Bus beeinflussen können  und Störungen  in der Kommunikation auslösen können.

Licht sollte aber trotzdem gehen können. 

Gruß Frank

Link to post
Share on other sites

Danke für eure Hilfe!

Ganz verstehen tu ichs nicht. Hab die Schraube bei der Masse leicht gelockert, dann wieder fest geschraubt. Anschließend noch beide Birnen bei den Abblendlichtern getauscht. 

Und tataaa, es geht wieder alles. Dafür hat eine von den Nelbelscheinwerfern jetzt gepackt :) Die Birnen tausche ich dann heute Abend.

 

MfG Matthias

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 4

      Elektrisches Bauteil in dem Schlauch der Kurbelwellenentlüftung?

    2. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    3. 7809

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    4. 172

      [TDI] Pumpe Düse Abhilfe Korpushalter Sammelbestellung ?!

    5. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    6. 2

      FSI-Kraftstoffpumpenrelais

    7. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    8. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    9. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    10. 2

      FSI-Kraftstoffpumpenrelais

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.