Jump to content

[1.2 TDI ANY] Mein Audi A2 startet nach Ersatz des Nehmerzylinders nicht mehr.


Recommended Posts

Bei einem Audi A2 Baujahr 2003 wurde der Kupplungsnehmerzylinder aufgrund einer Undichigkeit von mir getauscht.  Die Grundspannung von 1,95 in  drucklosem Zustand kann ich gut einstellen. Schließe ich den Druckspeicher und stecke die Hydraulikeinheit wieder an, fängt sich der Druck an, aufzubauen, was meines Erachtens ja auch so richtig ist. Absurderwese zieht mein Nehmerzylinder meinen Kupplungshebel aber so heftig an, dass mein Spannungswert dann bei ca. 4,0 V liegt. Aufgrund dessen, so denke ich, lässt sich der Motor nicht mehr starten und ebenso keine Grundeinstellung durchführen. Leider bringt auch kein Batteriereset eine Abhilfe. Ist euch ein ähnlicher Fall bekannt? Was kann ich hier falsch gemacht haben. Noch zur Info: mit dem alten Nehmerzylinder funktionierte (bis auf undichtigkeit) die Grundeinsetllung bis vor kurzem noch. Für Hilfe wäre ich euch sehr dankbar. Viele Grüße
 

Link to post
Share on other sites

So wie du es beschreibst ist eigentlich alles korrekt. Der KNZ zieht an sobald man die Zündung betätigt und auch, dass man für das Einstellen die Pumpe abzieht ist soweit in Ordnung.

 

Allerdings verstehe ich nicht wieso sich die Grundeinstellung nicht starten ließe. Was passiert denn, wenn du in Tipp-Tronic gehst und über VCDS die Grundeinstellung anstößt?
Bleibt er in "WAIT!" hängen?
Oder geht er in "ADJUST" und wartet dann?

Weitere Fragen:

1.) Hydrauliköl ist genug drin?

2.) Die Hydraulikeinheit war kürzlich ab, damit Du den KNZ wechseln kannst?

2.1.) Stecken jetzt die Hydraulikschläuche nebst Grundplatte möglicherweise nicht korrekt in der Einheit?

Link to post
Share on other sites

Hydraulikölstand passt 100 %ig. Die Hydraulikeinheit war demontiert, dass ich richtig.  In wiefern, kann ich eine nicht korrekt gesteckte Grundplatte erkennen?

Die Grundeinstellung lies sich starten, es wurden die möglichen 28 Schaltstellung durchgetaktet, aber der Punkt "Motor Start" konnte nicht durchgeführt werden. Ich denke eben, dass es an den 4,0 V liegt , die der MW im Feld 2 anzeigt, liegt.

Link to post
Share on other sites
vor 56 Minuten schrieb Stle82:

Die Hydraulikeinheit war demontiert, dass ich richtig.  In wiefern, kann ich eine nicht korrekt gesteckte Grundplatte erkennen?

Die Halteplatte muss parallel zur Hydraulikeinheit anliegen und einen gleichmäßigen Spalt von ca. 1mm haben. Wenn sie sich schief stellt, also in Richtung Spritzwand näher an der Einheit ist als der Seite dem dem Scheinwerfer zugewand ist, dann sind die Schläuche nicht richtig in die Schnellverschlüsse eingerastet.

Erkennen kann man es, wenn man schräg über den Motor schaut und dabei die gelöste Hydraulikeinheit leicht kippt.
Weiterhin sagst du ja, dass die GGE startet und auch bis zum Ende läuft. Die 28 Schaltvorgänge werden absolviert und in den Schritten 5-8 gehen auch die Rückfahrleuchten an - richtig?

Was macht der KNZ Wert in Feld 4 während der GGE, steht er konstant bei ~4V oder geht er mehrmals währdend der GGE auf 1,95 V (die etwas hoch eingestellt sind) zurück? Hörst du den KNZ während der GGE?

 

vor 56 Minuten schrieb Stle82:

Die Grundeinstellung lies sich starten, es wurden die möglichen 28 Schaltstellung durchgetaktet, aber der Punkt "Motor Start" konnte nicht durchgeführt werden. Ich denke eben, dass es an den 4,0 V liegt , die der MW im Feld 2 anzeigt, liegt.

Daran liegt es nicht, jedenfalls nicht direkt. 
Während der GGE muss der KNZ mehrmals betätigt werden. Passen dabei die Werte nicht (bspw. weil der KNZ defekt ist), dann gibt es in "Start Mot" keine Startfreigabe.

Dein Fehlerbild deutet auf ein Problem mit dem KNZ hin.
Ich würde (sofern Du VCDS einsetzt) während der GGE das Diagramm mitlaufen lassen und das Feld 4 (KNZ-Wert) aufzeichnen lassen. Am Verlauf der Kurve müsste man erkennen, was ihm nicht gefällt.

Link to post
Share on other sites
  • Phoenix A2 changed the title to [1.2 TDI ANY] Mein Audi A2 startet nach Ersatz des Nehmerzylinders nicht mehr.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.