Jump to content

[1.4 TDI ATL] Kann keine Verbindung zu Airbag/MSG über OBD II Port aufbauen…


OscarA2
 Share

Recommended Posts

Hallo liebe A2’ler!

 

Habe folgendes Problem: bei mir ging vor kurzem die Airbag-Warnleuchte an. Bin zum freundlichen gefahren zwecks auslesen der konnte aber keine Verbindung zum Steuergerät herstellen. Danach direkt zu ner freien Werkstatt auch dort keine Verbindung möglich, weder direkt zum Airbagsteuergerät noch zum MSG. Seit kurzem leuchtet auch gelegentlich mal die Motor-Kontrollleuchte auf ist dann aber nach 3 oder 4 Motorstarts wieder aus. Sicherung Nr. 28 ist ok, Radio ist original Audi aber evtl. mal getauscht worden. Manchmal hört man auch ein Summen/Surren im Innenraum (nicht vom Motor). Könnte das alles zusammen hängen? Möchte so schnell wie möglich den Airbag Code auslesen um das zu reparieren, aber wie?

Danke für Tips oder eine Anleitung…

Link to comment
Share on other sites

Fragen wir mal andersrum: Sind denn andere Steuergeräte erreichbar? Bspw. das Kombiinstrument, das Komfortsteuergerät oder das Klimabedienteil?

Nächste Frage: Womit wird ausgelesen? VCDS? Aber zumindest VW/Audi sollte in der Lage sein, über die K-Line die Steuergeräte anzusprechen.
Wenn sich momentan kein Steuergerät erreichen lässt, dann blockiert wohl irgendwas die K-Line. Das könnte bspw. das Autoradio sein oder vielleicht sogar das Airbag-Steuergerät, wenn es einen Schuss hat.

 

Zuerst würde ich die Batterie für einige Minuten abklemmen (Minuspol und diesen auf den Pluspol legen). Hilft das nicht, würde ich beginnen die Steuergeräte vom Bus zu nehmen und schauen, ob die Diagnose wieder funktioniert. Meine Reihenfolge wäre: Radio, KSG, MSG, Klima, Kombiinstrument, ABS... ab da wird es dann ungemütlich, weil schwer erreichbar.

 

Wenn die Diagnose dann wieder funktioniert, sagen dir die Steuergeräte schon was ihnen nicht passt. Beim Airbag wird es wohl der Stecker unterhalb der Sitze sein. Die haben schon mal einen Wackler - vor allem wenn der Sitz kürzlich stark verstellt wurde.

Link to comment
Share on other sites

Zu deinen Fragen:

 

Es wurde nicht versucht weitere Steuergeräte direkt zu erreichen. Hatte es auch selbst mit meinem OBD Leser von Konnwei versucht, ohne Erfolg.


Ich meine beide Werkstätten haben über VCDS ausgelesen, zumindest hatten beide  Techniker einen kabellosen OBD Stecker. Die freie Werkstatt benutzte eine Gutmann Diagnostik. K-Line wurde meines Wissens nicht versucht.

 

Frage zu der Batterie Methode: du meinst das Minuspolkabel nach dem Abklemmen auf den angeschlossenen Pluspol der Batterie legen?  Einen Kurzschluss gibt’s dann nicht?

Ich hoffe das funktioniert dann spare ich mir das ganze vom Bus nehmen.

 

Wenn es dann der Sitzstecker wäre, kann man den tauschen oder einfach weg damit und die Kabel löten/klemmen?

 

noch als Zusatzinfo, es wurden mal Nebelscheinwerfer samt Lichtschalter nachgerüstet, vl. wurde da was blockiert?

 

vielen Dank schonmal für die gute Anleitung!

Link to comment
Share on other sites

vor 17 Minuten schrieb OscarA2:

K-Line wurde meines Wissens nicht versucht

Also VCDS sollte über K-Line auslesen, es sei denn es wurde explizit deaktiviert. Vielleicht liegt hier schon das Problem. Gut möglich, dass sie es nur via CAN probiert haben und nicht KWP1281. Das kann man in VCDS konfigurieren und neuere Fahrzeuge brauchen das alte Protokoll nicht mehr.

 

vor 21 Minuten schrieb OscarA2:

Frage zu der Batterie Methode: du meinst das Minuspolkabel nach dem Abklemmen auf den angeschlossenen Pluspol der Batterie legen?  Einen Kurzschluss gibt’s dann nicht?

Gemeint ist, dass du das Kabel das an den Minuspol der Batterie geht abschraubst und dann auf den (angeschlossenen) Pluspol legst. Einen Kurzschluss gibt es nicht, da der Minuspol der Batterie ja in der Luft hängt. Das Bordnetz schließt du schon kurz - das ist ja die Idee, damit sich die Steuergeräte resetten.

 

vor 22 Minuten schrieb OscarA2:

Wenn es dann der Sitzstecker wäre, kann man den tauschen oder einfach weg damit und die Kabel löten/klemmen?

Man kann es löten, aber 1x abstecken und wieder anstecken reicht eigentlich. Dabei vorsichtshalber die Batterie abklemmen.

  • Like 1
Link to comment
Share on other sites

  • Nagah changed the title to [1.4 TDI ATL] Kann keine Verbindung zu Airbag/MSG über OBD II Port aufbauen…

Hallo zusammen und einen schönen Sonntag!

 

kurzes Update: es war tatsächlich das Autoradio. Hab es abgeklemmt und das Auslesen ging Einwandfrei :) muss wohl mal getauscht worden sein.

 

Fehler liegt am Seitenairbag Stecker unterm Sitz. Braucht man da ne Spezialzange um den ab zu bekommen?

 

Und das leichte Summen ist auch noch da, hat da irgendjemand ne Idee? 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    2. 1

      [1.2 TDI ANY] Kontrollleuchte bei Start stopp

    3. 38

      Jahrestreffen 2022

    4. 23

      Audi Treffen in Krefeld

    5. 4

      Verkaufe Audi A2, 90 PS

    6. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    7. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    8. 17

      [1.2 TDI ANY] Turbo hat keine Leistung

    9. 222

      Premium-Kennzeichenbeleuchtung

    10. 222

      Premium-Kennzeichenbeleuchtung

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.