Jump to content

[1.6 FSI] 2 Lamdasensoren Motorleuchte brennt


Steiner1981

Recommended Posts

Hallo,

Seit vorletzter Woche hat alles angefangen.

Die Motorkontrollleuchte an der Kugel fing an zu leuchten.

Nach Auslesung des Fehlerspeicher erhielt ich folgende Fehler.

 

1 Fehler 16523 P0139 035

Bank 1 Sonde 2 Signal zu langsam

 

2 Fehler 17584 P1176 035

Bank 1 Lamdakorrektur hinten Kat Regelgrenze erreicht.

 

Nach Löschung des Speicher war ca 1 Woche ruhe .

Nun habe ich wieder den selben Fehler.

 

Jetzt meine Frage . Hatt der A2 1,6 FSI MKB BAG BJ 2002 2 Lamdasonden ?

 

Laut Aussage von Bosch gibt es ja nur 1 Sonde die wo vor dem Kat sitzt.Art.Nr Bosch :0258 007 068 Audi : 047 906 262.

 

Was wird dann mit Fehler Bank 1 Sonde 2 gemeint (siehe Fehlermeldung oben)?

Hat jemand Tips , Erfahrung ,Teilenummer ,Zeichnungen ect. ?

Link to comment
Share on other sites

Guest simon461

Hallo,

ich kann jetzt nur für den BAD Motor schreiben. Der hat 2 Sonden, zum einen die Lambda Sonde und zum anderen den NOX Sensor. Einer oberhalb einer unterhalb des Vorkat verbaut.

 

Gruß Simon

Link to comment
Share on other sites

Guest simon461

Hallo, und sorry bei Fehlercodes kann ich dir nicht weiterhelfen. Ich meine aber hier im Forum schon mal über eine Fehlercode Liste gestolpert zu sein.

Evtl. hilft dir die Suche weiter.

 

Gruß Simon

 

Ich nochmal,

hab den Fehlercode gerade mal gegoogelt.

Da gibt es eine Menge zu lesen. Der Fehler ist nicht A2 spezifisch.

Gruß Simon

Link to comment
Share on other sites

Guest Audi TDI

Hallo Steiner 1981,

mich wundert der Motorcode, da meines Wissens nur der MKB: BAD verwendet wurde im A2.

 

Der BAD hat meines Wissens eine Lambdasonde direkt nach dem Krümmer sitzen, einen Abgastempsensor und einen NOX-Sensor.

Sonde 2 ist der Noxsensor .

 

Beim Benziner mit seinen 2 Sonden hat es geholfen die Drosselklappe zu reinigen, danach war der Fehler weg nach dem Löschen des Fehlerspeichers...

 

Gruß Audi TDI

 

Nachtrag: Man kann die Sonden prüfen mit einem Diagnosegerät, daran kann man erkennen woran es liegt.

 

Es kommen die Sonde/Sensor selbst, der Kabelbaum oder das STG in Frage oder die Drosselklappe.

 

Gruß Audi TDI

Edited by Audi TDI
Link to comment
Share on other sites

  • 10 months later...

So, selbes Dilemma an unserem FSI.

 

Exakt beide Fehlerspeichereinträge aus Beitrag 1 drin. Speicher lässt sich löschen, Auto fährt wieder ne Weile unauffällig und macht dann wieder ein gelbes Lämpchen an.

 

Zur Freude muss ich feststellen, dass die alte Ersatzteilnummer 047 906 262 für 300EUR durch 1K0 998 262 G ersetzt wurde und nurnoch 156UVP kostet.

 

Mal schaun obs ne gebrauchte oder ne neue wird.

Edited by A2-D2
Link to comment
Share on other sites

  • 13 years later...

Ich hänge mich da mal ran...

Nachdem mittlerweile ein Defekt des Steuergerätes weitestgehend ausgeschlossen werden kann (Erfahrung meines Mechnikers) die Frage an die Runde, ob es für das in diesem Thread beschriebenen Fehlerbild mittlerweile eine Lösung gibt?


Das Phänomen bei unserem 1.6 FSI ist dasselbe wie oben beschrieben: Löschen, mehrere Tage Ruhe, dann plötzlich wieder die MKL.

 

Ich bekomme den Fehlercode P0134 (Bank 1, Sonde 1 keine Aktivität) und P0139 (Bank 1, Sonde 2 Signal zu langsam).

Wieviele Lambdasonden hat denn der FSI? Und welche ist die 1, welche die 2?

 

Das Steuergerät wurde vom Vorbesitzer mit der ProBoost Software versehen.

Damit ist ja die NOx-Sonde rausprogrammiert, richtig?

Hat es da noch eine Sonde, von der ich nichts weiß? Die Sonde, die vorne im Krümmer sitzt, kam bereits als AUDI-Originalteil neu. Ich dachte das wäre die einzige Lambdasonde?

 

Danke,

Stefan

Link to comment
Share on other sites

vor 26 Minuten schrieb Bist33:

Hat es da noch eine Sonde, von der ich nichts weiß? Die Sonde, die vorne im Krümmer sitzt, kam bereits als AUDI-Originalteil neu. Ich dachte das wäre die einzige Lambdasonde?

 

Alle modernen Autos > Euro3 haben eine überwachte Kat Anlage.

 

Das heißt es existiert, wie bei Euro 1/2 eine Regelsonde ( Vor dem Kat) und dann kommt nach dem Kat eine Kontrollsonde.

 

Das Signal der Kontrollsonde muss gedämpfter sein, aber der Hauptsonde folgen zB im Schubbetrieb.

 

Reagiert das Signal zu schnell ist der Kat defekt / reagiert sie gar nicht eben die Sonde. 

 

Meine persönliche Meinung: ab 150tkm wird nicht eine sondern beide Sonden gewechselt.

Link to comment
Share on other sites

Hier in rot sieht man beide Sonden:

 

 

Moderator:

Urheberrechtlich geschütztes Material entfernt.

 

- Nagah

 

Das Bild ist vom A2 Owners' Club.

Link to comment
Share on other sites

vor 3 Minuten schrieb Nupi:

Vor dem 2. Kat ist auch eine Sonde. Rechts neben den Schellen.

Danke fürs raussuchen meines Bildchens. In diesem Sonden-Gehäuse sitzt der NOX-Sensor und die zweite Lambdasonde. Man zählt die Dinger immer in der Strömungsrichtung des Abgases.  

 

Wann wurde die erste Lambdasonde gewechselt, bei dem akuten Problem oder irgendwann früher?

 

vor 3 Minuten schrieb _Manni_:

Meine persönliche Meinung: ab 150tkm wird nicht eine sondern beide Sonden gewechselt.

Nicht beim FSI, der Nox-Sensor mit integrierter Lambdasonde ist exotisch und teuer und nur sehr selten defekt. Er wird auch nur wenig gestresst weil es einen Abgastemperatursensor gibt der acht gibt dass das Abgas nicht zu heiß wird. Ungewöhnlich für ein 110PS-Auto, ist aber so.

 

Nachzulesen in SSP253, zu finden über google

Link to comment
Share on other sites

vor 9 Minuten schrieb Sepp:

Nicht beim FSI, der Nox-Sensor mit integrierter Lambdasonde ist exotisch und teuer und nur sehr selten defekt. Er wird auch nur wenig gestresst weil es einen Abgastemperatursensor gibt der acht gibt dass das Abgas nicht zu heiß wird. Ungewöhnlich für ein 110PS-Auto, ist aber so.

 

 

Die Lambdasonde wird aber so oder so mit der Zeit taub. Meine Erfahrung ist da bei vielen Fahrzeugen, dass ein Tausch bei 150tkm - 200 tkm eben zu deutlicher Verbrauchsersparnis führt,

weil die Sonde weniger taub ist und besser regelt.

 

Klar die Nachkatsonde ist nicht so belastet, aber .... hält eben auch nicht ewig....

 

Und das mit dem Preis: Ja doof aber ist halt so ;)  Wenn einem 250 Eur alle 150 oder 200 tkm zu viel sind, dann sollte er Proboost bitten auch Sonde 2 aus dem Steuergerät zu nehmen.

Dann ist das Thema NOX und Katalysator allgemein vom Tisch bis beim TÜV erhöhte Werte anstehen

 

 

Link to comment
Share on other sites

Danke für die Rückmeldungen!

 

Die Vorkat-Sonde wurde ersetzt, nachdem die MKL erstmalig aufgeleuchtet hat. Also nicht prophylaktisch. Nachdem ich zuerst eine NGK und dann im Tausch eine Bosch verbaut hatte und das Problem damit nicht behoben war, wurde bei AUDI eine originale Vorkat-Sonde verbaut. Das hat aber auch keine Besserung gebracht.

 

Kabelschäden können ausgeschlossen werden, bei AUDI hat mal die Kabel beider Sonden durchgemessen.

 

Wie verhält sich das denn mit der Nachkat-Sonde? Wurde die nicht über die ProBoost Software deaktiviert bzw. aus dem Regelkreis rausgenommen? Ich weiß leider nicht, welcher Stand der Software aufgespielt wurde (es gab da ja wohl mehrere), aber soweit ich das verstanden habe wurde die NOX (Nachkat) Sonde doch immer deaktiviert, oder? Oder betrifft das nur die NOx-Funktion und  "alles andere" erkennt die Sonde noch? Und kann damit tatsächlich den Fehler verursachen?

 

Danke!

Link to comment
Share on other sites

  • Nagah changed the title to [1.6 FSI] 2 Lamdasensoren Motorleuchte brennt

Ich habe mittlerweile herausgefunden, dass die ProBoost Software 2017 aufgespielt wurde. Was das in Bezug auf die obenstehende Frage bezüglich der Nachkat-Sonde bedeutet, habe ich bei ProBoost angefragt. Mal schauen was die sagen...

 

Heute Vormittag habe ich einen neuen LMM bestellt. Den gibt es bei AUDI nicht mehr, ist ersatzlos entfallen. OEM war damals PIERBURG, der kostet im Zubehör knappe 120,-. Bei dem Preis fällt es nicht allzu schwer, einen neuen zu verbauen. Bei 170.000km Laufleistung grundsätzlich ein gutes Invest, bezogen auf mein Problem hoffentlich erst recht :)

Link to comment
Share on other sites

Hast du VCDS ??? Was sagt denn die Lambdaregelung während der Fahrt ??

 

Dauerhaftes Mager kann auch als "Nichtreagieren" interpretiert werden, aber zB Nebenluft sein. Oder eben Probleme mit der Spritzufuhr

Link to comment
Share on other sites

Nein, habe ich leider nicht. Hat nur meine Werkstatt.

 

Danke für den Hinweis, dem werde ich nachgehen lassen.

 

Beim letzten Mal wurde der Ansaugtrakt mit Bremsenreiniger abgespritzt und die Livewerte über VCDS mitgetrackt. Auch wenn das nicht die genaueste Methode ist, können wir zumindest große Undichtigkeiten ausschließen.

Edited by Bist33
Link to comment
Share on other sites

Update:

Danke für den Tipp mit der Falschluft. Auf Grund dessen habe ich heute mit einem Rauchgerät den Motor untersucht. Ergebnis: aus der KGE bläst der Rauch raus wie verrückt.

Die wird also demnächst getauscht, dann sehen wir weiter…

Link to comment
Share on other sites

Gut das du eine (mögliche) Ursache gefunden hast. Das Ersatzteil als Ganzes ist beim FSI leider aber zuletzt nicht mehr neu zu bekommen gewesen .. mit etwas Glück sind es nur die noch einzeln zu bekommenden Dichtungen des Anbauteils , ansonsten kriegt man über Eb*** wohl aus dem Ausland die Membran einzeln was aber Bastelei ist da eigentlich ein Öffnen /Austausch nicht vorgesehen war... Viel Erfolg! 

Link to comment
Share on other sites

Habe ich beides bestellt: die Dichtungen von VW, die Membrane bei Ebay (wird von einer Firma in der Ukraine hergestellt O.o). Zufällig habe ich auch noch eine gebrauchte KGE in Litauen gefunden. Da werde ich hoffentlich wenigstens einen voll funktionsfähigen Ölabscheider zusammenbasteln können :D.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.