Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Zwischen Hupe und Hupen-Relais (12V400Hz)


madpsyco
 Share

Recommended Posts

Hallo A2 freunde,

ich habe ein kleines Problem, hab auch schon Googel und die Forumssuche benutzt, aber leider nix zufinden.

Fangen wir mit der Vorgeschichte an:

Meine Hupe ging leider nichtmehr, deswegen bin ich zum Audi-Händler und hab mir ne neue Hupe besorgt 33€.Hmm ok.

Dank hervorragender Anleitung die Stoßstange weitestgehend abgebaut und die hupe getauscht.

Funktionstest voller Vorfreude durchgeführt, geht aber immer noch nicht.

 

Tja dann muss es wohl das Relais sein.

Hupen-Relais ausgebaut und überprüft, ok.

Das Relais zieht hörbar an und mein Multimeter zeigt durchgang am Schalter an. Also auch ok.

 

Also Relais-Sockel überprüfen:

-Versorgungsspannung für Relais 12V (Pin85/Pin86) ->ok

-Schaltspannung für Hupe 12V (von Pin30 zu Pin87)->ok

FRAGE:

Da die Audi A2 Hupe 12V 400Hz zum arbeiten benötigt und am Hupen Relais 12V Gleichspannung anliegen, muss dazwischen ein gerät eingebaut sein, dass aus 12V Gleichspannung – 12V 400Hz generiert.

 

Hatte schon jemand ein solches Problem? Wo liegt das Gerät?

Gruß Bernd

Link to comment
Share on other sites

Die Hupe benötigt auch nur 12V Gleichstrom, prinzipbedingt ist der Resonator/Schwingteil teil der Mechanik in der Hupe.

Hupe – Wikipedia

 

Wenn du die Hupe an 12V Gleichstrom von einem Netzteil hältst dürfte Sie auch schon einen Ton abgeben.

 

Bisher war alles richtig, was du getan hast.

 

Kommen 12V auf dem Multimeter an wenn du auf das Lenkrad drückst (2 Personen für Messung notwendig)?

Link to comment
Share on other sites

Ah,

Hab die Hupe über die Batterie direkt angetrieben, und siehe da sie funktioniert auch ohne 400Hz.(Danke a2-701)

Vermutlich ist das der Tond den Sie erzeugt. OK

 

Hab ein bischen weitergemessen, zwischen Hupen-Stecker und Relais-Stecker besteht keine verbindung. :(

 

Also ein Kabelproblem!

 

Wo krieg ich jetzt vom Relais/Sicherungs-Kasten bis zur Hupen ein Kabel verlegt???

Link to comment
Share on other sites

Es muss da ein 10-Fach-Steckverbinder, schwarz an Türsäule A , rechts existieren. Das schwarzgelbe Kabel leitet den Strom zur Hupe. Schau nach dieser Steckverbindung . Dort kannst Du in zwei Richtungen messen. (Durchgang zur Hupe hin sowie 12V von Relais kommend, wenn Hupe aktiviert wird.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.