Jump to content

Heute morgen auf der AB: ein gestrandeter A2 (Gangstellerprobleme)


Sparbrötchen
 Share

Recommended Posts

Hallo,

 

ein Forenmitglied stand heute morgen auf der A60 mit Gangstellerproblemen (A2 1.2TDI). Sein Wagen müsste gerade unterwegs zu einer Werkstatt sein, ich konnte vor Ort auch nur oberflächlich begutachten, was los ist. Damit er nicht zu denen gehört, die wieder einer Werkstatt das Lehrgeld für die Fehlersuche bezahlen, können wir ja vielleicht zusammen überlegen, was es sein könnte.

 

Seiner Schilderung nach (er wird später bestimmt mehr dazu sagen können) flog bei einem Überholvorgang der 5.Gang raus, seitdem lässt sich kein Gang mehr einlegen.

 

Ich überprüfte noch vor Ort den Hydraulikölstand sowie die Funktion der Pumpe, beides einwandfrei, Ölstand knapp über Mitte des Gefäßes. Die Pumpe lief kurz, als er in den A2 einstieg, und schaltete ab. Eine undichte Hydraulik kann man wohl ausschließen, denke ich. Der Motor lässt sich starten, es kommen keinerlei ungewöhnliche Geräusche, soweit ich das beurteilen kann. Die Anzeige im Kombiinstrument zeigt das gewohnte Bild mit Wählhebel auf "N". Änderungen werden nicht angenommen, also wir probierten "R" und "D", wo keine Reaktion folgte, nicht im Kombiinstrument und nicht getriebeseitig. Was wir noch hätten probieren können ist "P" und die tiptronic-Weiche, das hatte ich vergessen. Vielleicht hat er das ja probiert, das weiß ich nicht. Hätte das was bringen können? Mir ist auch keine Warnlampe im display aufgefallen.

 

Den Fehlerspeicher haben wir natürlich nicht auslesen können, das wäre jetzt das golden goal, ich weiß. Mal sehen, vielleicht nehme ich das mal als Anlaß, mir doch endlich ein kleines Netbook zu kaufen, was man immer dabei haben kann...

 

MUß das jetzt der Gangsteller sein? Oder gibt es da noch was Anderes?

 

Grüße vom Sparbrötchen

Link to comment
Share on other sites

Hallo Sparbrötchen und hallo an alle,

 

noch mal ein ganz herzliches Dankeschön an Sparbrötchen, der heute morgen anhielt und sich schon mal meinen liegen gebliebenen A2 1.2TDi ansah. :)

 

Ich kann eigentlich nichts mehr hinzufügen, außer dass ich die Tiptronic-Weiche schon vorher probiert hatte und sich auch nichts tat. Der Motor läuft, es wird aber kein Gang eingelegt; die Anzeige bleibt auf N. Beim Gasgeben dreht der Motor nicht höhter. Aufgetreten ist das, als ich beim Überholen im 5. Gang den Wählhebel in die Tiptronic-Weiche stellte (ich wollte verhindern, dass er beim Vollgasgeben runterschaltet). Der Gang ging raus und ließ sich nicht mehr einlegen.

 

Mittlerweile ist mein Kleiner bei Audi in Rüsselsheim und ich warte auf den Anruf, was denn los ist. Wahrscheinlich kommt der Anruf aber erst morgen. Da ich noch Mobilitätsgarantie habe, wurde ich immerhin kostenlos abgeschleppt und habe einen Mietwagen.

 

Da mein Kleiner 6 Jahre und zwei Monate alt ist, konnte ich nur noch die PerfectCar-Versicherung abschließen, nicht mehr die PerfectCar Pro. Meines Wissens ist in der PerfectCar der Gangsteller nicht drin, ist es aber in der PerfectCar Pro (hatte die auch noch bis vor 2 Monaten :(). Aber vielleicht ist es ja auch was anderes...

 

Ich werde weiter berichten...

 

Viele Grüße

 

Jürgen

Link to comment
Share on other sites

Hallo Jürgen, ich tippe mal darauf, dass er gerade runterschalten wollte und du ihn dann mit dem rüberlegen "verwirrt" hast - wissenschaftlich gesagt ;-)

Im Ernst, glaube, dabei hat sich der Gangsteller verstellt, evtl. waren die Einstellungen von Gangsteller und Kupplung schon an der Grenze und das war der letzte Kick. Darauf deutet jedenfalls die Nicht-Gasannahme. Ich würde mal die GGE durchführen, natürlich Fehler auslesen...

Link to comment
Share on other sites

Das mit dem rüberschalten in die Tip-Weiche kenne ich nur zu gut, das mache ich auch immer, damit er nicht von selbst runterschaltet.

 

Wollen wir mal hoffen, dass es mit einer Grundeinstellung behebbar ist...dafür kenne ich mich auch noch nicht genug mit dem Bauteil aus. In jedem Fall bin sicher nicht nur ich am weiteren Fortgang interessiert :)

 

Wenn jemand noch eine Idee zur möglichen Fehlerquelle hat...nur zu!

 

Grüße vom Sparbrötchen

 

edit: das mit der Versicherung ist natürlich mehr als ärgerlich...

Link to comment
Share on other sites

ich glaub eher, das klingt nach nem Sensor, der die Wahlhebelposition nicht mehr erkennt, sonst würde ja das Kombi auch was anderes anzeigen!

 

Klingt einerseits plausibel, mich wundert dabei nur, warum dann auf "N" geschaltet wurde. Bin jedenfalls auch sehr auf den Fehlerbericht gespannt.

 

@Jürgen_zwei wenn dich morgen die Werkstatt anruft, frag mal, ob du die Einträge im Fehlerspeicher genannt bekommen kannst.

 

Grüße

Link to comment
Share on other sites

ich glaub eher, das klingt nach nem Sensor, der die Wahlhebelposition nicht mehr erkennt, sonst würde ja das Kombi auch was anderes anzeigen!

 

Keine schlechte Idee. Schaltet sich der Motor denn noch von selbst aus, wenn der Hebel in die Parkposition gebracht wird?

 

Es macht ja den Anschein als würde er gar nicht erst versuchen, einen Gang einzulegen. Also könnte die Getriebesteuerung auch durch einen/mehrere Sensoren den Zustand vermittelt bekommen, dass schalten gerade nicht möglich ist.

Dazu kann dann auch der Kupplungssteller(-sensor) gehören. Der Fehlerspeicher sollte dann enventuell schon einen Anhaltspunkt geben können.

 

Gruß

Phoenix, für die Kugel hofft, dass die Werkstatt schon Erfahrung mit dem 1.2er hat

Link to comment
Share on other sites

Hallo und danke für Eure Beiträge!

 

Bis jetzt hat die Werkstatt noch nicht angerufen - der Anruf wird hoffentlich morgen kommen.

 

Danke für Eure Tipps (GGE, Werte aus Fehlerspeicher usw.); da kann ich dann gezielter nachfragen, bzw. "nachhelfen", falls die Werkstatt wenig A2 1.2-Erfahrung haben sollte.

 

Ich bin mir nicht mehr sicher, ob der Motor bei Wahlhebelstellung P von selbst ausging. Ich glaube nicht.

 

 

Viele Grüße,

 

Jürgen

Link to comment
Share on other sites

Hallo Jürgen,

meiner ist auch 6 Jahre alt.

Hab greade letzte Woche mein PerfectCar verlängert. Leider ohne Pro.

Mir wurde auf Nachfrage versichert das der Gangsteller noch mit versichert ist, da er "ein angebautes Teil an einer Baugruppe ist (Getriebe)."

 

Ich tippe auch auf einen verstellten Wert. Müsste mit einer Getriebegrundeinstellung wieder funzen.

 

Viel Glück

 

mirc4

Link to comment
Share on other sites

Vorhin habe ich eine erste Verdachtsdiagnose bekommen:

 

Sie vermuten, dass es der Schalter am Getriebewahlhebel ist. Sie haben jetzt einen auf Verdacht bestellt und wollen ihn morgen ausprobieren. Die Angaben im Fehlerspeicher haben wohl auch dazu gepasst.

 

Die Getriebegrundeinstellung ging wohl problemlos, hat aber das Problem nicht behoben.

 

Mal sehen, was morgen passiert...

 

Viele Grüße

 

Jürgen

Link to comment
Share on other sites

das klingt nach nem Sensor, der die Wahlhebelposition nicht mehr erkennt

 

Sie vermuten, dass es der Schalter am Getriebewahlhebel ist.

 

So musses sein.

Link to comment
Share on other sites

das kennt meine Kugel auch....:rolleyes:

 

Dreispurige Autobahn in den Niederlanden...

Befahre die mittlere Spur...:racer:

Stau... und als sich der Stau auflöste, wollte meine Kugel auch nicht mehr schalten...:eek:

Die nächste Viertelstunde überspringe ich mal...:(

 

Wurde dann in einen :)Glaspalast geschleppt... AudiHILFE

 

aber in NL war dieser Sensor nicht zubekommen...:huh:

 

Zum Glück fährt man zweigleisig....:rolleyes:

ACE in Stuttgart angerufen und die haben das benötigte Audiersatzteil zum :) nach NL per Express verschickt....

war dann am nächsten Tag in meiner Kugel eingebaut...

Link to comment
Share on other sites

...Sie vermuten, dass es der Schalter am Getriebewahlhebel ist. Sie haben jetzt einen auf Verdacht bestellt und wollen ihn morgen ausprobieren. Die Angaben im Fehlerspeicher haben wohl auch dazu gepasst.

 

Die Getriebegrundeinstellung ging wohl problemlos, hat aber das Problem nicht behoben...

 

Eine problemlose Getriebegrundeinstellung mit defektem Wahlhebel:kratz:. Welcher Schalter im Bereich des Wahlhebels ist gemeint?

Edited by Phoenix A2
Link to comment
Share on other sites

Hallo,

 

ich habe meinen kleinen jetzt wieder :) und bisher noch nicht mal was bezahlt (ein bisschen was kommt aber noch).

 

Es war tatsächlich der Schalter am Getriebewahlhebel (Kane.326 hat also ganz richtig gelegen :)).

 

Die CarLife-Versicherung übernimmt die Kosten bis auf den Selbstbehalt für das Teil (sind bei mir aber nur 10 %). Der von der Audi-Werkstatt wartet noch auf ein Bestätigungsfax und will mir dann die Rechnung schicken. Die genaue Bezeichnung mit dem Namen des Schalters poste ich dann noch an dieser Stelle.

 

Viele Grüße

 

Jürgen

Link to comment
Share on other sites

Unglaublich...klar ist es gut, dass hinterher nix Größeres kaputt war, aber warum muß man wegen so einer Kleinigkeit gleich mit dem Auto liegenbleiben :(

 

Finde ich nicht gut von der Konstruktionsseite (=AUDI) her gesehen...so ein Schalter, wenn er so wichtig ist, darf doch nicht kaputtgehen :kratz:

 

Grübelnde Grüße vom Sparbrötchen

Link to comment
Share on other sites

  • 3 months later...

Hallo,

 

nun habe ich nach fast drei Monaten die Rechnung von der Werkstatt erhalten. Und nun stehen neben den anteiligen Kosten (10 %) für das getauschte Teil auch noch Kosten für einen Leitungssatz drin, der vom Volkswagen Versicherungsdienst (VVD) nicht übernommen wurde.

Habe jetzt erst mal eine Mail an den VVD geschrieben mit Bitte um Erklärung. Meine Vorstellung ist die, dass eigentlich alle Kosten übernommen werden sollten, sofern sie Maßnahmen betreffen, die in der Reparaturanleitung des Herstellers genannt sind.

Andernfalls sollte halt die Werkstatt nichts einbauen, was nicht in der Reparaturanleitung steht.

 

Hat da jemand Erfahrung?

 

Gruß

 

Jürgen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      Verkaufe A2 FSI Opensky in BW

    2. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    3. 4

      Halteklammer Lampenträger in "Radhaus" gefallen

    4. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    5. 2

      Getriebeautomatik des A2 TDI 1,2 kuppelt sporadisch aus

    6. 1532

      Allgemeiner NRW-Schraubertreffen-Thread

    7. 9

      Nach Bremslichwechsel leuchtet EPC-Lampe

    8. 8

      Ersatzteile von Audi A2 1.6FSI, leider nur noch als Teileträger

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.