Jump to content

GRA funktioniert nicht mehr


-=RAGE=-
 Share

Recommended Posts

Hallo allerseits,

vergangenen Mittwoch blinkte die Vorglühanzeige im Kombiinstrument. Der Fehler war schnell gefunden: Bremslichtschalter.

Dieser war binnen kurzer Zeit repariert, leider funktioniert seit dem die GRA nicht mehr.

Hat jmd. eine Idee, wie ich die wieder gangbar mache?

Noch was: Der Ladeluftkühler ist undicht. Der wird in dieser Woche ersetzt. Kann die "defekte" GRA auch damit zusammenhängen?

 

Gruß Bert

 

PS: Die GRA habe ich vor vielen Jahren nachrüsten lassen.

Link to comment
Share on other sites

Ich vermute, dass der GRA Nachrüstsatz von CUM-Cartec verbaut wurde. Der ist Plug and Play und wird zur Stromversorgung beim Bremslichtschalter zwischen geschleift.

 

Evtl. ist dort der Fehler zu suchen und der Nachrüstkabelbaum hat keinen Strom mehr.

Link to comment
Share on other sites

Hallo und danke.

 

Nein, der Fehlerspeicher wurde noch nicht zurückgesetzt. Habe zwar gestern mal kurz die Batterie abgeklemmt, weis allerdings nicht, ob sich das auf den Fehlerspeicher auswirkt.

 

Und welches GRA Set damals verbaut wurde, weis ich leider auch nicht mehr.

 

Wenn am Mittwoch der LLK getauscht wird, werde ich den Fehlerspeicher auslesen u. zurücksetzen lassen.

Link to comment
Share on other sites

Die Tat ist vollbracht. Nun weis ich def. warum ich die Werkstatt gewechselt habe! Stümperhafter kann man zwei Kabel nicht mehr miteinander verbinden!!

Isolierung abgekratzt und mit Lötzinn hingekleckst! Das hätte ich selber besser gemacht!

 

Aber wie dem auch sei, jetzt funktionieren sowohl Bremslicht, als auch GRA wieder. Danke abermals ans Forum! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 298

      Hier werden A2-Teile verkauft - könnte ja interessant sein...

    2. 22

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    3. 18

      Audi A2 1.4 Benziner E10 oder E5 Unterschiede festgestellt ?

    4. 1

      1.2 TDI Getriebe knallt beim Runterschalten vom 3. in den 2. Gang

    5. 18

      Audi A2 1.4 Benziner E10 oder E5 Unterschiede festgestellt ?

    6. 8148

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    7. 15

      Türschloss getauscht - nun dreht Schließzylinder leer und Tür öffnet nicht

    8. 6

      Planung A2 Schraubertreffen in 59510 Lippetal - 02.04.2022

    9. 22

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    10. 18

      Audi A2 1.4 Benziner E10 oder E5 Unterschiede festgestellt ?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.