erazor85

Tankentnehmer für Zuheizer

Recommended Posts

Hallo zusammen,

 

vor ca. eineinhalb Jahren im April habe ich mir gebraucht einen 1.4TDI AMF von Mitte 2002 gekauft. Alles in Ordnung, keine Probleme soweit. Als der Winter kam, habe ich mich gewundert, dass die Wassertemperatur bei Überlandfahrten von >20km trotzdem nicht die 90°-Marke erreicht.

Meine erste Diagnose war: Thermostat

Selbst gewechselt, keine Besserung.

 

Als nächstes den Zuheizer ins Visier genommen und mich im Forum belesen. Meine Symptome klangen ganz stark nach Brennkammer versifft, weil Dosierpumpe klickte, Gebläse der Zuheizers lief auch, nur gezündet hat er nicht. Ok, brauch ich eine neue Brennkammer, dachte ich mir und wenn ich den Zuheizer eh ausbauen muss, kann ich auch gleich zur Standheizung aufrüsten.

Letztes Jahr kurz nach Weihnachten fast alles eingebaut, nur den Zuheizer habe ich nicht rausbekommen. Also konnte ich die Brennkammer auch nicht erneuern und der Zuheizer lief immer noch nicht. Weil die Arbeit im Winter ohne beheizte Garage doch starke Erkältungen nach sich zieht, habe ich das Projekt erstmal verschoben.

 

Vor zwei Wochen habe ich mich dann wieder ans Werk gemacht und mit dem richtigen Werkzeug den Zuheizer ausgebaut bekommen, aufgeschraubt und war einigermaßen verblüfft. Die Brennkammer sah aus wie neu und auch der Auspuff und das gesamte Innenleben des Geräts glänzte wie neu. Produktionsdatum gecheckt, ebenfalls Mitte 2002, ist also ab Werk drin. Zur Sicherheit habe ich trotzdem die neue Brennkammer eingebaut und alles wieder ins Auto verpflanzt. Wie zu erwarten war, funktioniert der Zuheizer noch immer nicht.

 

Zur weiteren Eingrenzung des Fehlers habe ich mir die Messwertblöcke des Zuheizers angeschaut, weil ich erstmal den Temperatursensor in Verdacht hatte. Der zeigt aber plausible Werte an. Im Zuge dessen konnte ich auch gleich bestätigen, dass der Zuheizer noch nie lief, im Steuergerät sind 0 Betriebsstunden gespeichert. Interessant, hat also noch nie jemand bemerkt, dass das Teil nicht tut.

 

Ok, dachte ich mir, bleiben nur noch zwei Möglichkeiten - Steuergerät defekt oder kein Kraftstoff. Weil sich das Steuergerät ja beim Auslesen problemlos gezeigt hat und über die Stellglieddiagnose auch problemlos jede Komponente angesteuert wird, fokussierte ich mich auf die Kraftstoffzufuhr. Evtl. ist ja die Verschlauchung verstopft oder die Dosierpumpe klickt zwar, aber pumpt nicht.

 

Gestern also vorne am Zuheizer den Schlauch gelöst, über PC Dosierpumpe angesteuert, klicken vernommen, kein Kraftstoff.

Nächster Schritt, an der Dosierpumpe Ausgangsseite den Schlauch gelöst, Dosierpumpe gestartet, wieder nichts. Schlauch von Zuheizer zu Dosierpumpe geprüft, ist frei - war ja dann klar.

 

Nächster Schritt, Dosierpumpe Eingangsseite Schlauch gelöst und erwartet, dass mir der Diesel entgegen fließt. Wieder erwarten kam dort auch nichts. Es war dann schon spät, also Dosierpumpe für weitere Funktionstests ausgebaut und alles halbwegs wieder befestigt und abgedichtet.

 

Heute dann weiter belesen und neuer Fokus, viel bleibt ja nicht mehr, Tankentnehmer und die Verschlauchung von dort zur Dosierpumpe.

Wieder runter zum Auto, Sitze raus, Teppich zur Seite und Tank freigelegt. Die wahre Ursache für mein Problem ist auf dem Bild zu sehen und ich frage mich, wer hier Mist gebaut hat - ich habe ja Audi ab Werk in Verdacht.

Ich habe die Situation genau so vorgefunden, wie auf dem ersten Bild zu sehen und mir fehlen echt die Worte. 5 Tage insgesamt am Auto geschraubt und das ist jetzt die Ursache? Kann ja wohl nicht sein!

 

Jetzt zu meiner Frage: Wie ist der Anschluss für die Kraftstoffversorgung des Zuheizers beim AMF normalerweise gelöst?

Ist ein eigener Tankentnehmer vorgesehen oder funktioniert das über ein T-Stück vom Vorlauf?

20131020_123636.jpg.23593d5b9558c4957233e5f95bbe8f2f.jpg

20131020_123649.jpg.85ade5c7f37814ce1003d7b742f5241b.jpg

bearbeitet von erazor85

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt zu meiner Frage: Wie ist der Anschluss für die Kraftstoffversorgung des Zuheizers beim AMF normalerweise gelöst?

Ist ein eigener Tankentnehmer vorgesehen oder funktioniert das über ein T-Stück vom Vorlauf?

 

Na, Glückwunsch zum neuwertigen Heizgerät! :-)

Ja, da ist wohl ein Tankentnehmer vorgesehen, aber bei mir ging das mit einem T-Stück im VL auch einwandfrei...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... T-stück im Vorlauf? Ich habe mal eine Standheizung nachgerüstet, da wurde in der Anleitung empfohlen sie vom Rücklauf zu speisen, weil je nach Förderpumpe der Druck zu hoch sein kann. Muss aber nicht unbedingt für alle Standheizungen gelten, es war aber ein Benziner.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Rücklauf geht hier nicht, da Rückschlagventil, d.h. die SH kann dann nicht vom Tank ansaugen. Ist auch keine Pumpe im Tank, die der SH Druck machen könnte. Blöd ist nur, dass das T-Stück dort vermutlich flach liegen wird und daher Luftblasen anlegen könnte, aber wie gesagt, meine SH funzte damit gut, nach Montage einmal gut durchsaugen von vorne, prost :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

Danke für den Hinweis, ich werde immer schlauer :)

 

Jetzt glaub´ ich allmählich, daß die Benziner-Webasto-SH die ich damals verbaut habe was exotisches war. Befüllt wurde laut Anleitung ein Reservoir das für eine halbe Stunde Betrieb reicht (vielleicht auch länger) und zwar vom Rücklauf. Kann jetzt gut sein, daß die Dieselheizer anders gestrickt sind, die sollen ja je nach Temperatur dauern laufen können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Tankentnehmer der Webasto-Standheizung (nachträglicher Einbau) habe ich so eingebaut wie auf dem Bild zu sehen.Ob der originale Zuheizer eine eigene Kraftstoffpumpe besitzt weiß ich leider nicht. Das entnehmen des Tankgebers bei relativ leerem Tank zum Einbau ist kein Problem.

P1160569.jpg.987dd8404035398656ae152473a21264.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vieleicht hat jemand das Kombiinstrument umgebaut (z.B. FIS Nachrüstung) und musste auf einen dazu passenden Tankgeber umrüsten, der dann keine Tankentnahme hatte. Ab Modelljahr 200x gab es ja elektrische Zuheizer (jedenfalls hat unser FSI aus 2004 einen).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

danke für Eure Antworten.

 

Einige der Vermutungen kann ich ausräumen. Weil mein A2 Navi+ hat, hat er automatisch auch das FIS. Natürlich könnte trotzdem irgendwann mal der Tankentnehmer getauscht worden sein. Das hätte dann aber in den ersten Monaten nach Erstzulassung sein müssen, bevor die Temperaturen unter 5°C fielen.

Mein A2 ist außerdem Modelljahr 2003, damals war der kraftstoffbetriebene Zuheizer noch Serie.

 

Der Zuheizer hat eine eigene Kraftstoffpumpe. Wenn ich jetzt über ein T-Stück vom Vorlauf gehe, wie ist sichergestellt, dass die Pumpe des Zuheizers nicht den Diesel Richtung Motor wegsaugt statt nur vom vom Tank?

 

Mich würde interessieren, wie der Zuheizer ab Werk den Kraftstoff aus dem Tank bekommt. Diesen Zustand würde ich gerne herstellen, konnte aber noch nirgends einen Tank vom A2 TDI mit 3 Anschlüssen (Vorlauf, Rücklauf, Zuheizer) für die Kraftstoffleitungen finden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ab Modelljahr 200x gab es ja elektrische Zuheizer (jedenfalls hat unser FSI aus 2004 einen).
Wirklich? Ich habe nicht eher von Benzinern mit Zuheizern gehört - kann aber natürlich so sein.

 

Der Zuheizer hat eine eigene Kraftstoffpumpe. Wenn ich jetzt über ein T-Stück vom Vorlauf gehe, wie ist sichergestellt, dass die Pumpe des Zuheizers nicht den Diesel Richtung Motor wegsaugt statt nur vom vom Tank?

Rein theoretisch gesehen: (bei stehendem Motor) weil die Leitung in Richtung Motor dicht ist und nur aus dem Tank genommen werden kann. Bei laufendem Motor müsste dann die Tandempumpe stärker sein als die Pumpe des Zuheizers. Das scheint mir logisch, ich kenne aber die beiden nicht aus der Praxis ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mich würde interessieren, wie der Zuheizer ab Werk den Kraftstoff aus dem Tank bekommt. Diesen Zustand würde ich gerne herstellen, konnte aber noch nirgends einen Tank vom A2 TDI mit 3 Anschlüssen (Vorlauf, Rücklauf, Zuheizer) für die Kraftstoffleitungen finden.

 

Schau doch mal neben dem Schraubverschluss unter das Blech, so gut es geht, da scheint es nach E-Teile-Zeichnung einen Stutzen zu geben (richtung BFS-Tür), der bei FZGen ohne ZHeizung einen Stopfen bekommt.... Da könnte deine freie Leitung dann drauf passen....

(Ich hatte mich das nämlich damals auch gefragt, dann aber schneller das T-Stück zur Hand gehabt :-) . Es sieht aber fast so aus, als gäbe es sonst keine Teile für mit oder ohne ZH...)

Entweder ist das dann bei der Montage einfach verbockt worden, oder der Tank ist vielleicht später auf 42L gewechselt worden. Könnte aber auch sein, dass der 42L den Stutzen dann nicht mehr hat, weil die Modelle dann ja die elektrische ZH bekamen :huh:

(Wäre ja witzig, wenn dein auto am Band gerade in diese Wechselzeit fiel und dir da gewissermassen die Webasto "geschenkt" wurde, weil der Monteuer es zu spät gesehen hat :-) Vielleicht hat er sogar auch ne elektrische ZH drin?)

 

Also bitte zur Klärung mal jemand beim 34L mit ZH gucken :-)

bearbeitet von A2-E

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde die Umgebung des Vorlauf-Anschlusses nochmal prüfen, vielleicht ist dort wirklich irgendwo nochmal eine Abzweigung vorhanden.

 

Ich habe einen frühen A2 Modelljahr 2003, da ist sowohl kraftstoffbetriebener Zuheizer als auch 42l Tank Standard. Der elektrische Zuheizer kam erst ein Jahr später beim BHC und ich habe auch definitiv keinen, sonst wäre es im Winter nicht so kalt im Auto :)

 

Zum T-Stück: Hast du die Vorlaufleitung einfach kurz nach dem Tankentnehmer durchtrennt und ein T-Stück eingesetzt? Gibt es da spezielle T-Stücke?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Die vielleicht einfachste und "sicherste" Methode könnte ein einfacher "neuer" Tankentnehmer sein. Gibts ja von Webasto und kostet nicht viel. Hab ich damals beim ATL auch so gemacht, als ich die Standheizung nachgerüstet habe.

Da bohrst du einfach nur ein Loch in den Deckel und schraubst den Tankentnehmer ein. Musst nur drauf achten, dass das Röhrchen nicht ganz bis auf den Tankboden reicht, damit die SHZ den Tank nicht leerziehen kann.

Ich meine mich zu erinnern, das Röhrchen etwas 2cm kürzer als die gesamte Einhei zu machen, hat immer gut funktioniert.

 

Das mit den T-Stücken mag sicherlich auch gehen, aber "eleganter" ist der richtige Tankentnehmer.

 

Gruß,

HolgiA2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum T-Stück: Hast du die Vorlaufleitung einfach kurz nach dem Tankentnehmer durchtrennt und ein T-Stück eingesetzt? Gibt es da spezielle T-Stücke?

 

Ja, im Bereich des Lochs, also von oben erreichbar durchtrennt. Bei den Plaste-Röhrchen ist das wichtigste, eine passende Stützhülse zu verwenden. Die wird in das P-Rohr gesteckt und dann kann außen ein passender Gummi-Schlauch drübergesteckt werden und mit ner Schelle dichtgezogen werden. T-Stück dann passend zum Gummischlauch.

 

Naja, ich find die Webasto oder Eberspächer Teile schon arg teuer :-), aber lohnt evtl schon mal ...

So'n Tankentnehmer ist von Leuten mit passendem Lot oder Teilen alternativ auch schnell selbstgemacht aus Kupfer/Messing-teilen.

bearbeitet von A2-E

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na ja, irgendwas zwischen 20-30€ - dafür kein Stress und quasi "Original".

Vorteil ist halt, dass ich nix an vorhandenen Schlächen abtrennen/durchtrennen muss und somit dort auch nie was undicht werden kann. Druck ist auch keiner drauf, halt nur ein Strohhalm in den Tank...

 

Kommt immer darauf an, wie "bequem" man es haben möchte, bzw. wie "Professionell".

 

Ich würd den Tankentnehmer wählen, so wäre es ja auch original vorgesehen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim Einbau der Standheizung in mein 2. Fahrzeug nahm ich eine Schraube M10x25 und bohrte in der Rotationsachse bis in den Schraubenkopf. Dann 90° dazu in den Schraubenkopf gebohrt bis beide Bohrungen verbunden waren und dann 3mm Röhrchen eingelötet. Das ganze durch den Tankgeber eingeschraubt. Kosten: sehr gering und vor allen Dingen wesentlich schneller als das Webastoteil zu besorgen. Die schwäbische Version eben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, ich habe heute die Umgebung des Tankgebers nach einem weiteren freien Stutzen geprüft und gar nichts gefunden.

Kann jemand mit einem AMF mal unter der Rückbank die Klappe aufmachen und nachsehen, wie der Zuheizer an den Tank angeschlossen ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden