Jump to content

Aussenspiegelglas heizt nicht; Glas OK


pauleks
 Share

Recommended Posts

Hallo!

Ich habe dieses Thema schon einmal gepostet, allerdings an ein bestehendes Thema angehangen. Widererwarten habe ich keine Antwort bekommen; was mich bei dem geballten Wissen was es hier tw gibt gewundert hat.

Ich gehe davon aus, daß der Beitrag zu alt war.

( Heizbarer linker Aussenspiegel ?? - A2 Forum)

 

Bei meinen A2 funktioniert die Spiegelheizung der Fahrerseite nicht. Das Spiegelglas habe ich an eine externe Batterie angeschlossen und es funktioniert. Es scheidet als Fehler daher wohl aus.

Ein Quertauschen, welches einem User geholfen hat nach dem er wieder zurückgetauscht hatte, brachte bei mir keinen Erfolg.

Beim Messen der Anschlussleitungen habe ich folgendes festgestellt: Bei "heizen an" zeigt das Messgerät springende Werte von 1,xx Volt bis 7,xx Volt an, immer durcheinander. Bei Schalterstellung "heizen aus" liegen 0,42 Volt an.

Das Glas der Beifahrerseite, die Heckscheibe und das Heizen der Spritzdüsen funktionieren.

Wo sollte meine Fehlersuche weitergehen?

 

 

Danke für eure Hilfe

Link to comment
Share on other sites

Hallo!

@ herr_tichy: Ich habe mal die Fahrerseite mit zuverlässige Masse (Kabel der Batterie) gemessen.

Anschlusswerte waren unverändert mit springenden Werten.

 

Habe dann mal anders herum probiert: Das Pluskabel der Batterie angeschlossen und gemessen: Egal ob der Einschalter der Heizung an oder aus war, auf einem Kabel lagen immer 11,7 Volt an. Der andere Stecker Anschluss lag bei 0,01 Volt.

Habe ausserdem die Steckeranschlüsse mit einem Kontaktreinigersspray gereinigt.

 

Helfen die gemessenen Werte weiter?

Danke

Edited by pauleks
Link to comment
Share on other sites

Würde ebenfalls auf korrodierte Stecker/Kabelverbindung tippen. Versuch mal die Kabelschuhe von den beiden Kabel abzuziehen. Das beste Kontaktspray nützt nichts wenn das Kabel eigentlich nur noch an der Isolierung hängt.

Hast du schon versucht die Kabel nicht vorne am Kabelschuh sondern erst weiter hinten zu messen (ins Kabel reinstechen)?

Was sagen die Messungen jetzt?

Wenn sich auch jetzt nichts tut, kannst du die Türverkleidung mal abbauen und den Kabelbaum verfolgen. Kabelbrüche gibt es immer mal wieder in der Durchführung zur Fahrgastzelle. Vielleicht wurde das Kabel da mal irgendwie gequetscht.

Link to comment
Share on other sites

Hallo!

Ich habe mal meine Kabel hinter den Steckern angepickt und gemessen. Leider mit den gleichen Anzeigewerten. Der vermutete Kabelbruch wird dann weiter „rückwärts“ zu finden sein. Da die Suche etwas mehr Bastelarbeit erfordert, werde ich erst ein warmes Plätzchen finden müssen oder die ganze Suche aufschieben bis die Temperaturen wieder zweistellig sind. Wenn ich dann erfolgreich war werde ich mich hier wieder melden. Ich bedanke mich für eure Tipps und wünsche schöne Feiertage.

 

Viele Grüße

Link to comment
Share on other sites

Wenn am Spiegel fest 11,7V anliegen, und er nicht warm wird, ist der Spiegel defekt. Anders gehts nicht. Zur Kontrolle kann man nochmal Ohmsch messen. Müsste geschätzt so bei 5..10Ohm liegen.

Das Springen der Spannung (etwa im Sekundentakt?) hängt mit der Regelung zusammen (Pulsweitenmodulation). Ist bei mir auch.

 

edit: Sorry, lese gerade, dass der Spiegel bei festem 12V Anschluss funktioniert. Was das "Springen" angeht - wahrscheinlich hast Du ein Digital-Messgerät. Besser wäre das gute alte Analog-Messgerät zu nehmen. Die Impulse würden dann bis 12V angezeigt werden.

Edited by horch 2
Link to comment
Share on other sites

Bei mir war das Thermoschaltelement defekt, gibt's bei Conrad für 4.-€, habe das Spiegelglas vorsichtig von der Trägerplatte gelöst,

das neue Element neu verlötet, Spiegelglas mit UHU 2Komponentenkleber wieder an die Trägerplatte geklebt, und siehe da Spiegel heizt wieder perfekt....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.