Jump to content
Sign in to follow this  
karlchen

TDI ATL Elektro Zuheizer Defekt

Recommended Posts

Hallo,

Mein zweiter Beitrag im Forum hier. Ich habe seit 2011 meinen A2 Bj 2005, und schon länger funktioniert die Elektro Zuheizung für den Innenraum nicht, erst nach ca. 5-10 Minuten funktioniert die normale Heizung langsam, wenn das Kühlwasser warm ist. Bisher habe ich meistens meinen Tesla (Vorwärmung oder Kühlung per App, sehr angenehm) gefahren, doch der geht jetzt in den Verkauf. Randbedingung: Eco der Klimaautomatik aus, Minusgrade außen, Kaltstart. Kein Fehler im OBD.

Kann evtl. das Massekabel des PTC Zuheizers an der Anschlussstelle korrodiert sein? Habt ihr andere Tipps?

Grüße aus Vaasa/Finnland

Share this post


Link to post
Share on other sites

Bei meinem schmort regelmäßig die Sicherung langsam durch.

Schon nachgeschaut?

Share this post


Link to post
Share on other sites

Im "normalen" Sicherungskasten ist die ja nicht. Wo befindet sich die Sicherung?

Share this post


Link to post
Share on other sites

Die Sicherung für Zusatzheizung (S126) befindet direkt rechts neben dem normalen Sicherungskasten.

Um da ran zu kommen muss die Verkleidung vor dem Sicherungskasten demontiert werden.

 

Beschreibung dazu ist u.a. hier (ab Teil 1 Kapitel 3.2.3) zu finden.

Edited by Phoenix A2

Share this post


Link to post
Share on other sites

Danke für den Tipp. Ich konnte erst jetzt nachschauen. Bei mir ist rechts des Sicherungskastens keine Sicherung 126 verbaut (kann ich hier Fotos hochladen?). Ist das für den ATL anders?

Edited by karlchen

Share this post


Link to post
Share on other sites

Ich muss dazu anmerken, dass ich nur mal vor einiger Zeit einen OBD2 Leser verwendet habe. Ich habe mir jetzt einen VAG Fehlercode Leser bestellt und werde nochmal versuchen, einen Fehler auszulesen.

Ich habe mal gegoogelt, und vermute als Schuldigen das Steuergerät für den Zuheizer Z35. Das Gerät wurde damals auch in Golf und Passat verbaut. Da ich oberhalb des Sicherungskastens keine Relais für die Ansteuerung des Zuheizers gefunden habe, vermute ich, dass die Ansteuerung über Halbleiter (MOSFETs) im Steuergerät erfolgt. Als typischen Fehler gibt es laut motortalk losgerappelte SMD Widerstände auf der Platine des Steuergeräts, die man vorsichtig neu anlöten muss.

 

Hat jemand von Euch diesen Fehler schon einmal gehabt? Wie komme ich an den elektrischen Zuheizer ran?

Share this post


Link to post
Share on other sites

Nochmal nachgesehen: Es gibt anscheinend 2 verschiedenen Varianten für den elektrischen Zuheizer, einer mit 900 Watt und einer mit 1500 Watt.

Ersterer wird über S126 abgesichert (ist bei meinem ANY verbaut) und mit je ein Relais für keine und große Heizleistung angesteuert.

 

Zweiterer beinhaltet laut Stromlaufplan wohl ein Steuergerät, wie von dir geschrieben. Eine Sicherung ist demnach nicht vorhanden.

 

Evtl. findet sich im Fehlerspeicher vom Klimabedienteil ein Hinweis.

Share this post


Link to post
Share on other sites

Danke Phoenix. Es müsste aber doch trotzdem noch irgendwo eine Sicherung davor sein? Falls im Steuerteil ein Kurzschluss ist.

 

Und wie komme ich an den Zuheizer ran, gibt es dafür eine Anleitung? Der müsste direkt unter dem Wärmetauscher für die Heizung sein.

Share this post


Link to post
Share on other sites

Moin,

 

hoffe das es in Ordnung ist wenn ich mich hier mal kurz einklinke.

Habe mir mal das Selbststudienprogramm angeguckt, da steht drin das

Zitat:

 

,,In Ländern mit kaltem Klima ein

Zusatzheizelement im Heizungskasten verbaut ist".

 

 

Wüsste auch gerne ob bei mir ein solches Element verbaut ist, bei mir wirds nämlich auch erst nach 5 min. warm im Auto.

IMG20160528115444.jpg.e2d882560d24e8f0f5c5245fd9b47786.jpg

Edited by hksl8

Share this post


Link to post
Share on other sites

Hast Du ATL, hast Du einen elektrischen Zuheizer.

 

Sicherung gibt es nicht, der hängt direkt an der 150A-Hauptsicherung hinter der Batterie. Hat ein eigenes kleines STG das über SB31(10A) mit Strom versorgt wird, der andere Eingang ist das DF-Signal zur Aussteuerung der Lima, und eine Leitung zum Einschalten vom MSG.

 

Wird nur vom MSG aktiviert wenn es unter 5°C hat. Dann kommt die Wärme aber unter ner Minute wenn Batterie gut und sonst nicht allzuviele Verbraucher laufen.

 

Für Bilder such mal in Arturs Umbauthreads für den Elektro-A2. Da gibt es IIRC einen ganzen Schwung.

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Hätte eine Frage wo befindet sich dieses Steuergerät ? oder hat wer eine Teilenummer ? meine Frau meint nähmlich auch unser bhc Bj 2005 braucht extrem lange bis er heizt .

und was ist gemeint mit SB 31 das 10A gesichert ist ?

Da hätte ich einen Ansatz warum, wenn der El. Zuheizer nicht geht.

 

 

Mein anderer A2 hat ja die Webasto daher auch in der kalten Jahreszeit ständig in Frauenhand :D:D:D:D

Share this post


Link to post
Share on other sites

Das STG hat die Nummer J604, ich vermute es ist mit dem Heizelement eine Einheit, konnte es zumindest in den Stromlaufplänen nicht als einzelnes STG finden.

 

SB31 ist eine 10A-Sicherung, müßte oberste Reihe dritte von rechts sein.

 

Und:

Der Zuheizer läuft nur unter 5°C an! Ich habe die dieses Jahr im A2 noch nicht auf der Anzeige gesehen, also auch noch keinen Zuheizereinsatz gehabt. I.A. starte ich gerne so bei 7°C bis 10°C am Morgen, da dauert es beim ATL schon mal diverse Kilometer bis sich wärmetechnisch was tut.

 

Cheers, Michael

Share this post


Link to post
Share on other sites

Danke an alle für Eure Beiträge. Ich bin erst mal auf Dienstreise und mehr oder weniger erst nächstes Jahr beim Auto. Ich werde Euch berichten. Es hört sich für einen Unbedarften wie mich jedoch nach viel Aufwand an, den Zuheizer auszubauen. Das mit dem Festlöten der Widerstände wiederum traue ich mir eher zu.

Solange lasse ich in der Werkstatt den DEFA Motorvorwärmer einbauen. Inkl. 230V Steckdose für einen Innenraumvorheizer 600€... ist in Finnland bei den Temperaturen von unter -20 oder -30 durchaus angebracht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.