Jump to content

Geschwindigkeitssensor FSI Getriebe - funktionsfähig?


Recommended Posts

Moin,

 

in meinem FSI-5-Gang-Getriebe ist ein Geschwindigkeitssensor verbaut, der aber nie angeschlossen war (das Geschwindigkeitssignal kam wohl von der Bremse). Teilenummer wahrscheinlich: 02T 301 115 A

 

Meine Frage: weiss jemand von Euch, ob in allen Getrieben innen drin (also auch, bei denen der Sensor nicht benutzt wurde) alle Teile verbaut sind, die notwendig sind, damit dieser Sensor sein Signal erzeugen kann? Ich kann es leider nicht testen, der A2 ist immer noch voll zerlegt...

 

Danke für alle Infos! Cheers, Stephan

 

image.thumb.png.2b07f72410d6c55afce203d89622bca0.png     DSC_3075.thumb.JPG.992e06099f0a2dba710507fd43b1b976.JPG

Link to post
Share on other sites

Der Sensor ist bei den Benzinern in jedem Getriebe verbaut und funktionsfähig. Es ist ein Hallsensor, der sein Signal vom Differentialkäfig abgreift. Der Differentialkäfig ist aber recht grob aufgelöst, somit ist das Signal bei geringen Geschwindigkeiten nicht ganz so genau.

 

Dieser Sensor ist wegen seinem günstigen Aufbau bei allen A2 mit Benzinmotor verbaut (alle Benziner haben MQ200-Getriebe). Er wird aber bei allen A2 Benzinern mit MK60-Bremse nicht genutzt, sondern nur bei Benzinern mit MK20 Bremsensteuergerät (Umstellung von MK20 auf MK60 war irgendwann Anfang MJ2003). Den FSI gabs ausschließlich mit MK60, nie mit MK20. aber auf jeden Fall bei allen FSI).

 

Bei MK60 wird das Geschwindigkeitssignal über die Raddrehzahlsensoren vom Bremsensteuergerät erzeugt und von diesem in den CAN eingespeißt. Wahrscheinlich ist das Bremsensteuergerät auch in der Lage, ein analoges Geschwindigkeitssignal an irgend einem PIN auszugeben, aber das müsste man recherchieren und testen. Das Kombi ist glaub ich auch in der Lage, aus den Geschwindigkeitsdaten vom CAN ein GALA-Signal zu erzeugen. Somit sollte in jedem Fahrzeug ein analogen Geschwindigkeitssignal am Kombi abgreifbar sein. Es ist aber nur bei Fahrzeugen mit Radios der ersten Generation vom Kombi zum Radio gezogen. Bei allen anderen Modellen bekommen die Radios das Geschwindigkeitssignal über CAN.

 

Bei den A2 mit MK20 wird der Sensor immer aktiv genutzt, sowohl beim Benziner als auch beim Diesel, aber soweit ich das noch in Erinnerung hab nur für die Anzeige vom Kombi. Das MK20 nutzt für seine internen Funktionen immer die Raddrehzahlsensoren.

 

Bei den 1.4TDI gibt es einen Sensor an gleicher Stelle im MQ250-Getriebe, aber der ist anders aufgebaut und er löst feiner auf (Eine Welle vom Sensor die ins Getriebe gesteckt ist, greift über ein Zahnrad direkt am Differentialkäfig die Drehzahl ab und die Welle wird dann feiner aufgelöst ausgewerte). Beim Diesel ist der Sensor aber nur verbaut, wenn der Sensor tatsächlich genutzt wird - also bei allen MK20-Modellen. Bei 1.4TDIs mit MK60-Bremse ist dann nur ein Blindstopfen verbaut.

 

Wie es beim 1.2TDI-Getriebe ist, weiß ich nicht genau, aber dürfte ähnlich sein.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
vor 13 Minuten schrieb A2-D2:

Wie es beim 1.2TDI-Getriebe ist, weiß ich nicht genau, aber dürfte ähnlich sein.

 

Die 1.2er-Getriebe haben diesen Drehzahlsensor immer eingebaut, egal ob ein MK20 oder ein MK60 Bremsensteuergerät verwendet wird.

Verwendet wird der Sensor hauptsächlich vom Getriebesteuergerät (automatisierte Schaltung).

 

  • Thanks 1
Link to post
Share on other sites
Am 3.9.2020 um 23:18 schrieb StephanJX:

Ich brauche irgendwoher noch ein Geschwindigkeitssignal (für eine Verbrauchsanzeige Wh/km), und das war eine Möglichkeit. Mal sehen, wie sich das am Ende ausgeht.

 

Auf den Antriebs-CAN-Bus ist das Geschwindigkeitssignal ebenfalls enthalten, falls das weiterhilft (ID 0x1A0, ab Bitoffset 17, Länge 15 Bit).

 

Link to post
Share on other sites

Moin, nur mal eine Frage, vielleicht hat einer der FSI-Leute den Sensor schon mal rausgeschraubt: ist das normal, dass der in weichem Ekel-Silikon eingetaucht ist? Fühlt sich an, als würde sich das gerade auflösen... Oder hat der Vorbesitzer hier ein Ölleck am Getriebe beseitigen wollen? Ich hab das jetzt alles rausgekratzt, was nicht am Sensor hing, somdern im Loch...

 

DSC_3083.thumb.JPG.ba977a4107f048cad656580bf9ff565c.JPG

Link to post
Share on other sites

Was du siehst ist Vergussmasse, die in den Sensor gegossen wird, um den Hall-Sensor gegen Umwelteinflüsse zu schützen (Feuchtigkeit, Vibration, ...).

 

Oder anders: Dein Sensor hat sich beim raus ziehen in zwei Teile zerlegt und es steckt noch ein Teil des Sensorgehäuses im Differentialgehäuse. ;-)

In deinem Fall einfach gucken, dass du den unteren Teil des Sensorgehäuses unbeschädigt aus dem Getriebe bekommst und dann beides wieder zusammenstecken. Dann sollte er noch funktionieren.

 

Wenn man den Sensor demontieren will, am besten die Schraube lösen, die ihn am Getriebe fixiert. Da sich mit der Zeit feiner Dreck rund um den Sensor abgesetzt hat, zunächst etwas Kriechöl rings um den Sensor verteilen, um den Schmutz anzulösen. Dann den Sensor radial zur Steckachse des Steckers etwas links und rechts drehen und langsam anfangen, ihn dabei raus zu ziehen. So ist die Chance am größten, dass der Sensor nicht in zwei Teile fällt.

  • Like 2
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.