Jump to content

[1.4 AUA] Kombiinstrument Ausfall und Auto läßt sich nicht mehr starten


toms111
 Share

Recommended Posts

Hallo Freunde

bei meinem A2 Benziner ist nach leerer Batterie (evt. Kriechströme oder zu hoher Ruhestrom) , und dann Wechsel der Batterie mit öfterem Laden und abklemmen das Kombiinstrument ausgefallen. Ich hatte dieses Problem schon einmal  (toms111, 6 Februar 2021). Jetzt habe ich die Prozedur um die Fehlersuche wieder aufgenommen. Batterie voll geladen, bei ca. 12,5 V die Fehleranalyse mit autoaid durchgeführt (Warnblinkanlage an).
Ergebniss war ein paar Fehler , die ich gelöscht habe sonst nix. Das Kombiinstrument läßt sich nicht auslesen. Alles wieder einwenig mysteriös. Ich haffe das Kombiinstrument hat keinen Schuß abgekriegt, werde es im Notfall wieder ausbauen und die Klemmen überprüfen.

Bei dem anfänglcihen Problem mit der leeren Batterie habe ich auf einen zu hohen Ruhestrom getippt, oder die Heckklappe war nicht richtig zu, könnte auch sein. Ich hatte dann alles Sicherungen gezogen und durchgeprüft, kann es sein das es bei dieser Aktion etwas mit dem Kombiinstrument gemacht hat. Ruhestrom war dann zuletzt ca. 0,4A.  Oder irgend ein anderers Modul das mit dem Kombininstrument kommuniziert.
Nachdem ich die untere Verkleidung ausgebaut habe, hörte ich ein leises Ticken bei der Sicherung 1.  Was könnte das sein?

Ich bedanke micht für jeden Ratschlag, damit meine Kugel wieder fährt.....
 

Link to comment
Share on other sites

N'abend, ich bin noch zu neu in der A2 Materie, daher ist das einzige, was ich akut beitragen oder anbieten kann: habe noch ein KI (gerade selbst gebraucht aus einem geschlachteten FSI erworben), was ich erst einmal doch nicht brauche; solltest du es benötigen (ich weiß nicht, wie gut sie verfügbar sind), dann melde dich gern.

Link to comment
Share on other sites

Guten Morgen,

ich probiere heute nochmals ein paar Dinge aus, wenn ich sehe das das KI einen Schuß hat melde ich mich. Vielen Dank für deine Hilfe.

 

Link to comment
Share on other sites

Batterie nochmal für 10 Minuten abklemmen, dabei den Minus Anschluss des Autos auf den Pluspol legen und dann wieder anschließen. 

 

Reboot tut gut...

Link to comment
Share on other sites

Ok, vorher lade ich die batterie nochmal voll, dann klemme ich ab und verbinde die Kabelenden......dann  mal gucken..
Jetzt habe ich den Akku geladen, die Kabel abgeklemmt und danach verbunden....keine Änderung. Was mir auffällt ist das bei voller Batterie das klickende Geräusch an dem KI schneller wird. Wer kann dazu etwas sagen, würde mich schon interessieren. Wenn gar nix mehr hilft montiere ich das KI mal aus.

 

Wenn ich ein Ersatzkombiinstrument anschliesse, nur um zu schauen ob meines ein Schuß hat , funktioniert das dann auch oder muß ich das "anlernen".

 

Link to comment
Share on other sites

Posted (edited)
Am 17.6.2022 um 23:27 schrieb Thoma2derErste:

N'abend, ich bin noch zu neu in der A2 Materie, daher ist das einzige, was ich akut beitragen oder anbieten kann: habe noch ein KI (gerade selbst gebraucht aus einem geschlachteten FSI erworben), was ich erst einmal doch nicht brauche; solltest du es benötigen (ich weiß nicht, wie gut sie verfügbar sind), dann melde dich gern.

Hallo Thoma2derErste,

hatte dir schon wegen dem "Austausch KI" geschrieben.  es folgen noch die letzten Auslesedaten.

Edited by toms111
Link to comment
Share on other sites

  • Nagah changed the title to [1.4 AUA] Kombiinstrument Ausfall und Auto läßt sich nicht mehr starten
Posted (edited)

Hallo,

folgender Stand nach dem Einbau des gebrauchten KI (Dank Thoma2der Erste):
- Das "alte" KI abgeklemmt und das neue "gebrauchte" FIS KI eingebaut. (grüner und blauer Stecker)
  Nach Zündung an, alle relevanten Displays angezeigt, schon mal gutes Ergebniss. Klar die KM Anzeige steht irgendwo bei 107.000 km und die Uhrzeit stimmt nicht ...ist ja  auch logisch.  Dann wollte ich den Motor starten, hat aber nicht funktioniert, wahrscheinlich wegen dem Symbol "Wegfahrsperre" das aufleuchtet. Nach meinen Recherchen hängt das mit dem Wechsel des KI zusammen, damit nicht jeder daran "rumfrisiert".
 - Auslesen mit dem autoid Tool (Ergebniss pdf Datei), das viele Fehler im KI anzeigt. Dennoch funktionieren Fensterheber, Klimanlage, Radio , Innenbeleuchtung eigentlich alles ausser der Motor startet nicht.

- Möchte noch etwas abwarten , ob der Ruhestrom sich verbessert hat, weil ich am alten KI bemerkt habe, das der Kühlkörper für ein elektrisches Bauteil doch sehr heiß wurde, selbst beim Zustand Türe geschlossen. Ist das normal? (Photo im Anhang)

- Sollte ich die Fehler in der Diagnose löschen und das alte KI nochmals anklemmen? -> Ratschlag von euch

 

- Wenn ich das mit der Wegfahrsperre im Rahmen der Investition (geeignete Software, Login Code  etc, ) hinkriege, würde ich das machen.

- Welche Softwaretools benötigt man und muß man die Schlüssel dazu neu anlernen, bzw kann man die Wegfahrsperre deaktivieren.

 

Vielen Dank für eure Tippsreport-172fb215be3983d7428d.pdfreport-172fb215be3983d7428d.pdf

KI mit heissem Kuehkoerper.jpg

Edited by toms111
Link to comment
Share on other sites

Hallo A2 Freunde,

Stand nach ein paar Versuchen mit dem alten und "neuen gebrauchten " KI.  Beim neuen KI habe ich ein gutes Gefühl, auch der Ruhestrom ist OK, nur die Wegfahrsperre hindert mich das Auto zu starten. Das alte KI habe ich zerlegt aber auf der Platine auf den ersten Blick nichts festellen können. Dieses "defekte" KI bleibt einfach dunkel, da geht nix mehr.....

Nach ein paar Recherchen im Form möchte ich das neue KI anlernen. Da das alte KI nicht mehr auslesbar ist, stört mich nur die Info über den login code des alten "defekten" KI , welchen man für das Anlernen WFS eigentlich benötigen soll...ist das so?

Ich möchte mir zum Anlernen die Software "vag k commander 1.4" und dazu ein blaues VAG-Commander-Kabel zulegen. Damit ich sicher gehe -> Viren Trojaner etc  noch ein alter Laptop.

Reicht das?

Ich habe in einer alten autoaid Dignaose eine Info über das KI gefunden. Ist die Coding Nummer der login code?

Wenn ich Probleme habe melde ich mich oder kann mir ein Spezialist vorher wichtige Tipps geben.

 

KI coding.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 2

      ATL Turbolader neu oder regeneriert?

    2. 2

      ATL Turbolader neu oder regeneriert?

    3. 14

      Windgeräusche bei offenem Fenster

    4. 21

      Klebrige Schalter putzen - wie?

    5. 21

      Klebrige Schalter putzen - wie?

    6. 0

      Verkaufe unseren Audi A2 Raum München

    7. 21

      Klebrige Schalter putzen - wie?

    8. 108

      Jahrestreffen 2022

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.