Jump to content

[1.2 TDI Lupo] geht aus - Problem mit der Kupplung


scyx
 Share

Recommended Posts

Fahrzeug:
- Lupo 3L, AYZ
- KNZ durch einen KNZ mit Hallgeber ersetzt vor einem Jahr

Symptome:

Wählhebel in N: der Motor geht nach kurzer Zeit aus

Fehlerspeicher:
2 Fehlercodes gefunden:
00263 - Getriebe
            27-10 - unplausibles Signal - Sporadisch
01155 - Kupplung
            17-10 - Regeldifferenz - Sporadisch
            
Weiteres Vorgehen:
Ich habe bei ausgeschalteten Motor alle Positionen am Wählhebel getestet. Gänge werden normal eingelegt.
In Position N hörte ich dann aus dem Motorraum ein seltsames Geräusch: tatsächlich wird der Kupplungshebel durch den KNZ bewegt mit einem sehr geringen Hub.

Im weiteren habe ich durch einen Zwischenstecker die Werte am Sensor vom KNZ per Oszilloskop abgegriffen. Kanal 1 ist der EIngangspegel, stabile 5V.
Kanal 2 ist der zurückgelieferte Werte vom Hallgeber. Bei ausgeschaltetem Motor bin ich alle Positionen durchgegangen und hab dabei immer das Bremspedal zwischendurch losgelassen, wie halt im normalen Fahrbetrieb: Stop, R, N, D und zurück.

Auf dem Diagramm sind, für mich, die Messwerte von Stop, R und D unauffällig. Bei N kommen seltsame Werte zurück. Zuerst scheint die Kupplung normal geöffnet zu werden, doch dann wird sie nicht mehr geschlossen. Der KNZ wird scheinbar noch stärker "angesteuert", die Spannung steigt ein wenig, sobald man den Fuss von der Bremse nimmt. Die Position ist in der Messung deutlich zu sehen - markiert mit dem orangfarbenen Pfeil. Auch seltsam ist der sehr langsam abfallende Werte vom KNZ, grüner Pfeil.

Meines Wissens nach wird der KNZ durch das Ventil 255 bedient und es gibt sonst keine andere Möglichkeit. Stop, R und D funktionieren und der Fehler ist auf N reproduzierbar. Also würd ich einen Defekt im Ventil 255 eher ausschließen. Wird das Ventil direkt durch das Getriebesteuergerät angesteuert?

Hat jemand eine Idee, was ich da noch messen oder testen könnte? Es sieht mir sehr seltsam aus.


Frank

Lupo_KNZ.png

Link to comment
Share on other sites

  • Nagah changed the title to [1.2 TDI Lupo] geht aus - Problem mit der Kupplung

Mein erster Gedanke:

Bei Wählhebel in N sollte der KNZ periodisch um den Sollwert herum pendeln.

Macht der Hall-KNZ dies nicht, stimmt da möglicherweise die Einstellung der KNZ-Spannung in Ruheposition nicht.

Beim Hall-KNZ muss die Spannung tendenziell niedriger eingestellt werden als beim originalen KNZ, ggf. kann eine Einstellung zwischen 1,6V und 1,7V nötig sein.

Für weitere Infos zur Symptomatik und Problemlösung siehe hier:

 

 

  • Like 1
Link to comment
Share on other sites

Hallo,

 

besten Dank! Ich werde alles in Ruhe lesen und ich hatte keinen Zusammenhang zum KNZ vermutet, eher einen zum Steuergerät.

 

mfg

 Frank

Link to comment
Share on other sites

Am 31.7.2022 um 22:34 schrieb Phoenix A2:

Beim Hall-KNZ muss die Spannung tendenziell niedriger eingestellt werden als beim originalen KNZ, ggf. kann eine Einstellung zwischen 1,6V und 1,7V nötig sein.

Exakt. In N muss der KNZ dauerhaft pulsen, darf nicht zucken und der Motor ausgehen.

Ansonsten den Wert etwas verringern. 

Edited by Artur
pulsen, stall pulen
  • Like 1
Link to comment
Share on other sites

Hallo,

 

ich kann das erste Feedback geben: der KNZ macht max. 4,10 V und bei geschlossener Kupplung lagen1,95V an. Ich hab den KNZ nun auf 1,81V gestellt und die Grundeinstellung lief ohne Probleme durch. In Stellung "N" macht es jetzt vermutich, dass was genau machen soll! Gefahren bin ich noch nicht, weil ich erstmal alles wieder zusammenbauen muss. Kommt man doch im Leben nicht drauf, dass in N dauerhaft die Kupplung geöffnet ist.

 

Danke nochmal für die so schnelle Hilfe! Und ich weiß nun wieder etwas mehr über meinen Lupo... Der TÜV ist ja auch frisch, so dass zu den 450.000km noch weitere dazu kommen :)

 

mfg

 Frank

  • Like 1
Link to comment
Share on other sites

Hallo,

 

nun nochmal das finale Feedback: Lupo fährt! ::D den Wert vom KNZ werde ich nochmal nachjustieren. 1,84V geht zwar, scheint mir jedoch aufgrund der. oben beschriebenen Thematik etwas knapp zu sein.

 

Laut Bedienungsanleitung soll man bei längeren Wartezeiten und laufendem Motor den Wählhebel auf N stellen.... Macht ja so gar kein Sinn, wenn dann doch das Kupplungssystem unter Druck steht. Na was soll es. Wird man sich schon was dabei gedacht haben.

 

mfg

 Frank

Link to comment
Share on other sites

Man fragt sich weshalb der Händler der dieses Teil verkauft nicht gleich auf diesen Umstand hinweist?

Besser die Kunden haben massive Probleme anstatt einen Hinweis auf den Einbau zu liefern.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 8

      Radnabendeckel Magnesiumfelgen

    2. 8

      Radnabendeckel Magnesiumfelgen

    3. 8

      Radnabendeckel Magnesiumfelgen

    4. 8

      Radnabendeckel Magnesiumfelgen

    5. 29

      71. NRW Schraubertreffen in Legden - 20.08.2022

    6. 2

      DRINGEND: Kühlmittelschlauch nicht mehr lieferbar?!

    7. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    8. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    9. 3

      Audi A2 1,4TDi Anfängerfreundlich?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.