Melde dich an, um diesem Inhalt zu folgen  
A2AS

Anlernen der Klima - wie geht das ?

Recommended Posts

Hallo Ihr,

geht das Anlernen der Klima eigentlich auch über den OBD Zugang oder benötigt man dazu weitere Geräte/den Freundlichen ? Wie müßte man genau vorgehen ? Habe die Suche schon abgeritten, bin aber nicht direkt fündig geworden. Danke für Eure Hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja geht mit VAG Com, Vollversion natürlich, einfach Klima auswählen und dann auf Werkseinstellungen zurücksetzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

frag mal durch wer in deiner Nähe ein VAG com hat, wenn sich niemand meldet ab zum frundlichen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab ein VAGCOM, und meine auch den Knopf "Werkseinstellungen" in der Klima gesehen zu haben. War mir nur unsicher. Der Aufwand scheint so gering zu sein....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Freundliche hat mir mal erklärt, daß es immer wieder vorkommen kann, daß die komplexe Elektronik sich mal selbst vergißt. Gerne wird eine schwache Batterie als Beispiel angeführt.

 

Im Grunde muß ich immer an einen PC und seine diversen Treiber denken. Nach jedem Up-Date, jeder Änderung, kann die Kiste anders laufen. Ich will aber die kleine Kugel mal nicht auf die gleiche Stufe wie Hr. Gates stellen :WB2 Abstürze hatte ich im A2 noch keine :D

 

War vorhin in der Klima. War es richtig nur Kanal 1 und 2 durchlaufen zu lassen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user
Original von ever2less

nicht schlagen -PENG- aber was bringt die Werkseinstellung der Klima?

 

Hi,

die Endlagen der einzelnen Motoren werden angelernt.

Das Klimasteuergerät muß ja die Stellungen "auf" "zu" kennen sonst geht nix gescheit. Also fährt das Klimasteuergerät im Gundeinstellungsmodus jeden Stellmotor in die beiden Endlagen.

 

der "Knopfdruck" dauert aber ein bißchen......

 

Das Wort Werkseinstellung ist eigentlich falsch...

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das muss wirklich sehr einfach gehen. Vorgestern beim Service meinte der Freundliche auch zuerst eine Lüftungsklappe sei defekt.

Dann hat er alles zurückgesetzt und der Fehler war behoben.^^

 

Dauerte eine Minute

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens

Frage an den Experten:

Wenn eine Klappe (für Frontluft) in den ersten 20 sekunden nach Start falsch steht (recht laut) und erst danach voll schließt, köönnte dann ein Reset/Anlernen helfen?

Ich mache nix, weil sonst nach diesen 20sec. ja alles wie immer funktioniert nur kann ich mich vor dem Winter nicht an diese 20sec. mit leichtem Rauschen erinnern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hat zwar nichts mit der klima zu tun, aber kann man eigentlich noch mehr Steuergeräte auf "Werkseinstellung" bringen damit das dazugehörige Teil wieder komplett von "neu" startet also ein Reset macht!?

Das mit der Klima werd ich gleich auch mal machen... *kabelmitsteckersuch*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wobei hier Vorsicht geboten ist. Ross Tech warnt davor Kanäle zurückzusetzen/anzulernen, die man vielleicht gar nicht anlernen will. Weiter oben hatte ich ja gefragt, ob mir für die Klima jemand die Kanäle nennen könnte ? Habe ja schon rumgespielt und Frauchen meinte heute, die Kugel ist schon besser als das letzte Mal vom Freundlichen, aber es fehlt noch was.....

 

Wäre jemand so nett für die wichtigsten Steuergeräte die Kanäle mit uns zu teilen und die Randparameter ?

 

Einiges weiß man ja....

Drosselklappe im Motorsteuergerät Kanal 60...siehe Thread von A2TDI. Randparameter wären so etwas wie Verbraucher aus, Fehlercodes vorher löschen, Motor 5 Grad, etc....

 

Was ist mit der Klima, wer kann genau helfen ?

 

Gut wären auch eventelle Einstellmöglichkeiten/Kanäle mit Randparameter im Bereich Motorsteuergerät und Schaltung/Lenkung, etc....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

na bei der Klima ist das der Kanal 00 der ja schon steht und wenn man dann auf Start drückt fahren die Klappen hin und her und dann steht alles wieder auf 0 in den einzelnen Anzeigen und schon ist das fertig... ob es bei (mir) was gebracht hat, keine Ahnung...

 

A2AS, du sagtest einiges weis man ja... ich nicht! Was kann mann denn noch alles zurückstellen? Wäre cool wenn wir das alles mal zusammenfassen könnten, oder? Also eine Liste erstellen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal vorab: Davon sollte man als Laie die Finger lassen. Auf keinen Fall sollte man aus übertriebener Fürsorge an den Grundeinstellungen rumspielen.

 

Vorraussetzungen im Fall Klimabedienteil:

- Betriebsart Auto also Klima an

- Codierung passt (In diesem Fall die im Kombiinstrument)

- Fehlerspeicher leer

 

Dann Grundeinstellung Anzeigegruppe 001

Nun fährt die Klima die Verstellwege ab und speichert die Endanschläge.

- Temperaturklappe

- Zentralklappe

- Defrostklappe

- Umluftklappe

 

Wird überall 0 angezeigt, hats geklappt. Wird irgendwo 30 oder 230 angezeigt, gabs beim jeweiligen Stellmotor einen Fehler.

 

Gruß

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@A2TDI : Danke Thomas.

 

- - - - -

 

Mir geht es ja nicht darum, übertrieben rumzuspielen und ich teile die Vorsicht. Nur was soll man machen, wenn der Freundliche mittlerweile fürs Löschen des Fehlerspeichers und Neuanlernung von Teilen Preise aufruft, die in der heutigen geldarmen Zeit einen ganz schön zu schaffen machen (ich weiß, höre ja schon auf zu weinen). Und jedes Mal vom Freundlichen zurück fährt die Kugel anders, nur weil die Jungs keine Lust hatten, diverse Grundeinstellungen durchzuführen, aber ein Gerät von den vielen dies benötigt hätte.

 

Nach dem letzten Besuch hatte der Freundliche ja meine Drosselklappe neu anglernt und komischerweise ist der Wagen nicht so perfekt zurückgekommen, wie davor, auch wenn man den Effekt der durch mich gereinigten Klappe hört und merkt. Dafür gab es eine butterweiche Steuerung, die den Wagen bei hohen Geschwindigkeiten fast schon nervös machte.

 

Habe halt die Klima, ich meine auf Kanal 01 und 02 zurückgesetzt (oder war es 00 und 01?) und der Wagen fäht wieder völlig anders, kompakter, straffer, halt wie ein sauberes Windows. Was liegt denn auf Kanal 02, falls ich da dran war ?

 

Nun geht es mir nur darum noch einmal zu schauen, was könnte es noch sein, den Wagen um den Hauch zu verbessen, daß eine Gerät zurückzustellen, daß vorher den Wagen noch besser laufen ließ.....

 

PS: Habe auch den Fehler gefunden, warum ich selber mit dem billigen Ebay OBD nicht in die Motorsteuerung gekommen bin ! Es lag am Setting im VAGOM. Ich hatte damals immer am Port in Windows direkt versucht die Bautraten zu vertellen, ich Dummerchen......die Kohle dafür war also echtes Lehrgeld....

 

@Ever2less: zum Anlernen/für den Re-Set von Geräten findest Du einen Link hier im Forum....die Klima war aber nicht auf der Page dabei. Diese Seite zeigt auch andere Marken. Wie immer ist Vorischt geboten. Oder wie ich es gemacht aber, einfach im Forum auf VAG Com suchen und ein paar Stunden lesen :LDC

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich mir das so durchlese frag ich mich schon, was ein Klimastellmotörchen oder ähnliches mit den Ansprecheigenschaften etc. zu tun haben soll. Das will mir einfach nicht in den Kopf. :III:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Persönlich glaube ich nicht, daß die Klima selbst etwas macht, aber vielleicht das Motorsteuergerät sozusagen neu angestossen wird, mit aktuellen Daten aus der Klima oder es während der Fahrt von der Klima an jetzt anderer Stelle irgendwelche Infos bekommt. Ersteres wäre so ziemlich die Einzige "von hinten durch die Brust ins Auge" Theorie, die ich aufbringen könnte. Man sollte auch auf gar keinen Fall von meinen persönlichen Erlebnissen auf andere A2 schliessen. Ich wollte lediglich wissen, wie man die Klima neu anlernt und dies hat der Thread ergeben.

 

War eben noch einmal in der Klima und die Rückkopplungswerte vom Kanal 2 stehen schon auf Null (aber "grün"). Weiß gar nicht mehr, ob sich beim ersten Mal was geändert hatte.

 

Ansonsten Fährt die Kugel wirklich super (bei 20 Grad Aussentemp.) . Habe noch einmal alle Fehler gelöscht, Drosselklappe und Klima neu angelernt und so macht das Autofahren Spaß. Einen letzten Hauch Eckigkeit beim 1 in den 2 Gang und vom 3 in den 2 Gang ist geblieben bei um die 2000 Touren. Aber letzten Endes zählt nur eines....das er rollt und rollt und rollt.... :WB2

 

PS: kann man die Kupplung auch neu anlernen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann mir auch einer den Link geben? Den finde ich hier ja nie!? :D

Wie geht das denn mit der Drosselklappe? Wo ist das zu finden?

@A2TDI was ist denn auf dem Kanal 000 anderst als bei 001? Bei 000 hatte ich es ausprobiert und da macht er das mit den Klappen auch (hört man) und zum Schluss steht überall 00... muss ich dann den Kanal 001 auch zurückstellen!?

 

Warum antworten hier eigentlich so wenig wenn sich damit so viele auskennen!? Soll nicht böste gemeint sein, aber das wir mal zum Ergebnis kommen :HURRA:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du die Drosselklappe nicht gereinigt hast, und sonst auch keine Probleme merkst, dann solltest Du happy deinen A2 fahren :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deswegen kann man das doch trotzdem mal wissen, oder? Ist das ein Geheimnis!? Vielleicht kann ich ja damit mal jemanden helfen...

z.B. kann man das mit der Klima auch als Fehlersuche benutzen, indem man einfach mal die Grundeinstellung durchlaufen lässt und man sieht ja ob sie voll ausfahren und wieder zu. Wenn nicht, weis man da ist was :D

Ob das nun mit der Drosselklappe auch so ist, keine Ahnung. Aber aufschreiben kann man es ja mal...

Gibt es denn nun noch mehr solcher Steuergeräte die man "theoretisch" zurücksetzen kann ohne was kaputt zu machen bzw zu verändern!?

 

Liebe Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo leute

eigentlich riecht meine klima etwas modrig und der freundliche hat sie auch schon desinfiziert aber hat nicht wirklich viel gebracht .aber durch eure diskusion bin ich stark verunsichert.

-meine kugel ruckelt zwischen 2000 -4000 umdrehungen (vollgas ist kein problem geht nur nicht immer)

-beim beschleunigen bis 3600 alles ok dann bremmst der motor ab aber ich steh voll auf dem gaspedal.(egal ob bergauf oder ab)

der freundliche hat die Drosselklappe gereinigt was nicht das problem gelöst hat.

die lenkung ist auch nicht so straff wie bei der probefahrt

 

also wen ich die klimaanlage neu anlernen lasse ist alles wieder in ordnung ???

 

oder habe ich da was falsch verstanden

 

tschüß carlo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Man sollte auch auf gar keinen Fall von meinen persönlichen Erlebnissen auf andere A2 schliessen

 

Bei mir war es so.

 

1) LL Service. Die Kugel fuhr hinterher etwas besser, aber nur für ca. 300KM.

2) Service Bremsen, Hinweis meinerseits, ob man nicht doch mal sich die Klima anschauen könnte, das schlechte Anfahren, die schlechte Kraftentwicklung, das doch sehr holprige S-Line Fahrwerk, die mieß und abartig spät kommende Kupplung.

 

Nach zweitem Service mit Bemerkung "wir haben die Klima neu angelernt, daß muss ab und zu sein, es kann mal passieren, daß die Kugel dies vergießt (Schwache Batterie zum Beispiel)". Resultat: das Auto läuft perfekt.

 

Ich Trottel geh an die Drosselklappe. Danach "tilt" der Wagen im Leerlauf, alle Lampen gehen an. Motor hält das Standgas nicht. Die Tourennadel fängt nach 30 Sek. an zu hüfpen, die Drehzahl des Motors enstprechend auch. Freundliche macht das schon, Fehler raus, Dorsselkappen Nullstellung rein. Seit dem läuft die Karre wieder wie ein Schwamm, fast nix geht mehr. Mit 'nem Kumpel zusammen (Gewicht gleich 3 Personen) bei 24 Grad dachte ich der Wagen steht auf der AB. Selbst bei 3200 Touren geht es schleppend 'gen 3800....

 

Ich habe mal den Abstand der S-Lines zu den Radhäusern gemessen (ca. 12cm vom Felgenrand zu den Radhäusern). Der einzige Grund in meinen persönlichen Augen, warum die Karre subjektiv so mies fuhr und wieder fährt, ist wenn der Motor nicht ordentlich unter 3000 Touren mit Kraft das Auto "mitnimmt". Mehr ist das nicht. Nach dem zweiten Service fuhr der Wagen so perfekt, so entspannend. Klar, das SLine Fahrwerk bliebt hart, aber es war ein ganz anderes Gefühl, wie der Wagen über Strassendeckel abrollte.

 

Erneutes Anlernen der Klima, der D-Klappe bringen aktuell NULL-Effekt. Der Kupplungspunkt ist wieder ganz nach oben gewandert, fast zum Ende des Pedalweges. Die Kraft vorne an beim Gaspedal ist ebefalls wieder weich. Der Wagen ruckelt bei Gangwechsel (wegen zu wenig Kraft). Ich habe einfach das Gefühl, die Kugel fährt im Warmduschermodus = Motor Steuergerät blockiert, da ja viele andere Geräte sich selbst nachstellen, vielleicht darauf reagieren (Kupplung ???). Batterie abgeklemmt, bringt auch nichts. Nächsten Mittwoch weiß ich mehr.

 

Ergo: die Klima neu anzulernen, kann einen Effekt bringen, muß aber nicht der Weißheit letzter Schluß sein, wenn man ein Problem hat !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo A2AS

Ein sehr freundlicher hat die Klima in die Grundeinstellung zurück gesetzt. der a2 lief sehr gut, wie in alten tagen, aber nur ca 200km dann mußte ich tanken und habe die Tageskilometer auf null gesetzt.

Damit wurde warscheinlich auch das auto zurückgesetzt, den es ruckelt ,hat keinen durchzug, beschleunigt bis 4000 dann so eine art drehzahlbegrenzer für eine zeit dann wieder beschleunigung.

es sieht nicht gut aus.

Benzinverbrauch ist ist gestiegen(480 statt560 km bei vollem Tank)

 

der echt freundliche ist meine neue hofnung

 

tschüß carlo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja, die Technik ist schon zu viel des Guten im A2. Allerdings hast Du ja einen FSI und vielleicht spielen bei Dir noch andere Problematiken mit hinein. Selber bin ich auch nur Laie und warum unser A2 mal so gut und spritzig lief und jetzt sosolala werde ich auch nicht verstehen....immerhin er läuft....und das akzeptabel sparsam.

 

Aktuell ist die Kugel mit Frauchen in Dänemark und wenn sie nächste Woche wieder da ist, werde ich einen letzten Anlauf im Audizentrum HH wagen...Wenn auch die sagen, daß die unterschiedlichen Erscheinungen normal sind, die Kugel jetzt aktuell so läuft, wie die Kugel laufen sollte, muß ich es wohl akzeptieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo A2AS

Dieses schlechte Motorverhalten und die Zappeligge Lenkung waren der Grund für den Verkauf unseres 1.4 75PS A2. Es war nicht mehr schön mit ihm zu Fahren. Beim FSI sieht es etwas anders aus ,mehr Leistung und noch carlife .

Am Ende zählt nur die bequeme Sitzposition und da ist mein A2 noch ungeschlagen.

tschüß carlo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen