Melde dich an, um diesem Inhalt zu folgen  
bdsf2003

Immer wieder G235 Abgastemperatursensor...

Recommended Posts

Hallo zusammen!

 

Nachdem immer wieder die gelbe Lampe kam und der Fehler G235 Angastemperatursensor falscher Wert oder Kurzschluss nach Masse auszulesen war haben wir den Sensor getauscht. Trotzdem kommt die Lampe immer wieder. Ich habe dann alles zerlegt und gereinigt (Drosselklappe, AGR etc.) und mich über eine vorerst erloschene Motorlampe gefreut, gestern ging sie dann wieder an. Der A2 läuft ganz gut, zieht gut durch und läuft mit den breiten 17" S-Line 215 Tacho. Scheint also alles okay zu sein, der fehler kommt auch unabhängig vom getankten Sprit - von Super bis 100 Oktan VPower alles versucht. Habt Ihr noch Ideen? Danke und Grüße!

 

Björn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht der neue Sensor auch defekt?:kratz:Vielleicht ein Problem vom Kabelbaum?

Vielleicht hat auchn Steuergerät ein Ding weg?

Ich würd ja aufn Marderbesuch tippen, der dir das Kabel angeknabbert hat !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mh stellt sich die Frage wo ist dieser Abgastemperatursensor?!

 

Also beim Mini ist dieser mit in die Vorkat-Lambdasonde integriert, ist dies beim A2 auch so?!

 

Du schreibst auch was von Drosselklappe usw, die hat mit dem Fehler ja nix zu tun.

 

vielleicht war der Marder schon wieder dran :eek:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

VAG-Shop - TDI Startprobleme Service AGR MIL Lampe

 

AGR ( Abgasrückführung) Überwachung Abschalten

Wer kennt nicht das Problem AGR Abgeschaltet und schon leuchtet die Motorkontrolllampe (MIL).

Wir haben das Problem gelöst und können Ihre AGR Überwachung Ausschalten egal ob EDC15 oder EDC16.

Einfach Motorsteuergerät zusenden oder vorbeikommen dauer ca 2h.

 

 

59,50 EUR

 

 

 

 

Vielleicht ist das die Lösung ... oder ist es ein anderes Problem... ?

Ich hab ja nicht viel Plan speziell zur Motorelektronik...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Der FSI hat doch auch ne AGR :D die kann man sicherlich auch abschalten lassen :D

 

NUr wird das ganze bei der nächsten AU zum Boomerang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir war/ist auch dieser Fehler g235 aufgetaucht, nach dem der FSI ab einem bestimmten Geschwindigkeitsbereich zu ruckeln began. Die Werkstatt hatte dann irgendwas gewechselt und dennoch ging das Problem wieder los. Ich muss ihn daher wieder in die Werkstatt schaffen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Abgastemperatur mal mit VCDS direkt auslesen. Und auf plausibilität prüfen. Wenn das soweit okay ist. Softwarestand des MST checken. Auf alle Fälle updaten. Wenn du sowieso nochmal zum Freundlichen musst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein kleines update meiner Seits. Andere Werkstatt: Ergebnis war der Luftmassenmesser und ein Abgassensor, welche anscheinend von einem Marder angeknabbert wurden und mit KLEBEBAND geflickt waren. Die Mechaniker zogen kurz dran und hin waren die Verbindungen. Das haben sie natürlich erst gemacht, nach dem sie die Abgaswerte mal ausgelesen haben und diese Daten waren nicht mehr korrekt, nach ihrem Angaben.

 

Jetzt spiele ich mal wieder Testperson und hoffe, dass der Fehler dadurch auch behoben ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen