Jump to content

Klaus2005Lena

User
  • Posts

    155
  • Joined

  • Last visited

Everything posted by Klaus2005Lena

  1. Hatte die gleichen Probleme. War das Kabel zum Getriebedrehlzahlsensor. Der Fehler war aber im Getriebesteuergerät (02) abgelegt.
  2. Seit über 100 tkm ohne grössere Probleme. Jetzt 285 000 km.
  3. Ich vermute ein Problem mit dem Microschalter für die Gassenwahl des Schalthebels. Der lässt sich irgendwo in den MWB auslesen. MfG Klaus
  4. Da war doch was mit diesem besagten Relais. 109 er oder so. Anlasser dreht aber Motor startet nicht. Erklärt aber nicht den blockierten Schalthebel. Da tippe ich auf Bremslichtschalter. Auslesen mit VCDS (VAGCOM) ist Pflicht für 3l Fahrer. PS Das mit dem Kraftstofffilter kannste glaub ich vergessen. MfG Klaus
  5. Hab auch gerade die rechte Gelenkwelle getauscht. 215000 km. Hat beim Schalten mächtig klong gemacht. Und bei 80- 120 bei starkem beschleunigen mächtig Unwucht erzeugt. Wenn man das Rad abnimmt und an der Welle dreht, sieht man, wie die Welle im Flansch etwas hin und her kippt. Der Grund ist das ein Tripoidlager kaputt ist. Achtung sorgfälltig reinigen und auf Beschädigung untersuchen. Besser Flanschwelle gleich mit erneuern. MfG Klaus
  6. War das Hydrauliköl was du nachgefüllt hast original. Wenn dann hast du doch beim Dichtungswechsel das Öl gwechselt. Dann kann es doch nicht wirklich alt sein. Zum Problem der Diagnose würde ich sagen such dir jemanden mit VCDS wenn du selber keins hast und dann solange der Bursche noch läuft Fehleranalyse betreiben. Würde dir auch weiter helfen. Wenn es Daten gibt. Noch ne Frage, die mir gerade so kommt. Hat die Pumpe nach dem erneuern des Speichers beim ersten Lauf nur eine Sekunde gelaufen? Dann wäre das ja schon mal ein Indiz. Sollte lange brauchen ca 20 Sek. Also vielleicht Druckschalter. Aber nicht fummeln testen. Das deutsche VCDS Forum -> User helfen vor Ort
  7. So einfach lässt sich die Start/Stop nicht deaktivieren. Wenn doch hat wahrscheinlich jemand an den Abschaltbedingungen manipuliert. Das lässt sich sicher auch rückgängig machen.
  8. Fazit ist. Solche Ersatzteile sind lebensgefährlich. Kaufe meine Teile nur mit gesicherter Herkunft. Im Zweifel bei Audi. Habe auch schon Lehrgeld bezahlt.
  9. Kannst du was zu dem vorher, nachher Verbrauch sagen?
  10. Hallo Mütze und die Anderen, genau das was ich mir auch schon überlegt habe. Bei mir hat sich vor 3 Monaten das Getriebe verabschiedet. 189000. Das Kegelrollenlager der Abtriebswelle Motorseitig war zerfallen. 600€ Neuteile verbaut. Hat sich durch unspektakuläres Heulen im Schiebebetrieb im 3.und 4. Gang angekündigt. Dann der Supergau schlagartig. War aber immer noch fahrbar. Werde ab jetzt dieses Lager vorsorglich wechseln. Spätestens beim nächsten Kupplungswechsel oder wann immer das Getriebe raus muss. Dann kostet das eine Stunde Mehrarbeit und 40€ Teile. Mfg Klaus
  11. Hallo Iceman , da muss was grundsätzliches nicht stimmen. Hast du denn diesen Backensatz gekauft der schon fertig zusammengebaut ist,oder nur Backen aus dem Zubehör.Die Druckstange (Widerlager des Bremsbackenhebels) ist auf der Hebelseite gerne mal verschlissen. Bei alles neu darf der Nachsteller nicht weiter als 30- 40% reinrutschen. Dann stimmt was nicht. Entweder Druckstange ist verschlissen oder Teile sind falsch. Für den 1.4 tdi stimmt das Verschleissmass der Bremstrommel übrigens. MfG Klaus
  12. Genau das würde ich auch tun. Nur ich würde den Motor noch mal 2 Umdrehungen von Hand durchdrehen. Dann ist man relativ sicher das keine Flüssigkeiten an falschen Orten sind. Dabei fällt mir noch ein, wichtig ist auch das die Ansaugwege sauber sind.
  13. Ich verstehe deinen Text nicht ganz richtig bzw due meinen nicht. Wenn ich die neue Bremse zusammengebaut habe, drücke ich den Backenhebel ganz bis zum Anschlag in die Backe. (Die Feder am Handbremsseil schafft das auch bei neuen Seilen nicht zuverlässig.) Nun trete ich die Fussbremse jetzt hört man sogar wie der Keil nachrutscht. Dann erst die andere Seite machen. Danach erst Bremsseile einstellen. Nichts ist gebastelt alles original. Die Bremse blockiert auch auf Asphalt. MfG Klaus
  14. Hallo liebe Leute, Ein wesentliches Problem bei der Trommelbremse des A2 ist die mangelnde Rückzugskraft der Handbremsseile. Und der Fehler das oft die Handbremsseile zu stramm eingestellt sind. Das ist der Hauptgrund das die Nachstellkeile nicht nachrutschen. Bei meinem A2 3l hatte ich anfangs das Problem einseitig völlig verschlissener Beläge. Die Arbeit die in einer VW Werkstatt geleistet worden war.War Lebensgefährlicher Pfusch. Nachstellkeile falsch eingebaut und am Bremsseil Bremse eingestellt. etc. 1. Handbremsseile müssen so gangbar wie möglich sein. Die Hebel an der Bremsbackke müssen aus eigener Kraft bis in die Bremsbacke zurückgehen. Oft wird angenommen beim betätigen der Fussbremse würde der Hebel zurückgezwungen das ist nicht so! Genau das Gegenteil ist der Fall. Das Widerlager des Hebels wird sogar noch entlastet. Logisch denn sonst würde der Nachstellkeil ja nicht von alleine nachrutschen. Wenn das Seil den Hebel nicht alleine ganz in die Backe zurück lässt, rutscht der Keil nicht weiter. 2. Erneuert man also die Bremse, die Seile ganz lose stellen. Bei Meinem klappt das auch mit neuen Seilen nicht zufriedenstellend. Ich behelfe mich dadurch das ich die Backenhebel nach dem Zusammenbau durch die Radbolzenlöcher nochmals mit einem Schraubendreher bis stramm in die Backe drücke. (Trommel ist drauf) Wenn ich dann fest die Fussbremse trete rutschen die Keile nochmals weiter. Meistens mach ich diese Prozedur zweimal. Dann erst stelle ich die Bremsseile ein. So das die Bremse erst nach dem 3. Zahn anzieht. Wenn ich die Backen erneuert habe wiederhole ich das nach einer Woche. Bremsseile ganz lösen. Durch die Radbolzenlöcher usw. Dadurch hält meine Bremse hinten ca 80 - 100000 km mit Alubremstrommeln die jetzt 200000 runter haben. Tüv bescheinigt gute Wirkung Mfg Klaus
  15. Das Getriebe hat eine Kupplungsmechanik mit Seilbetätigung! Die A2's haben, soweit ich weiss alle Hydraulische Kupplungsbetätigung. Wenn man den alten Kupplungssteller drin lässt? Wäre vielleicht möglich. Könnte den aktiven Querschnitt beisteuern, hab noch einen Kupplungssteller liegen. Glaube jedoch das der Umbau der Kupplung ein Problem ist. MfG Klaus
  16. Hallo Leute bin mir mit meiner Aussage nicht sicher, weil im Forum gelesen. Aber die A2 haben alle Hydraulische Kupplung. Frage wäre wie soll das umgebaut werden, wenn das Getriebe bleibt? MfG Klaus
  17. Hab ich auch gerade genauso bei mir tippe ich auf das innere Gelenkwellenlager. Veschleiss auf den Laufflächen der Tripoidlager. Dadurch wird die Gelenkwelle in Axiale Schwingung versetzt. Das würde auch die Ruhe im Lenkrad erklären. Hatte noch keine Zeit nachzusehen. Bin gerade am Hausausbau. Wäre schön wenn du meiner Hypothese mal nachgehst.
  18. Man sieht doch diesen Draht der den Zylinder umfasst und mit der Schraube direkt oberhalb am Getriebe festgeschraubt ist. MfG Klaus
  19. Ne normal ist das nicht ganz. Der Zylinder hängt am Getriebe in diesem Auge wo sonst das Seil eingehägt ist. Und an einer Drahtspange die mit einer plattgekloppten Öse oberhalb des Differentials ans Getriebe geschraubt ist. Die ist garantiert bei jedem 1.2l mindestens schon einmal an dieser Stelle gebrochen. Als ich das zum ersten Mal gesehen hab, dachte ich das wäre ein Witz und nicht das Originalteil.
  20. Der kupplungszylinder ist mehr oder weniger undicht. Würde jetzt den Hydraulikölstand mal kontrollieren und dann im Auge behalten. Man möchte ja nicht unerwartet liegenbleiben, oder?
  21. Hallo kann auch noch etwas beitragen. Mütze hat vollkommen recht kontrolliere den Poti über die MWB's. Ich weiss aber nicht ob das mit den % bei RTFM so klappt. Sollte aber. In MWB 015 gibts diese Werte nocmal in Volt. Stop= 4,1 V R = 3,14 V N= 2,75 V Tip+ = 2,5 V D = 2,2V Tip - 1,7 V 0,4 V abweichung sind zulässig. Nicht der absolute Wert ist wichtig , sondern das in Stop der höchste und in Tip - der niedrigste. (Laut Handbuch). Meiner eigenen Erfahrung nach ist es so, das das Steuergerät nur noch Müll abliefert wenn es mit RTFM abbricht. Wenn die GGE durchläuft stimmt das mit den Gängen wieder. Und hier noch was. Technische Problemlösung Problembeschreibung Die Grundeinstellung ist n.i.O.. Die Beschreibung des Ablaufs der Grundeinstellung im Reparaturleitfaden führt nicht zum gewünschten Ergebnis. Um die Effektivität der Grundeinstellung zu erhöhen wird der im Reparaturleitfaden genannte Ablauf um die folgenden Punkte ergänzt. Ursache 1. Nach Reparaturarbeiten und Wartungsmaßnahmen an folgenden Bauteilen ist eine Grundeinstellung durchzuführen: • Kupplungsnehmerzylinder, Gangsteller, Hydraulik-Steuereinheit, Getriebesteuergerät, Motorsteuergerät • Aus- und Einbau des Getriebes oder Motors • alle 30000 km siehe Instandhaltung genaugenommen 2. Weiterhin können der Verschleiß des Kupplungsbelags und Toleranzüberschneidungen zwischen den Getriebebauteilen und der Sensorik eine Grundeinstellung erfordern. Achten Sie diesbezüglich auf folgende Einträge im Fehlerspeicher des Getriebesteuergerätes: • 00263 027 Getriebe unplausibles Signal / sporadisch • 00845 035 Schalter für N-Erkennung Wählhebel -F258 / sporadisch 3. Wird die Grundeinstellung abgebrochen und es erscheint der Fehlercode RTFM 12 im Display des Diagnosegerätes, so kontrollieren Sie bitte die in der KD-Lösung genannten Verschraubungen des Kugelkopfes und der Klemmschraube am Gangsteller. Können Sie den Missstand dadurch nicht beheben, so wenden Sie sich an die Produktbetreuung Service Aggregate der AUDI AG, Fax-Nr.: 0841/8930455. • Die unter Punkt 2 genannten Fehlereinträge werden durch die betreffenden Kriterien nicht zwingend in den Fehlerspeicher des Getriebesteuergerätes eingetragen. Beide Fehlereinträge weisen jedoch auf diese Kriterien hin. Vor weiteren Reparaturschritten sollte deshalb eine Grundeinstellung durchgeführt werden. Serien-Lösung keine KD-Lösung „Voraussetzung“ • Der Ölstand im Ausgleichsbehälter der Hydraulik-Steuereinheit ist korrekt. • Prüfen Sie zwei Verschraubungen am Gangsteller auf korrekten Sitz. – Der Kugelkopf -Pos.4- ist mit 12 Nm anzuziehen. Überprüfen Sie die Verschraubung mit diesem Drehmoment. Kann der Kugelkopf nachgezogen werden ist er zu erneuern. – Prüfen Sie das Anzugsdrehmoment und das Überstandsmaß -a- der Klemmschraube -Pos.2-. Sie ist mit 20 Nm angezogen. Die Klemmschraube ist in eine Justierbohrung der Schaltwelle eingeschraubt. Das Überstandsmaß a betägt 9 - 10mm. Ist das Maß größer 10mm oder lag das Anzugsdrehmoment unter 20 Nm ist die Positionierung des Schaltfingers zur Schaltwelle zu überprüfen. Schrauben Sie dazu die Klemmschraube aus. Lokalisieren Sie die Justierbohrung. Schrauben Sie eine neue Klemmschraube ein. • Es sind keine Fehler im Fehlerspeicher vorhanden. Diese müssen ggf. zuerst behoben werden. • Die Bordspannung ist größer 12,4 V. • Einstellen des Gebers für Kupplungsweg -G162-– 08-Meßwerteblock – Anzeigegruppennummer 02, Anzeigefeld 2 – eingegenzter Sollwert: 1,85 ... 1,95V – Stellen Sie den Potentiometerwert ein und beenden Sie die Funktion 08-Meßwerteblock. • Der Wählhebel befindet sich in der Tiptronic-Gasse. „04 Grundeinstellung“ • Anzeigegruppennummer 014 • Führen Sie die Grundeinstellung nach Reparaturleitfaden durch bis im Anzeigefeld 1 der Text Adjust erscheint.– Wechseln Sie zu 08 Meßwerteblock, Anzeigegruppennummer 15; beachten Sie Anzeigefeld 3, hier sollte ein Wert von 2,5V +/- 0,2V zu lesen sein. – Lösen Sie die Befestigungsmutter -Pos.1- des Kugelkopfes. Kontrollieren Sie ob auf der gegenüberliegenden Seite der Koppelstange die Transportsicherungsschraube -Pos.3- des Anlenkhebels vom Potentiometer für Gassenerkennung -G240- entfernt wurde. – Beachten Sie im 08 Meßwerteblock, Anzeigegruppennummer 15, Anzeigefeld 4, hier sollte ein Wert von 2,9V +/- 0,2V zu lesen sein. Durch die Koppelstangenbefestigung können Sie den angezeigten Potentiometerwert verstellen. Bringen Sie die Koppelstangenbefestigung gegebenenfalls in die entsprechende Position. – Ziehen Sie die Befestigungsmutter -Pos.1- mit 20 Nm an. • Wechseln Sie wieder in die Grundeinstellung und führen Sie diese nach Reparaturleitfaden zu Ende. Abrechnungshinweise Wurde die Grundeinstellung infolge von Reparaturarbeiten innerhalb des Gewährleistungszeitraums wie unter der Überschrift Ursache-Punkt 1 beschrieben durchgeführt, so rechnen Sie die Grundeinstellung dem für die Beanstandung verantwortlichem fehlerhaften Bauteil zu. Bei Wartungsmaßnahmen ist die Grundeinstellung nicht über Gewährleistung abzurechnen. Wurde die Grundeinstellung infolge von Fehlern wie unter der Überschrift Ursache-Punkt 2 beschrieben durchgeführt so rechnen Sie die Grundeinstellung wie folgt ab: KD-Nummer/Schadensart/Hersteller: 3481 011 Hatten Sie Probleme mit der Durchführung der Grundeinstellung wie unter Ursache-Punkt 3 beschrieben so rechnen Sie die Grundeinstellung wie folgt ab: KD-Nummer/Schadensart/Hersteller: 3484 018 Hoffentlich hilfts was. MFG Klaus
  22. Bei mir wars das gleiche und es war das Steuergerät! Nicht Diagnosefähig. Also vorher den Stecker am Motor durchmessen.
  23. Soweit ich weiss gibts das Kupplungspoti nur mit Kupplungszylinder und Bowdenzug also komplett. Somit alles richtig.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.