Melde dich an, um diesem Inhalt zu folgen  
DerTimo

Scheibenwischer defekt - woran liegts??

Recommended Posts

Hab heute echt Pech gehabt: gestern den Wagen mit Scheibenwischern auf Intervall abgestellt (es hat geschneit). Heute morgen hat es gefroren, ich hab nicht gemerkt, daß der Wischer auch angefroren war. Zündung an, der Wischer ruckt kurz, ich bemerke den Fehler, Hebel auf "aus" gestellt - trotzdem verweigert der Scheibenwischer seitdem den Dienst.

25A-Sicherung ist heile (Waschpumpe läuft auch darüber, die funzt auch noch). Der Meister beim Audi-Händler hat sich das angeguckt und meinte nur "Motor durchgebrannt, kostet 110,- + 150,- Montage".

Ich musste schlucken (zumal der neue Motor frühestens Dienstag kommt, und das bei der Wetterlage) und kann irgendwie noch immer nicht recht glauben, daß es am Motor liegt...was meint ihr??

Und gibt es den Motor wirklich einzeln?! Bisher war hier immer nur vom kompletten Antrieb für 260,- die Rede...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Der Motor im A2 hat leider keinen Schutz gegen Überlast/Hitze. Es gibt einige Fälle von schwergängigen Wellen bei denen als Folge die Motoren durchgebrannt sind.

Alle Verwerter haben Motoren im Programm, den Einbau bekommt man selbst ganz gut hin.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab in einem anderen Thread was von einem Steuergerät 602 gelesen, leider stand da nichts über die konkreten Aufgaben vom Steuergerät - nur Intervall oder die komplette Steuerung?! Der Meister hat irgendwas in Richtung Relais oder dergleichen von vornherein ausgeschlossen, weil ja garnichts mehr geht...

 

Hatte auch schon überlegt, den Motor selber zu tauschen (ist bereits bestellt) um die 150,- zu sparen. Muss dazu das ganze Gestänge demontiert werden, oder geht der Motor einzeln auszubauen? Und wie wird die richtige Stellung (für Intervall/Ruhestellung) garantiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das schwerste an der Aktion ist den Wischerarm von der Welle zu bekommen. In KEINEM Fall hebeln, sondern nur einen geeigneten Abzieher nutzen und den Wischerarm von der Welle ziehen. Beherzigt man das nicht, hat man Löcher im Wasserkasten, nen Sprung in der Scheibe, Kaputte Sprengringe die die Welle in Position halten, Kratzer auf dem Wischerarm...

 

Zuerster muss der Wischerarm von der Welle. Dann kann man das Getriebe samt Motor abbauen (Stecker vom Wischermotor abstecken und 3-4 Schrauben lösen - am besten mal selbst ein Bild machen morgen). Ob nun die Wasserkastenabdeckung (das Teil wo die Spritzdüsen drin sitzen) dafür zwingend raus muss weiß ich nicht, ist aber auch kein Akt das noch raus zu machen sobald der Wischer weg ist. Es empfiehlt sich auch, den Ausgleichbehälter des Kühlwassers zu lösen, dann kann man besser hantieren.

 

Der Motor selbst ist wenn ich mich nicht irre Dumm und hat keine Logik. Die Logik wird vom Relais gesteuert.

bearbeitet von a2-701

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also muss der komplette Antrieb - Motor samt Gestänge - ausgebaut werden? Oder warum muss der Wischerarm runter?!

Ich guck mir das morgen nochmal bei Tageslicht an, und dann entscheide ich mich...meine Möglichkeiten sind eingeschränkt, hab weder Garage noch Unterstand, bei Minusgraden unter freiem Himmel fehlt einem ja doch ein bisschen die Ruhe für größere Operationen...wenn ich es die Werkstatt machen lasse, geht es wenigstens auf deren Kappe, wenn irgendwas schiefläuft :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe wie hier beschrieben einen Schmiernippel eingebaut (hat sich auch bei anderen Fahrzeugen bewährt) 260,- € sparen und Scheibenwischfunktion erhalten! - A2 Forum, wenn man den Antrieb zerlegt und gängig gemacht hat, oben unter der oberen Sicherungsscheibe und Beilagscheibe den O-Ring nicht vergessen, ein Centartikel mit grosser Wirkung. Der dichtet die Welle gegen Flüssigkeit und Salzwasser ab. Unbedingt erneuern! Ansonsten schmiere ich die Welle bei jedem Reifenwechsel (Sommer/Winterreifen), habe seitdem keine Probleme mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi "DerTimo", Du kannst überprüfen ob die Spannung am Wischermotor ankommt, d.h. Zündung an, Wischhebel in ST1 und dann am Stecker alle Pins mal gegen Masse messen. An einem Pin sollten die 12 V anliegen ansonsten stimmt was mit der Wischersteuerung nicht.... i.d.r. haben die Wischermotoren 4 Anschlüsse ST1,St2 Parkkontakt, Masse. Aber vorsicht wenn der Wischermotor ein Wackler etc. hat kann er dann sofort loslaufen...dies nur als Hilfestellung.

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Letzteres beschäftigt mich auch die ganze Zeit. Es gibt doch zwei Anschlüsse für langsame und schnelle Stufe - handelt es sich dabei um verschiedene Motorwicklungen?! Weil dann müsste der Motor ja wenigstens auf einer Stufe laufen, oder?! Mich lässt die Möglichkeit, daß es an diesem Steuergerät "602" liegt, nicht los. Nachher bezahl ich nen Motor und tatsächlich ist dort was angeschmort.

 

Motor: Jap, keine Ahnung, wann der kommt! Heute kommt er nicht, vielleicht morgen, was mir aber noch keiner sagen kann. Mir anderswo nen Motor besorgen is auch nicht drin, weil ja schon bei Audi einer bestellt ist und der Händler mir den auch noch aufs Auge drückt...so zumindest die Aussage vom Meister am Telefon :/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, daß ich mich jetzt erst melde: es war tatsächlich der Motor, Audi hat nen neuen (der ist Dienstag gekommen) eingebaut und seitdem spurt der Wischer wieder :) Glück gehabt!

Der Mechaniker war übrigens so nett, den Motor zu tauschen, ohne dafür (wie vorgegeben) die gesamte Mechanik auszubauen. Hat so denn auch "nur" 177,- statt der angekündigten 260,- gekostet. Ich bin happy und kann mein Auto endlich wieder normal nutzen :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oft wissen die Werkstätten - gerade bei so gängigeren Sachen - schon, wie sie Zeit einsparen können. Trotzdem wird der Versicherung oder den Kunden aber die volle Summe abrechnet.

 

Wenn der Kunde das aber weiß und so wie du drauf hinweisen, dann hast du Geld gespart, weil die Werkstatt das dann nichtsmehr mauscheln kann ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen