Jump to content

Notlaufprogramm wegen Getriebeproblem ?


Mobbl
 Share

Recommended Posts

Hallo Leute,

 

hab mir vergangene Woche einen 1.2 TDI zugelegt, als würdigen Nachfolger für meinen Lupo 3l.

Die Kugel war schon beim Kauf im Notlauf, geschaltet hat er ganz normal Tiptr. wie auch im Eco-Modus, aber eben null Leistung.

VTG am Turbo war bombenfest, also noch 2500€ im Preis gedrückt, kann ja immer noch was kommen ausser dem Turbo (Lupo-geschädigt), und dann für wirklich kleines Geld mitgenommen.

 

Neuen Turbo eingebaut, Motorsteuergerät alle Fehler gelöscht, Probefahrt, aber er kommt nicht aus dem Notlauf.

 

Im Motorsteuergerät standen jetzt keine Fehler mehr, im Getriebesteuergerät meldet er " Defekt -Gertriebesteuergerät kann nicht mit Motorsteuergerät kommunizieren"

 

Über die "Suche" konnte ich leider keine derartigen Einträge hier finden, kennt vielleicht einer von euch das Problem ???

Ist das Steuergerät Müll, oder kann es da noch eine andere Ursache geben für diese Fehlermeldung ??

 

Ich muss dazu sagen, heute ist mir aufgefallen, wenn ich den Wählhebel von Tiptronik in Eco lege, fällt manchmal aber wirklich nur jedes 6. oder 7. mal, die Drehzahl auf Standgas, er nimmt für 2-3 Sekunden kein Gas mehr an, und fährt dann weiter.

Von ECO in Tiptronik überhaupt kein Problem.

 

Hoffe ihr könnt mir weiterhelfen, viele Grüsse schon mal aus Zürich

 

Mobbl

Link to comment
Share on other sites

Ich muss dazu sagen, heute ist mir aufgefallen, wenn ich den Wählhebel von Tiptronik in Eco lege, fällt manchmal aber wirklich nur jedes 6. oder 7. mal, die Drehzahl auf Standgas, er nimmt für 2-3 Sekunden kein Gas mehr an, und fährt dann weiter.

Von ECO in Tiptronik überhaupt kein Problem.

 

Das Verhalten zeigt meine Kugel auch, wenn ich den Hebel etwas langsamer von Tiptronik in Eco lege. Das Getriebesteuergerät schaltet in dem Moment kurzzeitig in Neutral. Das ist normal wenn auch unschön und hat mit dem Notlauf höchstwahrscheinlich nichts zu tun.

Edited by Phoenix A2
Link to comment
Share on other sites

ok, und die Fehlermeldung, kann die den Notlauf verursachen ?

 

Denn ich denke von Seiten des Motors kann ich es ausschliessen.

Alle Filter neu, LMM und Magnetventil von einem Bekannten ausprobiert, der den gleichen hat, AGR gecheckt, und natürlich alle Unterdruckschläuche, Druckdose usw.

Link to comment
Share on other sites

ok, und die Fehlermeldung, kann die den Notlauf verursachen ?

 

Auf Anhieb habe ich da leider keine Antwort drauf.

 

Ich weiß nicht ob die folgenden Fragen bei der Ursachenforschung weiterhelfen, sind aber vielleicht hilfreich um herauszufinden ob Motorsteuergerät und Getriebesteuergerät wirklich keinen Kontakt (über CAN-Bus) haben:

 

1.Funktioniert die Start-Stop-Automatik noch?

2.Funktioniert "Kick-Down" sprich das herunterschalten bei Vollgas noch?

Edited by Phoenix A2
Link to comment
Share on other sites

Ja funktioniert alles, ohne irgendwelche Macken.

 

Wenn ich den Fehler nicht im Gertriebesteuergerät gelesen hätte, wäre ich nie drauf gekommen, dass da was sein könnte, weil das Gertriebe einfach einwandfrei arbeitet, ausser eben manchmal aber selten den Aussetzern von Tipt. in Eco

Link to comment
Share on other sites

Was ich noch probieren würde: die Batterie mal für 1 Stunde abklemmen und wieder anklemmen.

Ich gehe mal davon aus der Fehler im Getriebesteuergerät lässt sich nicht löschen.?

Ein kompletter Fehlerspeicherbericht (wo alle Teilenummern drinstehen) wäre noch interessant.

 

Falls das keine Besserung bringt würde ich mich erstmal auf den Motor konzentrieren. Turbo ist ja getauscht. Funktioniert die VTG-Ansteuerung? Soll-/Istwert vom Ladedruck mittels Diagnose vergleichen.

Link to comment
Share on other sites

Richtig, den Fehler konnte ich nicht löschen.

 

Ich werd jetzt mal runter gehen und die Batterie abklemmen bis morgen früh, dann Probefahrt und nochmal auslesen.

 

Morgen werd ich dann mal den Fehler genau posten, was da alles drin steht.

 

VTG arbeitet, Turbo hört man auch ganz leise, werd aber morgen mal MWB anschauen, was da so steht.

Link to comment
Share on other sites

Die Kombination aus sofort wiederkehrendem (was ich gleichsetze mit "nicht löschbarem") Fehler und dem Eintrag "Steuergerät defekt" hatte ich bei meinem Bremsensteuergerät.

 

Leider scheint hier die Software recht zu haben und es muss ein neues Steuergerät her. Seit dem Austausch hatte ich keine Probleme mehr.

 

Auch wenn das Steuergerät an sich arbeitet und seine Befehle an den Gangsteller übrigens, nicht an das Getriebe, weitergibt, scheint aber die Kommunikation mit dem Motorsteuergerät gestört zu sein.

 

Grüße

Mark

Link to comment
Share on other sites

Also, hatte ja letzte Nacht die Batterie mal abgeklemmt, heute dann ca. 130 Km gefahren, abends noch mal an die Diagnose.

Das Motorsteuergerät zeigt als Fehler das Ladedruckregelventil, die AGR und den LMM. Ich hatte aber kurz den Stecker vom LMM ab, ich denke das kann ich also vernachlässigen.

Das Getriebesteuergerät ist fehlerfrei. Die Kugel fährt aber immer noch nicht über 120 km/h auf der Geraden.

Morgen abend werd ich mal den Druck an der Tandempumpe messen.

Hat sonst noch jemand ne Idee, wo man mal suchen oder prüfen könnte ???

Link to comment
Share on other sites

Bist du sicher, dass die Unterdruckschläuche für die Ladedruckregelung kein Leck haben? Auch die Speicherdose (versteckt im rechten Kotflügel), alle Gummischläuche und -Verbinder und die Kunststoffschläuche. Hatte einmal einen Marderschaden, nichts ging mehr...

Fehlermeldung "Ladedruck Regelgrenze unterschritten" (oder so ähnlich) taucht heute noch gelegentlich auf, wenn ich lange beschleunige, v.a. mit kaltem Motor.

Ist der Motor nach dem Start gleich im Notprogramm, oder fällt er erst nach dem Gasgeben ins solche?

 

Gruss Markus

Link to comment
Share on other sites

Die Leitungen hab ich alle geprüft, kein Leck.

 

Wir sind aber ein Stück weiter...

Haben heute noch mal sämtliche Sensoren geprüft, und am Sensor für Ladedruck / Temperatur G71/72 liegen nur 150mV an.

Alle Anderen haben 5V bzw 12 V.

Im MSG ist nach wie vor kein Eintrag drin.

Weiss jemand die Pin Belegung vom MSG, dass man da mal schauen kann, ob überhaupt Spannung abgeht ??

Link to comment
Share on other sites

Weiss jemand die Pin Belegung vom MSG, dass man da mal schauen kann, ob überhaupt Spannung abgeht ??

 

Pinbelegung laut Stromlaufplan ist wie folgt:

 

G71/G72 -- MSTG (Leitungsfarbe)

3 -- 31 (lila-schwarz)

1 -- 52 (braun-schwarz)

4 -- 71 (grün-lila)

2 -- 73 (blau-grau)

Link to comment
Share on other sites

Dankeschön, war aber leider schon aus der Werkstatt als die Nachricht kam.

Ich bekomm heute nachmittag mal ein "Ersatz-MSG".

Kann ich das mit der VCDS-Software selbst anlernen oder brauch ich Login-Code usw. und geh besser gleich zum Freundlichen ???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.