Jump to content

Radio geht nicht raus - selber verbasselt


curieux
 Share

Recommended Posts

Hallo

Wollte mein Radio rausziehen mit den "Haken" die bei diesem

XLINK MP3 Adapter dabei waren , habs falsch angestellt obwohl es Audi Haken waren .Jetzt greifen die Haken nicht mehr und die von den Werkstatt Profis auch nicht mehr .

Ich kann das Radio 2 mm rausziehen und dann hakt es.

Was kann ich da tun ?

 

Gruss

Link to comment
Share on other sites

Von unten her: Fach und dann Klimabedienteil ausbauen. Dann kannst du von unten her an die Haken. Oder du versuchst mit etwas Flachen (Nagelfeile geht gut!) die Haken zu erfühlen und zu lösen. Ein kräftiger Stoss hilft manchmal auch Wunder.

 

schnarchi

Link to comment
Share on other sites

Du musst versichen in jedem Schlitz in Richtung Radiomitte zu hebeln, damit der Haltemechanismus gelöst wird.

 

Stecken die Entriegelungshaken schon drin und bekommst du diese nicht mehr raus, musst du die Griffe so hebeln, dass der Teil der im Radio steckt zur Radiomitte hin drückt.

Link to comment
Share on other sites

Geht nicht raus das Radio

Was muss ich tum um das Klimabedienteil raus zubekommen ?

Ich schon gesucht , aber mir ist nicht klar ob ich dasTeil einfach von hinten raus rausschieben kann oder ob es noch Schrauben gibt .

Muss das Radio unbedingt raus ?

Link to comment
Share on other sites

ok habs draussen , jetzt kann ich hinter das Radio greifen und es

1 cm vorziehen .

Theorie : ich gehe von unten an der Seite rein und drücke die Verriegelung ans Radio dran . ( siehe Bild einige Kommentare weiter )

 

Vorausgesetzt mein concert hat den gleichen Verriegelungsmechanismus .

 

Kann das jemand bestätigen ?

Link to comment
Share on other sites

Wieso willst du gleich ein neues Gerät kaufen??

 

Einfach die beiden Plättchen tauschen würde auch reichen.

 

Mach mal Bilder vom jetztigen Zustand.

Link to comment
Share on other sites

Ah ok das ist noch ein Concert I daher ist es nicht gleich aufgebaut :o

 

Hast Du toll hingekriegt kenne da noch jemanden da sah es ähnlich aus :cool:

 

Auf Bilder verzichte ich jetzt besser ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 25

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    2. 1

      Suche Audi A2 1.4TDI

    3. 88

      IT22

    4. 1

      Scheppergeräusche im Schubbetrieb werden immer lauter

    5. 88

      IT22

    6. 88

      IT22

    7. 88

      IT22

    8. 25

      [1.4 BBY] Motor wird (zu) langsam warm

    9. 12

      Nach Bremslichwechsel leuchtet EPC-Lampe

    10. 25

      [1.4 BBY] Motor wird (zu) langsam warm

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.