ingobingo

Lüftung heizt ständig

Recommended Posts

Die heißen Tage sind vorbei und eigentlich wollte ich mal wieder ohne eingeschaltete Klima fahren. Leider denkt mein A2 dann, es wäre Winter...

 

Econ und Auto sind aktiv, also Klima aus. Temperatur ist auf 22,0° gestellt, außen sind laut Anzeige 24,0°, innen ists gefühlt erheblich wärmer als draußen. Nach dem Losfahren kommt kurze Zeit später kuschelig warme Luft aus den Ausströmern, auch nach einigen Kilometern ändert sich das nicht.

Stelle ich die Temperatur auf LO, dreht das Gebläse voll auf und bläst dann halt mit voller Kraft warme Luft ins Innere. Öffne ich Fenster und OSS, kühlt der Innenraum schnell ab - und die Lufttemperatur an den Ausströmern steigt sogar noch.

 

Erst mit aktiver Klima endet der Spaß, dann wirds kühl.

 

Ich vermute mal, dass da irgendwo ein Sensor spinnt, aber welcher?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, würd ich gerne. Nur komm ich mit dem eBay Kabel plus VCDS-Lite leider nur an Motor- und ABS-Steuergerät ran. Alles andere endet im Timeout... :-/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Uffz, nach etwas hin und her will dann auch die Klima etwas über sich erzählen...

 

7 Faults Found:

01272 - Positioning Motor for Central Flap (V70)

41-10 - Blocked or No Voltage - Intermittent

01271 - Shareware Version. To Decode all DTCs

41-10 - Please Register/Activate - Intermittent

00716 - Shareware Version. To Decode all DTCs

41-10 - Please Register/Activate - Intermittent

00601 - Potentiometer On Positioning Motor for Central Flap (G112)

30-10 - Open or Short to Plus - Intermittent

00600 - Shareware Version. To Decode all DTCs

30-00 - Please Register/Activate

00735 - Shareware Version. To Decode all DTCs

30-10 - Please Register/Activate - Intermittent

00818 - Sensor for Evaporator Outlet Temperature (G263)

30-00 - Open or Short to Plus

 

Das sieht ja nach einer Menge Problemen aus...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nö, da ist der Poti der Zentralklappe zu beklagen, wie bei fast allen A2. Der macht aber nur die Verteilung zwischen oben und unten, hat somit mit deinem Problem nix zu tun. Dein Problem ist der Geber für die Ausströmungstemperatur am Verdampfer. Wenn der Mist ausgibt, stimmt natürlich garnix mehr.

 

Schau mal hier: G263 - Geber für Ausströmtemperatur Verdampfer – A2-Freun.de Wiki

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, dann werde ich mal einen G263 ordern und mit der Fummelarbeit loslegen.

 

Gibts für die Grundeinstellung der Klimaanlage irgendwo eine fertige Anleitung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gibts für die Grundeinstellung der Klimaanlage irgendwo eine fertige Anleitung?

 

Wird über VCDS gemacht. Dort gibt es extra eine Funktion für die Grundeinstellung. Ohne die passenden Diagnose-Hilfsmittel geht das nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und VCDS-Lite scheidet aus? Falls nicht, würde mich halt eine Anleitung interessieren, weil noch habe ich eine passende Funktion dort nicht gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, grad getestet, Lite scheidet tatsächlich aus. Dazu muss man wohl eine Vollversion kaufen.

 

Viel nerviger: ich hab grad zwei Stunden versucht, den G263 raus zu bekommen. :-(

 

Alle Verkleidungen sind runter, ich konnte auch nach langem hin und her den Stecker vom G263 ziehen und da ist dann Ende. Ich bekomme das Teil nicht so gegriffen, dass ich irgendwie dran ziehen könnte. Ich kann es mit den Fingerspitzen anfassen, aber in diesem Loch im Alublech nicht richtig greifen.

 

Mit dem einen Arm komm ich zwar oben um die Lenksäule rum, wenn ich auf dem Rücken liege, aber der Arm reicht dann auch nicht an den Geber ran. Das ist doch zum Mäuse melken! Wie stellt man es an, an dem Ding wirklich ziehen zu können?

Hülfä!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann musst du wohl so dran:

Hallo Zusammen,

ich habe heute versucht den G263 nach der obigen Anleitung zu tauschen. Da ich jedoch keine Hände habe wie ein Frauenarzt bin ich so nicht dran gekommen. Daraufhin hab ich das Ablagefach, Bedienteil Klima und den Radio rausgenommen und siehe da, ich kam super an den Fühler ran. Vielleicht ja auch eine Möglichkeit für andere Mitglieder den Fühler zu tauschen.

Bis dann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im selben Thread schreibt Chrisaudi dann allerdings auch, dass er sich geirrt hat und da ein anderes Teil ausgebaut hatte. Dort findet sich dann auch noch die Info, das Aluprofil an der Seite abzuschrauben. Das kann aber gar nicht klappen, da eine der Schrauben von innen geschraubt zu sein scheint.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, morgen darf noch mal ein Freund sich die Finger verrenken und ansonsten gehts zum Freundlichen mit dem Auftrag, Sensor raus, Sensor rein, Kabel dran, fertig. Die ganze sonstige Bastelei kann ich ja dann wieder machen.

 

Netterweise hat der Vorbesitzer oder irgendein Vorschrauber schon die Haltenasen der Verkleidung unten abgerissen, hoffentlich hält das nachher wieder. :-/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Alublech geht runter, es sind nur nicht alle Schrauben so leicht zu finden und das Blech kann etwas verkanten. Ich meine es sind 3 Schrauben, bin mir aber nicht mehr ganz sicher..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, es ist vollbracht, der Kampf Ingo vs. Auto ging 1:0 aus. ;-) Die Lüftung pustet jetzt keine warme Luft mehr, wenn sie es nicht soll.

 

Es klappt eigentlich relativ problemlos, wenn man weiß wie. Zusammenfassend noch mal die Variante, wie es hier jetzt lief:

 

- Hebel für Wartungsklappe im Fußraum aushängen.

- Verkleidung im Fahrerfußraum mit Torx TX25 rechts und links (A-Säulen-Verkleidung eindrücken) abschrauben und nach vorn rausziehen.

- OBD Stecker ausklipsen.

- Stecker vom Gaspedal abziehen, gibt etwas mehr Platz.

- Luftausströmer für Fußraum mit Kraft rausziehen, dabei rutschen die Plastikschrauben samt Halterungen mit raus. Die hintere geht nie wieder rein, muss sie auch nicht.

- An der Mittelkonsole die hintere Aluplatte abschrauben, die größeren Schrauben brauchen einen 10er Schlüssel, die kleinen einen 8er.

- Am dicken, ummantelten Kabelstrang am oberen Ende der Aluplatte Kabelbinder durchknipsen und rausziehen.

- Aluplatte durch vorsichtiges Ruckeln rausziehen.

- Ganz oben in Richtung Mittelkonsole mit grünweißem Kabel steckt der G263.

- Kabel ausklipsen, Sensor vorsichtig rausziehen, dabei etwas hin und her drehen.

 

Umbau in umgekehrter Reihenfolge. In diesem Moment darf man sich freuen, mindestens 400 EUR gespart zu haben.

 

Sensor kostete hier übrigens knappe 25 EUR.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden