Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Sporadischer Notlauf


Guzzi-Fritz
 Share

Recommended Posts

Hallo,

bin neu in dieser Runde. Benötige eure Expertise bei einem sporadisch auftretenden Problems bei dem A2 meiner Tochter.

Es kam immer wieder zu sporadischen Fehlern im Bereich der Drosselklappe, es wurden schon viele Reparaturmassnahmen ergriffen, entweder vom Mechaniker oder auch selbst ausgeführt. Fehlerpunkte wie Lambdasonde, Drosselklappe, Luftsensor oder Undichtigkeiten können ausgeschlossen werden.

Ich habe nun folgende Beobachtung gemacht: Beim einschalten der Zündung hört man die Drosselklappe surren, wenn dies passiert gibt es keine Probleme. Heute habe ich nach dem einschalten der Zündung kein surren vernommen, und prompt spring er in den Notlauf.

Weiß jemand woher die Drosselklappe das Signal erhält? Ich gehe vom Motorsteuergerät aus, aber weiß jemand was vorher noch abgefragt wird? z.B. Temperaturfühler G2/G62 oder etwas anderes.

BBY 2003

 

Jeder Hinweis würde helfen, wir möchten unseren Kurt nicht verlieren.

Grüße

Guzzi-Fritz

Edited by Guzzi-Fritz
Ergänzung
Link to comment
Share on other sites

Habt ihr auch an den Flansch unterhalb der Drosselklappe gedacht, wo das AGR-Rohr rangeht? Dieser Flansch sollte ebenfalls ausgebaut und speziell der Anschluss AGR-seitig mal gereinigt werden, der setzt sich nämlich immer zu mit der Zeit... ist ein kleines Röhrchen, maximal 10mm Innendurchmesser...

 

Der Fehler mit der Drosselklappe rührt nämlich oft auch von einem verstopften AGR-Flansch her...

 

Gruß A2Hesse

Edited by A2Hesse
Link to comment
Share on other sites

Alles gemacht, Flansch, AGR Rohr, AGR Ventil geprüft. Die Verkokung hielt sich auch in Grenzen.

Ich stelle mir nur die Frage warum die Drosselklappe beim einschalten der Zündung manchmal nicht angesprochen wird. Hat die Motorsteuerung ein Problem, oder bekommt das Motorsteuergerät von einem anderen Bauteil ein Signal was das ansteuern der Drosselklappe auslöst.

Erstmals vielen Dank das Sie sich dem Thema angenommen haben.

Link to comment
Share on other sites

Also, die Drosselklappe bekommt ihr Signal vom Motor-Steuer-Gerät, welches wiederum sein Signal vom E-Gas-Pedal bekommt. Jetzt könnte man mal auf Verdacht (nur falls es vorrätig ist) mal das Pedal wechseln, aber so recht an den Erfolg dieses Versuchs mag ich nicht glauben... bliebe letztlich dann noch das MSG über...

 

Ich weiß nicht in wiefern das schnöde wechseln das berühmt berüchtigten Bremslichtschalters am Bremspedal hier sogar dahinter stecken könnte... dieser verfluchte Schalter sorgt gerne mal für die wildesten Elektrik-Macken (ist einfach zu tauschen und kostet kaum was)

 

Ansonsten bin ich als Diesel-Fahrer dann auch raus... mehr fällt mir zu dem Thema leider nicht ein.

Link to comment
Share on other sites

Hallo A2 Hesse,

habe bereits etliche Foren durchsucht und unter anderem auch die Problematik mit dem Bremslichtschalter gesehen.

Werde deinen Rat befolgen und diesen einmal tauschen, ist von den Kosten überschaubar.

Danke und Grüße

 

Guzzi-Fritz

Link to comment
Share on other sites

vor 36 Minuten schrieb A2Hesse:

Also, die Drosselklappe bekommt ihr Signal vom Motor-Steuer-Gerät, welches wiederum sein Signal vom E-Gas-Pedal bekommt. Jetzt könnte man mal auf Verdacht (nur falls es vorrätig ist) mal das Pedal wechseln, aber so recht an den Erfolg dieses Versuchs mag ich nicht glauben... bliebe letztlich dann noch das MSG über...

 

Wenn nichts dazu im Fehlerspeicher steht, kann man es eigentlich ausschliessen. Das Signal zum MotorStG ist redundant, sollten sogar unterschiedliche Kennlinien sein. Somit würde das StG nach der Auswertung es schnell merken, wenn da was nicht stimmt.

 

 

Link to comment
Share on other sites

Was heisst "geht in den Notlauf"? Fehlerspeichereinträge? Gelbe Kontrollleuchte?

 

Den G2/G62 kann man ruhig mal auf Verdacht tauschen, habe ich bei meinem FSI auch kürzlich gemacht, die 12€ sind gut angelegt.

Link to comment
Share on other sites

Hallo,

im Extremfall sind EPC, MKL und eine weitere Kontrollleuchte an und der Motor dreht nicht höher als 1500 Umdrehungen.

Sind nur EPC und MKL an läuft er nahezu normal.

EPC ist beim nächsten Start aus, MKL folgt einige Starts später.

Mit dem Fehlerspeicher muss ich noch warten, da mein Bekannter (VW Mechaniker) im Urlaub ist.

Grüße

Guzzi-Fritz

 

Link to comment
Share on other sites

Ich habe gerade aktuell auf den ähnlichen Fall 

Heute festegestellt:

EPC und MKL leuchteten, Fehlerspeicher: P0571 Bremspedalschalter

Fehlerspeicher gelöscht, Lampen waren beide aus.

Auf dem Nachhauseweg musste ich im Baustellenbereichfester in die Bremse treten und beide Lampen gingen wieder an.

Auto fuhr jedoch normal.

Ich werde jetzt als nächstes den Bremspedalschalter tauschen und berichten.

 

grüße

Thomas

Link to comment
Share on other sites

Habe mir einen Bremspedalschalter und den Temperaturgeber bestellt. Kosten je 10 €

 

Werde zuerst den Bremspedalschalter probieren und beobachten und falls ohne Erfolg den Temperaturgeber tauschen.

 

Ich halte Euch auf dem laufenden.

Grüße

Guzzi-Fritz

Link to comment
Share on other sites

Hallo,

habe gestern den Temperaturgeber G2/G62 und den Bremslichtschalter gewechselt. Leider ohne Erfolg :-(

 

Habe jetzt beobachtet das es bei eingeschalteter Zündung, ohne Startversuch, die Lampen für ASR und ABS nicht erlischen, und in diesem Fall das Auto bei einem Startversuch anspringt, aber sofort in den beschriebenen Notlauf geht. Da dieser fehler erst seit der letzten Reparatur und TÜV Vorführung vorkommt, gehe ich jetzt von einem Fehler bei den ABS Sensoren aus. Bei der Reparatur wurden die vorderen Bremsen erneuert, inkl. Bremsschläuche und Feder links, eventuell hat man dort ein Kabel beschädigt.

 

Warum dieser Fehler sich auf EPC und MKL auswirkt weiß ich nicht.

 

Ich halt Euch auf dem informiert. Schönes Wochenende!

 

Grüße

Guzzi-Fritz

Link to comment
Share on other sites

Moin,

Bei meiner Kugel sind nach dem Tausch des Bremslichtschalters die MKL + EPC Leuchte aus.

Das einzige was mir auffällt, das Auto hat jetzt eine Anfahrschwäche, das war vorher deutlich besser.

Ich vermute das die Werkstatt beim anlernen der DK eventuell etwas überschrieben hat? Stichwort Update Motorsteuergerät?

Ist das denn möglich, kann das passieren das ein aufgespieltes Update ausversehen wieder überschrieben wird?

 

Auf jeden Fall werde ich noch neue Zündkerzen einbauen, wer weiß wie alt die sind.

Außerdem probiere ich zusätzlich noch den LM Injection Reiniger

 

Grüße

Thomas

Link to comment
Share on other sites

  • 2 months later...

Hallo,

nachdem ich verschiedenste Teile getuscht, gereinigt und geprüft habe, hat sich herausgestellt das der MAP Sensor bei dem letzten Werkstattaufenthalt getauscht wurde und dieser entweder verkehrt oder bereit defekt war.

 

Habe einen gebrauchten vom Schrottplatz besorgt (wollte sicher sein das es der richtige ist), und Kurt fährt wie am ersten Tag!

 

Nochmals vielen Dank an alle die untertützt haben.

 

Bis bald

 

Frank

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.