Jump to content

AU durchgefallen - Lambdasonde?


Recommended Posts

Hallo Freunde,

mein A2 hat heute die AU mit ca. 185tkm leider nicht bestanden.

Anscheinend war der CO Wert nicht in Ordnung und ?dadurch? auch nicht der Lambda Wert.

Leider wurden die Ist-Daten von der Messung nicht mit ausgedruckt.

Signal B1 S1 ist mit 0,96 n.i.O da <0,97-1,03.

Das Flexrohr ist auch schon wieder ausgefranst aber anscheinend noch dicht.

 

In den letzten zwei Jahren war die MKL öfters mal an, meistens war gespeichert: 17584 / P1176 Bank 1 Lambdakorrektur hinter Katalysator Regelgrenze erreicht

Ich habe aber auch einmalig

16804 / P0420 Katalysatorsystem Wirkung zu gering

16534 / P0140 Bank 1 Sonde 2 keine Aktivität

gesehen.

 

Letztens war mal MKL an wegen 16786 / P0402  Abgasrückführungssystem Durchsatz zu groß.

Das war auf ner langen Autbahnstrecke München-Berlin.

Danach habe ich vorsichtshalber die Drosselklappe gereinigt und neu angelernt.

 

Ich werde jetzt die ganzen Prüfungen für den Readiness-Code (wiki) durchführen, mal schauen was da fehlschlägt.

Flexrohr wird auch erneuert.

 

Hat jemand noch einen Tipp? Ist die Nachkatsonde hinüber?

 

Link to post
Share on other sites

Mit dem Readiness-Code kann zwar die Lambdasonde vor Kat sehr gut geprüft werden, aber nicht die hinter dem Kat.

Ich habe mit der Bosch Universalsonde (nach Kat) sehr gute Erfahrungen gemacht.
Mit einer Lambdasonsde vor Kat von Triscan habe ich sehr schlechte Erfahrungen gemacht. Direkt out of the Box defekt. Reklamation und Geld zurück hat über 6 Wochen gedauert.

  • Thanks 1
Link to post
Share on other sites
vor 3 Stunden schrieb alcapwn:

Ist die Nachkatsonde hinüber?

Nein, nicht die 2. Sonde, die kontrolliert nimmt aber keinen Einfluss auf die Regelung. 

 

Kann sein die erste Sonde ist hinüber,  kann aber auch Falschluft sein.

 

 

  • Thanks 1
Link to post
Share on other sites
vor 3 Stunden schrieb alcapwn:

17584 / P1176 Bank 1 Lambdakorrektur hinter Katalysator Regelgrenze erreicht

 

vor 25 Minuten schrieb Sepp:

Nein, nicht die 2. Sonde, die kontrolliert nimmt aber keinen Einfluss auf die Regelung. 

 

Aufgrund des abgespeicherten Fehlers, den ich auch schon hatte, würde ich dir wieder sprechen wollen.

 

Ferner habe ich schon zweimal die Erfahrung machen dürfen, dass ich letztlich beide Lambdasonden erneuern musste, um die AU zu bestehen, wobei die nach Kat mit rund 40-50€ nicht so teuer ist.

  • Like 1
Link to post
Share on other sites
vor 23 Stunden schrieb alcapwn:

Ich werde jetzt die ganzen Prüfungen für den Readiness-Code (wiki) durchführen, mal schauen was da fehlschlägt

 

Readiness-Code = 100 000 also alles "angepasst" bis auf Abagsrückführung, die ist "fehlend oder unvollständig"

Die Prüfung wurde allerdings über VAG-COM gar nicht gestartet, es war immer "Test Aus"

Vorgehensweise wie im Wiki beschrieben, 5 Gasstöße bis max rpm, dann im Leerlauf gewartet.

 

Kann der DTC 17584 Lambdakorrektur Regelgrenze am AGR Ventil liegen?

In der Stellglieddiagnose klackerts lustig vor sich hin.

Oder kanns auch Falschluft durch das kaputte Flexrohr sein?

 

Danke schonmal für eure Hilfe!

Link to post
Share on other sites
vor 20 Stunden schrieb janihani:

Aufgrund des abgespeicherten Fehlers, den ich auch schon hatte, würde ich dir wieder sprechen wollen.

 

Du darfst mir immer gerne widersprechen, ich schätze Dein Urteilsvermögen sehr hoch ein :)

 

Ich dachte eben wenn er Lambda eins nicht annähernd trifft ist die Regelsonde hinüber, bei meinen Karren war das so. Kann gut sein die Nachkatsonde ist ebenfalls hinüber. Aber wenn die erste Sonde tut sollte er sauber regeln können.

Link to post
Share on other sites
vor 31 Minuten schrieb alcapwn:

Die Prüfung wurde allerdings über VAG-COM gar nicht gestartet, es war immer "Test Aus"

Vorgehensweise wie im Wiki beschrieben, 5 Gasstöße bis max rpm, dann im Leerlauf gewartet.

 

Ja, das ist manchmal nervenaufreibend, dass die Prüfung einfach nicht starten will. Das hatte ich auch schon in anderen Schritten.

Da hilft nur hartnäckig bleiben und manchmal eine Nacht drüber schlafen. Ich weiß auch leider nicht, wie man das forcieren kann.

Aber einen Tipp habe ich noch. Einmal half, den Fehlerspeicher zu löschen.

 

vor 13 Minuten schrieb Sepp:

Du darfst mir immer gerne widersprechen, ich schätze Dein Urteilsvermögen sehr hoch ein :)

 

Danke. :TOP:

 

vor 13 Minuten schrieb Sepp:

Aber wenn die erste Sonde tut sollte er sauber regeln können.

 

Seh ich auch so, aber da mir schon zweimal die AU nach einem Motorumbau verwehrt wurde, und beide Male es auch an der 2. Lambdasonde lag, scheint die nicht ganz nutzlos zu sein. Daraus folgere ich, dass die also mit im Regelkreis eingebunden ist.

Link to post
Share on other sites

Hallo zusammen,

 

ich hatte eine ähnliches Problem bei der HU.  Der CO Wert war zu hoch und der Motor (AUA) war ölverschmiert. Die Undichtigkeit lag an der Kurbelwellengehäuse entlüftung auf der Rückseite des Motors. Nach Nach Austausch wurde die AU ohne Probleme bestanden.  Auch die Motorkontrollleucte die vorher sporadisch unter gewissen Lastbedingen (meistens am Berg unter Last) anging bleibt jetzt aus.

 

Gruß Bernd 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.