Jump to content

BerndB

User
  • Posts

    97
  • Joined

  • Last visited

Everything posted by BerndB

  1. Das kannst du so pauschal nicht sagen. Ich hab bei meinem Relais 2007 die Kontakte nachgebogen und gereinigt. Das Relais tut es heute nach weiteren 350tKm immer noch. Daher kann eine Überarbeitung nicht schaden. Gruss Bernd
  2. Hallo, hört sich für mich ganz normal nach der Bewegung des Pedals an. Gruß Bernd
  3. Wenn der Schlüssel eine geringe Reichweite ist und die Batterie schnell leer gesaugt wir liegt ein defekt der Elektronik vor die zu einem erhöhten Ruhestrom führt. Möglicherweise ein Kondensator oder ähnliches bei einem Sturz gebrochen. Gruß Bernd
  4. Ich gehe von der Türöffnerfunktion aus. Wenn Du außerhalb der Reichweite zu häufig die Tasten drückst läuft der Sicherheitscode aus dem Fangbereich. Als Folge könnte das System gesperrt werden. Dann ist ein neues anlernen nötig. Vermutlich gibt's auch noch andere Möglichkeiten. Gruß Bernd
  5. Soweit mir bekannt ist der Rumpfmotor bei beiden Typen gleich. Du könntest den also umbauen. Das ist ein deutlich höhere Montageaufwand als den kompletten Motor zu ersetzen Gruß Bernd
  6. Ich hab beim AMF Beifahrerseite ein ähnliches Lager von Polo genommen. Da die Montagelöcher zur Karosserie nicht passten habe ich das Gummielement indes geraubt Gruß BerndB
  7. Du kannst auch das Multimeter direkt in die Plusleitung von der Batterie einschleifen. Also Plusleitung trennen und eine Leitung von Multimeter an den Pol der Batterie anklemmen den anderen an das Kabel. Auf Isolation achten und das Multimeter auf Strommessung stellen. Dann allen Türen den geschlossenen Zustand simulieren und das Fahrzeug abschließen. Einige Zeit warten bis der CAN Bus zur Ruhe kommt. Jetzt muss der Strom auf wenige mA zurück gegangen sein. Wenn nicht solange die Sicherungen durchprobieren bis der defekte Stromkreis gefunden ist.
  8. Hallo, Die Fahrgestellnummer steht auch im Speicher (EEProm) des Radios. Anhand des Speicherinhaltes kann auch der Radiocode ermittelt werden. Beides probiert. Gruß Bernd
  9. Bleibt noch PDE Kabelsatz unterm Ventildeckel oder der Kurbelwellensensor. Gruß Bernd
  10. Wenn an dem Getriebe noch alles original ist wird die Schaltwelle die in das Getriebe führt ausgeschlagen sein. Dies passiert auch wenn kein Wasser in Getriebe eingedrungen ist. Gruß Bernd
  11. Die Ventildeckeldichtung muss zum Ventildeckel passen. Auf dem Markt gibt es nur die neuere Version. Daher muss häufig der Deckel auch erneuert werden. Mit der alten Deckelversion wird die neue Dichtung mit zuverlässig angedrückt. Das Ergebnis ist, das das Öl an der Motorrückseite bei der Verbindung zum Getriebe runter läuft. Als Alternative zum Deckeltausch muss man mit sehr viel Dichtmasse arbeiten. Gruß Bernd
  12. Hallo, Laut den Bildern hast Du ja Engine und Klima ausgelesen. Ob die mangelnde Komunikation an der Shareware Version liegt oder nicht ist schwer zu beartworten. Du solltest das vernünftig auslesen lassen. Eine fehlerhafte CAN Komunikation kann z.B. zur Folge haben das nicht alle Steuergeräte einschlafen (Busruhe). Die führt zu einem erhöhten Ruhestrom, der die Batterie leersaugen kann. Genausogut ist es möglich, das eine Elektronikkomponente im Wagen defekt ist und daher auch einen erhöhten Ruhetrom haben kann. Ob es Probleme mit dem CAN gibt kannst Du mit einem "richtigen" Diagnosetool rausfinden. Wenn es da keine Auffälligkeiten gab wirst Du den Ruhestrom messen und dabei durch ziehen der Sicherungen den defekten Zweig bestimmen müssen. Dies immer bei geschlossenen Türen / Klappen machen, da sonst eventuel keine Busruhe eintritt. Gruß Bernd
  13. Hallo, das kann nicht von einer undichten Ladeluftstrecke kommen. Ich würde hier auch das hängende Turgogestänge sehen. Gruß Bernd
  14. Hallo, Gibt einige Möglichkeiten die ein ähnliches Fehlerbild haben: Defekter Kurbelwellensensor. Defekter PDE Kabelsatz. Verdreckter Dieselfilter. Gruß Bernd
  15. Deswegen ja messen ob an dem Relais in der Mitte die Spannung vom Bremspedal ankommt... Gruß Bernd
  16. Hallo, Laut Schaltplan ist der Tempomat nicht beteiligt. Das Motorsteuergerät bekommt das Bremssignal von Pin4 und Pin3 des Bremsschalters. Pin 1 und 2 werden mit 12V versorgt.. Es gibt nur die Spannungsversorgung (mit Sicherung SB30 / 10A), den Bremsschalter (Pin 1 und 4), das Relais und die Leuchten. Das Ganze wird mit Kabeln und Stecker verbunden. Als erstes macht es Sinn zu messen ob die Spannung am Bremsschalter ankommt. Dann ob die Spannung am Relais ankommt. usw. Um das Relais auszuschließen kann es durch eine Draht ersetzt werden. Dann kann man schauen ob es Richtung ABS/ESP oder Richtung weitere Verkabelung geht. Gruß Bernd
  17. Hallo, Ich hab auch Interesse an einem Satz für einen AMF. Gruß Bernd
  18. Hallo zusammen, Hatte auch ein Problem mit zu geringem Ladedruck bei Last über >100km/h. Allerdings bei AMF. Ursache war eine vertauschte Drucksteuerleitung von den Vetilen zum Turbo / Ladeluftstrecke. Um diese Verweckselungen zu vermeiden war einer der originalen Schläuche grün. Wurde aber im Laufe der Zeit durch eine schwarze ersetzt. Daher würde ich auf sowas achten wenn der Fehler nach einem Werkstattbesuch auftritt. Gruß bernd
  19. Hallo Artur, Ich fand das auch komisch. Hab mal gesucht. Im SSP-204 ist das relay beschrieben. Im Falle von ESP Eingriffen ohne Betätigung des Bremspedals durch den Fahrer kann es vorkommen das durch Druckschwankungen (im BKV) das Bremspedal leicht eingezogen werden kann und der Bremslichtschalter betätigt werden könnte. Das hätte zur Folge das der nachfolgende Verkehr irritiert wird. Das wird mit dem Relais verhindert. Betroffen ist nur das MK20. Gruß Bernd
  20. Hallo Holzmann, das Relais ist ab Fahrgestellnummer Fahrgestellnummer 8Z-2-013 001 entfallen. Schau mal ob Du drüber oder drunter bist. Im Wiki hab ich das angehängte Bild gefunden. Es zeigt das Relais 395 (POS 3) an der Position wo laut Schaltplan das Relais mit der Bezeichnung J508 sitzt. Das Relais 53 (POS 5)hat die Bezeichnung J4 und das Relais 370 (POS 9) hat die Bezeichnung J59. Die Positionszuordnung der Relais kannst Du hier finden: https://www.bolidenforum.de/forum/audi/audi-a2/1374619-audi-a2-8z-1999-2005-sicherungen-und-relais-belegung-sicherungskasten Daher wird das Relais 395 für die Bremslichtunterdrückung zuständig sein. Da dies Relais zwischen dem Bremslichtschalter und den Lichtern sitzt bietet es sich zum messen an um herrauszufinden auf welcher Seite der Fehler sitzt. Gruß Bernd
  21. Hallo Clemens ich könnte mir auch vorstellen, das sich die Schrauben der Achswelle getriebseitig gelöst haben. Da die linke Achswelle sehr kurz ist und sich Geräusche merkwürdig verteilen kann sich der Eindruck einstellen das das Geräusch von Aussen kommt. Gruß Bernd
  22. Hallo Holzmann, Ich denke nicht das der Bremskraftverstärker was damit zu tun hat. Zumindest nicht solange wie du durch treten der Bremse den Bremslichtschalter noch ausgelöst bekommst. Welche Bedingungen herschen müssen damit das ABS/ESP das Bremslicht unterdrückt (Relais schaltet) ist mir nicht bekannt. Könnte was mit dem Bremsdruck und dessen Sensor zu tun haben. Aber das kannst Du ja an den Ansteuerkontakten nachmessen. Hast Du schon geprüft ob in dem ABS/SP Steuergerät ein Fehlecode abgelegt ist? Ausser den defekten Bremsleuchten gibt es keine weiteren Probleme wie fehlenden Bremsdruck oder so? Gruß Bernd
  23. Die Bremszange vorne hat zwei Schrauben. Teile Nr.: Links: 1K0 615 123 D Rechts: 1K0 615 124 D Große Trommel: Der Zylinder hinten hat auch zwei Schrauben. Teile Nr.: 6N0 611 053
  24. Hallo Holzmann, Das Problem kann mit dem ABS/ESP System zusammenhängen. Laut Plan ist im Modelljahr 2001 ein Bremslicht-Unterdrückungs-Relais (J508) verbaut. Dies kann die Bremslichter abschalten und wird durch das ABS angesteuert. Dies Relais scheint im Modeljahr 2002 mit der Umstellung auf das ABS/ESP MK60 entfallen zu sein. Eventuell ist das Relais defekt oder es wird falsch angesteuert. Ergänzung: Das Relais J508 ist Sicherungskasten unter dem Amaturenbrett verbaut. Es trät die Nr 3. (Obere Reihe das dritte von Links) An Pin 1 und 2 des Relais sind die Ansteuerkontakte. Kontakte 3 und 4 sind NC. Kontakte 3 und 5 sind NO. Pin 3 geht Bremslichtschalter. Pin 4 zu den Bremsleuchten. Da alle Bremsleuchten parallel geschaltet sind werden alle nicht funktionieren. Gruß Bernd
  25. Ich denke es geht um den blauen Deckel. In dem bleuen Deckel ist der Einsatz mit dem Überdruckventil. Dies dat einen Dichtring der zu dem Duchmesser von 28,5mm passt. Der Ring ist nicht direkt zu sehen da schwarzer Ring auch schwarzem Kunststoff. Dieser Ring ist bei einem neuen Deckel mit drin.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.