Jump to content

[1.6 FSI] Geht nach Kaltstart in Notprogramm


Go to solution Solved by Reinhard Pointinger,

Recommended Posts

 

 

Hallo A2 Freunde

Bin seit kurzem Besitzer eines 1.6 FSI der seit dem die Außentemperaturen ins Minus gegangen  sind große Schwierigkeiten bereitet.

Problem: 

Er springt sofort an. Nachdem ich ca. 500 Meter gefahren bin geht der Motor in das Notprogramm und sämtliche Kontrolllampen leuchten ( ESP-ABS-Wegfahrsperre - Motorlampe) und sogar die Servolenkung fällt aus.

Nach einem Neustart sind sämtlich Lampen wieder aus.

Kennt von euch vielleicht jemand das Problem und weiß evtl. die Lösung?

Danke für eine Antwort.

Link to post
Share on other sites

Ein Bekannte von mir hatte auch mal solche Probleme und hat das Thema eröffnet. Hab aber nix mehr von ihm gehört. Vielleicht wurde das Problem durch den Austausch der betreffenden Kabel ja erledigt.

 

Edited by Nupi
Link to post
Share on other sites
  • Nagah changed the title to [1.6 FSI] Geht nach Kaltstart in Notprogramm

Ok. Weil sonst hätte ich das Auto gekannt. Und da wäre bereits das Motorsteuergerät getauscht worden. Ob erfolgreich oder nicht, weiß ich allerdings nicht. Der Kontakt zu diesem Ex A2 Halter ist nicht mehr so eng.

Link to post
Share on other sites
vor 2 Stunden schrieb Reinhard Pointinger:

Hallo

Hab jetzt herausgefunden wenn ich den Motor starte und ca. 5 Minuten im Leerlauf laufen lasse und dann losfahre gibt es keinerlei Fehlermeldungen.

Lasse aber jetzt das Motorsteuergerät überprüfen und gegebenenfalls reparieren.

 

 

Interessant, wie lässt du das überprüfen?

Link to post
Share on other sites
vor 22 Stunden schrieb Sepp:

Was steht denn im Fehlerspeicher? 

 

Defekte Motorsteuergeräte sind sehr selten, dagegen gehen die zugehörigen Sensoren sehr häufig kaputt.

Hallo Sepp

Ich hoffe es ist ein Fehler im MSG den wenn ich den Motor abstelle und weider neu starte sind all Kontrolllampen wieder aus und der Motor läuft ganz normal.

Ich hab herausgefunden wenn ich den Motor ca. 5 Min im Stand laufen lasse kann ich losfahren und es kommen keinerlei Fehlmeldungen.

Fahre ich sofort nach dem Motorstart los ca 500 Meter gehen sämtliche Warnlampen und der Warnton an und Motor geht in Notprogramm egal ob der Wagen im Freien steht ( bei Minusgraden) oder in einer warmen Garage.

und es kann nicht sein das auf einen Schlag sämtliche Sensoren ausfallen und bei Neustart weider tadellos funktionieren.

Fehlerspeicher:

17796 Steuergerät interne Störung

16684 Einzelne Zylinder Fehlzündung permanent

16688 Fehlzündung Zylinder 4 permanent

16686 Zylinder 2 Fehlzündung permanent

01314 Motorsteuergerät Fehlerdodes prüfen sporadisch 

01227 --- 01559 

 

Link to post
Share on other sites

Ok, der erste Fehler deutet schon in die Richtung.

 

Der letzte Fehler steht im ESP, richtig? Der kommt immer wenn das Motorsteuergerät dem ESP meldet dass es mometan ein "Wunschdrehmement" aufgrund erheblicher Fehler nicht erfüllen kann. Somit ein Folgefehler der löschbar ist wenn mit dem Motor wieder alles passt.

 

Die Fehler zwischendrin könnten auch auf Zündspulen- oder Zündkerzenprobleme hindeuten. Falls das Auto noch halbwegs fahrbar ist würde ich mal die Zündspulen und -kerzen 1 und 4 quertauschen und beobachten ob der Fehler dann immer noch bei Zylinder 4 bleibt oder nach 1 wandert.

Link to post
Share on other sites
vor 31 Minuten schrieb DerWeißeA2:

Mach mal das Motorsteuergerät warm, bevor du startest. Wenn er dann problemlos läuft, solltest du den Übeltäter gefunden haben.

Kalte Lötstelle?

https://www.motor-talk.de/forum/motorsteuergeaet-im-backofen-t4712211.html

https://www.z3-roadster-forum.de/forum/viewtopic.php?f=18&t=31704

Natürlich ohne Gewähr!!!!!!!!

Link to post
Share on other sites

Mein Komfortsteuergerät war mal hier drin:

https://de.wikipedia.org/wiki/Reflow-Löten

https://www.paggen.de/produkte/reflow-ofen-und-loeten/

Hat tatsächlich fuktioniert. Zentralverriegelung ging wieder, OSS, Fensterheber und Tankklappe gingen auch wieder. Aber man kann das Steuergerät auch komplett dabei zerstören. Mit wenig Temperatur (60°) anfangen und testen. Wenn's nicht geht, Temperatur erhöhen, in 10° Schritten. Wenn' bei 120° immer noch nicht geht, ganz kaputt.

Ich hatte das Steuergerät vor einigen Jahren zu einer Firma gebracht, die so einen Ofen haben. Nach einer Woche kam das Komfortsteuergerät zurück und es funktioniert bis heute. Ich weiß aber die Einstelltemperatur nicht mehr.

Ob das bei Motorsteuergeräten auch funktionieren kann, weiß ich nicht.

Link to post
Share on other sites
  • 3 weeks later...
  • Solution

Jetzt hab ich das MSG wieder zurück bekommen und es wurde keinerlei Fehler festgestellt .

In einem Beitrag vom Sepp hab ich gelesen es könnte auch der Kühlmitteltemperatursensor G2/G62 für diese Fehler verantwortlich sein.

Und Sepp hat vollkommen Recht (Danke Sepp) Sensor eingebaut und kein Notlauf mehr nach Kaltstart. 

  • Like 4
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 4

      Elektrisches Bauteil in dem Schlauch der Kurbelwellenentlüftung?

    2. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    3. 7809

      Hier wird ein A2 verkauft - könnte ja interessant sein...

    4. 172

      [TDI] Pumpe Düse Abhilfe Korpushalter Sammelbestellung ?!

    5. 12

      [1.2 TDI ANY] Kupplung verliert Grundeinstellung

    6. 2

      FSI-Kraftstoffpumpenrelais

    7. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    8. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    9. 67

      Ablagefach (Handbremse) "Advance" - Optimierter Nachbau ?

    10. 2

      FSI-Kraftstoffpumpenrelais

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.