Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Siri

Servolenkung setzt aus???

21 Beiträge in diesem Thema

Hallo zusammen,

 

ich fahre auch einen A2 der aber leider Probleme mit der Servolenkung hat.

 

Wenn ich langsam fahre und eine Kurve fahre, bzw. beim rückwarts Ausparken wird die Lenkung für einen Moment sehr schwer. Dieses Problem kommt in unregelmäßigen abständen vor.

 

Gestern war ich bei meinem Vertragshändler, der hat die Software überprüft, kein Fehler gefunden.

 

Hat jemand von Euch schon einmal ein solches Problem mit der Lenkung gehabt?

 

Was kann das denn sein?

 

Viele Grüße

Siri ?(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Siri,

 

hört sich so an, als ob Dich der Freundliche mit deinem Problem nicht richtig ernst nimmt oder keinen Plan hat.

 

Ist er denn auch einmal selbst gefahren? Leider tritt der Fehler wie Du schreibst, nicht immer auf. Aber nur einen Softwarecheck zu machen, erscheint mir nicht ausreichend. Oder gibt es keine andere Möglichkeit, den Fehler einzugrenzen? ?( Hast Du noch Garantie?

 

Vielleicht solltest Du einmal zu einem anderen Händler fahren.

 

 

Viele Grüße,

 

Harlekin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Harlekin,

 

leider hatte ich es nur geschafft nach 16.00 Uhr zu Werkstatt zu fahren. Zu diesem Zeitpunkt konnte nur die Softeware überprüft werden. Die Werkstatt hatte leider schon geschlossen.

 

Der Freundliche ist nur in die Werkstatt reingefahren, eine Probefahrt hat er nicht gemacht. Er machte mich nur darauf Aufmerksam das der Wagen mal gründlich überprüft werden sollte.

 

Am 30.04.2005 habe ich einen Termin bei ATU zur 60.000 Inspektion, vielleicht stellen die ja was fest. Die Garantie ist bereits abgelaufen.

 

Leider kann ich den Wagen erst in ca. 4 Wochen von Audi checken lassen wegen der blöden Öffnungszeiten.

 

Ich hoffe nur das nicht die ganze Lenkung kaputt ist, dann soll es angeblich sehr teuer werden (ca. 1500 Euro).

 

Viele Grüße

Siri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Siri

 

Ich habe seit ca. 3 Monaten ein ähnliches Problem. So alle 14 Tage mal setzt die Servolenkung kurz mal aus oder wird - im Gegenteil - extrem leichtgängig. Manchmal, aber nicht immer, kriege ich kurz darauf eine Warnmeldung im Display (Lenkrad mit Ausrufezeichen).

Nach einem Neustart ist dann jeweils alles wieder OK.

Habe den A2 nächste Woche im Service (65t km) und lasse die Sache checken. Da es sehr sporadisch und unter nicht reproduzierbaren Vorbedingungen auftritt wohl schwierig bis unmöglich zu beheben. Und den Freundlichen auf gut Glück irgendwelche Teile auswechseln lassen will ich nicht.

Wäre also auch froh um Hinweise.

 

Viele Grüsse

 

ElSchido

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Elschido,

 

bei uns kommt es schön mehrmals täglich vor, mein Mann ist zur Zeit sehr viel mit dem Pkw unterwegs und berichtet mir täglich davon.

 

Eine Warnmeldung haben wir bis jetzt noch keine bekommen.

 

Ich habe hier schon was über Servolenkungssensor oder Lenkwinkelsensor gelesen. Vielleicht ist es ja sowas. ?(

 

Hier mal die Beiträge:

 

kurzzeitig keine servo mehr!

 

Was ist der Lenkwinkelsensor???

 

Servo / Elektrik

 

Viele Grüße

Iris

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das hab ich schon hinter mcih gebracht.

 

Laßt euch den Lenkwinkelsensor tauschen, dann paßt das wieder.

auf keinen Fall gleich die ganze Lenkung oder Servo-pumpe etc. auch wenn der Fachbetreib das empfiehlt.

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

dies habe ich ebenfalls diesen Monat hinter mich gebracht.

Zuerst nur sporadischer Ausfall der Servolenkung, dann ist im Display das Lenkradsymbol gekommen, leider.

 

Gruss

tbauer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

und mit dem neune Lenkwinkelsensor klappts wieder, oder?

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn der Lenkwinkelsensor kaputt sein sollte, müsste aber etwas im Fehlerspeicher stehen. Es wird ja nicht nur die Servo damit gestuert sondern auch das ESP. Und wenn da keine richtigen Daten ankommmen gibt es sofort eine Nachricht, sowohl im Amaturenbrett als auch im Fehlerspeicher. Ich würde mir doch mal die Servolenkung anschauen. Der Lenkwinkelsensor kostet auch ne Kleinigkeit (169€ plus Steuern). Ich habe meinen ja bei der Umrüstung des beheizten Lenkrades wechseln müssen, daher kenne ich die Preise.

 

Mütze - dessen Servolenkung super funktioniert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die Fehlermeldungen kommen schon, man kann die aber nicht eindeutig auf den Lenkwinkelsensor zurückverfolgen. Und bevor ich mir eine neue Servopumpe oder sonstwas einbau, gönne ich mir leiber einen Lenkwinkelsensor mit Einbau für knapp 280 E und probiers mal damit.

Kann ich nur jeden empfehlen, scheint doch der Lenkwinkelsensor öfter mal auszufallen.

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir geht gar keine Warnleuchte an!? Die Servolenkung setzt jetzt regelmäßig aus! Morgen ist der Inspektionstermin bei ATU, mal sehen ob die was finden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

vergiß die Audi-Werkstatt udn erst Recht den ATU, das Problem erscheint normalerweise im Diagnosegerät nicht, Es ist wirklcih der Sensor!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

mein Audi war wie gesagt am vergangenen Samstag bei ATU zur 60000 Inspektion! Der Meister sagte mir das das Fahrzeug in einem einwandfreien Zustand sei und bis auf die schwergängige Lenkung und der verschlissenen Bremsbeläge alles in Ordnung sei!

 

Die Bremsbeläge habe ich natürlich erneuern lassen!

 

Zu der Lenkung sagte mir der Meister das er den Fehlerspeicher ausgelesen hat und dieser keinen Fehler ausgewiesen hat (gnau wie zuvor bei Audi). Er vermutet aber ein Problem am Lenkwinkelsensor! Weiter sagte er das es sein kann das der Lenkwinkelsensor nich kaputt ist sondern lediglich falsch programmiert ist?! Er sagte mir ich soll den Wagen noch einmal von Audi prüfen lassen.

 

Leider hab ich erst in 2-3 Wochen Zeit meinen A2 checken zu lassen!

Ich bin schon auf die Kosten gespannt und vor allem wie lange ich auf meinen kleinen verzichten muß!

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

man ksnn den Lenkwinkelsensor auch neu kalibrieren lassen. das dauert 15 min , kostet also nicht die Welt. Wird aber wahrscheinlich nix bringen. Aber kannst ja aml versuchen.

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

so, jetzt ist mein A2 wieder in Ordnung! :D

 

Das Lenkgetriebe war defekt und musste erneuert werden. Jetzt fährt der kleine wieder super.

 

Die Rechnung war ganz schön hoch, ich habe alles in allem 882,00 Euro bezahlt. Das Ersatzteil lag bei 380,00 Euro zzgl. Kosten für Schadenfeststellung, Aus- und Einbau der Servolenkung,div. Vermessungen und Kleinteile.

 

Heute morgen stellte ich fest das alle Felgen am Felgenschloss helle Flecken aufweisen?! :( Die Flecken lassen sich nicht mehr entfernen. Ich hab schon beim Freundlichen angerufen ich soll noch einmal vorbei kommen damit sie sich die Felgen angucken können.

 

Bin jetzt schon gespannt was da bei raus kommt.

 

Gruß Siri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo leute

jetzt hat es meine kugel erwischt nach langer Zeit des Suchens und nachfüllen der servoflüssigkeit hat endlich ein freundlicher festgestellt das mein Lenkgetriebe defekt ist.

tschüß carlo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Carlo!

 

Das Lenkgetriebe selbst wird es wohl nicht sein, und dass man das kpl. Lenkgetriebe inkl. aller Nebenaggregate wechseln muss, halte ich für ausgeschlossen.

 

Wahtrscheinlicher ist Folgendes:

 

1. Zahnradölpumpe defekt

2. Pumpenmotor defekt

3. Lenkwinkelsensor defekt (wie es schon weiter unten beschrieben ist)

 

Bei einer defekten Ölpumpe oder einem defekten Pumpenmotor müssten die Lenkkräfte ständig erhöht sein. Daher mein Tipp auf 3., so lange unter dem Auto alles trocken ist. Lasse das mal von einer anderen Werkstatt gegenchecken, bevor Dir die von Dir schon ausgewählte Werkstatt für einen locker 4-stelligen betrag gleich die ganze Mechanik nebst Anbauteilen wechselt. Es ist nicht immer gleich "worst case", wenn etwas nicht so funktioniert wie es soll.

 

CU!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Carlo, hi

 

könntest die symptome von deinem a2 in bezug auf lenkung schildern?

 

setzt die servo sporadisch aus? bekommst du warnhinweise im kombiinstrument?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo leute

Ab 70 kmh ist die Lenkung zappelig ich muß ständig korrigieren und beim einparken und abbiegen wird die lenkung kurzzeitig ganz fest

Ich hätte fast einen Zaun mit genommen als es das erste mal passiert ist.

der freundliche hat die Lenkflüssigkeit die weit unter min.war aufgefüllt .

die Flüssigkeit ist jetzt wieder unter min und der freundliche meint die flüssigkeit verschwindet im lenkgetriebe.

 

Tschüß carlo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von A2-carlo

die Flüssigkeit ist jetzt wieder unter min und der freundliche meint die flüssigkeit verschwindet im lenkgetriebe.

Statt sich in Mutmaßungen zu üben, wäre es für den Freundlichen sicher angebrachter, sich auf die Fehlersuche zu begeben... ;) Das mit der "verschwindenden" Flüssigkeit müsste man doch relativ einfach prüfen können, indem man mal die Gummimanschetten am Lenkgetriebe abzieht. Wenn dort Flüssigkeit in nicht unerheblicher Menge herausläuft (prophylaktisch schonmal ein Auffanggefäß unter die zu lösende Manschette halten), dann könnte man der Aussage Glauben schenken. Vorher nicht. Aber um die Manschetten am Lenkgetriebe lösen zu können, muss ja erst einmal die Unterbodenverkleidung ab. Ist es dort feucht / nass, wäre die Aussage des Freundlichen wohl widerlegt - und ich verweise auf meinen weiter oben stehenden Beitrag zu diesem Thema...

 

Also: ich halte die Aussage mit dem im Lenkgetriebe verschwindenden Hydrauliköl für sehr gewagt. Denn die Leitungen im Getriebe selbst sind dort sicher fest verschweißt und ohne voneinander trennbare Komponenten. Und selbst wenn das Hydrauliköl ins Innere des Lenkgetriebes wandert, dann wäre dieser für ein Auto völlig untypische Schaden ein Fall für die Kulanzabteilung in Ingolstadt. Auch dann, wenn das Auto ein wenig älter als 3 Jahre ist.

 

CU!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0