Jump to content

[1.2 TDI ANY] würgt wieder ab nach Reparatur!


Jan Tdi
 Share

Recommended Posts

Hallo  in die Gemeinde.

Vor 9 Monaten hatte ich erfolgreich Kupplung und Führungshülse gewechselt,nach dem er auf D nur noch bockte und ausging,schon berichtet.

 

Jetzt nach 6000 km fuhr ich auf eine Kreuzung zu  und hatte auf 100 m 3 harte Schaltvorgänge.Stand und er Sprang nicht mehr an.

Mit extra dafür angefertigtem Draht habe ich am Ausrückhebel zurück gezogen und er sprang wieder an. Machte auf D aber wieder Bocksprung und aus!

 

Mit Anhänger abgeholt aus 40 km Entfernung...

 

Zuhause Kupplungsnehmerzylinder Werte ausgelesen und der Wert wenn ich Bremse trete also die Kupplung betätige liegt nur bei 3,09 V und nicht 4 V.

 

Getriebe ausgebaut 

Führungshülse und Ausrücklager sehen gut aus obwohl die eine Feder vom ARL verbogen war vielleicht hat sich da was verklemmt...

 

Kupplung hab ich noch nicht abgeschraubt,könnte die schon verschlissen sein ?

 

Viele Grüße

Link to comment
Share on other sites

vor 40 Minuten schrieb Jan Tdi:

Jetzt nach 6000 km fuhr ich auf eine Kreuzung zu  und hatte auf 100 m 3 harte Schaltvorgänge.Stand und er Sprang nicht mehr an.

Mit extra dafür angefertigtem Draht habe ich am Ausrückhebel zurück gezogen und er sprang wieder an. Machte auf D aber wieder Bocksprung und aus!

 

Mit Anhänger abgeholt aus 40 km Entfernung...

 

Zuhause Kupplungsnehmerzylinder Werte ausgelesen und der Wert wenn ich Bremse trete also die Kupplung betätige liegt nur bei 3,09 V und nicht 4 V.

 

Wenn der 1.2er durch "Bewegung" am Ausrückhebel wieder anspringt (Startvorgang wieder freigibt), geht meine erste These Richtung Defekt des KNZ-Gebers.

Wie alt (Laufleistung) ist der verbaute KNZ und welchen Wert hatte der KNZ ohne Betätigung der Kupplung?

 

 

vor 40 Minuten schrieb Jan Tdi:

Getriebe ausgebaut 

Führungshülse und Ausrücklager sehen gut aus obwohl die eine Feder vom ARL verbogen war vielleicht hat sich da was verklemmt...

 

Kupplung hab ich noch nicht abgeschraubt,könnte die schon verschlissen sein ?

 

Sofern die Kupplung richtig eingebaut wurde halte ich es für unwahrscheinlich, dass sie nach 6000km bereits defekt/verschlissen ist.

Beim Einbau muss eigentlich nur darauf geachtet werden, dass die Kupplung mit der richtigen Seite zum Getriebe zeigt (siehe Markierung auf der Kupplungsscheibe) und die Zentrierung passt.

Beim Wiedereinbau des Getriebes kann es helfen den Ausrückhebel solange in Ruhestellung zu fixieren (Kabelbinder) damit sich dieser nicht verkanntet.

 

Link to comment
Share on other sites

Hallo,1,95 bis 2v

hatte er ohne Betätigung der Kupplung in Ruhestellung.

wenn ich den ausrückhebel zurück gezogen hatte.

Habe auch einen neuen Kupplungsnehmer Zylinder werde ich einbauen.

Aber der ausrückt Hebel ließ sich von Hand nicht mehr bewegen deshalb dachte ich da hängt irgendwas fest

 

 

 

Auf dem Kupplungsnehmer Zylinder steht allerdings 2016 das ist ja noch nicht alt

Link to comment
Share on other sites

vor 2 Stunden schrieb Jan Tdi:

Hallo,1,95 bis 2v

hatte er ohne Betätigung der Kupplung in Ruhestellung.

wenn ich den ausrückhebel zurück gezogen hatte.

Habe auch einen neuen Kupplungsnehmer Zylinder werde ich einbauen.

Aber der ausrückt Hebel ließ sich von Hand nicht mehr bewegen deshalb dachte ich da hängt irgendwas fest

Das ist definitiv zu viel!

Stell mal auf 1.8 V ein. 
Das problem bei Richtung 2V eingestellter Kupplung ist, dass das Seil hier schon zu wenig Zug aufweist um den korrekten Wert für die Ruheposition einzustellen. 
Harte Schaltvorgänge, abwürgen, hartes anfahren sowie startverweigerung sind die Folge. 
Natürlich der obere wert bei 3V klingt nach verschlissenem KNZ
Ich würde den Wert aber erstmal in Richtung 1.8 V stellen. 

Link to comment
Share on other sites

  • Nagah changed the title to [1.2 TDI ANY] würgt wieder ab nach Reparatur!

Hallo danke für die Antworten!

Die Kupplung sah auch gut aus,werde nur das Ausrücklager tauschen,die eine Feder war ein bisschen hochgebogen.

 

Es kann nur der KNZ sein ,da baue ich einen Neuen ein.

Viele Grüße 

Link to comment
Share on other sites

Guten Morgen ich habe das Getriebe wieder drin und neuen Kupplungsnehmer Zylinder und wollte nun die Grundeinstellung machen.

Kupplungsnehmer Zylinder hatte ich eingestellt auf circa 1,9 V.

Im Fehlerspeicher blieb nur immer etwas stehen und zwar System nicht abfragebereit.

Hinten ein Ladegerät angeschlossen Weil Batteriespannung unter 12 V war.

 

Dann bin ich auf Grundeinstellung und Blog  014 .

Dann hat er was gemacht Gänge eingestellt und alles aber es stand nur eine Reihe Zahlen dort.

Also jeweils dreistellige Zahlen in einer langen Reihe.

Ich bekam gar keine Anweisung was ich machen muss.

Und jetzt geht er natürlich nicht mehr an.

 

Was mir vor der Grundeinstellung aufgefallen war Dass wenn ich die Bremse trete  der Kupplungsnehmer Zylinder wert  1,9 V stehen blieb.Er müsste ja eigentlich auf 4v ansteigen.

Und wenn er vor der Grundeinstellung Schalt Vorgänge gemacht hat steht der Wert nur auf 3,09 V.


Kann mir jemand helfen was ich jetzt tun kann das wäre super!

viele Grüße und lieben Dank im Voraus

 

Link to comment
Share on other sites

Du machst die Zündung an und den Wählhebel in TipTronic,

 

dann mit VCDS in:

  • 02 - Getriebesteuergerät
  • dann 04 - Grundeinstellung
  • dort siehst du 4 Felder und einen Messwertblock
  • in den MWB trägst du 014 ein und drückst Start
  • Feld 1 sollte nun "WAIT" zeigen
  • Feld 2 sollte 0.0 zeigen
  • Feld 3 sollte den KNZ-Wert zeigen
  • Feld 4 habe ich vergessen

"Wait" wird dann zu "Adjust" und die Grundeinstellung läuft los.
Feld2 zeigt dir immer den aktuellen Schritt an: 0.0 bis 28.0

Feld3 zeigt den KNZ Wert, dieser ist fast die ganze Zeit auf etwa 4V und wechselt während der GGE 4 oder 5x auf den unteren Wert (1,8V).

 

Hast Du nach den 28 Schaltvorgängen einen Fehler, steht bspw. in Feld 1 "RTFM" (read the fucking manual) und im Feld 2 ein Wert bspw. 12.0 

Dann ist die Gruneinstellung fehlgeschlagen.

Läuft sie weiter, kommt nach den 28.0 im Feld 1 die Anweistun (-)!, dann geht es mit Wählhebel und Kickdown anlernen weiter.

Link to comment
Share on other sites

Ja herzlichen  Dank,

ich hatte es jetzt hinbekommen.

Man konnte irgendwie in der Ansicht wechseln dann kamen die vier Felder.

Vorher hatte ich bestimmt acht Felder nebeneinander immer mit Zahlenabfolgen in den einzelnen Feldern.

Ich musste nur bei Adjust einmal die Zehner Schraube lösen und in Ruhestellung wieder fest ziehen.

Dann lief die Grundeinstellung einwandfrei durch.Er läuft wieder und schaltet prima.

Ach die Tripoden wollte ich eigentlich auch wechselnUnd hatte die vom 1,4 tdi bestellt,Hatte  gelesen die würden passen aber passten leider nicht.Die vom  1,2 gibt es wohl nich nicht mehr….Jetzt sind die alten drin geblieben.

Viele Grüße und einen schönen Abend

Link to comment
Share on other sites

Ich habe es gemessen,scheint ziemlich identisch zu sein.

Aber man bekommt es nicht in die Hülse am Getriebe  gesteckt ,auf die Welle hab ich’s gar  nicht erst  montiert.

Die Tripode  scheint etwas größer zu sein

oder  in der Gelenkigkeit anders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 4

      Neuer Umbau des 1.2ers zum SLR!

    2. 83

      Querlenker Guß/Blech: Austauschbar?

    3. 4

      Neuer Umbau des 1.2ers zum SLR!

    4. 4

      Neuer Umbau des 1.2ers zum SLR!

    5. 2

      Drosselklappe anlernen

    6. 4

      Neuer Umbau des 1.2ers zum SLR!

    7. 4

      Neuer Umbau des 1.2ers zum SLR!

    8. 2

      Drosselklappe anlernen

    9. 21

      OSS repariert und neues Problem

    10. 2

      Drosselklappe anlernen

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.