Jump to content

Nochmal für alle... Aufrüstung des Zuheizer zur Standheizung


Recommended Posts

  • Replies 228
  • Created
  • Last Reply

Top Posters In This Topic

Auch von mir noch mal ein dickes Kompliment. Eine super Anleitung. Und wenn man den Satz auch für 350 € überleg ich mir das auch mal anzupacken. Auch um meinem Motor was gutes zu tun :D

 

Aber mal ne andere Frage:

Ich habe bis jetzt immer nur gelesen, dass dieses Aufrüstkit mit Zeitschaltuhr funktioniert.

Kann man die Standheizung auch auch so eine Funkfernbedienung aufrüsten? Hat da vielleicht schon wer Erfahrungen mit sowas und weiß wie sowas geht?

 

MfG

Stefan

Link to post
Share on other sites

Um keine Falschen Eindrücke zu hinterlassen, diese Anleitung ist nicht meiner Digicam/Feder entsprungen, ich habe sie leidiglich im Netz gefunden und dachte es ist was für uns....

 

Die FB, läßt sich aber problemlos nachrüsten, denke ich. evtl. kann man den Satz aber auch gleich so bestellen!

 

MFG

Stanni

Link to post
Share on other sites

Die Webastos haben einfach nur einen Schalteingang.

Ob der nun von einer Schaltuhr, einer FFB oder einer Handy-FB

beschaltet wird ist piepegal.

 

Verschiedene (mehrere) Betätiger werden einfach parallel angeschlossen.

 

Thomas

Link to post
Share on other sites

Das ist doch schon mal was. Und dieser Eingang ist dann bei dem Aufrüstkit dabei? Hab ich das richtig verstanden? Dann müsste man doch auch so ein Nachrütkit für Webasto Fukferbedienungen von Ebay nehmen können oder?

 

MfG

Stefan

Link to post
Share on other sites

Also ich wäre auch sehr interessiert eine Standheizung nachzurüsten. Würde das nur gerne nicht alleine machen. Also wenn jemand aus dem westlichen Ruhrgebiet auch Lust hätte dann könnte man das an einem Wochenende mal zusammen machen. Also bei Interesse kann sich derjenige ja mal bei mir melden per PN.

Schöne Grüße

Kalle

Link to post
Share on other sites

So, und wem der andere Link mit dem Einbauplan noch nicht reicht, der kann diesen hier nehmen...

 

Habe den gestern bei Ebay für 4,99 € ersteigert und stelle ihn gerne der Allgemeinheit zur Verfügung...

 

Original Audi Einbauplan für die Umrüstung auf Standheizung

 

Aber warum nen teuren Satz kaufen wenns auch einfacher geht. Wasserpumpen und Zeitschaltuhren gibt es zu Hauf bei eBay. Schlauch auch. Was nur geklärt werden müsste wären der Schlauchdurchmesser und alles was die Elektrischen Anschlüsse angeht, da es ja nich nur um Kabel sondern auch um ein Relais handelt.

 

Was ist das für ein Relais, wie ist es belegt, wie ist der Schaltplan vom ganzen???

 

EVTL kommt ja hier wer an Schaltpläne vom ganzen...

 

MFG

Stanni

Link to post
Share on other sites

Also tatsächlich....bei der Firma www.richter-standheizungen.de habe ich gerade ein Angebot für 355 Euro incl. Versandkosten erhalten für ein kompletten Aufrüstsatz der dem orginalen entsprechen soll.

Wenn man die Timeruhrweglässt und z.b. übers Handy steuert kommt sogar auf 315 Euro (Handyschaltung natürlich dann noch erforderlich)

 

Für den Preis wirklich nicht schlecht wobei ich auch glaube, dass es eigentlich wenn man sich die Teile anschaut noch günstiger gehen soll.

Link to post
Share on other sites

240 € hört sich schon nicht schlecht an. Aber bei mir ist dann einfach so, dass ich mir den Einbau von nem Extra Kit für den A2 grad noch so zutraue aber eine Universalkit in Eigenregie. Ich glaub das wird bei mir nix. Und 350 € sind denk ich auch noch vertretbar.

Aber mal was anderes. Kennt hier jemand die Teilenummer von dem Kühlmittel, das dann ja nachgefüllt werden muss und gibt es das auch in 1 Liter Gebinden?

Dann müsste ich deswegen nicht gleich zum Freundlichen sondern füll das selber nach.

 

MfG

Stefan

Link to post
Share on other sites

Hab grad mal in der Anleitung gekuckt. Brauche wohl Wasser und einen Kühlmittenzusatz mit den Spezifikationen G12 A8D bzw. TL-VW 774 D. Was kostet das eigentlich beim Freundlichen pro Liter.

Weiß hier jemand ob ich auch nur den Zusatz auffüllen darf? In der Anleitung steht dass der Zusatzanteil nicht über 60 % gehen darf. Um das zu ausrechnen zu können müsste ich aber wissen wie viele Liter der gesammte Kühlkreislauf fasst ????ver ?ver ?ver

 

MfG

Stefan

Link to post
Share on other sites

moin,

 

ich hab den orginal-umrüstsatz von audi drin.

den umbau im innenraum hab ich selber gemacht, habe hier anleitungen wie man die verkleidungen und alles entfernt.

den motorraum-umbau hat der bosch-dienst gemacht, zu speziellen konditionen :D.

was kompliziert ist, ist die leitung durch die strinwand bringen, das war weng ein gefummel.

 

jetzt zum relais, es ist ein mini-wechsler, d.h. 5 pins.

mit dem relais wird der gebläsemotor, der normalerweise nur an kl15 hängt, umgeschaltet auf kl30 (abgesichert).

ich hab die unterlagen der schaltung im auto, kann ich morgen mal einscannen und hier posten.

was noch ein gefummel ist, ist der stecker des gebläses, der abzogen werden muss, um den neuen kabelsatz einzugefügen. der stecker befindet sich hinter dem beifahrer-airbag.

ich hab mir ein paar mal die finger verrängt :WUEBR:

 

wenn ich den einbau nochmal machen müsste, wirde ich mir die teile auch einzeln besorgen. eine stückliste gibt es ja bereits, von mir in einem andernen threat, und am ende von stannis link müsste die auch sein

Link to post
Share on other sites

Moin Osiris,

 

ware toll wenn du das machen würdest... Wenn du auch noch sagen könntes welchen durchmesser der Wasserschlauch bzw. der Anschluß an der Umwälzpumpe haben muß wäre das ganz toll...

 

MFG

Stanni

Link to post
Share on other sites

wofür hat man eine digi-cam :HURRA:

 

also:

wie man sieht, das innenraumgebläse (M3) hängt an klemme 15, nach dem Umbau mit dem Relais K3 an Kl15 und über F3 an Kl 30.

Die Zuleitung zum Sicherungshalter holt man sich aus dem Fahrer-fussraum.

Die Umwälzpumpe (M2) wird direkt am Zuheizer angeschlossen (X5). der stecker ist frei.

 

der zuheizer muss abgeschraubt werden, und ein stück vorgezogen werden, dann kann man den schwarzen deckel abnehmen.

 

was meiner meinung nach nicht richtig dargestellt ist, ist die zuleitung zur klima-steuerung.

Link to post
Share on other sites

Hab gestern meinen Aufrüstsatz von http://www.richter-standheizungen.de/assets/s2dmain.html?http://www.richter-standheizungen.de/

bekommen. Sieht soweit ganz gut aus. Die mitgelieferte Anleitung ist auch nicht schlecht, obwohl sie nicht an die hier schon gepostet ram kommt. Werd beide nehmen. Mal schaun ob der Fehler mit der Verkabelung schon behoben wurde.

Werd mich wieder melden wenn ich den Satz eingebaut hab und mal berichten.

 

MfG

Stefan

Link to post
Share on other sites

Hallo!!!

 

Hab vor bei der Standheizung erst die Umwälzpumpe einzubauen ohne den Kabelbaum an den Zusatzheizer und die Pumpe anzuschließen. Einfach um die Einbauzeit etwas auseinander zu ziehen. Die super Anleitung hab ich mir auch schon ausgedruckt. Und mir schien der Einbau der Pumpe im Vergleich zum Rest eher weniger Aufwand oder täusch ich mich da?

Meint ihr das ich das ohne Probleme machen kann und das mir da nix bei kaputt geht.

 

MfG

Stefan

Link to post
Share on other sites

Würde auch sagen das die Arbeiten im Motorraum schneller gehen als die Verkabelung. Bei der Anleitung kann man ja fast nichts falsch machen. Nur mit der Kühlflüssigkeit musste aufpassen.

Also ich spiele auch mit dem gedanken bei richter mir so ein Umrüstsatz zu bestellen. Nur ich finde 350 ocken für nen Pumpe, Schläuche und nen bissel Kabel echt heftig. Aber naja bald ist ja Weihnachten. :HURRA:

Link to post
Share on other sites

Im Grunde genommen kannst du dir ja auch den universellen Einbausatz von Webasto holen. Der ist dann nur nicht auf den A2 abgepasst.

Hab mir den passenden geholt weil ich mir nicht zutraue an nem Kabelbaum rumzuschnibbeln oder was auch immer. So mechanische Sachen einbauen kein Problem aber bei diesem Elektrokrams bin ich eher vorsichtig. Hab auch nicht die Geräte, dass ich da was nachprüfen könnte wenn was nicht klappt. Außerdem ist die Anleitung auch noch mal eine gute Ergänzung zu der hier geposteten.

 

Aber wie ist das mit der Pumpe. Kann ich die ohne Bedenken vorher einbauen?

 

MfG

Stefan

Link to post
Share on other sites

Deine Frage kann ich leider auch nicht beantworten, aber wenn dir der elektrische Teil nicht liegt können wir uns gerne in meiner Garage treffen und machen beide Autos nacheinander du mechanisch und ich elektrisch denn das ist für mich kein Problem.... uns trennen ja "nur" 2 Std. Autofahrt... MFG Stanni

Link to post
Share on other sites

Jo Überlegen werd ich mir das auf alle Fälle. Weiß nur nich ob ich vor Weihnachten noch Zeit dazu finde weil ich noch ganze Ecke Klausuren schreiben muss (ist aber das letzte mal vor Weihnachten - 2007 Abi :HURRA: :HURRA: :HURRA:)

Wenn, dann denk ich würd von mir aus frühestens ab dem 27.12 klappen.

Und ich hatte so rausgehört, dass du das so schnell wie möglich einbauen wolltest?!?

Aber mit dem Kabelbau das krieg ich schon irgendwie eingebaut. Wollte das nur an zwei unterschiedlichen Tagen machen. Und wenn dann irgendwas an der Elektrik nicht funzt bin ich ein wenig aufgeschmissen. Aber mein Tempomat hab ich auch zum laufen gebracht von daher bin ich mal optimistisch.

Konntest du den Kabelbaum denn schon nachbauen und welche Sicherungen hast du genommen. Bei mir stecken da noch keine drin. Sind aber 4 mitgeliefert worden. 5,10,15 und 25 A. Wenn du das auch nicht weiß werd ich da wohl noch mal anrufen und fragen.

 

MfG

Stefan

Link to post
Share on other sites
Original von S.Tatzel

Soweit ich weiß hat der 1,2 TDI um seine 3 L zu erreichen keine Dieselzusatzheizer ab Werk verbaut. Von daher passt der Aufrüstsatz für den 1,4 TDI wahrscheinlich nicht.

 

MfG

Stefan

........................... Nein, funktionert beim 1.2er TDI und bei mit Elektischem Zuheizer versehenen Modellen nicht.

 

Da muß man eine kompl Standheizung einbauen lassen.

 

Mein 1.2er springt mit Fernstart an, die E.Zuheizung läuft superschnell an, der Spritverbrauch ist minimal.

Link to post
Share on other sites
Original von Cruise

...

Mein 1.2er springt mit Fernstart an, die E.Zuheizung läuft superschnell an, der Spritverbrauch ist minimal.

 

wie,

Fernstart?

 

Erzähl mal!

 

Wär ja was für alle mit Webasto Zuheizer und ohne Aufrüstsatz.

 

Was für ne Lösung ist das?

 

Bestimmt bastel ohne Zulassung, oder?

 

Thomas

Link to post
Share on other sites

Das Thema haten wir schon vor langer Zeit

 

Klick hier:

---------------------------------

DEFA Motorvorwärmer 1.2TDI ???

 

 

Um kurz zu machen, der Fernstart ist, glaub ich ein Rhino MX 105s

Die Fernbedienung geht weit. Der Motor springt an, der E-Zuheizer auch.

Ich lass die Alukugel 10 Min laufen, im Winter ist´s abgetaut und warm, im Sommer läuft die Klima und es ist kalt im Innenraum.

Link to post
Share on other sites

Interessante Lösung, wenn auch illegal.

 

Das Thema WFS war aber nicht geklärt im alten Fred.

Wie machen die das ohne Transponder?

Wie ist das mit Vorglühen?

Hats du noch eine aktuelle Bezugsquelle?

 

Thomas

Link to post
Share on other sites

Interessante Lösung, wenn auch illegal

 

Ich weiß nicht ob das noch so ist ? Einige neue Autos habe das an Bord.

Mit Euro 4 oder Rußgefiltert dürfte das kein Problem mehr sein.

Eine Standheizung haut mehr Dreck raus.

 

Mir ist´s egal, das System funktionert wesentlich besser als die Standheizung die ich zuvor drin hatte.

Link to post
Share on other sites
Original von Durnesss

...

Das Thema WFS war aber nicht geklärt im alten Fred.

Wie machen die das ohne Transponder?

Wie ist das mit Vorglühen?

Hats du noch eine aktuelle Bezugsquelle?

 

Thomas

 

Hast Du dazu Infos?

 

Thomas

Link to post
Share on other sites

Hallo

 

Hab jetzt so langsam alles für meine Standheizungsaufrüstaktion zusammen. (inkl. Websat T100 :D). Hab jetzt von einem Freund gehört, dass die Batterie bei ihm vor allem im Winter in die Knie gegangen ist und auch kaputt weil kein Tiefentladungsschutz. Hab ihr damit schon erfahrungen und ist in dem Relais nicht ein Tiefendladungsschutz drin?

 

MfG

Stefan

Link to post
Share on other sites

Gut wenn das zumindest theoretisch geht ist da ja schon mal was. Hab nur leider kein VAG COM. Spiele aber mit dem Gedanken mir das mal zu besorgen damit ich bei dem elektrokrams nicht immer so abhängig vom Freundlichen bin. Hoffe mal, dass meine Batterie diesen Winter nicht schon schlapp macht. Ist immerhin schon 5 Jahre alt.

 

MfG

Stefan

Link to post
Share on other sites

hier wurde bereits darüber gesprochen...

 

Unterspannungsschutz Standheizung

 

Man kann den Freundlichen dann auch gleichzeitig bemühen den Anpaßkanal für die Verbrauchsberechnung zu ändern, von Zuheizer auf Standheizungsbetrieb. So schlägt man zwei Fliegen mit einer Klappe...

 

Ich selber bin jetzt soweit das die elektrische Verkabelung drin ist und auch funktioniert. Am Sonntag dann noch die Pumpe rein und dann darf es Winter werden, auch wenn ich ne Garage hab. :-)

 

@S.Tatzel kannst du mal bei deinem Einbausatz die beiden Schlauchverbinder auf beiden Seiten nachmessen und mir den Innendurchmesser ansagen?

 

MFG

Stanni

Link to post
Share on other sites

Hab ja kein FIS drin. Von daher werde ich das wenn dann erst machen wenn ich selber nen VAG COM, meine Batterie futsch ist (dann kommt eh ne Hawker rein) oder bei nächsten Service. Wollte eigentlich nur mal wissen ob wer von euch damit schon negative Erfahrungen gemacht hat. Immerhin hat die Batterie bei mit zumindest ja 80 AH und unsere Kugel ist ja auch nicht so groß. Der Freund von mir fährt auch nen Sharan. Da muss das Gebläse um einiges mehr leisten.

 

@ Stanni.

 

Meinst du die Verbindungsstücke für die Umwälzpumpe?

War bei der Verkabelung bei dir auch der Fehler der hier in der Anleitung beschriebn wurde drin?

 

 

MfG

Stefan

Link to post
Share on other sites

Ja ich meine diese beiden kleinen Verbindungsröhrchen....

 

Der Fehler war in deinem Kabelbaum noch vorhanden... hab das aber schon vorm Einbau gemerkt von daher sind nur zwei Kabel zu tauschen.

 

MFG

Stanni

Link to post
Share on other sites

Wer kann mir Auskunft geben?

 

Baue gerade den Aufrüstzatz ein!

 

Ist es so das die Lüftung im Fahrzeug erst einschaltet wenn eine bestimmte Temperatur erreicht ist oder geht diese sofort mit an?

 

NE SCHNELLE ANTWORT WÄRE TOLL!!!!

 

MFG

Stanni

Link to post
Share on other sites

So, alles in Butter, die Standheizung läuft einwandfrei und mit der Lüftung ist es tatsächlich so das diese nicht sofort einschaltet.

 

Alles in allem wars jetzt ne Super Easy Sache und die Kosten haben durch Ebay und Bosch-Dienst grad mal ca. 120 Euro für Fernbedienung, Umwälzpumpe, Zeitschaltuhr, Schlauch & Kleinmaterial betragen.

 

Ich kann nur alle ermutigen mir der Anleitung aus diesem Thread den Einbau zu bewerkstelligen.

 

MFG

Stanni

Link to post
Share on other sites

Hallo Leute.

 

Kann mir jemand vielleicht helfen?

Habe folgendes Problem:

Standheizung (Webasto) funktioniert nicht so wie es sein sollte. Gebläse bleibt immer stumm die Klimaautomatik auch, Wasser (Motor) wird warm aber Innenraum kalt, als ob es keine Standheizung gebe.

Nachgebaut wurde es noch vom Vorbesitzer. Laut im, ist das Relais von Zusatzheizung kaputt. Habe bei Boch/Audi dieses prüfen lassen, alles ok.

 

Nun stehe ich da, hab Standheizung drin muss aber trotzdem Scheiben kratzen.

:WUEBR:

Danke schon mal im VORAUS!!!

Link to post
Share on other sites

Hat die Standheizung denn schon mal so funktioniert wie sie sollte? Wenn ja kann es sein, dass doch das Relais kaputt ist und die nur etwas fahrlässig gearbeitet haben oder aber eine Sicherung ist durchgebrannt. Vielleicht gibst auch irgendwo nen Kabelbruch. Das glaube ich aber eher weniger, da der Fehler ja wahrscheinlich im Innenraum zu suchen ist da nur das Gebläse so wie du das beschrieben hast nicht geht.

Sollte die Standheizung noch nie so richtig gelaufen sein kann es sein, dass die Kabel vom Gebläse falsch angeschlossen sind da die mitgelieferte Einbauanleitung das wohl auch falsch drin hat. Das ist genauer in der eingangs hier verlinkten Einbauanleitung beschreiben.

Hoffe ich konnte dir ein wenig helfen und das du demnächste nicht in nen kaltes Auto steigen musst :WTR:

 

Werde heute auch anfangen mit den Aufrüsten. Heute kommt aber erst mal nur die Umwältzpumpe rein. Die Elektronik dann etwas später.

 

MfG

Stefan

Link to post
Share on other sites

Für mich hört sich das auch nach nem Anschlußfehler an, da scheinbar das Gebläse nicht vom Relais auf Dauerstrom geschaltet wird und dementsprechend auch nicht einschaltet. Natürlich kann aber auch wie bereits geschrieben eine Sicherrung oder das Relais trotz überprüfung defekt sein.

 

Es könnte aber auch der Schaltausgang an der Standheizung nicht funktionieren.

 

MFG

Stanni

Link to post
Share on other sites
  • 1 month later...

Hallo.

Danke EUCH für die Vorschläge -ORDEN-

 

Standheizung funktioniert endlich wieder. :HURRA:

Habe drei Fehler gefunden.

 

1. Der grünweißer Kabel war zu kurz deswegen ist er von der Klimasteuerung abgegangen. Hab es verlängert, angeschlossen – keine Reaktion.

2. Gebläsesteuerung umgesteckt wie in dem Anleitung beschrieben - keine Reaktion.

3. Kabelbruch des gleichen grünweißer Kabels – repariert.

 

Danach ist Klimabedienanheit angegangen ,aber die Gebläse blieb stumm. Erst nach dem ich die Gebläsesteuerung wieder umgesteckt habe (wie es vorher war, D.H. Rot/Grün mit Schwarz zusammengesteckt und Rot kommt in den freien Steckplatz wo ursprünglich Rot/Grün drin war).

 

Weis nicht ob es richtig ist, aber so funktioniert.

:HURRA:

Link to post
Share on other sites
  • 9 months later...

Hallo,

ich habe diese Umwälzpumpe ersteigert(siehe Bild). Das Problem ist der Anschluss der Wasserschläuche sowie des Spannungskabels.

Erstens ist ein Anschluss für den Wasserschlauch vertikal. Meint ihr das klappt trotzdem vom Platz her?

Zweitens ist kein Kabel an der Pumpe um es in den Steckerplatz am Zuheizer einzustecken. Jetzt bin ich auf der Suche nach so einem Stecker. Könnte es so einer sein Klick

Vielen Dank für euer Hilfe.

Gruß Kalle

 

EDIT: Lese gerade "Wasserpumpenausgang. Hm, dann ist es wohl nicht der richtige. Wo könnte man so einen kaufen? Beim Bosch-Dienst?

f33a_2.JPG.1640ab77dc1a6b5629bc0c19021efc42.JPG

Link to post
Share on other sites

@Kalle, fahr mal zum Bosch Dienst, da kannst du dir für ein paar €uros nen Elektrik Satz bestellen, der beinhaltet dann alle Stecker Pins und Dichtungen für den Zuheizer. Die Pumpe nimmst du dann auch mit und fragst nach dem passenden Stecker.

 

Das mit der Pumpe sollte kein Problem sein, da ist genug Platz!

 

MFG

Stanni

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Aktivitäten

    1. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    2. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    3. 14

      [1.4 Benziner] Motorkontrolleuchte leuchtet

    4. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    5. 89
    6. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    7. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    8. 25

      Quelle für neue A2 Scheinwerfer gesucht

    9. 99

      KFZ-Versicherungsoptimierung bzw Wechsel im November naht

    10. 25

      Quelle für neue A2 Scheinwerfer gesucht

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.