audi-man18

Tachobeleuchtung zeitweise dunkel

Recommended Posts

Hallo in die Runde.

 

Habe bei der Suche nichts verwertbares gefunden.

 

Bei meinem Auto ist jetzt das Problem, dass die Beleuchtung des Kombiinstrumentes zeitweise runterdimmt (als wenn man mit dem Rädchen das runterdreht) und mit einem Ruck ist wieder die volle Beleuchtungsstärke da.

 

Habe bis jetzt noch nicht testen können, ob die restliche Beleuchtung auch runterdimmt.

 

Hat jemand spontan eine Idee, was das Problem sein könnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

Macht es das Ganze nur beim Kombi oder auch beim Rest der Schaltereleuchtung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe bis jetzt noch nicht testen können, ob die restliche Beleuchtung auch runterdimmt.

 

Konnte ich noch nicht drauf achten. Werde morgen versuchen schnell einen Blick runter zu gucken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wie mein vorredner gesagt hat.

 

kontrolliere bitte die restliche beleuchtung, radio, klima, lichtschalter,

 

wenns das auch dunkel wird, nehme ich an das dein lichtschalt hops ist.

wenn das andere zeug normal bleibt. würd ich auf kombi tippen.

 

Andi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok. Danke schonmal soweit. Werde versuchen morgen mal drauf zu achten. Bzw gehe ich gleich nochmal raus. Im Stand mit Zündung an sollte der Fehler ja genau so auftreten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist kein Bug, das ist ein Feature.

 

Das Kombi hat nen Lichtsensor verbaut. Wenn auf den Sensor die Sonne scheint wird die Beleuchtung heller, scheint kein Licht darauf ist die Beleuchtung dunkler.

 

Der Sensor befindet sich zwischen Geschwindigkeitsanzeige und Display. Wenn die Sonne stark drauf scheint sieht man ihn, sieht aus als wär da ein Loch drin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nun geh schon raus:D

 

 

Dein Wunsch war mir Befehl. Im Nieselregen draußen gewesen :D

 

Da der Fehler nicht gleich auftrat spielte ich etwas mit der Regelung für die Dimmung der Instrumentenbeleuchtung. Es passierte nichts mehr. Habs ganz runter gedreht, und der Tacho und Radio/Klima blieb genau so hell wie auf "volle Pulle".

 

Dre eigentliche Fehler war nur sehr leicht in Schwankungen zu bemerken. Auch bei Radio und Klima (besonders in den Anzeigen von Klima und Radio).

 

 

P.S. Es ist ein 06/2001er. Also leuchtet der Tacho nur, wenn ich Licht bewusst einschalte. Damit dürfte er doch gar kein Lichtsensor haben, oder?

bearbeitet von audi-man18

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lässt sich übrigens mit ner Taschenlampe problemlos testen.

 

Bin mir nun nicht sicher ob die Innenraumbeleuchtung auch an den Sensor gekoppelt ist oder ob die nur über das Stellrad am Lichtschalter geregelt werden kann...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Beobachtungen sagen:

Kombi ist dimmbar über Drehregler zzgl. Einwirkung Lichtsensor im Kombi (wirkt glaube ich nur auf Skalen und Zeiger)

Schalterbeleuchtung und Radio/Klima sind nur über Drehregler dimmbar; werden nicht vom Lichtsensor im Kombi beeinflusst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit Taschenlampe dimmt da nichts. War eben draußen.

 

Wie bereits geschrieben: Es ist ein A2, der keine Tachobeleuchtung hat, wenn der Lichtschalter auf Stellung aus ist.

 

Die Macken hat er, wenn ich den Lichtschalter auf an stelle. Und damit leuchtet der Tacho immer auf die am Rädchen eingestellte Helligkeit, soweit ich weiß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du rein geleuchtet als der Lichtschalter an war?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja.

 

Reinleuchten, wenn der Lichtschalter aus ist, bringt doch nichts. Da sind keine Lichter an, die gedimmt werden könnten.

 

 

Unser A4 hatte das, was ihr beschreibt. Dass der Tacho beleuchtet war und der Rest nicht. Und je dunkler es wurde, desto weiter wurde der Tacho runtergedimmt, damit man auch ja das richtige Licht anmacht.

 

Aber diese Funktion hat mein A2 nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stimmt Deiner hat ja keine Zeigerbeleuchtung ist ja alt :D

 

 

Endlich ist es angekommen :D

 

Da aber bei der Dimmung nichts passiert, wenn ich am Rädchen drehe, kann man trotzdem davon ausgehen, dass der Lichtschalter kaputt ist?

 

 

Wo soll ich den Wackelkontakt suchen? Direkt Rückseite vom Lichtschalter?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich sage jetzt einfach mal: Der Lichtschalter und die Leuchtweiten.- und Helligkeitsregelung sind 2 verschiedene "Bauteile", sie sind auch mit 2 Steckern angeschlossen.

 

Kann aber nicht sagen, ob es die Sachen auch einzeln gibt.

bearbeitet von arosist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du NSW oder nicht? Ich hätt da noch ein paar Teile da...

 

Bei Interesse PN.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und? Was kam raus?

 

Bei deinem Modelljahr ist klar, dass das Kombiinstrument nicht beleuchtet ist wenn das Abblendlicht aus ist.

 

Aber klar ist auch: Wenn das Abblendlicht an ist, ist dein Tacho und auch die ganzen Knöpfe am Klimabedienteil etc. beleuchtet. In dem Fall lässt sich die Helligkeit entweder über den Drehregler im Lichtschalter regulieren oder über den Lichtsensor im Kombiinstrument (der bifindet sich bei der "0" von der Geschwindigkeitsanzeige). Der Lichtsensor macht dann nicht nur das Kombi heller, sondern wie der Drehregler im Lichtschalter auch die beleuchteten Tasten vom Klimabedienteil, Radio, etc...

 

Erst vor kurzem bei nem MJ2001 getestet - und bei meinem MJ2003 ist es auch so - mit dem Unterschied dass halt die Tachobeleuchtung etc. immer an ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab den Lichschalter gewechselt. Es scheint jetzt behoben zu sein.

 

Bin aber die letzten Wochen ganze 20 Km mit dem Ding gefahren. Auf den Strecken trat der Fehler nicht mehr auf.

 

Aber mittlerweile sehe ich das sehr gelassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden