Jump to content

Drosselklappensteuergerät


Howneva
 Share

Recommended Posts

Hallo Zusammen!

 

Ich hoffe mal wieder auf eure Hilfe zu obigem Thema. Meine Kugel hat heute nicht sauber gestartet. Die ersten beiden Versuche schlugen fehl, danach verselbstständigte sich die Elektronik (ZV löste aus ohne die Fernbedienung gedrückt zu haben etc.). Als er dann endlich ansprang konnte ich mein Glück nicht glauben: EPC und Motorelektronik leuchteten. Habe dann beschlossen, das gleich einmal vom Freundlichen auslesen zu lassen (mit einem kleinen Hindernis: Der Wagen wollte nicht schneller als 10 km/h fahren, Reaktion auf betätigen des Gaspedals = 0). Endlich in der Werkstatt angekommen wurde dann ein statischer Fehler am Drosselklappensteuergerät ausgelesen. Das muss dann wohl gemacht werden... Jetzt sagte der Service-Mitarbeiter, dass sowohl eine Reinigung der Drosselklappe genügen könne, aber auch das Steuergerät getauscht werden müssen könnte. Wie sehen da eure Erfahrungen aus? Ist das normal? Der Wagen ist erst 82.000 km gelauften und trotzdem habe ich mit der Elektronik immer Probleme: Lambda-Sonde wurde gewechselt, Zündspule, ...

 

Kann man da ggf. erfolgreich einen Kulanzantrag stellen???

 

Vielen Dank schonmal für eure Mühen! :D

Link to comment
Share on other sites

Reinige erstmal die Drosselklappe oder lass reinigen - aber nicht mit dem Sprayzeugs, sondern richtig. Anleitung gibt es hier unter Sufu Drosselklappe reinigen.

Dann lass die Klappe neu anlernen (unter 20EUR), und dann schaust Du weiter.

Link to comment
Share on other sites

  • 2 months later...

Hallo zusammen!

 

Meine Kugel gebärdet sicht mal wieder weniger nett... Hatte im Dezember das problem, dass der Wagen startete, allerdings EPC und Motorelektronik-Leute an gingen. Zusätzlich war beschleunigen nicht drin da der Motor nichts vom Gas-Pedal annahm. Also mit Standgas in die Werkstatt gerollt.

Dort hat man dann die Drosselklappe gereinigt und neu angelernt, sollte alles wieder bestens sein.

Jetzt ist es wieder so weit. Kann das Steuergerät fritte sein? Oder welche Ursachen könnte das noch haben? Die Drosselklappe kann doch unmöglich in 1,5 Monaten schon wieder verdreckt sein...

Werde morgen erstmal wieder zum freundlichen kriechen und auslesen lassen und dann mal hier die Codes posten.

 

Gruß

 

Howneva

Link to comment
Share on other sites

Wenn man das ein paarmal gemacht hat, bekommt man die DK in 5 Minuten selbst raus, kein Grund die Werkstatt zu bemühen. Ich würd überhaupt vielleicht mal schauen, ob die die eigentlich gereinigt haben. Manchmal tragen die auch nur ne Flasche Drosselklappenreiniger am Auto vorbei und meinen, das würde reichen. Ist nämlich schon ein bisschen Arbeit, die Reinigung, weil die Kruste halt ziemlich fest ist.

 

Alternativ kaufste mal den Öleinfülldeckel auf dem Motor neu. Der war bei mir undicht und so wurde durchs Kurbelgehäuse zuviel Luft gezogen was dazu führte, dass der Ölabscheider überfordert war und somit unter der Drosselklappe ziemlich viel Öl rotierte. Seitdem ist die DK bei mir wohl ziemlich sauber, Bluefake hatte die neulich noch in der Hand und meinte, die hätte gut ausgesehen.

Link to comment
Share on other sites

Alles klar!

 

Will heissen:

 

1. Deckel auf dem Motor prüfen und ggf. ersetzen.

2. Dichtung bestellen und DK-Reiniger von Liqui-Moly besorgen.

3. Jemanden finden, der sich ein wenig mit sowas auskennt und mir etwas hilft das zu zerlegen ohne dass etwas kaputt geht!

 

4. Hoffen!

 

Ich glaub die Ferkel bei Audi haben das im Dezember nicht wirklich sauber gemacht. Wäre das so müsste ja alles gut laufen, oder aber es ist tatsächlich was teueres kaputt. Wird sich zeigen! Danke für die Tips vorerst!

Link to comment
Share on other sites

 

1. Deckel auf dem Motor prüfen und ggf. ersetzen.

 

Naja, prüfen kannst du da nicht viel. Ich meine, der Unterschied hätte in einer Bohrung bestanden, die im neuen Deckel nicht mehr war oder so. Tausch ne einfach, kost <20EUR.

 

2. Dichtung bestellen und DK-Reiniger von Liqui-Moly besorgen.

 

Ja, naja, also, die Dichtung... Klar, Metalldichtungen nur einmal verwenden und so... Meine DK war jetzt gefühlte 7 mal raus (wegen Kreuztauscherei mit einem anderen A2...), mit der ersten Dichtung. Da ist ja kein Druck drauf, jedenfalls nicht nennenswert. Muss nicht neu, nach meinem Dafürhalten. Es geht ja nur um Ansaugluft und durch den Spalt in der DK kommt ein Vielfaches dessen, was durch eine nicht perfekt sitzende Metalldichtung gesaugt würde.

 

3. Jemanden finden, der sich ein wenig mit sowas auskennt und mir etwas hilft das zu zerlegen ohne dass etwas kaputt geht!

 

Schraubertreffen in Köln, ist da nicht sowas geplant?

 

Ich glaub die Ferkel bei Audi haben das im Dezember nicht wirklich sauber gemacht. Wäre das so müsste ja alles gut laufen, oder aber es ist tatsächlich was teueres kaputt. !

 

Ja, muss nicht, kann ja wirklich was anderes sein. Wart mal ab, aber rausbauen und drunterschauen schadet sicher nicht.

Link to comment
Share on other sites

Also...

 

Mein Drehzahlmesser führt auch ein ähnliches Tänzchen auf, wie in dem Link von Hellsoldier zu sehen... Das macht er schon länger und auch noch nachdem die DK gereinigt wurde war das unverändert.

 

Was Schraubertreffen angeht hab ich um ehrlich zu sein keine Ahnung! Bin da nicht so auf dem Laufenden! Köln wäre allerdings ne tolle Sache! Hilfe brauch ich nämlich auf jeden Fall, da ich selbst keine handwerkliche Ausbildung habe und Fehler vermeiden will, wenn meine Fachwerkstatt schon nicht dafür sorgen kann, dass mein Wagen mal dauerhaufter fehlerfrei bleibt... ;)

Link to comment
Share on other sites

So!

 

Ich konnte doch nicht abwarten... Der Tatendrang hat gewonnen! Ich habe die letzten 3 Stunden damit verbracht der hier zur Verfügung stehenden Anleitung zu folgen und meine DK zu reinigen.

Hat sehr gut geklappt! Vielen Dank für die Anleitung und ein großes Lob! ich bin damit gut zurecht gekommen!

 

Wie ich bereits berichtet habe, war der Wagen im Dezember bei Audi und die DK wurde angeblich gereinigt... Jetzt hat sich wohl bewahrheitet, dass wohl nur jemand mit einer Dose Reiniger am Wagen vorbei gelatscht ist. Das Ding war dreckig wie noch was von unten! Dichtung habe ich nicht ersetzt, aber ging auch so sehr gut!

 

Ergebnis: Wagen läuft ganz gut wie ich finde, viel ruhiger (subjektive wahrgenommen) und er startet sofort und nimmt Gas an. So weit so gut!

 

Die EPC-Leuchte ist jetzt aus, während die Motor-Elektronik-Lampe noch brennt. Woran kann das liegen? Weiss das jemand? Muss ich die Klappe evtl. doch noch anlernen lassen? Hab ich was falsch gemacht?

 

Habe außerdem festgestellt, dass an meiner Batterie diese 150A Sicherung am Pluspol völlig verkohlt ist nachdem ich letztlich eine neue Batterie eingebaut habe. Wofür ist diese gut? Hat da jemand ne Ahnung? Die Endstufe hab ich jedenfalls erstmal nicht angeschlossen sondern nur die 2 standardmäßig vorhandenen Kabel. Kennt jemand die Teile-Nummer?

Link to comment
Share on other sites

Ich konnte doch nicht abwarten... Der Tatendrang hat gewonnen! Ich habe die letzten 3 Stunden damit verbracht der hier zur Verfügung stehenden Anleitung zu folgen und meine DK zu reinigen.

Hat sehr gut geklappt!

 

Recht so. Und? Ging, woll? :D

 

 

Wie ich bereits berichtet habe, war der Wagen im Dezember bei Audi und die DK wurde angeblich gereinigt... Jetzt hat sich wohl bewahrheitet, dass wohl nur jemand mit einer Dose Reiniger am Wagen vorbei gelatscht ist.

 

Würd ich dabei nicht bewenden lassen. Nen Brief wäre mir das schon wert, wird ja nicht kostenlos gewesen sein.

 

Die EPC-Leuchte ist jetzt aus, während die Motor-Elektronik-Lampe noch brennt. Woran kann das liegen? Weiss das jemand? Muss ich die Klappe evtl. doch noch anlernen lassen?

 

Wenn viel Schmock rausgekommen ist, dann schadet das Anlernen nicht weil ja jetzt mehr Luft bei geschlossener Klappe durchkommt. Die Lampe leuchtet wahrscheinlich, weil die alten Fehler noch gespeichert sind. Auslesen und löschen.

 

 

 

Habe außerdem festgestellt, dass an meiner Batterie diese 150A Sicherung am Pluspol völlig verkohlt ist nachdem ich letztlich eine neue Batterie eingebaut habe.

 

Die ist, wenn ich mich recht erinnere so etwa für alles... War die schon verkohlt? Oder erst, als du die Batterie gewechselt hattest? Mach mal ein Foto. Das ist jedenfalls nicht gut.

Link to comment
Share on other sites

Also so wie in diesem Thread hier sollte es ja aussehen:

 

A2 Forum

 

Sah erst nach dem Tausch wie auf den Bildern aus. Das verschmurgelte Resplastik ist von dem Sicherungshalter übrig. Hab es erstmal mit Isoband abgeklebt und für gerade notdürftig befestigt.

 

Die Batterie ist auch etwas angeschmurgelt oben. Hoffe das macht nichts. Das Ding ist aber ausdrücklich vom Hersteller für den Wagen als geeignet angegeben.

 

Hatte bis eben auch noch eine Endstufe an dem unteren Schraubding von dem Sicherunghalter angeschlossen. War mir aber gerade zu gefährlich falls es mit dieser zusammenhängt. Das 150A Sicherungsding war zur Hälfte weggeschmolzen, den Rest hab ich beim rausnehmen zerbrochen.

CIMG1943.jpg.012ad8a418b0c453d744bdfb09308044.jpg

CIMG1944.jpg.55c5a6db966be0f01ba91ea1c3694f77.jpg

CIMG1945.jpg.a5ced6ec96f2479240369dbdc613c48f.jpg

CIMG1942.JPG.84054b92f3d4af90b5741708403c61e1.JPG

Edited by Howneva
Link to comment
Share on other sites

Seh ich das richtig, dass du eine geschmolzene Sicherung durch keine Sicherung ersetzt hast? Das ist eine schlechte Idee, die ist ja nicht umsonst geschmolzen. Jetzt hast du keinen Schutz mehr vor einem Alufeuer...

 

Wenn die Sicherung in DER Art und Weise abgeraucht ist, dann scheuert 100% das Kabel wo die dran war irgendwo an der Karosserie. Kein einzelner Verbraucher hätte (ohne ein spektakuläres Feuerwerk zu zünden) soviel Strom ziehen können.

 

Laut Stromlaufplan geht die 150A auf ein schwarzes Kabel mit 25mm^2, dann an die "Relaisplatte" und von da aus als rotes 12mm^2 Kabel auf das Dauerplus im Amaturenbrett. Das müsste eigentlich im Fach unter dem Fahrerfußraum sein. Schau da mal, ob du da Brutzelspuren entdeckst. Wie das Kabel zwischen Batterie und da läuft, weiß ich leider nicht.

Link to comment
Share on other sites

Siehst du richtig.

 

Ich hatte einfach nichts als Ersatz da! Das Kabel läuft von der Batterie wie beschrieben, also von der Batterieklemmezur Sicherung und dann als schwarzes Kabel weiter in die Karosserie. Ab da hab ich keine Ahnung! Wüsste allerdings nicht wo die Karosserie berührt werden könnte. Wenn ich dich richtig verstehe, dann muss ich den Teppich vor dem Fahrerfussraum rausnehmen und das Fach mit dem Steuergerät öffnen und dach nachsehen, richtig?

 

Könnte das ggf. auch mit der Endstufe zusammenhängen? Die hängt hat mit ihrem 2ten Kabel an der Karosserie. Wurde mir damals so eingebaut... Wäre da eine andere Anschlussart angesagt?

 

Im Übringen hat die "Reinigung" 85 Euro gekostet. Überlege, ob ich da nicht gleich an Audi Deutschland was schreibe. Werde aber morgen eh zum Auslesen dahin fahren, wo gereinigt wurde und sicherlich nicht auf einen Kommentar verzichten. Kann ich übrigens risikolos sagen, dass ich die DK selbst gereinigt hab oder behaupten die dann ich hätte was kaputt gemacht und es müssten nun Ersatzteile über einen Betrag von 1000den Euro verbaut werden?

 

Hab einen schnellen Blick reingeworfen und sehe nichts...

Edited by Howneva
Hab ich Fussraumfach nachgesehen...
Link to comment
Share on other sites

Wüsste allerdings nicht wo die Karosserie berührt werden könnte. Wenn ich dich richtig verstehe, dann muss ich den Teppich vor dem Fahrerfussraum rausnehmen und das Fach mit dem Steuergerät öffnen und dach nachsehen, richtig?

 

Ja, ich habs nicht mehr vor Augen, aber da liegt auf jeden Fall ein dickes rotes Kabel herum und ein Relaisträger ist auch da. Was du suchst ist jedenfalls eine Schraubverbindung an der das schwarze 25mm^2 Kabel aufgeteilt wird auf ein rotes 12mm^2 und ein rotes 6mm^2. Also, ich würde entweder da oder links unten im Fußraum (hinter der Verkleidung neben der Kupplungsfußablage) suchen, wobei das vielleicht jemand anderes genauer weiß. Schau mal, ob da vielleicht jemand eine Werkzeug hat reinfallen lassen oder ob wirklich was scheuert.

 

Könnte das ggf. auch mit der Endstufe zusammenhängen? Die hängt hat mit ihrem 2ten Kabel an der Karosserie. Wurde mir damals so eingebaut... Wäre da eine andere Anschlussart angesagt?

 

Nee, das ist schon ok, das kann man so machen, dafür sind die Massepunkte ja da. Wo ist die denn genau angeschlossen?

 

Im Übringen hat die "Reinigung" 85 Euro gekostet. Überlege, ob ich da nicht gleich an Audi Deutschland was schreibe. Werde aber morgen eh zum Auslesen dahin fahren, wo gereinigt wurde und sicherlich nicht auf einen Kommentar verzichten. Kann ich übrigens risikolos sagen, dass ich die DK selbst gereinigt hab oder behaupten die dann ich hätte was kaputt gemacht

 

Ja, die werden dir vielleicht erzählen wie schädlich Aceton und bla bla.... bis jetzt ist aber noch bei keinem die DK davon verreckt. Ich finds eigentlich viel frecher, dass die dir die dreckige DK nicht gereinigt haben, die sollen mal bloß den Ball flach halten und die einfach anlernen...

 

Hab einen schnellen Blick reingeworfen und sehe nichts...

 

Also, irgendwo MUSS etwas richtig schiefgelaufen sein. Eine 150A-Sicherung schmilzt nicht so spontan, wirklich nicht. Entweder hat jemand beim Arbeiten einen kurzen gebaut und gehofft, dass es nicht auffällt, oder irgendwo scheuert etwas.

Link to comment
Share on other sites

Gut...

 

Bevor ich jetzt pennen gehe:

 

Hab die Weiche gefunden. Sieht aber alles sauber und nicht verschmurgelt aus. Mir ist aber eben eingefallen, dass ich letztlich ein kleines Fussbad im Wagen hatte. Es hat stark geregnet und weil die Abflussgummiröhrchen in der Motorhaube verstopft waren hat es sich da gestaut und ist sozusagen "übergelaufen". Da ich das zu spät bemerkt habe ist das Wasser teilweise im Innenluftfilter gelandet. Vielleicht ist dabei Feuchtigkeit nach unten gelaufen und es hat dadurch ein Problem gegeben. Jetzt ist jedenfalls alles trocken.

 

Die Endstufe ist irgendwo unter der Platsikverkleidung am linken hinteren Sitz angeschraubt worden. Müsste ich nochmal nachsehen, ein Massepunkt ist das aber glaub ich nicht.

 

Habe für die Reinigung der DK den Reiniger von LM genommen, da darf sich niemand beschweren. Ausgebaut war die Klappe bestimmt nicht, dazu war sie zu verstaubt.

 

Ich werde wohl Morgen erstmal mit nem anderen Wagen zum freundlichen fahren und eine Neue Sicherung besorgen und einbauen. Wenn das Problem noch bestehen sollte wird die ja dann sicher wieder drauf gehen. Ist mir aber lieber als wenns bis in die Elektronik druchschlägt. Hatte in meinem Leichtsinn nicht bedacht, dass eine Sicherung natürlich auch einen Sinn hat...

 

So! Herzlichen Dank für die Hilfe und die Tips! Ich werd mal sehen, was morgen passiert! Ich halte euch auf dem Laufenden!

Link to comment
Share on other sites

Habe für die Reinigung der DK den Reiniger von LM genommen, da darf sich niemand beschweren.

 

Nee, stimmt, dann hast du das z.B. sorgfältiger gemacht als ich. Ich hab damals noch in der Küche meiner alten WG eine Riesensauerei mit Bremsenreiniger und einem Stahlschwamm veranstaltet.

 

Wenn das Problem noch bestehen sollte wird die ja dann sicher wieder drauf gehen. Ist mir aber lieber als wenns bis in die Elektronik druchschlägt.

 

Klingt wie'n solider Plan, mach das mal so.

Link to comment
Share on other sites

Mahlzeit zusammen!

 

Nachdem nun die Sicherung getauscht ist und alles wieder vorbildlich an der Batterie aussieht hab ich auch einmal zwecks auslesen/anlernen meine Werkstatt besucht. Die haben das alles erledigt. Dank Hinweis auf die schlechte Reinigung im Dezember sogar kostenlos, das lob ich mir!

 

Leider hat das Auslesen noch einen Fehler bei den Klimastellmotorenzum ausgespuckt. Werde zunächst mal die Suche bemühen, vielleicht findet sich ja ein hilfreicher Tip.

 

Vielen Dank an jeden, der sich mit meinen Problemen auseinandergesetzt hat und durch Tips geholfen hat!

Link to comment
Share on other sites

Hab ich mir gerade schon durchgelesen. Konnte mir aber leider den Fehlercode nicht merken, weshalb ich das nun nicht zuordnen kann.:bonk::bonk::bonk:

Ich glaub eine 68 kam darin vor, kann aber beim besten Willen nicht sagen, was genau es war. Der Wagen muss eh bald in die Inspektion. Da werde ich mal um nen Ausdruck bitten, oder ist es möglich auf nem Schraubertreffen nochmal auszulesen?

 

Eigentlich ist mir bisher auch nicht aufgefallen, dass die Heizleistung nicht OK ist diesen Winter. Die Klima war im Sommer schonmal besser, aber ist jetzt nicht so, dass unzureichend gekühlt wird. Ich habs bisher drauf geschoben, dass vielleicht mal ne Klimaanlagenwartung sowie Reinigung fällig ist weil noch nie gemacht.

 

Hab nochmal wegen des Massepunkts der Endstufe nachgesehen: Kabel ist am unteren Halter für den Anschnallgurt hinten links verschraubt worden. Ob das wirklich ne gute Idee ist? Werde wohl erstmal nix mehr anschließen und neue Kabel mit Sicherungskasten kaufen und dann neu anschließen. weisst du zufällig, welche Kabeldicke ich nehmen sollte und wo ich die Masse besser im Kofferraumbereich anschließen könnte? Habe gelesen, dass das auch hinter der Rücklichtabdeckung geht.

Edited by Howneva
Massepunkt ergänzt
Link to comment
Share on other sites

oder ist es möglich auf nem Schraubertreffen nochmal auszulesen?

 

Normal sind immer reichlich VCDS da, ja.

 

 

Kabel ist am unteren Halter für den Anschnallgurt hinten links verschraubt worden. Ob das wirklich ne gute Idee ist?

 

Naja, also, ich weiß nicht. Ich könnte mir schon vorstellen, dass da Übergangswiderstände entstehen können, sei es wegen der Oxidation des Alu oder wegen Kontaktkorrosion. Wo liegt denn die Endstufe? Im Kofferraum könntest du ja einfach direkt an die Batterie.

 

Was den Querschnitt angeht, schau mal hier:

 

Kabelquerschnitt - Sicherungsgrößen

 

Ich würde das Kabel so auslegen, dass es eine Abstufung über der Absicherung der Endstufe liegt. Und natürlich innerhalb von 30cm nach der Batterie entsprechend der Kabelstärke absichern. Also wenn deine Endstufe eine 20A-Sicherung hat und 2m Kabel dran müssen, dann nimmst du laut der Tabelle 6mm^2 und sicherst die Plusleitung mit 25A direkt an der Batterie ab.

Link to comment
Share on other sites

Verstehe!

 

Demanch ist das bei mir ohnehin falsch abgesichert! Gut, wenn man das machen lässt und sowas kommt dabei rum!

 

Die Sicherung der Endstufe hat ne 30 drauf stehen, demnach 30 A (?).

Habe geschätzt 1,5 m Kabel mit 25 mm² drin, die Sicherung am + hat 60 A.

 

Laut der Tabelle hätten es aber 6 mm² getan während die Sicherung dann 40 A hätte haben dürfen.

 

Werde also mal neue Kabel mit Sicherungshalter kaufen und dann neu verlegen. Die fallen dann ja wesentlich dünner aus und sind daher auch leichter zu verlegen. Das macht auch das Verstecken leichter. :cool:

 

Vielen Dank!

 

Hatte vor mir einen aktiven Sub neu zu besorgen. Addiere ich dann die Sicherungswerte von der Endstufe und dem Sub einfach oder wie gehe ich da dann vor?

Link to comment
Share on other sites

Ok... Was ein Mist, dass ich mit sowas noch nie was am Hut hatte... Wäre sonst einfacher und man müsste mir nicht jeden Mist erklären! :huh:

 

Danke fürs malen! Hab da auch mal einen eigenen Malversuch gemacht, wobei die Sicherung nach der Batterie ja auch kleiner sein darf. So müsste es doch dann passen - hoffe ich... :crazy:

Anlage.pdf

Link to comment
Share on other sites

Jo, das sollte so gehen. Denk nur dran, dass du den Cap mit einem Widerstand (12V-Glühbirne) auflädst bevor du ihn anschließt, sonst gibt es wegen des geringen Innenwiderstands beeindruckende Funken. Hat dein Cap einen Remoteanschluss?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 72

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    2. 8

      Erfolgreiche Reparatur OSS hintere Mitnehmer

    3. 1

      Traggelenkausdrücker

    4. 1

      Traggelenkausdrücker

    5. 18

      Fakten zu den Serienfahrwerken (Dämpfer und Federn)

    6. 37

      Geräusch beim Fahren RRRRRR

    7. 89

      Getriebeölwechsel

    8. 2

      A2 / Lupo 3l Allgemeine Fragen und Kaufberatung

    9. 2

      [1.2 TDI ANY] Hydraulikeinheit: Woher neue Kohlen bekommen?

    10. 1

      Audi 16 Zoll Alu Felgen -- FP 150 EUR

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.