Jump to content

Motorkontrolleuchte leuchtet dauerhaft (Ibiza TDI)


ttplayer
 Share

Recommended Posts

Hallo zusammen,

da ich nicht wüßte wo ich sonst noch bekannt freundliche und fundierte Hilfe erwarten könnte, schildere ich mein Problem mal hier, obwohl das betroffene Fahrzeug ein SEAT Ibiza 1,9 TDI Sport (Typ 6L) Ez 2003 ist.

 

Seit heute leuchtet die Motorkontrolleuchte dauerhaft und das Fahrzeug hat nur sehr wenig Leistung. Die Geräuschentwicklung ist normal.

Bisher von mir durchgeführte Fehlersuche:

 

 

  1. Per VCDS wollte ich zunächst den Fehlerspeicher auslesen. Dabei bekam ich jedoch keinen Zugang mit der Fehlermeldung K1- Kurzschluss nach Masse,
    obwohl VCDS einwandrei funktioniert (getestet) und auch dieses Fahrzeug schon ausgelesen hat.
  2. Überprüfung im Motorraum ob vielleicht ein Marder tätig war
  3. Überprüfung des Sicherungskastens
  4. große RATLOSIGKEIT

Bin für wirklich jeden Tipp dankbar, da ich selbst derzeit keine Idee habe wie ich dem Problem auf die Spur kommen könnte.

 

Gruß ttplayer

Link to comment
Share on other sites

Ich würde zunächst alle Druckschläuche gründlich prüfen, also Unterboden ab und auch von unten prüfen, indem die Schläuche auf Ölverschmierungen etc prüfst. Die Schläuche auch mal etwas kneten, dann zeigen sich Risse/Bisse besser.

 

Wegen Fehlerspeicher: Lass den mal beim Freundlichen auslesen, vielleicht hat der mehr Erfolg.

Link to comment
Share on other sites

Ich würde zunächst alle Druckschläuche gründlich prüfen, also Unterboden ab und auch von unten prüfen, indem die Schläuche auf Ölverschmierungen etc prüfst. Die Schläuche auch mal etwas kneten, dann zeigen sich Risse/Bisse besser.

Da bin ich gerade dabei.

 

Wegen Fehlerspeicher: Lass den mal beim Freundlichen auslesen, vielleicht hat der mehr Erfolg.
Warum sollte der :) mehr Erfolg haben?? Mein VCDS ist auf dem neuesten Stand und funktioniert nachgewiesenermaßen einwandfrei!!

 

Gruß Axel

Link to comment
Share on other sites

Update:

 

So habe die Karre mal angehoben, den Spritzschutz entfernt und L E I D E R keine offensichtlich angeknabberten Schläuche oder Kabel gefunden. Das würde ja jetzt wohl für einen defekt im Motorsteuergerät sprechen??

Der Motor läuft schließlich nur im Notlauf, die Motorkontrolleuchte brennt dauerhaft und Fehler auslesen funktioniert auch nicht?

Link to comment
Share on other sites

Notlauf oder kommt nur der Turbo nicht? Hatte ich an meinem alten Passat 1.9 TDI auch. Keine Leistungsentwicklung, gefühlter Kriechgang. Da war´s ein eingerissener Unterdruckschlauch. Aber wenn Du das bereits ausgeschlossen hast, ist vielleicht wirklich was mit der elektrik/Elektronik, wenn selbst das VCDS dazu schweigt....

Link to comment
Share on other sites

K1- Kurzschluss nach Masse

 

Zieh doch mal den Stecker vom MSG ab und schau mal, ob der Fehler immer noch da ist. Dann mal Widerstand von K-Line im Stecker gegen Masse messen. Wenn nahe 0Ohm, ist die K-Line irgendwo am Chassis. Das passiert nicht einfach so, dafür muss schon ein Kabel durchgescheuert werden.

 

Oder, das hier: Ross-Tech: VCDS: Afterrmarket Radio Problem obwohl die Fehlermeldung eine andere sein sollte.

Edited by herr_tichy
Link to comment
Share on other sites

Der defekt kam quasi über Nacht. Abends abgestellt, war noch alles in Ordnung. Am nächsten Morgen o.a. Symptome.

 

Da war´s ein eingerissener Unterdruckschlauch
Sollte das ausreichen, damit ab Motorstart und ohne Gas zu geben, quasi ohne Ladedruck das gelbe Lämpchen nicht verlöscht???

 

Notlauf oder kommt nur der Turbo nicht
Ist das nicht das selbe? Und wenn nein, wie kann ich den Unterschied feststellen. Sagt jetzt bitte nicht auslesen :)

 

Notlauf oder kommt nur der Turbo nicht
Probiere ich doch gleich aus Edited by ttplayer
Link to comment
Share on other sites

Also ich würde mich erstmal darum kümmern, dass das VCDS wieder auf den fehlerspeicher zugreifen kann. Dann schauen, was im Fehlerspeicher steht. Alles andere ist etwas wie Glaskugellesen.

 

Der Notlauf muss nicht zwingend durch einen fehlerhaften Turbolader verursacht sein. Das ist zwar eine der häufigsten Ursachen, das Ladedruck über- oder unterschritten sind, aber nicht die einzigen.

 

Daher eben, wie vorbeschrieben, erstmal an den Fehlerspeicher. Sonst wird's am End' ne Sissis-Fuß*-Arbeit, den Fehler zu finden...

 

 

 

 

 

*Kann kein Altgriechisch

Link to comment
Share on other sites

Ich würd ja erstmal das offensichtlich vorhandene Elektrikproblem lösen und Diagnosefähigkeit herstellen. Wenn irgendwo etwas durchgescheuert ist, so dass K-Line an Masse liegt (ich setze jetzt mal voraus, dass du kein Nachrüstradio hast, das Schaltplus und im ausgeschalteten Zustand vielleicht Masse an K-Line legt?) dann hat es vielleicht auch die eine oder andere Signalleitung von einem Sensor erlegt.

 

Sonst wird's am End' ne Sissis-Fuß*-Arbeit, den Fehler zu finden...

 

Ah, du meinst, man muss den Wagen immer wieder den Berg hochschieben und wieder runterrollen lassen? Unkonventioneller Ansatz, gefällt mir aber...

Edited by herr_tichy
Link to comment
Share on other sites

So, das Motorsteuergerät habe ich ausgebaut, und was soll ich sagen? Immer noch das Masseproblem auf der K-Leitung.

Mit dem Multimeter messe ich auf der K-Leitung ohne eingebautes MSG ungefähr 150 Ohm. Das sollte wohl so nicht sein, oder?

 

Ein Nachrüstradio habe ich verbaut, allerdings schon seit ca. 6 Jahren, da ich MP3-Funktionalität haben wollte. Es ist ein Blaupunkt und funktioniert eigentlich wie es soll.

 

Bei dieser Diagnose wäre es mir fast lieber gewesen dass das MSG Ursache allen Übels gewesen wäre.

Ein durchgescheuertes Kabel zu finden kann man wirklich als Sysiphus-Arbeit bezeichnen.

 

So kann ich das Fahrzeug noch nicht einmal in eine Werkstatt bringen, ohne dass die Kosten für die Fehlersuche den Restwert übersteigen. :(

 

Falls ich mich dazu durchringe selbst zu suchen, wo sollte ich da überhaupt anfangen???

Link to comment
Share on other sites

Ein Nachrüstradio habe ich verbaut, allerdings schon seit ca. 6 Jahren, da ich MP3-Funktionalität haben wollte. Es ist ein Blaupunkt und funktioniert eigentlich wie es soll.

 

Klemme das Radio doch mal ab und probiere erneut.

 

Meine erste Strategie wäre hier nach und nach alle Steuergeräte abklemmen und schauen ob der Kurzschluss noch da ist. Danach würde ich bei den Kabeln weiter machen.

Link to comment
Share on other sites

Soweit ich die Sache sehe, sitzen 2 Steuergeräte im Motorraum (MSG und ABS) und 3 im Innenraum (Schalttafel, Bordnetz, und Lenksäule).

 

Irgendwie habe ich das Gefühl, dass hier wirklich mehrere Fehler unabhängig voneinander vorliegen. An das durchgescheuerte Kabel, und das ausgerechnet in der Verkabelung der Steuergeräte will ich nicht wirklich glauben.

Könnten solche Signalgeber wie z.B, der Luftmassemesser den Massefehler der K-Leitung hervorrufen???

 

Das MSG ist schließlich nicht für den Massefehler verantwortlich. Warum sollte aber ausgerechnet ein (Massee)Fehler z.B. im ABS-Steuergerät die Motorkontrollleuchte auslösen und den Motor in den Notlauf schicken??

 

Heute hab ich jetzt aber keine Zeit und auch keine Lust mehr zum Schrauben, Messen und Denken. Wird wohl erst nächste Woche wieder was. Ab und an muß man schließlich auch Geld verdienen.

Edited by ttplayer
Link to comment
Share on other sites

So, weiter geht's. Zumindest konnte ich die Diagnosefähigkeit wieder herstellen. Es lag tatsächlich am Radio. Ausgebaut, Stecker abgezogen und schon lief VCDS. Es war mir wirklich nicht bewußt, dass ich den Ibiza schon so lange nicht mehr an der Diagnose hängen hatte. Warum aber auch, da er nie Probleme gemacht hat. Und die Service-Interwallanzeige habe ich immer über den Knopf in der Armaturentafel resettet weils einfacher war als das Notebook anzuschließen. Um das zukünftig auszuschließen habe ich gleich die K-Leitung am Radio-Stecker ausgepinnt. :)

 

Zumindest den Nebenkriegsschauplatz habe ich jetzt erledigt.

 

Beim Auslesen des MSG hat er nun folgendes angezeigt:

Eigendiagnoseprotokoll

Freitag,06,Januar,2012,09:29:28:55062

Fahrzeug-Ident.-Nr.: KFZ-Kennzeichen:

Kilometerstand: Reparaturauftrag:

Steuergerät-Teilenummer: 038 906 019 LA

Bauteil und/oder Version: 1,9l R4 EDC G000SG 5405

Codierung: 00102

Betriebsnummer: WSC 00000

Erweiterte Informationen: VSSZZZ6LZ4R114167 SEZ7Z0C2217958

3 Fehlercodes gefunden:

19464 - Nockenwellenpositionssensor (G40): Signal außerhalb der Toleranz

P3008 - 00-00 - -

17964 - Ladedruckregelung: Regelgrenze unterschritten

P1556 - 35-10 - - - Sporadisch

19561 - Umschaltventil für Saugrohrklappe (N239): Unterbrechung/Kurzschluss nach Masse

P3105 - 35-10 - - - Sporadisch

Readiness: 1 1 0 0 0

Die Fehler habe ich dann mal gelöscht und bin 20 Minuten gefahren. Die Motorkontrolleuchte war jetzt aus, aber der eklatante Leistungsverlust immer noch vorhanden.

 

Ein erneutes Auslesen ergab:

Eigendiagnoseprotokoll

Freitag,06,Januar,2012,11:17:49:55062

Fahrzeug-Ident.-Nr.: KFZ-Kennzeichen:

Kilometerstand: Reparaturauftrag:

Steuergerät-Teilenummer: 038 906 019 LA

Bauteil und/oder Version: 1,9l R4 EDC G000SG 5405

Codierung: 00102

Betriebsnummer: WSC 00000

Erweiterte Informationen: VSSZZZ6LZ4R114167 SEZ7Z0C2217958

1 Fehler gefunden:

17964 - Ladedruckregelung: Regelgrenze unterschritten

P1556 - 35-00 - -

Readiness: 0 0 0 0 1

hmmmmmmm, und nun?

Link to comment
Share on other sites

Unterdruckleitungen im Motorraum nachprüfen.

Ich denke da ist irgendwo ein Schlauch abgerutscht/lose oder ähnliches.

 

Beginne beim Turbo ob die Leitungen alle sitzen und dicht sind.

Ist es denn ein VTG-Lader oder Wastegate?

Link to comment
Share on other sites

So, also doch Turbo und/oder Verschlauchung.

 

Regelgrenze unterschritten deutet auf ein Ladeluftleck hin. Ggf. mal die Schläuche ausbauen und überprüfen. Oftmals sieht man die Risse bei stehendem Motor nicht, wenn der Turbo dann bei laufendem Motor Wind macht, bläht es den Schlauch etwas auf und der Riss öffnet sich und der Druck geht flöten.

Edited by A2-s-line
Dreckfuhler beseitigt...
Link to comment
Share on other sites

Ist es denn ein VTG-Lader oder Wastegate?
Es ist ein VTG-Lader bischen größer als der am 90 PS A2

 

Mittlerweile bin ich mit meinen Aussagen vorsichtig geworden, da ich mir mit meiner Aussage bzgl. des Nachrüst-Radio ein halbes Eigentor geschossen hatte.

Trotzdem wage ich zu behaupten, dass ich keine bzw. keine nennenswerte Undichtigkeit im Ladedrucksystem habe.

Schlauch abgerutscht/lose
Ich habe sämtliche Schläuche auch die kleineren des Unterdrucksystems abgetastet und nichts gefunden. Lediglich das untere metallene Ladedruckrohr lässt sich mehr oder weniger leicht in seiner Kupplung bewegen . Ich habe es dann ausgebaut um die Dichtungen und die Klammern der Verriegelungen zu überprüfen. Sieht jedoch alles OK aus.

 

Es ist ja auch nicht so, dass das Fahrzeug ab einer gewissen Drehzahl oder Geschwindigkeit oder aber sporadisch Leistungseinbrüche hätte. Nein, er hat überhaupt keine und baut über den gesamten Drehzahlbereich auch keine auf. So als wäre gar kein Turbo vorhanden.

 

Funktioniert der Turbo selber noch?!
Leider komme ich heute nicht mehr dazu das zu checken. Die Zeit ist schon fortgeschritten und ich selbst bin schon halb erfroren. Ist nämlich knapp an die 0 Grad in meiner Garage.

Ansonsten macht der Motor auch aus Richtung Turbo keinerlei auffällige Geräusche und auch am Ladeluftsystem habe ich keine größere frische Ölanhaftungen gefunden.

Beim nächsten Mal will ich noch das VTG-Gestänge auf Leichtgängigkeit prüfen.

 

Irgendwie will ich aber einfach nicht an einen Turbodefekt glauben.

 

Wer noch andere Ideen hat, immer her damit.

 

Auf jeden Fall schonmal Danke für die bisherigen Tipps

Link to comment
Share on other sites

Da Du Zugriff auf ein Diagnosesystem hast schau Dir doch mal MWB 11 an. Falls die Belegung beim Ibiza gleich ist sollte da Drehzahl, Ist und Sollwert des Ladedrucks und das Tastverhältnis für die VTG-Ansteuerung zu finden sein. MWB 3 gibt neben Drehzahl Soll und Ist der Luftmasse sowie das AGR-Tastverhältnis aus. Ev. findest Du in ein paar Plots schon Hinweise wo Du weitersuchen mußt.

 

VTG-Gestänge freigängig? Mal "per Hand" Unterdruck an die Dose gelegt und geschaut ob sie sich bewegt?

 

Abdrücken ist sicher auch nicht verkehrt...allerdings führt ein rel. kleines Leck, daß sich irgendwo verstecken kann (Du hast ja schon gesucht, richtig?), nicht zu Deinem Fehlereintrag "Regelgrenze unterschritten" da die VTG kleine Lecks ausregelt (beim ATL war ein Centstück großes Loch keinen Fehlereintrag wert, nur starker Ruß bei Volllast). Rußt Deiner? Wenn nein würde ich eher auf ein Problem bei der VTG-Ansteuerung tippen als auf ein Leck im Ladeluftsystem.

 

Viel Erfolg!

Michael

Link to comment
Share on other sites

Rußt Deiner?
Nicht wirklich.

 

Wenn nein würde ich eher auf ein Problem bei der VTG-Ansteuerung tippen als auf ein Leck im Ladeluftsystem.
Ich werde morgen auf jeden Fall das VTG-Gestänge auf Leichtgängigkeit sowie die Unterdruckdose überprüfen. Leider kann man bei der Bauweise dieses Motors das Gestänge nicht so einfach einsehen. Die Unterdruckdose hängt nämlich unter dem Turbo. Und der Platz zwischen diesem und der Spritzwand ist eher als lächerlich zu bezeichnen. Alles nicht besonders diagnosefreundlich.

 

Falls die Belegung beim Ibiza gleich ist
Sollte eigentlich so sein, da der 1,9 tdi (ASZ) ja aus dem VAG-Baukasten ist und in diversen Polos, Golfs und Audis seinen Dienst verrichtet.

 

Ich gehe ja recht in der Annahme, dass eine Defekt an der Unterdruckdose einen Turbotausch nach sich zieht. Laut einschlägigen Quellen ist das Teil ja nicht einzeln zu erwerben??

Link to comment
Share on other sites

Ich gehe ja recht in der Annahme, dass eine Defekt an der Unterdruckdose einen Turbotausch nach sich zieht.

Muß ja nicht die Dose sein, kann ja z.B. auch das Magnetventil sein. Wenn Du das Gestänge von Hand bewegst geht das ziemlich stramm gegen eine eingebaute Feder (ATL Erfahrung), besser mit einer Unterdruckpumpe prüfen.

 

Würde so weitermachen:

 

- Isses wirklich fest -> neuer Turbo (oder ausbauen, gängig machen, einbauen und hoffen...).

 

- Bewegt es sich -> Upstream weitersuchen (U-Schläuche, Magnetventil, usw.) wenn Du per Diagnose siehst das die VTG vom MSG angesteuert wird, sich aber trotzdem kein Ladedruck aufbauen will. Vorher Ladeluftsystem abdrücken um ein Leck sicher ausschließen zu können.

Link to comment
Share on other sites

Ich gehe ja recht in der Annahme, dass eine Defekt an der Unterdruckdose einen Turbotausch nach sich zieht. Laut einschlägigen Quellen ist das Teil ja nicht einzeln zu erwerben??

 

Korrekt, nur im ganzen.

 

Ich gehe immernoch stark von einem Leck aus, also weitersuchen!

 

Auch mal Luftfilter und LMM auf Verschmutzung prüfen. Sind zwar ziemlich weit weg, aber wer weiß ob da nicht eine Maus angesaugt wurde.

 

Viel Erfolg, ich denke nicht das es der Turbo ist. Bloß mit der Elektrik bist du jetzt am Ende, es muss mechanisch sein.

Abdrücken auf jedenfall erstmal.

 

Zur Not hole dir die gesamte Lade- und Unterdruckverschlauchung und wechsel diese, sind ca. 250€.

Link to comment
Share on other sites

Ich gehe immernoch stark von einem Leck aus, also weitersuchen!
Wie Recht Du hattest!!! Der Unterdruckschlauch vom Magnetventilblock zur Unterdruckdose des Laders war durchgerissen. Und das an einer Stelle wo man ohne Abbau von Teilen nicht hinsehen kann und wo er zusätzlich oberhalb und unterhalb an einem der Ladedruckrohre eingeklipst ist. Ich hatte an dem Schlauch von unten schon gezogen, aber wegen der o.a. Befestigung schien alles in Ordnung. Von oben kann man ihn nicht weiter verfolgen, da er nach dem Anschluß am Ventilblock rechtwinkling nach unten hinter dem oberen Ladedruckrohr (vom Kühler zur AGR) verschwindet.

Dieses Rohr hatte ich entfernt damit ich überhaupt mal einen Blick von oben auf den Turbo werfen konnte.

Spätestens jedoch beim Unterdrucktest wäre ich aber sowieso drauf gekommen. Eine Spritze hatte ich schon bereit liegen.

 

Ich habe den Schlauch jetzt mal mit einem Zwischenstück und Schlauchschellen provisorisch geflickt da ich kein passendes Stück in meinem Fundus hatte. Der Wagen läuft jetzt wieder und gleich am Montag besorge ich einen neuen Schlauch.

Ein Glück ist durch den gerissenen Schlauch nirgendwo Dreck reingekommen :).

 

Auf jeden Fall herzlichen Dank für die vielen Tipps und den seelischen Beistand.

 

Hätte mich jetzt nur noch interessiert wie sich ne Werkstatt bei dieser Angelegenheit geschlagen hätte. Wahrscheinlich wäre der Meister gekommen und hätte sofort die Unterdruckpumpe an besagtem Schlauch angeschlossen :D

 

Alles in Allem habe ich jetzt knappe 10 Stunden mit der Fehlersuche und -beseitigung verbracht. In dem Fall sind die Materialkosten ja quasi vernachlässigbar.

 

Gruß TTPlayer

Edited by ttplayer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 3
    2. 6

      Heckklappe steht einseitig vor

    3. 3

      Endlich wieder ein schönes Autoradio - mit DAB+

    4. 22

      [1.2 TDI ANY] Sammelthread für Kupplungsnehmerzylinder mit Hall-Sensor-Umbau + HINWEIS!

    5. 0

      Motorsteuergerät mit Tuning für AMF

    6. 81

      Getriebeölwechsel

    7. 81

      Getriebeölwechsel

    8. 81

      Getriebeölwechsel

    9. 81

      Getriebeölwechsel

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.