Jump to content

Probleme Klima Steuergerät


kolja
 Share

Recommended Posts

Hallo zusammen,

 

ich habe seit letztem Herbst Probleme mit der Klimaanlage. Jetzt, wo es bald wieder warm wird, muss ich mich mal drum kümmern.

 

Üblicherweise bemühe ich mein Steuergerätadapter, um etwas über die Fehlerquelle zu ermitteln. Das Problem (und vielleicht die Ursache) ist, dass die Kommunikation zum Klimaanlagen Steuergerät gestört ist. Wo ist dieses lokalisiert, im Bedienteil (unterm Radio)?

 

Ich habe den Trick mit dem HI LO Wechselschalten versucht, allerdings ohne Erfolg. Ich kann aber hören, dass die Lüfterklappe sich bewegt (oder zumindest ein Motor vorübergehend läuft).

Auch scheint die Klimaanlage tatsächlich nicht zu laufen, weil sich der Verbrauch beim Wechselschalten von ECO nach Normal nicht wie früher ändert.

Ich vermute, dass die Steuersignale des Bedienteils nicht zum Kompressor (oder sonst wohin) gelangen. Es könnten aber natürlich auch andere Teile defekt sein. :kratz:

 

Hat jemand eine Idee, in welche Reihenfolge ich bei der Analyse vorgehen könnte (Sicherungen, Kühlmittel, Sensoren)?

Link to comment
Share on other sites

Üblicherweise bemühe ich mein Steuergerätadapter, um etwas über die Fehlerquelle zu ermitteln. Das Problem (und vielleicht die Ursache) ist, dass die Kommunikation zum Klimaanlagen Steuergerät gestört ist. Wo ist dieses lokalisiert, im Bedienteil (unterm Radio)?

 

Hast du ein original VCDS oder einen Chinaadapter? Wenn Original, hast du ein Nachrüstradio? Wenn man da nicht aufpasst hat man 12V auf der K-Leitung.

Link to comment
Share on other sites

Hallo, ich habe keinen Originaladapter, komme aber auf alle Steuergeräte und früher bin ich auch auf das Klimagerät gekommen.

Das Radio ist ein Orginal (concert II, meine ich). Allerdings habe ich so einen CD Wechslersimulator für den Anschluss eines MP3 Players nachgerüstet. Abklemmen der betreffenden Kabel hat aber auch nichts gebracht.

Link to comment
Share on other sites

Ich habe es mal mit dem CarPort Programm versucht und bin damit auf das Steuergerät gekommen, danke für den Tip.

Der Fehlerbericht sieht allerdings so aus als ob sich dort alle möglichen Fehler versammelt hätten (gibt es irgendwas, das keinen Fehler hat?). Schon mal nach zugehörigen Komponenten sortiert:

 

Fehler

00710 Stellmotor für Defrostklappe (V107)

blockiert oder spannungslos, sporadisch

00727 Potentiometer im Stellmotor\nfür Defrostklappe (G135)

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

01272 Stellmotor für Zentralklappe (V70)

blockiert oder spannungslos, sporadisch

00601 Potentiometer-Stellmotor\nfür Zentralklappe (G112)

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

01271 Stellmotor für Temperaturklappe (V68)

blockiert oder spannungslos, sporadisch

00600 Potentiometer-Stellmotor\nfür Temperaturklappe (G92)

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

00716 Stellmotor für Umluftklappe (V113)

blockiert oder spannungslos, sporadisch

00735 Potentiometer im Stellmotor\nfür Umluftklappe (G143)

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

00819 Hochdruckgeber (G65)

Unterbrechung/Kurzschluss nach Plus

 

00818 Geber für Ausströmtemperatur Verdampfer

Unterbrechung/Kurzschluss nach Plus

 

Bei so vielen Meldungen "spannungslos" und "Unterbrechung" ist vielleicht irgendwo ein Stecker lose oder es gibt einen Kurzschluss.

 

Hat jemand Informationen über die Lage der Komponenten und Verkabelung? In meinen Anleitungen gibt es keine Infos zur Klimaanlage, weil es sich um eine Komfortkomponente handelt.

Meinen Plänen kann ich nur entnehmen, dass ein Stecker T17e im Fußraum vorne links zu finden sei, der das Bedienungsgerät E87 einbindet?

Link to comment
Share on other sites

00819 Hochdruckgeber (G65)

Unterbrechung/Kurzschluss nach Plus

 

Zunächst mal den Fehlerspeicher löschen und schauen welche Meldungen direkt wiederkehren.

Dann würde ich mich mich als erstes um den oben stehenden Kandidaten kümmern. Die fehlende Info sorgt dafür, dass der Kompressor auf Minimum gehalten wird.

Welcher Druck wird denn in den Messwerteblöcken des Klimasteuergeräts angezeigt?

Edited by Phoenix A2
Link to comment
Share on other sites

Hey, kurioserweise habe ich genau die gleichen Fehler im Klimasteuergerät, wie hier gepostet.

 

Allerdings konnte ich keine Beeinträchtigung meiner Klimaanlage feststellen (auch wenn ich sie nur sehr selten einschalte). Es scheint fast so, als ob das Carport-Standardfehler wären. :confused:

 

Kann evtl. noch jemand mal damit sein Klima-SG auslesen?

 

Ich werde den Fehlerspeicher morgen mal löschen, mal sehen ob etwas wiederkommt.

Link to comment
Share on other sites

Diese Fehler hatte ich auch. Nach einem Testdurchlauf waren bis auf einen Fehler alle weg.

Vielleicht sind die Motoren schon lange nicht mehr an den Anschlag gelaufen.

Link to comment
Share on other sites

Update: Ich habe gerade den Speicher gelöscht und nach einigen Sekunden sind folgende wieder aufgetaucht:

 

00601 Potentiometer-Stellmotor\nfür Zentralklappe (G112)

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

00818 Geber für Ausströmtemperatur Verdampfer

Unterbrechung/Kurzschluss nach Plus, sporadisch

 

Wie macht man den eine Stellglieddiagnose?

Link to comment
Share on other sites

Kann evtl. noch jemand mal damit sein Klima-SG auslesen?

Habe es mal mit VAG-com lite ausgelesen und komme auch nicht direkt ans Klimasteuergerät ran.

Mit CARport hat es funktioniert und dort bekomme ich nur einen Fehler, den 00727

00727 Potentiometer im Stellmotor\nfür Defrostklappe (G135)

Unterbrechung/Kurzschluss nach Plus, sporadisch

Link to comment
Share on other sites

Fehlerspeicher löschen kann ich nicht, weil ich keine CarPort Lizenz habe. Und mit VAG-Com komme ich - wie gesagt - nicht auf das Steuergerät. Ich habe einen Bekannten mit einem Original Ross-Tech Adapter - vielleicht geht es mit dem.

 

Welcher Druck wird denn in den Messwerteblöcken des Klimasteuergeräts angezeigt?

In CarPort lese ich 1 Bar aus. Strom 0,005 A. Last 0%.

Alle Werte unabhängig vom Betrieb der Klima/Heizung.

Link to comment
Share on other sites

Vielleicht ist wirklich der G65 defekt. Scheint ja häufiger vorzukommen. Und 1 Bar ist wohl auch zu niedrig.

 

Hab das hier gelesen A2 Forum

 

Scheint ja auch nicht zu schwer zu tauschen zu sein und 50 Euro sind nicht zu teuer.

Link to comment
Share on other sites

Ich habe einen Bekannten mit einem Original Ross-Tech Adapter - vielleicht geht es mit dem.

 

Heh, ich weiß schon warum ich die 400EUR damals direkt ausgegeben hab. Wenn die Karre schon nicht geht, sollte wenigstens das Werkzeug taugen ;)

Link to comment
Share on other sites

Ich habe auch mal Carport getestet und keine Fehler im Klimasteuergerät finden können.

 

Nur die 5bar Ruhedruck sind mir aufgefallen.

 

Bedienung und Übersichtlichkeit von Carport haben mir sofort gefallen.

Link to comment
Share on other sites

  • 1 month later...

So, nochmal zur Dokumentation:

 

Ich habe einen neuen G65 angeschafft. Er sieht etwas anders aus als das Original und ist wohl unter A2 3L auch nicht gelistet, daher direkt die Nummer angeben: 3R0 959 126, aktuell 57,27 €.

 

Dazu habe ich noch ein paar Spreiznieten bestellt, für den Fall, dass bei der Demontage der Stoßfängerverkleidung oder der Radkastenabdeckung eine kaputt geht: 8Z0 807 300

 

Vorgehen:

- Auto auf Fahrerseite hochbocken, Reifen ab. Motorunterboden ab (Ist mit Stoßfängerabdeckung und Radkastenabdeckung verbunden)

- Dann zwei Torx Schrauben und vier Spreiznieten bei Draufsicht von oben auf die Stoßfängerverkleidung entfernen (Spreizniete: Stift in der Mitte etwa 5mm reindrücken, dann kann die ganze Niet rausgezogen werden und ist wiederverwendbar).

- Dann den Scheinwerfer Fahrerseite abbauen, 2 Torx Schrauben und den Stecker (hier mit einem Schlitzschrauber von der Seite in die rechteckige Öffnung und dann zum Stecker hin drücken; dadurch wir die Halterung des Steckers über die Nase der Buchse gehoben und der Stecker lässt sich abziehen).

- Als nächstes 4 Torx und 10(?) Spreiznieten aus Radkastenabdeckung Fahrerseite entfernen. Abdeckung entfernen.

- Nun kann man aus dem Radkasten 4 Torx entfernen, die die Kotflügelabdeckung mit der Stoßfängerabdeckung verbinden (Torx mussten nach Lösen mit einer Zange gezogen werden). Aus dem Motorraum muss noch eine weiße Kunststoffhalterung im Bereich der obersten Torx Schraube mit der Nase über die Halterung gedrückt und dann rausgezogen werden.

- Nun kann die Radkastenabdeckung aus einer Schiene zur Kotflügelabdeckung gezogen und dann frei soweit von der Fahrerseite weggezogen werden, dass man an den G65 Sensor vor dem Kühler kommt. Die Beifahrerseite muss nicht gelöst werden.

- Stecker am G65 abziehen (gleiche Prinzip wie beim Scheinwerfer, s.o.)

- Den G65 mit einem 17er Schlüssel (alte Version) und einer Zange zum Kontern an der Zuleitung lösen. Waren bei mir nur wenige Nm, so sollte auch der neue wieder angezogen werden. Abschrauben, es gibt ein kurzes Zischen, wenn das Ventil den Kühlkreislauf verschließt.

- Schließlich neuen G65 drauf und dann mal die Klima testen.

Anschließend alles wieder dranbauen.

 

Vor dem Wechsel zeigte CarPort Diagnose 1bar. Nun kühlt die Anlage wieder, hat einen Ruhedruck von 7bar und steigt im Betrieb auf 15+ bar an (30°C Außentemperatur).

 

Wie bei den meisten meiner bisherigen Defekte war die Ursache wieder ein Sensor.

Nochmals Dank an alle!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.