Jump to content

Recommended Posts

Mein APS macht sich beim Einlegen des Rueckwärtsgangs sofort mit einem Dauerton bemerkbar.

Die Sensoren sind blitz-blank :) und es gibt ausser kalter, frischer Luft nichts ,was hinter dem Wagen steht.

Fehlerspeicher sagt das der Sensor hinten links einen Kurzschluss hat.

Hat schon einmal Jemand diesen Sensor gewechselt ?

Ich wuerde dies gerne ohne unnötige Kratzer machen.

Kauft man einen neuen Sensor beim :),oder besser im Netz ?

 

so long

Link to post
Share on other sites

Dauerton bedeutet Fehler -> logisch ;-)

 

Abgelöster Lack?

Sensor hili mit hire tauschen und gucken!

Werden ausgeklipst:

-Abdeckung oben aushebeln und abnehmen

-dann mit Händen einer Hebamme bis zu den Sensoren fummeln

-Rasthaken rechts und links verhindern das reinrutschen der Sensoren (also Rasthaken aufbiegen und Sensor nach innen durchdrücken)

-wenn es eine Original PDC ist könnten die Kabel festgeklebt sein, dann muss die gesamte Stange runter!

 

Alternativ:

-Schrauben unten (ich glaube 2Stück lösen) und das ganze von unten erledigen

 

Alternativ2:

-Stoßstange runter

--Radhäuser hinten raus

--Abdeckung oben ab

--Schrauben in Radhäusern (3oder4) raus

--Stoßstange nach rechts und links ausklipsen

 

Sensoren am besten im Netz kaufen. Aber wie immer: günstig und nicht billig!

Link to post
Share on other sites

hej,A2-701.

Danke fuer die zuegige Antwort.:)

Da ist nichts abgeblättert,doch nicht an meinem A2 !:D

Wenn der Fehlerspeicher hinten links sagt,stimmt das wohl.;)

Ich könnte mir höchstens noch vorstellen,das eine Steckverbindung Schwierigkeiten macht.:rolleyes:

Mein APS ist orginal.:)

Ich hatte gehofft man könne den Sensor einfach raushebeln.

Weist du zufällig,was so eine Sensor beim :) kostet ?

Dieser paar-cent Artikel kann dort 10€ kosten,aber auch 100€ oder noch mehr.:rolleyes:

8 Jahre ist nichts.

Dann ein Radbremszylinder,gefolgt von der Temperaturklappe und jetzt das APS und das Alles genau im tiefsten Winter bei strammen Wind und Temperaturen im 2-stelligen Minusbereich.:rolleyes:

Noch einmal danke fuer deine Tips.:)

 

so long

Link to post
Share on other sites

Hej Wolfgang,

 

anbei ein paar Fotos.

 

Ich hoffe halbwegs selbsterklärend.

 

Bei der Beschaffung des Sensors musst du 4B0 919 275 A besorgen.

Bei Audi dürfte er um die 70-80€ kosten.

 

An alle Interessierten: Die Stange mit Sensoren, Kabelsatz, Steuergerät und Warntongeber steht zum Verkauf. ca. 450€

IMG_20130106_123206.jpg.79ad0a750bfef9d2d9485a3d0de42c3d.jpg

IMG_20130106_123214.jpg.710029f1751256904d7a2b3e5268a968.jpg

IMG_20130106_123229.jpg.debb899bcbc375034b387be4379c841f.jpg

Link to post
Share on other sites
Hej Wolfgang,

 

anbei ein paar Fotos.

 

Ich hoffe halbwegs selbsterklärend.

 

Bei der Beschaffung des Sensors musst du 4B0 919 275 A besorgen.

Bei Audi dürfte er um die 70-80€ kosten.

 

An alle Interessierten: Die Stange mit Sensoren, Kabelsatz, Steuergerät und Warntongeber steht zum Verkauf. ca. 450€

 

Sehr anschaulich,A2-701.:)

Also,da kommt ein normaler Mensch nur von Unten drann.

Kann man den Sensor einfach rausdrehen/ziehen ?

Kannst du einen Internet Händler empfehlen,der diesen Sensor liefert ?

 

so long

Link to post
Share on other sites

Ich habe jetzt trotz 2 stelliger Minusgrade den Sensor ausgebaut.

Habe einfach den Anspruch ,das immer alles funktioniert.:)

Der A2 ist ja nach hinten nicht sonderlich uebersichtlich und ich habe mich ueberraschend schnell an die Piepser gewöhnt.:rolleyes:

Es ist der Stecker,der völlig oxidiert war.

Das Wasser,das auf die Stossstange läuft tropft genau auf den Stecker.Ein Wunder ,das das ueberhaupt so lange gut ging.

Gut,das ich noch keinen Sensor gekauft hatte.

 

so long

Link to post
Share on other sites
  • 3 years later...

Hallo. Habe heute einen Parksensor getauscht, der letztens beim Auslesen als fehlerhaft identifiziert wurde. Bis zu dem Zeitpunkt funktionierte die PDC meistens, nur der eine hat ohne Hindernis sich zu Wort gemeldet.

Jetzt nach dem Tausch ertönt nach Einlegen des Rückwärtsgangs der normale kurze Ton, dann aber ein längeres helleres Piepsen. Danach hört man nichts mehr, auch beim Funktionstest der anderen Sensoren nicht. Erst nachdem die Zündung einmal neu gestartet wurde, gibt es den Quittierungston des Rückwärtsganges und das lange Piepsen, dann Ruhe.

Und nun? Gruß und Dank.

Link to post
Share on other sites
  • 1 month later...

Hallo, habe nochmal auslesen lassen. Folgende Fehler standen an.

17604 P1196 035

Bank1 Sonde1, Heizstromkreis elektr.Fehler sporadisch

17586 P1178 035

Lineare Lambdasonde/Pumpstrom Unterbrechung sporadisch

Also meiner Meinung nach nichts über meine Parkhilfe. Habe anschließend den alten Sensor wieder eingebaut, der wiederum meldet jetzt gar nichts mehr, also auch keine Fehlalarme/Gespenster mehr. Die anderen drei arbeiten fehlerfrei. War der neue Sensor eventuell falsch oder defekt.

Link to post
Share on other sites
  • 4 years later...

Wie gut, dass ich endlich diesen thread hier fand. Zweifelte bereits an meiner Akzeptanz als Clubmitglied, denn die Suche mit Abkürzungen wie "APS" oder "PCD" meldete 0 Treffer im gesamten Suchgebiet der A2-Freunde .  Schließlich fand ich mit Suche nach "parksensor" dann doch noch Akzeptanz in der Not. Unserer Kugel hatte seit ein paar Tagen sporadische APS-Probleme.  Nun ist  Acustic Parking System( APS) [auch bekannt als Parking Distance Control (PDC)] dauerhaft perdue.  Für Bild- und Montagehinweise ein herzliches Dankeschön an @a2-701

 

Grüße in die Runde!:)

Link to post
Share on other sites

Ich habe mir angewöhnt nicht mehr übers Forum zu suchen sonder direkt bei google.

Dann finden sich sofort eine Menge Treffer die hier im Forum stehen!

Link to post
Share on other sites
  • Artur changed the title to APS (PDC) sieht Gespenster

Oh, mein Gott! Da hab' ich nun doch 'nen Fehler beim PDC-Ausbau gemacht. Wollte ursprünglich die komplette hintere Stoßfänger-Abdeckung demontieren!

Nach dem Lösen der unteren Verbindung, der Radhaus-Befestigung und der verdeckt dahinter sitzenden Schrauben begann die Suche nach den oberen Schrauben. Die sind unter der Regenrinne (die mit der Aluleiste) unter der Heckklappe versteckt. Da muss man selbst dahinter kommen, dass die Rinne ganz easy auszuklipsen geht. Alles gut geschafft. Wenn die Rinne runter ist , sind die PCD-Sensoren zu sehen. Mit schlanken Händen kommt man da 'ran. Habe mir bei der Demontage des mili-Sensors die Wurstfinger zerschunden. Wollte den mili- mit mire-Sensor tauschen. Der ging nicht ums Verrecken aus der Halterung.  Hät' ich's nur gelassen; schien eingeleimt zu sein.  So ein Mist, Halterung mit PDC-Sensor löste sich durch zuviel Druck innen von der Abdeckung. Aber zum Glück gibt's ja  die Sensorhalterungen selbstklebend mit 3M-Beschichtung.  Sensor +Halterung kauf ich bei meinem Händler, der mir die Bremsenteile lieferte. Der beriet mich damals sehr gut.

Eigentlich reicht es, nur die Rinne mit der Alu-Leiste auzuklipsen. Spart 'ne menge Zeit! Das ist bestimmt auch detailliert im Forum beschrieben. Hab's aber leider nicht gefunden, weil ich offensichtlich zu blöd zum Suchen war.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.